<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" xml:lang="en" lang="en">
<head>		
	<title>How Consumers Now Define a Good Customer Experience | Customer Experience | E-Commerce Times</title>
	<meta name="title" content="How Consumers Now Define a Good Customer Experience" />
	<meta name="description" content="The magnitude to which retail stores recover when consumers fully adjust to post-pandemic routines may well hinge on the shopping experiences they offer. A new study of consumers in the U.S. and UK shows that the majority of shoppers today view customer experience as one of the most important factors when making purchasing decisions." />
	<meta name="keywords" content="e-commerce,Customer Loyalty" />
	<link rel="shortcut icon" href="/images/ect_favicon.ico" type="image/x-icon" />
	<link rel="alternate" type="application/rss+xml" title="RSS" href="/perl/syndication/rssfull.pl" />
	<link rel="alternate" type="application/rss+xml" title="Podcasts" href="http://www.ectnews.com/data/podcast.xml" />
	<meta http-equiv="content-type" content="text/html;charset=ISO-8859-1;" />
	<meta name="viewport" content="width=device-width, maximum-scale=1" />

	<link rel="stylesheet" type="text/css" media="screen" href="/shared/general.css" />
	<link rel="stylesheet" type="text/css" media="screen"  title="screensheet" href="/shared/ectscreen.css" />
	<link rel="stylesheet" type="text/css" href="/shared/mobilescreen.css" media="only screen and (max-width:480px)" />

	<link rel="alternate stylesheet" type="text/css" media="screen" title="printsheet" href="/shared/print.css" />
	<link rel="stylesheet" type="text/css" media="print"  href="/shared/general.css" />
	<link rel="stylesheet" type="text/css" media="print"  href="/shared/print.css" />
	<link rel="stylesheet" href="/shared/ajax/colorbox/colorbox.css" type="text/css" />
	<link rel="stylesheet" href="/shared/ajax/ui-lightness/jquery-ui-1.10.3.custom.min.css" type="text/css" />

	<link rel="image_src" href="http://www.crmbuyer.com/ai/974600/good-customer-experience.jpg" />
	<meta property="og:type" content="article"/>
	<meta property="og:title" content="How Consumers Now Define a Good Customer Experience" />
	<meta property="og:image" content="http://www.crmbuyer.com/ai/974600/good-customer-experience.jpg" />
	<meta property="og:url" content="https://www.crmbuyer.com/story/87196.html" />
	<meta property="og:description" content="The magnitude to which retail stores recover when consumers fully adjust to post-pandemic routines may well hinge on the shopping experiences they offer. A new study of consumers in the U.S. and UK shows that the majority of shoppers today view customer experience as one of the most important factors when making purchasing decisions." />


	<script type="text/javascript" src="//www.ectnews.com/shared/ajax/jquery-1.11.0.min.js"></script>
	<script type="text/javascript" src="//www.ectnews.com/shared/ajax/jquery-ui-1.10.3.custom.min.js"></script>
	<script type="text/javascript" src="//www.ectnews.com/shared/ajax/colorbox/jquery.colorbox-min.js"></script>
	<script type="text/javascript" src="//www.ectnews.com/shared/general-jquery.js"></script>			<script type="text/javascript"><!--//<![CDATA[
    var googletag = googletag || {};
    googletag.cmd = googletag.cmd || [];
    (function() {
      var gads = document.createElement("script");
      gads.async = true;
      gads.type = "text/javascript";
      var useSSL = "https:" == document.location.protocol;
      gads.src = (useSSL ? "https:" : "http:") + "//www.googletagservices.com/tag/js/gpt.js";
      var node =document.getElementsByTagName("script")[0];
      node.parentNode.insertBefore(gads, node);
     })();
	//]]>//--></script>
	<script>
	(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
	ga('create', 'UA-9357282-2');
	ga('send', 'pageview');
	</script>

<!-- Bombora -->
<script>
(function (w,d,t) {
  _ml = w._ml || {};
  _ml.eid = '82421';
  var s, cd, tag; s = d.getElementsByTagName(t)[0]; cd = new Date();
  tag = d.createElement(t); tag.async = 1;
  tag.src = 'https://ml314.com/tag.aspx?' + cd.getDate() + cd.getMonth();
  s.parentNode.insertBefore(tag, s);
})(window,document,'script');
</script>
<!-- End Bombora -->
</head>
<body>




	<!--ps: 201 crid: 10317:instaleads-ect-topnav-1 cc:us s_c: px:0-->
	<style type="text/css">
div#tnavad a, div#tnavad a:visited, div#tnavad a:hover { color: #1b0eaf !important; }
</style>
<div id="tnavad" style="background-color:#f3f3f3;font-size:16px;padding:10px 0px;font-weight:400;font-family:roboto;letter-spacing:2px;"><a href="" onclick=" { ENN_ad_wo(10317,'16262833989459','https://www.ectnews.com/'); return false; }" onmouseover="status='https://www.ectnews.com/perl/ratecard.pl?lead_gen=1'; return true;" onmouseout="status=''; return true;"   >Our Full-Service B2B Marketing Program Delivers Sales-Ready E-Commerce Leads &raquo; Learn More</a></div>
	<img class="ct-10317-instaleads-ect-topnav-1" src="/adsys/count/10317/?nm=instaleads-ect-topnav-1&amp;ENN_rnd=16262833989459&amp;ign=0/ign.gif" width="0" height="0" alt="" style="position:absolute; left:0px; top:0px" />
	<!--/ps: 201 crid: 10317:instaleads-ect-topnav-1 cc:us-->
	
<div id="tnav">

	<div id="top-sitelinks" style="float:right">
	<a href="https://www.ecommercetimes.com/">E-BUSINESS</a> | <a href="https://www.technewsworld.com/">TECHNOLOGY</a> | <a href="https://www.crmbuyer.com/">CRM</a> | <a href="https://www.linuxinsider.com/">LINUX</a> | <a href="https://www.ectnews.com/" id="toprow-ennlink">ECTNEWS.COM</a>
	</div>
	
	Welcome Guest | <a href='/perl/User.pl'>Sign In</a>
</div>
<div id="container-outer">
<div id="container">
<script type="text/javascript" language="JavaScript"><!--//<![CDATA[
ENN_site = 'ect';
//]]>//--></script>

<div id="toprow">

	<a href="/"><img src="/images/2013/ect-logo.png" border="0" align="left" alt="ECommerceTimes.com" /></a>

	<div id="adtitle" class="adtitle" style="padding-top:13px">
	
	<!--ps: 1 crid: 10285:a-emg_ect_728-1 cc:us s_c:10317 px:0-->
	<script type="text/javascript"><!--//<![CDATA[
  var ados = ados || {};
  ados.run = ados.run || [];
  /* load placement for account: Neudesic Media Group, site: eCommerce Times , size: 728x90 - Leaderboard */
  ados.run.push(function() {
    ados_addInlinePlacement(2072, 758368, 4).setRedirectUrl('-optional-click-macro-').loadInline();
  });
//]]>//--></script>
<script type="text/javascript" src="https://static.adzerk.net/ados.js"><!--//<![CDATA[//]]>//--></script>
	<img class="ct-10285-a-emg_ect_728-1" src="/adsys/count/10285/?nm=a-emg_ect_728-1&amp;ENN_rnd=16262833987554&amp;ign=0/ign.gif" width="0" height="0" alt="" style="position:absolute; left:0px; top:0px" />
	<!--/ps: 1 crid: 10285:a-emg_ect_728-1 cc:us-->
	
	</div>

		
</div>
<div class="printlogo"><a href="/"><img id="printlogo" src="/images/2013/ect-logo.png" border="0" alt="" /></a></div>

<div id="topwrapper">
	<div id="infospace">
	<div class="shim">
	<div id="infoslogo" style="display:none;float:left;">
	<a href="/"><img src="/images/2014/240x40-ect.gif" width="240" height="40" border="0" /></a>
	</div>
	<form class="searchspace" method="get" action="/perl/search.pl" >
	<input type="image" class="searchbutton" src="/images/2014/magnifying-glass_23x19.png"  alt="Search" /> <input type="text" id="sitesearch" name="query" class="searchbox" />
	<div class="auto_complete" id="sitesearch_auto_complete"></div>
	</form>
	<a class="infospace-link" href="/perl/section/customer-experience/">Customer Experience</a>
	</div>
	</div>

	<div id="topmenubar">
	<div id="topmenubar-shim" class="shim">
	<ul>
		<li><a href="https://www.ecommercetimes.com/perl/section/business/">Business</a>
		<ul>
		<li><a href="https://www.ecommercetimes.com/perl/section/clevel/">Boardroom</a></li>
		<li><a href="https://www.ecommercetimes.com/perl/section/deals/">Deals</a></li>
		<li><a href="https://www.ecommercetimes.com/perl/section/service-providers/">Service Providers</a></li>
		<li><a href="https://www.ecommercetimes.com/perl/section/law/">Tech Law</a></li>
		<li><a href="https://www.ecommercetimes.com/perl/section/wallst/">Wall Street</a></li>
		</ul>
	</li>

	
	<li><a href="https://www.ecommercetimes.com/perl/section/ecommerce/">E-Commerce</a>
		<ul>
		<li><a href="https://www.ecommercetimes.com/perl/section/analytics/">Analytics</a></li>
		<li><a href="https://www.ecommercetimes.com/perl/section/entertainment/">Entertainment</a></li>
		<li><a href="https://www.ecommercetimes.com/perl/section/emarketing/">Marketing</a></li>
		<li><a href="https://www.ecommercetimes.com/perl/section/online-advertising/">Online Advertising</a></li>
		<li><a href="https://www.ecommercetimes.com/perl/section/piracy/">Piracy</a></li>
		<li><a href="https://www.ecommercetimes.com/perl/section/search/">Search</a></li>
		</ul>
	</li>

	<li><a href="https://www.ecommercetimes.com/perl/section/enterprise/">Enterprise IT</a>
		<ul>
		<li><a href="https://www.ecommercetimes.com/perl/section/applications/">Applications</a></li>
		<li><a href="https://www.ecommercetimes.com/perl/section/cloud-computing/">Cloud Computing</a></li>
		<li><a href="https://www.ecommercetimes.com/perl/section/government/">Government</a></li>
		<li><a href="https://www.ecommercetimes.com/perl/section/infrastructure/">Infrastructure</a></li>
		</ul>
	</li>

	<li><a href="https://www.ecommercetimes.com/perl/section/ect-mobile/">Mobile</a>
		<ul>
		<li><a href="https://www.ecommercetimes.com/perl/section/byod/">BYOD</a></li>
		<li><a href="https://www.ecommercetimes.com/perl/section/mobile-carriers/">Carriers</a></li>
		<li><a href="https://www.ecommercetimes.com/perl/section/m-commerce/">M-Commerce</a></li>
		<li><a href="https://www.ecommercetimes.com/perl/section/mobile-advertising/">Mobile Advertising</a></li>
		</ul>
	</li>

		<li><a href="https://www.ecommercetimes.com/perl/section/security/">Security</a>
		<ul>
		<li><a href="https://www.ecommercetimes.com/perl/section/consumer-security/">Consumer Security</a></li>
		<li><a href="https://www.ecommercetimes.com/perl/section/cybercrime/">Cybercrime</a></li>
		<li><a href="https://www.ecommercetimes.com/perl/section/enterprise-security/">Enterprise Security</a></li>
		<li><a href="https://www.ecommercetimes.com/perl/section/ect-privacy/">Privacy</a></li>
		</ul>
	</li>

	<li><a href="https://www.ecommercetimes.com/perl/section/SMB/">SMB</a></li>

	<li><a href="https://www.ecommercetimes.com/perl/section/social-media/">Social Media</a>
		<ul>
		<li><a href="https://www.ecommercetimes.com/perl/section/social-media-marketing/">Social Media Marketing</a></li>
		<li><a href="https://www.ecommercetimes.com/perl/section/social-networks/">Social Networks</a></li>
		</ul>
	</li>


	<li><a href="https://www.ecommercetimes.com/perl/section/trends/">Trends</a>
		<ul>
		<li><a href="https://www.ecommercetimes.com/perl/section/expert-advice/">Expert Advice</a></li>
		<li><a href="https://www.ecommercetimes.com/perl/section/hot-topics/">Hot Topics</a></li>
		<li><a href="https://www.ecommercetimes.com/perl/section/opinions/">Opinions</a></li>
		<li><a href="https://www.ecommercetimes.com/perl/section/trailblazers/">Trailblazers</a></li>
		</ul>
	</li>


	<li style="float: right; width: auto;">&nbsp;Reader Services&nbsp;
	<ul>
	<li><a href="https://www.ectnews.com/perl/User.pl">Account Management</a></li>
	<li><a href="https://www.ectnews.com/perl/board/mboard.pl">Discussion</a></li>
	<li><a href="https://www.ectnews.com/about/newsalerts/">News Alerts</a></li>
	<li><a href="https://www.ectnews.com/about/newsletters.xhtml">Newsletters</a></li>
	<li><a href="/perl/surveys">Reader Surveys</a></li>
	<li><a href="https://www.ectnews.com/about/link-to-us.xhtml#rss">RSS / <img style="vertical-align:middle" src="/images/2004/xml_36x14.gif" border="0" alt='XML' /> Headline Feeds</a></li>
	
	
	
	<li><a href="https://www.ectnews.com/perl/search.pl">Search ECT News Network</a></li>
	<li class="hrule"></li>
	<li><a href="http://www.ectnews.com/about/network_map.xhtml">ECT News Network Map</a>
		<ul>
		<li><a href="https://www.crmbuyer.com/site_map/">CRM Buyer Site Map</a></li>
		<li><a href="https://www.ecommercetimes.com/site_map/">E-Commerce Times Site Map</a></li>
		<li><a href="https://www.linuxinsider.com/site_map/">LinuxInsider Site Map</a></li>
		<li><a href="https://www.technewsworld.com/site_map/">TechNewsWorld Site Map</a></li>
		</ul>
	</li>
	</ul>
</li>


	</ul>
	</div>
	</div>
	<script type="text/javascript" language="JavaScript"><!--//<![CDATA[
	new ENN_menu(document.getElementById("topmenubar-shim"));
	//]]>//--></script>
</div>

<div id="middlewrapper">
<div id="breadcrumb">
<!--<div id="snav" style=""><a href="/perl/board/mboard.pl/">DISCUSSION</a> | <a href="/perl/newsletter_registration.pl/">NEWSLETTERS</a> | <a href="http://www.ectnews.com/perl/User.pl/">ACCOUNT MGMT</a></div>-->
<div id="snav" style="">July 14, 2021 10:23:18 AM PDT</div>


	<!-- bc -->
	<span id="bcdata">
	<a href="/">E-Commerce Times</a> &gt; <a href="/perl/section/customers/">Customers <!--crm--></a> &gt; <a href="/perl/section/customer-experience/">Customer Experience <!--crm--></a>
	|  
	</span>
	<!-- /bc -->
	
</div>
<!-- [% IF !NO_PRINTER_COPYRIGHT %] -->
<script type="text/javascript"><!--//<![CDATA[
document.write('<div class="printer-copyright">');
document.write('Please note that this material is copyright protected. It is illegal to display or reproduce this article without permission for any commercial purpose, including use as marketing or public relations literature. ');
document.write('To obtain reprints of this article for authorized use, please call a sales representative at (818) 461-9700 or visit <a href="http://www.ectnews.com/about/reprints/">http://www.ectnews.com/about/reprints/</a>.');
document.write('</div>');
//]]>//--></script>
<!-- [% END %] -->




<div id="content-main">
	<div class="content-block">
	
	<!-- content-main -->
	<div id="story">

<h1 class="title">How Consumers Now Define a Good Customer Experience</h1>
 
<div id="story-byline">
	<!--byline-->By Jack M. Germain <span class="byline-sep">&bull;</span> <a href="http://www.crmbuyer.com">CRM Buyer</a>  <span class="byline-sep">&bull;</span> <a href="http://www.ectnews.com/">ECT News Network</a><!--/byline-->
	<br />
	<!--date-->Jul 12, 2021 5:00 AM PT<!--/date-->
	</div>
<script type="text/javascript"><!--//<![CDATA[
	var ENN_sc_u = 'http://www.ecommercetimes.com/story/87196.html';
	var ENN_sc_t = 'How%20Consumers%20Now%20Define%20a%20Good%20Customer%20Experience';
	var ENN_sc_b = 'The%20magnitude%20to%20which%20retail%20stores%20recover%20when%20consumers%20fully%20adjust%20to%20post-pandemic%20routines%20may%20well%20hinge%20on%20the%20shopping%20experiences%20they%20offer.%20A%20new%20study%20of%20consumers%20in%20the%20U.S.%20and%20UK%20shows%20that%20the%20majority%20of%20shoppers%20today%20view%20customer%20experience%20as%20one%20of%20the%20most%20important%20factors%20when%20making%20purchasing%20decisions.';
	ENN_a_sview('jack_m_germain',87196);
	//]]>//--></script>
<div id="story-graphic-xlarge" style="text-align:center"><img alt="Most shoppers now consider customer experience most important when making purchasing decisions." src="/article_images/story_graphics_xlarge/xl-2017-retail-customer-experience-1.jpg" width="620" height="360" border="0" /></div>

<div id="story-body"><p class="story-body">The magnitude to which retail stores recover when consumers fully adjust to post-pandemic routines may well hinge on the shopping experiences they offer, whether online or in-person.</p>
<p>Despite U.S. storefronts reopening, e-commerce is still seeing a surge in sales. To maintain retail success in 2021 retailers will need to continue optimizing their digital experience.</p>
<p>A new study of consumers in the U.S. and UK from customer experience management company <a href="https://www.sitel.com/" target="_blank">Sitel Group</a> shows that the majority of shoppers today view customer experience as one of the most important factors when making purchasing decisions.</p>
<p>Findings show that to survive in a post-Covid world retailers will need to make new investments in CX tools that provide instant customer engagement in order to maintain high sales in 2021.</p>
<p>Sitel Group in May announced that most brands recognize the benefits of building customer loyalty. But recognizing and acting on the fundamental drivers of customer loyalty can be a complex task. If not done correctly, it can lead to damaged reputations and negative perceptions among consumers.</p>
<p>The report found that one-third of consumers considered breaking up with a brand, while another 65 percent severed ties with sellers, as a result of a poor customer experience. The Sitel Group white paper, "Driving Customer Loyalty: Perception, Effort and Action" analyzed how product and service providers create loyalty and the key considerations for what consumers value.</p>
<p>Understanding what consumers value may be even more complex in a post-Covid economy as they have been forced to adapt how they interact with brands due to the pandemic. 
</p>
<h2 class="subhead">
How To Encourage Loyalty
</h2>
<p>
Despite changes in communication, nearly all respondents (97 percent) believe retailers are working to deliver a positive customer experience. But, only 43 percent of all respondents agree this effort is making a tangible difference, meaning that 57 percent of customers believe brands still need to do more to align with their expectations.</p>
<p>"As we move into a post-pandemic environment, heightened competition for customer loyalty will create a greater emphasis on CX," said Martin Wilkinson-Brown, CMO, Sitel Group.</p>
<p>"The 2021 Driving Customer Loyalty white paper confirms the importance of positive customer experiences and the correlation to customer retention. Although our research found that customers trust that brands are working to deliver positive experiences, unless consumers see this translated into action, the effort to improve CX will fall flat," he explained.</p>
<p>For those curious about how to encourage customer loyalty, the report found that 42 percent of consumers said the perception that the brand offers good value for money is a top driver. This sentiment holds true across all age groups and demographics in the U.S. and UK.</p>
<p>Furthermore, the attributes customers most closely associated with a brand's commitment to the delivery of a positive customer experience are:
</p><ul>
<li>Helpful and friendly staff (69 percent)</li>
<li>Fast response to questions (53 percent)</li>
<li>An easy-to-use website (51 percent)</li>
</ul><p>
Across industries, geographies and genders, the goals must ensure they commit to a best-in-class CX geared towards driving customer loyalty.
</p>
<h2 class="subhead">
Staunch Consumer Reaction
</h2>
<p>
One of the most surprising takeaways from the Sitel Group's latest report is the voracity of consumer breakups with their former beloved brands. At the very start of this year, over one-third of consumers admitted they considered breaking up with a brand due to poor CX, according to Wilkinson-Brown.</p>
<p>"The majority of this group took action to sever ties with a brand, and many even posted a negative review to deter future customers from doing business with them. These are scary stats for retailers looking to recover in the highly competitive post-Covid-19 market," he told the CRM Buyer.</p>
<p>Interestingly, unfriendly staff (25 percent) and slow service (21 percent) were the top reasons consumers considered breaking up with a brand. Conversely, helpful staff is overwhelmingly the top attribute that consumers feel demonstrates a brand's commitment to a positive CX (69 percent).</p>
<p>"Brand loyalty depends on having knowledgeable and friendly workers -- whether in-store or through various customer support channels -- ready to help shoppers," he offered.</p>
<p>One of the most prevalent demands from consumers is more access to chat features. But e-tailers are often slow to respond or ignore that service completely.</p>
<p>Self-service technologies such as chatbots, messaging, and live chat are not necessarily new concepts for retailers, noted Wilkinson-Brown. Sitel's survey found that these tools a key component of CX, with two in five respondents -- along with nearly half of millennials -- agreeing.</p>
<p>"These tools provide the ability to quickly and effectively resolve issues without needing to move to another channel. Retailers must improve their websites or apps to become a portal to find necessary information and answers, and chat options are now a critical component of doing this effectively," Wilkinson-Brown said.
</p>
<h2 class="subhead">
CX Determines Staying Power
</h2>
<p>
Brands need to consider one of the biggest trends among consumer reactions, suggested Shelly Socol, co-founder and CEO of <a href="https://www.1rockwell.com/" target="_blank">One Rockwell</a>. That is expanding their overall customer experience when it comes to operations and customer service.</p>
<p>"Users are now expecting live chat on all sites, and free shipping / free returns on all purchases. They want their experience to be streamlined and as easy as possible. That's not to say they absolutely will not make a purchase without it, but if consumers are now expecting it, you do not want your lack of offering it to result in lost revenue," she told the CRM Buyer.</p>
<p>Another part of consumer staying power is "brand purpose." Brands need to stand for something in an honest and transparent way, whether that is donating proceeds to charities or changing their operations to be more sustainable.</p>
<p>"Consumers want to be a part of something 'good' -- and if they can feel they are when they are purchasing online, they are more likely to click that Buy Now button," Socol added.
</p>
<h2 class="subhead">
Adding Perspective
</h2>
<p>
Consumers are no longer doing business with brands solely because they enjoy their products or services, according to Sitel's Wilkinson-Brown.</p>
<p>"Today's shoppers are more intentional and demand customer experience improvements in return for their business and, in the long-term, their loyalty. To maintain success, retailers must invest in building strong customer relationships and this starts with creating top-notch shopper experiences," he told the CRM Buyer.</p>
<p>A clear majority of respondents (90 percent) said they will pay more for an identical product if it comes with a better customer experience. So it is clear that consumers are putting their money where their mouths are. They expect brands to do the same, he added.</p>
<p>In addition to the traditional cravings for friendly staff and simple websites, it is interesting to see some new CX facets bubble up in importance for consumers, he noted. For instance, consumers demand that brands commit to social causes.</p>
<p>More than one in four (27 percent) consumers say they are more likely to purchase from companies that are supporting causes that matter to them, and it is evident that corporate social responsibility efforts will continue to play a big role in consumers' purchasing and brand loyalty decisions, said Wilkinson-Brown.</p>
<p>"Striving for stellar CX should be a no-brainer for merchants in the post-Covid competitive retail space. So why are so many customers giving failing grades to their CX experiences?" he interjected.
</p>
<h2 class="subhead">
What Consumers Want
</h2>
<p>
Based on the survey, customers want brands to hire and train helpful workers, ensure quick responses to customer service questions, and offer an easy-to-navigate website. These must-have attributes lay the foundation for a stellar CX that drives long-term loyalty, he responded.</p>
<p>"However, there are also more technical features that are rising up to the top of CX must-have lists, especially for younger generations of shoppers. From live chat support (40 percent) to technology investments (29 percent) and even strong social media presence (22 percent), shoppers are starting to expect retailers to adopt new tools and take a digital-first approach to CX," advised Wilkinson-Brown.</p>
<p>In a nutshell, customers believe brands still need to do more to align with their expectations.  Poor CX is hurting customer loyalty. A significant 65 percent have already severed ties after a bad experience.</p>
<p>Today's consumers want the best value for their money, with 42 percent citing this as the top driver for brand loyalty.</p>
<p>"The pandemic also proved to the retail market that the future of shopping is not just about e-commerce alone. It is about a merging of digital and in-store experiences, as shoppers crave the simple and safe aspects of e-commerce with the instant gratification of brick-and-mortar shops," noted Wilkinson-Brown.
</p>
<h2 class="subhead">
Closing Thoughts
</h2>
<p>
The pandemic forced retailers to innovate at an unprecedented pace, and 2021 promises another year of transition and change. Companies that rise to the challenge and institute organization-wide changes will gain the agility and intelligence to help their brands outlast the uncertainties of the moment, observed Durk Stelter, chief revenue officer of <a href="https://www.letslinc.com/" target="_blank">Linc</a>.</p>
<p>"By combining the power of AI with human insights, retailers can guide customers through increasing complexity, fostering strong customer relationships, and winning lasting loyalty while providing a best-in-class customer experience," he told the CRM Buyer.</p>
<p>The overall volume of online customer service interactions has jumped significantly. It is likely to stabilize at higher levels than in the pre-pandemic era, Stelter predicted.
<img src="//www.ectnews.com/images/end-enn.gif" width="21" height="10" border="0" />


</p>
<hr noshade="noshade" size="1" /><p id="story-authorbio"><img src="/images/rws572389/Jack M. Germain.jpg" align="left" />
<strong>Jack M. Germain</strong> has been an ECT News Network reporter since 2003. His main areas of focus are enterprise IT, Linux and open-source technologies. He is an esteemed reviewer of Linux distros and other open-source software. In addition, Jack extensively covers business technology and privacy issues, as well as developments in e-commerce and consumer electronics. <a href="mailto:jack.germain@newsroom.ectnews.com">Email Jack.</a><br clear="all" />
</p></div>

</div>

<hr noshade="noshade" size="1" />


		
		<style>
		#shareleft { display: absolute; position: fixed; top: 250px; margin-left: -125px; }
		.st_twitter_hcount, .st_facebook_hcount, .st_linkedin_hcount, .st_plusone_hcount,.st_sharethis_hcount, .st_pinterest_hcount, .st_stumbleupon_hcount {
			display: block;
			margin-bottom: 15px;
		}
		.st_plusone_hcount { margin-left: 3px }
		</style>
		<script type="text/javascript" src="https://ws.sharethis.com/button/buttons.js"></script>
		<script type="text/javascript">stLight.options({publisher:'aa1224c6-b198-4ba7-8912-a0e9e2e5e489', mobileWidget: "true", doNotCopy: "true"});</script>

		<div id="shareleft" style="margin-bottom: 10px">
		<!--<span class="st_plusone_hcount" displayText="+1" st_url="https://www.crmbuyer.com/story/87196.html" st_title="How Consumers Now Define a Good Customer Experience"></span>-->
		<span class="st_twitter_hcount" displayText="Tweet" st_url="https://www.crmbuyer.com/story/87196.html" st_title="How Consumers Now Define a Good Customer Experience" st_via="technewsworld"></span>
		<span class="st_facebook_hcount" displayText="Share" st_url="https://www.crmbuyer.com/story/87196.html" st_title="How Consumers Now Define a Good Customer Experience"></span>
		<span class="st_linkedin_hcount"  st_url="https://www.crmbuyer.com/story/87196.html" st_title="How Consumers Now Define a Good Customer Experience"></span>
		<!--<span class="st_stumbleupon_hcount" displayText="Share" st_url="https://www.crmbuyer.com/story/87196.html" st_title="How Consumers Now Define a Good Customer Experience"></span>-->
		<span class="st_sharethis_hcount" displayText="Share" st_url="https://www.crmbuyer.com/story/87196.html" st_title="How Consumers Now Define a Good Customer Experience"></span>
		</div>	
		<!--<div style="position:absolute;right:0px;bottom:100px" class="fb-like" data-href="https://www.crmbuyer.com/story/87196.html" data-send="false" data-layout="button_count" data-width="450" data-show-faces="true" data-font="verdana"></div>-->
		
		
		<p id="story-toolbox2">
		
		<div id="cccperms">
		<div style="margin-bottom: 10px;height:18px; line-height:18px;">
		<a target="_blank" href="https://www.copyright.com/search!detail.action?item=123672117&detailType=basic"><img style="vertical-align:middle; margin-right: 5px;" width="16" height="18" border="0" src="/images/2013/ccc-button.png" />Get Permission to License or Reproduce this Article</a>
		</div>
		<span style="white-space: nowrap;"><img src="/images/2006/icon_reprint_20x14.gif" alt="" width="20" height="14" border="0" /><a href="http://www.ectnews.com/about/reprints.xhtml">Reprints</a></span>
<span style="white-space: nowrap;"><img src="/images/work/icon_search_20x14.gif" alt="" width="20" height="14" border="0" /><a href="#searchbyline">More by Jack M. Germain</a></span></div></p>
 
 
<div class="story-advertisement-2">
	<!--ps: 122 crid: 10400:a-emg_ect_300x2-1 cc:us s_c:10285,10317 px:0-->
	<table style="width:100%">
<tr>
<td>
<script type="text/javascript"><!--//<![CDATA[
  var ados = ados || {};
  ados.run = ados.run || [];
  /* load placement for account: Neudesic Media Group, site: eCommerce Times , size: 300x250 - Medium Rectangle */
  ados.run.push(function() {
    ados_addInlinePlacement(2072, 758368, 5).setRedirectUrl('-optional-click-macro-').loadInline();
  });
//]]>//--></script>
<script type="text/javascript" src="https://static.adzerk.net/ados.js"><!--//<![CDATA[//]]>//--></script></td>
<td>
<script type="text/javascript"><!--//<![CDATA[
  var ados = ados || {};
  ados.run = ados.run || [];
  /* load placement for account: Neudesic Media Group, site: eCommerce Times , size: 300x250 - Medium Rectangle */
  ados.run.push(function() {
    ados_addInlinePlacement(2072, 758368, 5).setRedirectUrl('-optional-click-macro-').loadInline();
  });
//]]>//--></script>
<script type="text/javascript" src="https://static.adzerk.net/ados.js"><!--//<![CDATA[//]]>//--></script></td>
</tr>
</table>
	<img class="ct-10400-a-emg_ect_300x2-1" src="/adsys/count/10400/?nm=a-emg_ect_300x2-1&amp;ENN_rnd=16262833986758&amp;ign=0/ign.gif" width="0" height="0" alt="" style="position:absolute; left:0px; top:0px" />
	<!--/ps: 122 crid: 10400:a-emg_ect_300x2-1 cc:us-->
	</div>
 
 
<div class="story-advertisement-2">
	<!--ps: 122 crid: 10400:a-emg_ect_300x2-1 cc:us s_c:10400,10285,10317 px:0-->
	<table style="width:100%">
<tr>
<td>
<script type="text/javascript"><!--//<![CDATA[
  var ados = ados || {};
  ados.run = ados.run || [];
  /* load placement for account: Neudesic Media Group, site: eCommerce Times , size: 300x250 - Medium Rectangle */
  ados.run.push(function() {
    ados_addInlinePlacement(2072, 758368, 5).setRedirectUrl('-optional-click-macro-').loadInline();
  });
//]]>//--></script>
<script type="text/javascript" src="https://static.adzerk.net/ados.js"><!--//<![CDATA[//]]>//--></script></td>
<td>
<script type="text/javascript"><!--//<![CDATA[
  var ados = ados || {};
  ados.run = ados.run || [];
  /* load placement for account: Neudesic Media Group, site: eCommerce Times , size: 300x250 - Medium Rectangle */
  ados.run.push(function() {
    ados_addInlinePlacement(2072, 758368, 5).setRedirectUrl('-optional-click-macro-').loadInline();
  });
//]]>//--></script>
<script type="text/javascript" src="https://static.adzerk.net/ados.js"><!--//<![CDATA[//]]>//--></script></td>
</tr>
</table>
	<img class="ct-10400-a-emg_ect_300x2-1" src="/adsys/count/10400/?nm=a-emg_ect_300x2-1&amp;ENN_rnd=16262833985568&amp;ign=0/ign.gif" width="0" height="0" alt="" style="position:absolute; left:0px; top:0px" />
	<!--/ps: 122 crid: 10400:a-emg_ect_300x2-1 cc:us-->
	</div>
 	<!--/content-block-->
	</div>
<!--/content-main-->
</div>

<div id="content-nav">
	
	<div id="shortcuts" class="content-block">
		<div class="headline-item">
		<table cellpadding="0" cellspacing="0" border="0" width="100%" height="14"><tr><td align="left"><img src="//www.ectnews.com/images/2015/icon_mostpop_14x14roundcorner.png" width="14" height="14" border="0" /> <a class="headline" href="/perl/mostpop/">Most Popular</a></td><td align="center"><img src="//www.ectnews.com/images/2012/icon_newsletter_16x12.png" width="16" height="12" border="0" /> <a class="headline" href="https://www.ectnews.com/about/newsletters.xhtml">Newsletters</a></td><td align="right"><img src="//www.ectnews.com/images/2012/icon_alert_14x14.png" width="14" height="14" border="0" /> <a class="headline" href="https://www.ectnews.com/about/newsalerts/">News Alerts</a></td></tr></table>
		</div>
		
	</div>
	
	
	
	
	
	
	<div class="right-bb">
	
	<!--ps: 106 crid: 10286:a-emg_ect_300-1 cc:us s_c:10400,10285,10317 px:0-->
	<div class="bbframe">
<script type="text/javascript"><!--//<![CDATA[
  var ados = ados || {};
  ados.run = ados.run || [];
  /* load placement for account: Neudesic Media Group, site: eCommerce Times , size: 300x250 - Medium Rectangle */
  ados.run.push(function() {
    ados_addInlinePlacement(2072, 758368, 5).setRedirectUrl('-optional-click-macro-').loadInline();
  });
//]]>//--></script>
<script type="text/javascript" src="https://static.adzerk.net/ados.js"><!--//<![CDATA[//]]>//--></script>
</div>
	<img class="ct-10286-a-emg_ect_300-1" src="/adsys/count/10286/?nm=a-emg_ect_300-1&amp;ENN_rnd=16262833981848&amp;ign=0/ign.gif" width="0" height="0" alt="" style="position:absolute; left:0px; top:0px" />
	<!--/ps: 106 crid: 10286:a-emg_ect_300-1 cc:us-->
	
	</div>
	
	

			
			<div class="survey" style="border: solid 1px #cbcbcb">
			<div class="survey-description" style="background-color:#eeeeee;font-weight:bold">Which best describes your view of the billionaire space race?</div>
			<div class="survey-body" style="padding:5px">
			<form>
			<input type="hidden" name="survey_id" value="334" />
			<table>
			
				<tr class="survey-opt" style="">
				<td valign="top"><input type="radio" name="opt_id" value="1968" /></td><td>It's a good thing. Science and technology innovation developed from space exploration makes life better for humankind.</td>
				</tr>
		
				<tr class="survey-opt" style="">
				<td valign="top"><input type="radio" name="opt_id" value="1969" /></td><td>The investment in these ventures to space would be better spent solving problems here on Earth.</td>
				</tr>
		
				<tr class="survey-opt" style="">
				<td valign="top"><input type="radio" name="opt_id" value="1970" /></td><td>Visionary entrepreneurs are doing what comes naturally to them by embracing the challenges of new frontiers.</td>
				</tr>
		
				<tr class="survey-opt" style="">
				<td valign="top"><input type="radio" name="opt_id" value="1971" /></td><td>It's an elitist competition for a tiny group of out-of-touch egomaniacs.</td>
				</tr>
		
			</table>
			<div class="survey-vote"><button onclick="return ENN_vote(this.form)">Vote to See Results</button></div>
			</form>
			</div>
			</div>
			
	
	
	<div class="content-tab border-tnw"><a class="content-block-intro" href="https://www.technewsworld.com/">TechNewsWorld</a></div>
	<div class="content-block">
	
			<div class="headline-item" id="rhd-87202">
			<a href="http://www.technewsworld.com/story/87202.html" >Amazon Rolls Out End-to-End Encryption for Ring Video Devices Worldwide</a>
			</div>
			

			<div class="headline-item" id="rhd-87200">
			<a href="http://www.technewsworld.com/story/87200.html" >Cybercriminals Employing Specialists To Maximize Ill-Gotten Gains</a>
			</div>
			

			<div class="headline-item" id="rhd-87197">
			<a href="http://www.technewsworld.com/story/87197.html" >3D Printing and the Rise of Bespoke Products at Scale</a>
			</div>
			

			<div class="headline-item" id="rhd-87195">
			<a href="http://www.technewsworld.com/story/87195.html" >Drone Use in Today's Society: From Analytics to Emergency Response</a>
			</div>
			

			<div class="headline-item" id="rhd-87192">
			<a href="http://www.technewsworld.com/story/87192.html" >Researchers Find Smart Devices Ripe for Hacker Attacks</a>
			</div>
			

			<div class="headline-item" id="rhd-87188">
			<a href="http://www.technewsworld.com/story/87188.html" >SolarWinds Hackers Still Targeting Microsoft, Focus on Support Staff</a>
			</div>
			

			<div class="headline-item" id="rhd-87187">
			<a href="http://www.technewsworld.com/story/87187.html" >Oculus Quest 2: Step Into the Untethered Future of VR</a>
			</div>
			

			<div class="headline-item" id="rhd-87183">
			<a href="http://www.technewsworld.com/story/87183.html" >Reputation Management: Duking It Out With Doxing</a>
			</div>
			
	</div>
	
	<div class="right-bb">
	
	<!--ps: 67 crid: 10286:a-emg_ect_300-1 cc:us s_c:10286,10400,10285,10317 px:0-->
	<div class="bbframe">
<script type="text/javascript"><!--//<![CDATA[
  var ados = ados || {};
  ados.run = ados.run || [];
  /* load placement for account: Neudesic Media Group, site: eCommerce Times , size: 300x250 - Medium Rectangle */
  ados.run.push(function() {
    ados_addInlinePlacement(2072, 758368, 5).setRedirectUrl('-optional-click-macro-').loadInline();
  });
//]]>//--></script>
<script type="text/javascript" src="https://static.adzerk.net/ados.js"><!--//<![CDATA[//]]>//--></script>
</div>
	<img class="ct-10286-a-emg_ect_300-1" src="/adsys/count/10286/?nm=a-emg_ect_300-1&amp;ENN_rnd=16262833984107&amp;ign=0/ign.gif" width="0" height="0" alt="" style="position:absolute; left:0px; top:0px" />
	<!--/ps: 67 crid: 10286:a-emg_ect_300-1 cc:us-->
	
	</div>
	
	<div class="content-tab border-cad"><a class="content-block-intro" href="https://www.crmbuyer.com/">CRM Buyer</a></div>
	<div class="content-block">
	
			<div class="headline-item" id="rhd-87194">
			<a href="http://www.crmbuyer.com/story/87194.html" >Customer Data Platform: Build It or Buy It?</a>
			</div>
			

			<div class="headline-item" id="rhd-87190">
			<a href="http://www.crmbuyer.com/story/87190.html" >CRM's Virtuous Circle</a>
			</div>
			

			<div class="headline-item" id="rhd-87180">
			<a href="http://www.crmbuyer.com/story/87180.html" >Salesforce Season</a>
			</div>
			

			<div class="headline-item" id="rhd-87177">
			<a href="http://www.crmbuyer.com/story/87177.html" >B2C Marketers Plan To Double the Volume of Digital Messages</a>
			</div>
			

			<div class="headline-item" id="rhd-87169">
			<a href="http://www.crmbuyer.com/story/87169.html" >Working From Wherever</a>
			</div>
			

			<div class="headline-item" id="rhd-87158">
			<a href="http://www.crmbuyer.com/story/87158.html" >What Post-Pandemic Recovery Means to Sales Pros</a>
			</div>
			

			<div class="headline-item" id="rhd-87157">
			<a href="http://www.crmbuyer.com/story/87157.html" >Grinding Data Into Information</a>
			</div>
			

			<div class="headline-item" id="rhd-87148">
			<a href="http://www.crmbuyer.com/story/87148.html" >Next Step in the Birth of an IT Utility</a>
			</div>
			
	</div>

	<div class="right-bb">
	
	<!--ps: 31 crid: 10286:a-emg_ect_300-1 cc:us s_c:10286,10400,10285,10317 px:0-->
	<div class="bbframe">
<script type="text/javascript"><!--//<![CDATA[
  var ados = ados || {};
  ados.run = ados.run || [];
  /* load placement for account: Neudesic Media Group, site: eCommerce Times , size: 300x250 - Medium Rectangle */
  ados.run.push(function() {
    ados_addInlinePlacement(2072, 758368, 5).setRedirectUrl('-optional-click-macro-').loadInline();
  });
//]]>//--></script>
<script type="text/javascript" src="https://static.adzerk.net/ados.js"><!--//<![CDATA[//]]>//--></script>
</div>
	<img class="ct-10286-a-emg_ect_300-1" src="/adsys/count/10286/?nm=a-emg_ect_300-1&amp;ENN_rnd=16262833984446&amp;ign=0/ign.gif" width="0" height="0" alt="" style="position:absolute; left:0px; top:0px" />
	<!--/ps: 31 crid: 10286:a-emg_ect_300-1 cc:us-->
	
	</div>

	<div class="content-tab border-lni"><a class="content-block-intro" href="https://www.linuxinsider.com/">LinuxInsider</a></div>
	<div class="content-block">
	
			<div class="headline-item" id="rhd-87198">
			<a href="http://www.linuxinsider.com/story/87198.html" >Clear Linux* Delivers a Lucid if Limited Vision of Desktop Linux</a>
			</div>
			

			<div class="headline-item" id="rhd-87189">
			<a href="http://www.linuxinsider.com/story/87189.html" >New Open 3D Engine Game-Changing for Developers</a>
			</div>
			

			<div class="headline-item" id="rhd-87186">
			<a href="http://www.linuxinsider.com/story/87186.html" >IT Heads Wary Big Tech Will Taint Trust in Open Source: Report</a>
			</div>
			

			<div class="headline-item" id="rhd-87173">
			<a href="http://www.linuxinsider.com/story/87173.html" >The Linux Foundation Tackles Safe Open Standards for AI Voice Assistants</a>
			</div>
			

			<div class="headline-item" id="rhd-87164">
			<a href="http://www.linuxinsider.com/story/87164.html" >MakuluLinux Core Now Built on Forked Gnome</a>
			</div>
			

			<div class="headline-item" id="rhd-87150">
			<a href="http://www.linuxinsider.com/story/87150.html" >Stale Open Source Code Rampant in Commercial Software: Report</a>
			</div>
			

			<div class="headline-item" id="rhd-87140">
			<a href="http://www.linuxinsider.com/story/87140.html" >Garuda Desktops Put a New Spin on Linux Looks</a>
			</div>
			

			<div class="headline-item" id="rhd-87128">
			<a href="http://www.linuxinsider.com/story/87128.html" >Bolt-On Security the Linux Way</a>
			</div>
			
	</div>
	
	
	<!--ps: 168 crid: 3217:a_sponsored_links cc:us s_c:10286,10400,10285,10317 px:0-->
	
<!-- slinks -->
	<div class="content-tab-slinks">POPULAR RESOURCES</div>
	<div class="content-block-slinks">

				<div class="slink-title">The fast track to global sales</div>
				<div class="slink-text"><a href="" onclick=" { ENN_ad_wo(10466,'16262833987405'); return false; }" onmouseover="status='https://www.digitalriver.com/global-commerce-simplified?utm_source=TradeECT&amp;utm_medium=banner&amp;utm_campaign=SCHMidMarketMagento'; return true;" onmouseout="status=''; return true;"  ><img src="/images/sda/digriver_60x60.jpg" width="60" height="60" border="0" align="right" />
Convert more international customers by selling like a local with 
Digital River.</a><img class="ct-10466-a-digriv_dec_stl-1mt" src="/adsys/count/10466/?nm=a-digriv_dec_stl-1mt&amp;ENN_rnd=16262833987405&amp;ign=0/ign.gif" width="0" height="0" alt="" style="position:absolute; left:0px; top:0px" /></div>
				

				<div class="slink-title">What is the ROI of PIM?</div>
				<div class="slink-text"><a href="" onclick=" { ENN_ad_wo(10351,'16262833987405'); return false; }" onmouseover="status='https://www.inriver.com/resources/calculate-your-roi-2/?utm_source=ecommercetimes&amp;utm_medium=onlinemedia&amp;utm_campaign=2020-q1-na-campaign-roi-calculator-ecommercetimestextads'; return true;" onmouseout="status=''; return true;"  ><img src="/images/sda/inriver_60x60.jpg" width="60" height="60" border="0" align="right" />
Save money and get products to market faster with a PIM. Calculate your ROI now.</a><img class="ct-10351-a-inriver_stl-2" src="/adsys/count/10351/?nm=a-inriver_stl-2&amp;ENN_rnd=16262833987405&amp;ign=0/ign.gif" width="0" height="0" alt="" style="position:absolute; left:0px; top:0px" /></div>
				

				<div class="slink-title">Marketers - Fill Your Sales Funnel Instantly</div>
				<div class="slink-text"><a href="" onclick=" { ENN_ad_wo(8781,'16262833987405'); return false; }" onmouseover="status='https://www.ectnews.com/perl/ratecard.pl?lead_gen=1'; return true;" onmouseout="status=''; return true;"  ><img src="/images/sda/sales-funnel_60x60.jpg" width="60" height="60" border="0" align="right" />
Access millions of  IT and business decision makers. Our full-service global marketing program delivers sales-ready leads. Learn more.</a><img class="ct-8781-instaleads-stl-1" src="/adsys/count/8781/?nm=instaleads-stl-1&amp;ENN_rnd=16262833987405&amp;ign=0/ign.gif" width="0" height="0" alt="" style="position:absolute; left:0px; top:0px" /></div>
				
	</div>
<!-- /slinks -->

	<img class="ct-3217-a_sponsored_links" src="/adsys/count/3217/?nm=a_sponsored_links&amp;ENN_rnd=16262833987405&amp;ign=0/ign.gif" width="0" height="0" alt="" style="position:absolute; left:0px; top:0px" />
	<!--/ps: 168 crid: 3217:a_sponsored_links cc:us-->
	
	
	<div class="hslice" id="ectheadlines"><a rel="feedurl" href="/shared_cs/navsliceupdate.xhtml" style="display:none;"></a><div class="entry-title" style="display:none">E-Commerce Times Headlines</div>

	<div class="content-tab border-ect"><a class="content-block-intro" href="https://www.ecommercetimes.com/">E-Commerce Times</a></div>
	<div class="content-block">
	
			<div class="headline-item" id="rhd-87201">
			<a href="http://www.ecommercetimes.com/story/87201.html" >Resale Marketplace Advice: 7 Challenges and Solutions To Overcome Them</a>
			</div>
			

			<div class="headline-item" id="rhd-87199">
			<a href="http://www.ecommercetimes.com/story/87199.html" >Amazon Seller Acquisition Market Seeing Unprecedented Activity</a>
			</div>
			

			<div class="headline-item" id="rhd-87193">
			<a href="http://www.ecommercetimes.com/story/87193.html" >What an Amazon Breakup Would Look Like and Why It's a Win for Brands</a>
			</div>
			

			<div class="headline-item" id="rhd-87191">
			<a href="http://www.ecommercetimes.com/story/87191.html" >Creating Paths of Engagement for Effective E-Commerce Journeys</a>
			</div>
			

			<div class="headline-item" id="rhd-87185">
			<a href="http://www.ecommercetimes.com/story/87185.html" >Congress Backs Billions for Tech R&amp;D Though Enactment Uncertain</a>
			</div>
			

			<div class="headline-item" id="rhd-87184">
			<a href="http://www.ecommercetimes.com/story/87184.html" >Amazon Makes Play for Vinyl Lovers With New Record Club</a>
			</div>
			

			<div class="headline-item" id="rhd-87182">
			<a href="http://www.ecommercetimes.com/story/87182.html" >3 Key Considerations Before Moving to a Direct-to-Consumer Model</a>
			</div>
			

			<div class="headline-item" id="rhd-87175">
			<a href="http://www.ecommercetimes.com/story/87175.html" >Travel Industry Faces High Demand, New Expectations</a>
			</div>
			
	</div>

	</div>

	<div class="right-bb">
	
	<!--ps: 123 crid: 10286:a-emg_ect_300-1 cc:us s_c:3217,10286,10400,10285,10317 px:0-->
	<div class="bbframe">
<script type="text/javascript"><!--//<![CDATA[
  var ados = ados || {};
  ados.run = ados.run || [];
  /* load placement for account: Neudesic Media Group, site: eCommerce Times , size: 300x250 - Medium Rectangle */
  ados.run.push(function() {
    ados_addInlinePlacement(2072, 758368, 5).setRedirectUrl('-optional-click-macro-').loadInline();
  });
//]]>//--></script>
<script type="text/javascript" src="https://static.adzerk.net/ados.js"><!--//<![CDATA[//]]>//--></script>
</div>
	<img class="ct-10286-a-emg_ect_300-1" src="/adsys/count/10286/?nm=a-emg_ect_300-1&amp;ENN_rnd=16262833987527&amp;ign=0/ign.gif" width="0" height="0" alt="" style="position:absolute; left:0px; top:0px" />
	<!--/ps: 123 crid: 10286:a-emg_ect_300-1 cc:us-->
	
	</div>
	
	
<!--/content-nav-->
</div>

</div>


<div id="content-bottom">

<a name="inside-site"></a>

	
	<div id="lb2">
	
	<!--ps: 2 crid: 10285:a-emg_ect_728-1 cc:us s_c:3217,10286,10400,10285,10317 px:0-->
	<script type="text/javascript"><!--//<![CDATA[
  var ados = ados || {};
  ados.run = ados.run || [];
  /* load placement for account: Neudesic Media Group, site: eCommerce Times , size: 728x90 - Leaderboard */
  ados.run.push(function() {
    ados_addInlinePlacement(2072, 758368, 4).setRedirectUrl('-optional-click-macro-').loadInline();
  });
//]]>//--></script>
<script type="text/javascript" src="https://static.adzerk.net/ados.js"><!--//<![CDATA[//]]>//--></script>
	<img class="ct-10285-a-emg_ect_728-1" src="/adsys/count/10285/?nm=a-emg_ect_728-1&amp;ENN_rnd=16262833981014&amp;ign=0/ign.gif" width="0" height="0" alt="" style="position:absolute; left:0px; top:0px" />
	<!--/ps: 2 crid: 10285:a-emg_ect_728-1 cc:us-->
	
	</div>
	





	
	<div id="lb3" class="lb2">
	
	<!--ps: 165 crid: 10285:a-emg_ect_728-1 cc:us s_c:3217,10286,10400,10285,10317 px:0-->
	<script type="text/javascript"><!--//<![CDATA[
  var ados = ados || {};
  ados.run = ados.run || [];
  /* load placement for account: Neudesic Media Group, site: eCommerce Times , size: 728x90 - Leaderboard */
  ados.run.push(function() {
    ados_addInlinePlacement(2072, 758368, 4).setRedirectUrl('-optional-click-macro-').loadInline();
  });
//]]>//--></script>
<script type="text/javascript" src="https://static.adzerk.net/ados.js"><!--//<![CDATA[//]]>//--></script>
	<img class="ct-10285-a-emg_ect_728-1" src="/adsys/count/10285/?nm=a-emg_ect_728-1&amp;ENN_rnd=16262833986387&amp;ign=0/ign.gif" width="0" height="0" alt="" style="position:absolute; left:0px; top:0px" />
	<!--/ps: 165 crid: 10285:a-emg_ect_728-1 cc:us-->
	
	</div>
	


</div>
</div>
</div>

<div id="footer-container">
<div id="footer">

	<table class="headlines-section publication-info">
	<tr>
	<td valign="top"><div><a href="https://www.ectnews.com/about/advertising/#publications">Publications</a></div>
	<ul>
	<li><a class="headline" href="https://www.crmbuyer.com/">CRM Buyer</a></li>
	<li><a class="headline" href="https://www.ecommercetimes.com/">E-Commerce Times</a></li>
	<li><a class="headline" href="https://www.linuxinsider.com/">LinuxInsider</a></li>
	<li><a class="headline" href="https://www.technewsworld.com/">TechNewsWorld</a></li>

	</ul>
	<div id="bottom-logo" style="position: absolute;width:455px; height:125px; margin-top:10px"><a href="https://www.ectnews.com/"><img src="/images/2013/enn-logo-bottom.png" align="left" width="455" height="125" border="0" style="margin-left: -5px;" alt="ECT News Network" /></a></div>

	</td>
	<td valign="top" style="padding-left:50px"><div><a href="https://www.ectnews.com/about/newsletters.xhtml">Newsletters</a></div>
	<ul>
	<li><a class="headline" href="https://lp.constantcontactpages.com/su/axVwPYf/EcommerceMinute?source_id=ae4c20aa-296f-4347-91ea-3c9ea552d171&source_type=em&c=">E-Commerce Minute</a></li>
	<li><a class="headline" href="https://lp.constantcontactpages.com/su/TFH4rVy/TechNewsFlash?source_id=ae4c20aa-296f-4347-91ea-3c9ea552d171&source_type=em&c=">Tech News Flash</a></li>
	<li><a class="headline" href="https://lp.constantcontactpages.com/su/U1kaHbw/ECTNewsNetworkWeekly?source_id=ae4c20aa-296f-4347-91ea-3c9ea552d171&source_type=em&c=">ECT News Network Weekly</a></li>
	<li><a class="headline" href="https://lp.constantcontactpages.com/su/D7Cw9Iz/EditorsPick?source_id=ae4c20aa-296f-4347-91ea-3c9ea552d171&source_type=em&c=">Editor's Pick</a></li>
	<li><a class="headline" href="https://www.ectnews.com/about/newsletters.xhtml">Subscribe</a></li>
	</ul>
	</td>

	<td valign="top">
	<div>Reader Services</div>
	<ul>
	<li><a class="headline" href="https://www.ectnews.com/perl/User.pl">Account Management</a></li>
	<li><a class="headline" href="https://www.ectnews.com/perl/board/mboard.pl">Discussion</a></li>
	<li><a class="headline" href="https://www.ectnews.com/about/editorial-calendar.xhtml">Editorial Calendar</a></li>
	<li><a class="headline" href="https://www.ectnews.com/about/link-to-us.xhtml">Linking Policy</a></li>
	<li><a class="headline" href="https://www.ectnews.com/about/network_map.xhtml">Network Map</a></li>
	<li><a class="headline" href="https://www.ectnews.com/about/newsalerts/">News Alerts</a></li>
	<li><a class="headline" href="https://www.ectnews.com/about/link-to-us.xhtml#rss">RSS / XML Feeds</a></li>
	<li><a class="headline" href="https://www.ectnews.com/perl/search.pl">Search ECT News Network</a></li>
	</ul>
	<table cellpadding="0" cellspacing="0" border="0">
		<tr>
		<td><a href="http://www.linkedin.com/company/ect-news-network" target="_blank"><img src="/images/2013/navicon-linkedin_20x20-gray.png" width="20" height="20" border="0" alt="LinkedIn" /></a></td>
		<td><a href="https://www.twitter.com/technewsworld" target="_blank"><img src="/images/2013/navicon-twitter_20x20-gray.png" width="20" height="20" border="0" alt="Twitter" /></a></td>
		<td><a href="https://www.facebook.com/ectnews" target="_blank"><img src="/images/2013/navicon-facebook_20x20-gray.png" width="20" height="20" border="0" alt="Facebook" /></a></td>
		<td><a href="http://www.ectnews.com/about/link-to-us.xhtml#rss" target="_blank"><img src="/images/2013/navicon-rss_20x20-gray.png" width="20" height="20" border="0" alt="RSS" /></a></td>
		</tr>
	</table>
	</td>
	<td valign="top" style="padding-left:10px"><div>Company Info</div>
	<ul>
	<li><a class="headline" href="https://www.ectnews.com/about/">About</a></li>
	<li><a class="headline" href="https://www.ectnews.com/about/advertising/">Advertising</a></li>
	<li><a class="headline" href="https://www.ectnews.com/about/bizdev.xhtml">Business Development</a></li>
	<li><a class="headline" href="https://www.ectnews.com/about/careers.xhtml">Careers</a></li>
	<li><a class="headline" href="https://www.ectnews.com/about/#contact">Contact</a></li>
	<li><a class="headline" href="https://www.ectnews.com/about/permissions.xhtml">Permissions</a></li>
	<li><a class="headline" href="https://www.ectnews.com/about/reprints/">Reprint Information</a></li>
	</ul>
	</td>
	</tr>
	</table>
	<div id="bottom-copyright">
		<div style="float:right;">
		<a class="bottom-copyright" href="https://www.ectnews.com/about/terms-of-service.xhtml">Terms of Service</a> | <a class="bottom-copyright" href="https://www.ectnews.com/about/privacy.xhtml">Privacy Policy</a> | <a class="bottom-copyright" href="http://www.ectnews.com/about/advertising/">How To Advertise</a>
		</div>
		Copyright 1998-2021 ECT News Network, Inc. All Rights Reserved.

	</div>
</div>
</div>






<!-- Start of HubSpot Embed Code -->
<script type="text/javascript" id="hs-script-loader" async defer src="//js.hs-scripts.com/4750620.js"></script>
<!-- End of HubSpot Embed Code -->
</body>
</html>
