<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" xml:lang="en" lang="en">
<head>		
	<title>A Unique Moment in Time for E-Commerce | E-Commerce | E-Commerce Times</title>
	<meta name="title" content="A Unique Moment in Time for E-Commerce" />
	<meta name="description" content="E-commerce is experiencing rapid growth with no sign of slowing down. Retailers and brands are finding that the new normal in retail and e-tail marketing is much like trying to hit a moving target. They have to take a refined aim and build in some lead time. This marketing strategy requires businesses to adjust their digital infrastructure and tactics. Otherwise, they will miss the target as consumers prepare for their holiday marketing and ad campaigns." />
	<meta name="keywords" content="e-commerce,COVID-19,pandemic,advertising" />
	<link rel="shortcut icon" href="/images/ect_favicon.ico" type="image/x-icon" />
	<link rel="alternate" type="application/rss+xml" title="RSS" href="/perl/syndication/rssfull.pl" />
	<link rel="alternate" type="application/rss+xml" title="Podcasts" href="http://www.ectnews.com/data/podcast.xml" />
	<meta http-equiv="content-type" content="text/html;charset=ISO-8859-1;" />
	<meta name="viewport" content="width=device-width, maximum-scale=1" />

	<link rel="stylesheet" type="text/css" media="screen" href="/shared/general.css" />
	<link rel="stylesheet" type="text/css" media="screen"  title="screensheet" href="/shared/ectscreen.css" />
	<link rel="stylesheet" type="text/css" href="/shared/mobilescreen.css" media="only screen and (max-width:480px)" />

	<link rel="alternate stylesheet" type="text/css" media="screen" title="printsheet" href="/shared/print.css" />
	<link rel="stylesheet" type="text/css" media="print"  href="/shared/general.css" />
	<link rel="stylesheet" type="text/css" media="print"  href="/shared/print.css" />
	<link rel="stylesheet" href="/shared/ajax/colorbox/colorbox.css" type="text/css" />
	<link rel="stylesheet" href="/shared/ajax/ui-lightness/jquery-ui-1.10.3.custom.min.css" type="text/css" />

	<link rel="image_src" href="http://www.ecommercetimes.com/ai/88220/e-commerce.jpg" />
	<meta property="og:type" content="article"/>
	<meta property="og:title" content="A Unique Moment in Time for E-Commerce" />
	<meta property="og:image" content="http://www.ecommercetimes.com/ai/88220/e-commerce.jpg" />
	<meta property="og:url" content="https://www.ecommercetimes.com/story/86844.html" />
	<meta property="og:description" content="E-commerce is experiencing rapid growth with no sign of slowing down. Retailers and brands are finding that the new normal in retail and e-tail marketing is much like trying to hit a moving target. They have to take a refined aim and build in some lead time. This marketing strategy requires businesses to adjust their digital infrastructure and tactics. Otherwise, they will miss the target as consumers prepare for their holiday marketing and ad campaigns." />


	<script type="text/javascript" src="//www.ectnews.com/shared/ajax/jquery-1.11.0.min.js"></script>
	<script type="text/javascript" src="//www.ectnews.com/shared/ajax/jquery-ui-1.10.3.custom.min.js"></script>
	<script type="text/javascript" src="//www.ectnews.com/shared/ajax/colorbox/jquery.colorbox-min.js"></script>
	<script type="text/javascript" src="//www.ectnews.com/shared/general-jquery.js"></script>			<script type="text/javascript"><!--//<![CDATA[
    var googletag = googletag || {};
    googletag.cmd = googletag.cmd || [];
    (function() {
      var gads = document.createElement("script");
      gads.async = true;
      gads.type = "text/javascript";
      var useSSL = "https:" == document.location.protocol;
      gads.src = (useSSL ? "https:" : "http:") + "//www.googletagservices.com/tag/js/gpt.js";
      var node =document.getElementsByTagName("script")[0];
      node.parentNode.insertBefore(gads, node);
     })();
	//]]>//--></script>
	<script>
	(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
	ga('create', 'UA-9357282-2');
	ga('send', 'pageview');
	</script>
<!-- Facebook Pixel -->
<script>
  !function(f,b,e,v,n,t,s)
  {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
  n.callMethod.apply(n,arguments):n.queue.push(arguments)};
  if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
  n.queue=[];t=b.createElement(e);t.async=!0;
  t.src=v;s=b.getElementsByTagName(e)[0];
  s.parentNode.insertBefore(t,s)}(window, document,'script',
  'https://connect.facebook.net/en_US/fbevents.js');
  fbq('init', '322092715232928');
  fbq('track', 'PageView');
</script>
<noscript><img height="1" width="1" style="display:none"
  src="https://www.facebook.com/tr?id=322092715232928&ev=PageView&noscript=1"
/></noscript>
<!-- End Facebook Pixel -->
<!-- Bombora -->
<script>
(function (w,d,t) {
  _ml = w._ml || {};
  _ml.eid = '82421';
  var s, cd, tag; s = d.getElementsByTagName(t)[0]; cd = new Date();
  tag = d.createElement(t); tag.async = 1;
  tag.src = 'https://ml314.com/tag.aspx?' + cd.getDate() + cd.getMonth();
  s.parentNode.insertBefore(tag, s);
})(window,document,'script');
</script>
<!-- End Bombora -->
</head>
<body>
<div id="fb-root"></div>
<script type="text/javascript"><!--//<![CDATA[
  (function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/all.js#xfbml=1&appId=502379303161829";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));//]]>//--></script>




	<!--ps: 201 crid: 10327:a-cc-ecminute-signup_topnav-1 cc:us s_c: px:0-->
	<style type="text/css">
div#tnavad a, div#tnavad a:visited, div#tnavad a:hover { color: #323232 !important; }
</style>
<div id="tnavad" style="background-color:#f3f3f3;font-size:18px;padding:10px 0px;font-weight:400;font-family:roboto;letter-spacing:2px;"><a href="" onclick=" { ENN_ad_wo(10327,'16000903416615','https://www.ecommercetimes.com/'); return false; }" onmouseover="status='https://lp.constantcontactpages.com/su/axVwPYf/EcommerceMinute'; return true;" onmouseout="status=''; return true;"   >Get the E-Commerce Minute Newsletter from the E-Commerce Times &raquo; View Sample | Subscribe</a></div>
	<img class="ct-10327-a-cc-ecminute-signup_topnav-1" src="/adsys/count/10327/?nm=a-cc-ecminute-signup_topnav-1&amp;ENN_rnd=16000903416615&amp;ign=0/ign.gif" width="0" height="0" alt="" style="position:absolute; left:0px; top:0px" />
	<!--/ps: 201 crid: 10327:a-cc-ecminute-signup_topnav-1 cc:us-->
	
<div id="tnav">

	<div id="top-sitelinks" style="float:right">
	<a href="https://www.ecommercetimes.com/">E-BUSINESS</a> | <a href="https://www.technewsworld.com/">TECHNOLOGY</a> | <a href="https://www.crmbuyer.com/">CRM</a> | <a href="https://www.linuxinsider.com/">LINUX</a> | <a href="https://www.ectnews.com/" id="toprow-ennlink">ECTNEWS.COM</a>
	</div>
	
	Welcome Guest | <a href='/perl/User.pl'>Sign In</a>
</div>
<div id="container-outer">
<div id="container">
<script type="text/javascript" language="JavaScript"><!--//<![CDATA[
ENN_site = 'ect';
//]]>//--></script>

<div id="toprow">

	<a href="/"><img src="/images/2013/ect-logo.png" border="0" align="left" alt="ECommerceTimes.com" /></a>

	<div id="adtitle" class="adtitle" style="padding-top:13px">
	
	<!--ps: 1 crid: 10285:a-emg_ect_728-1 cc:us s_c:10327 px:0-->
	<script type="text/javascript"><!--//<![CDATA[
  var ados = ados || {};
  ados.run = ados.run || [];
  /* load placement for account: Neudesic Media Group, site: eCommerce Times , size: 728x90 - Leaderboard */
  ados.run.push(function() {
    ados_addInlinePlacement(2072, 758368, 4).setRedirectUrl('-optional-click-macro-').loadInline();
  });
//]]>//--></script>
<script type="text/javascript" src="https://static.adzerk.net/ados.js"><!--//<![CDATA[//]]>//--></script>
	<img class="ct-10285-a-emg_ect_728-1" src="/adsys/count/10285/?nm=a-emg_ect_728-1&amp;ENN_rnd=16000903414305&amp;ign=0/ign.gif" width="0" height="0" alt="" style="position:absolute; left:0px; top:0px" />
	<!--/ps: 1 crid: 10285:a-emg_ect_728-1 cc:us-->
	
	</div>

		
</div>
<div class="printlogo"><a href="/"><img id="printlogo" src="/images/2013/ect-logo.png" border="0" alt="" /></a></div>

<div id="topwrapper">
	<div id="infospace">
	<div class="shim">
	<div id="infoslogo" style="display:none;float:left;">
	<a href="/"><img src="/images/2014/240x40-ect.gif" width="240" height="40" border="0" /></a>
	</div>
	<form class="searchspace" method="get" action="/perl/search.pl" >
	<input type="image" class="searchbutton" src="/images/2014/magnifying-glass_23x19.png"  alt="Search" /> <input type="text" id="sitesearch" name="query" class="searchbox" />
	<div class="auto_complete" id="sitesearch_auto_complete"></div>
	</form>
	<a class="infospace-link" href="/perl/section/ecommerce/">E-Commerce</a>
	</div>
	</div>

	<div id="topmenubar">
	<div id="topmenubar-shim" class="shim">
	<ul>
		<li><a href="https://www.ecommercetimes.com/perl/section/business/">Business</a>
		<ul>
		<li><a href="https://www.ecommercetimes.com/perl/section/clevel/">Boardroom</a></li>
		<li><a href="https://www.ecommercetimes.com/perl/section/deals/">Deals</a></li>
		<li><a href="https://www.ecommercetimes.com/perl/section/service-providers/">Service Providers</a></li>
		<li><a href="https://www.ecommercetimes.com/perl/section/law/">Tech Law</a></li>
		<li><a href="https://www.ecommercetimes.com/perl/section/wallst/">Wall Street</a></li>
		</ul>
	</li>

	
	<li><a href="https://www.ecommercetimes.com/perl/section/ecommerce/">E-Commerce</a>
		<ul>
		<li><a href="https://www.ecommercetimes.com/perl/section/analytics/">Analytics</a></li>
		<li><a href="https://www.ecommercetimes.com/perl/section/entertainment/">Entertainment</a></li>
		<li><a href="https://www.ecommercetimes.com/perl/section/emarketing/">Marketing</a></li>
		<li><a href="https://www.ecommercetimes.com/perl/section/online-advertising/">Online Advertising</a></li>
		<li><a href="https://www.ecommercetimes.com/perl/section/piracy/">Piracy</a></li>
		<li><a href="https://www.ecommercetimes.com/perl/section/search/">Search</a></li>
		</ul>
	</li>

	<li><a href="https://www.ecommercetimes.com/perl/section/enterprise/">Enterprise IT</a>
		<ul>
		<li><a href="https://www.ecommercetimes.com/perl/section/applications/">Applications</a></li>
		<li><a href="https://www.ecommercetimes.com/perl/section/cloud-computing/">Cloud Computing</a></li>
		<li><a href="https://www.ecommercetimes.com/perl/section/government/">Government</a></li>
		<li><a href="https://www.ecommercetimes.com/perl/section/infrastructure/">Infrastructure</a></li>
		</ul>
	</li>

	<li><a href="https://www.ecommercetimes.com/perl/section/ect-mobile/">Mobile</a>
		<ul>
		<li><a href="https://www.ecommercetimes.com/perl/section/byod/">BYOD</a></li>
		<li><a href="https://www.ecommercetimes.com/perl/section/mobile-carriers/">Carriers</a></li>
		<li><a href="https://www.ecommercetimes.com/perl/section/m-commerce/">M-Commerce</a></li>
		<li><a href="https://www.ecommercetimes.com/perl/section/mobile-advertising/">Mobile Advertising</a></li>
		</ul>
	</li>

		<li><a href="https://www.ecommercetimes.com/perl/section/security/">Security</a>
		<ul>
		<li><a href="https://www.ecommercetimes.com/perl/section/consumer-security/">Consumer Security</a></li>
		<li><a href="https://www.ecommercetimes.com/perl/section/cybercrime/">Cybercrime</a></li>
		<li><a href="https://www.ecommercetimes.com/perl/section/enterprise-security/">Enterprise Security</a></li>
		<li><a href="https://www.ecommercetimes.com/perl/section/ect-privacy/">Privacy</a></li>
		</ul>
	</li>

	<li><a href="https://www.ecommercetimes.com/perl/section/SMB/">SMB</a></li>

	<li><a href="https://www.ecommercetimes.com/perl/section/social-media/">Social Media</a>
		<ul>
		<li><a href="https://www.ecommercetimes.com/perl/section/social-media-marketing/">Social Media Marketing</a></li>
		<li><a href="https://www.ecommercetimes.com/perl/section/social-networks/">Social Networks</a></li>
		</ul>
	</li>


	<li><a href="https://www.ecommercetimes.com/perl/section/trends/">Trends</a>
		<ul>
		<li><a href="https://www.ecommercetimes.com/perl/section/expert-advice/">Expert Advice</a></li>
		<li><a href="https://www.ecommercetimes.com/perl/section/hot-topics/">Hot Topics</a></li>
		<li><a href="https://www.ecommercetimes.com/perl/section/opinions/">Opinions</a></li>
		<li><a href="https://www.ecommercetimes.com/perl/section/trailblazers/">Trailblazers</a></li>
		</ul>
	</li>


	<li style="float: right; width: auto;">&nbsp;Reader Services&nbsp;
	<ul>
	<li><a href="https://www.ectnews.com/perl/User.pl">Account Management</a></li>
	<li><a href="https://www.ectnews.com/perl/board/mboard.pl">Discussion</a></li>
	<li><a href="https://www.ectnews.com/about/newsalerts/">News Alerts</a></li>
	<li><a href="https://www.ectnews.com/perl/newsletter_registration.pl">Newsletters</a></li>
	<li><a href="/perl/surveys">Reader Surveys</a></li>
	<li><a href="https://www.ectnews.com/about/link-to-us.xhtml#rss">RSS / <img style="vertical-align:middle" src="/images/2004/xml_36x14.gif" border="0" alt='XML' /> Headline Feeds</a></li>
	
	
	
	<li><a href="https://www.ectnews.com/perl/search.pl">Search ECT News Network</a></li>
	<li class="hrule"></li>
	<li><a href="http://www.ectnews.com/about/network_map.xhtml">ECT News Network Map</a>
		<ul>
		<li><a href="https://www.crmbuyer.com/site_map/">CRM Buyer Site Map</a></li>
		<li><a href="https://www.ecommercetimes.com/site_map/">E-Commerce Times Site Map</a></li>
		<li><a href="https://www.linuxinsider.com/site_map/">LinuxInsider Site Map</a></li>
		<li><a href="https://www.technewsworld.com/site_map/">TechNewsWorld Site Map</a></li>
		</ul>
	</li>
	</ul>
</li>


	</ul>
	</div>
	</div>
	<script type="text/javascript" language="JavaScript"><!--//<![CDATA[
	new ENN_menu(document.getElementById("topmenubar-shim"));
	//]]>//--></script>
</div>

<div id="middlewrapper">
<div id="breadcrumb">
<!--<div id="snav" style=""><a href="/perl/board/mboard.pl/">DISCUSSION</a> | <a href="/perl/newsletter_registration.pl/">NEWSLETTERS</a> | <a href="http://www.ectnews.com/perl/User.pl/">ACCOUNT MGMT</a></div>-->
<div id="snav" style="">September 14, 2020 06:32:21 AM PDT</div>


	<!-- bc -->
	<span id="bcdata">
	<a href="/">E-Commerce Times</a> &gt; <a href="/perl/section/ecommerce/">E-Commerce <!--ect--></a>
	|  
	</span>
	<!-- /bc -->
	
</div>
<!-- [% IF !NO_PRINTER_COPYRIGHT %] -->
<script type="text/javascript"><!--//<![CDATA[
document.write('<div class="printer-copyright">');
document.write('Please note that this material is copyright protected. It is illegal to display or reproduce this article without permission for any commercial purpose, including use as marketing or public relations literature. ');
document.write('To obtain reprints of this article for authorized use, please call a sales representative at (818) 461-9700 or visit <a href="http://www.ectnews.com/about/reprints/">http://www.ectnews.com/about/reprints/</a>.');
document.write('</div>');
//]]>//--></script>
<!-- [% END %] -->




<div id="content-main">
	<div class="content-block">
	
	<!-- content-main -->
	<div id="story">

<h1 class="title">A Unique Moment in Time for E-Commerce</h1>
 
<div id="story-byline">
	<!--byline-->By Jack M. Germain<!--/byline-->
	<br />
	<!--date-->Sep 14, 2020 5:13 AM PT<!--/date-->
	</div>
<script type="text/javascript"><!--//<![CDATA[
	var ENN_sc_u = 'http://www.ecommercetimes.com/story/86844.html';
	var ENN_sc_t = 'A%20Unique%20Moment%20in%20Time%20for%20E-Commerce';
	var ENN_sc_b = 'E-commerce%20is%20experiencing%20rapid%20growth%20with%20no%20sign%20of%20slowing%20down.%20Retailers%20and%20brands%20are%20finding%20that%20the%20new%20normal%20in%20retail%20and%20e-tail%20marketing%20is%20much%20like%20trying%20to%20hit%20a%20moving%20target.%20They%20have%20to%20take%20a%20refined%20aim%20and%20build%20in%20some%20lead%20time.%20This%20marketing%20strategy%20requires%20businesses%20to%20adjust%20their%20digital%20infrastructure%20and%20tactics.%20Otherwise,%20they%20will%20miss%20the%20target%20as%20consumers%20prepare%20for%20their%20holiday%20marketing%20and%20ad%20campaigns.';
	ENN_a_sview('jack_m_germain',86844);
	//]]>//--></script>
<div id="story-graphic-xlarge" style="text-align:center"><img alt="e-commerce momentum as a result of COVID-19" data-c="a" src="/article_images/story_graphics_xlarge/xl-2017-ecommerce-growth-1.jpg" width="620" height="360" border="0" />
<div class="graphic-credit"><img src="/images/2015/image-credit-adobe-stock_130x15.gif" alt="" /></div>
</div>

<div id="story-body"><p class="story-body">E-commerce is experiencing rapid growth with no sign of slowing down. Retailers and brands are finding that the new normal in retail and e-tail marketing is much like trying to hit a moving target. They have to take a refined aim and build in some lead time.</p>
<p>This marketing strategy requires businesses to adjust their digital infrastructure and tactics. Otherwise, they will miss the target as consumers prepare for their holiday marketing and ad campaigns.</p>
<p>Data from the U.S. Census Bureau shows e-commerce retail sales in Q2 were up 44.5 percent from 2019. Other reports show U.S. online sales were up nearly 80 percent for June year over year.</p>
<p>Retailers are facing an unprecedented amount of engagement, evidenced by data from fraud prevention company <a href="https://www.forter.com/" target="_blank">Forter's</a> Global Merchant Network of 750 million users, which showed a surge in online transactions in April and May.</p>
<p>Apparel and accessories saw a 99 percent increase in transaction volume, as well as three-to-four times the normal rate of gift card purchases. Unfortunately, this boom was also accompanied by a surge in fraud. Overall fraud activity increased roughly 30 percent from March 1 to May 15, Michael Reitblat, Forter's CEO, told the E-Commerce Times</p>
<p>E-commerce sites can continue the momentum gained from COVID-19 once the pandemic subsides. But no universal formula for doing so exists. Much of their ongoing marketing success is dependent on the industry, according to Lil Roberts, CEO and founder at <a href="https://www.xendoo.com/" target="_blank">Xendoo</a>, a cloud-based bookkeeping and accounting service focused on small business owners.</p>
<p>"Some industries are growing wildly, while others will never be the same again. E-commerce, home services and technology companies are thriving as they're adapting to the restrictions, helping combat the pandemic, and proving to be a necessity to consumers and businesses. Hospitality and certain professional services, however, are struggling due to travel restrictions and social distancing regulations," she told the E-Commerce Times.
</p>
<h2 class="subhead">
New Challenges Demand New Tactics
</h2>
<p>
The boost in e-commerce sales is not without its challenges, however, suggested Evan Kohn, chief business officer at <a href="https://www.pypestream.com/" target="_blank">Pypestream</a>, an automation and AI customer experience firm. For brands that have not prioritized digital transformation, this is a rough wake-up call.</p>
<p>"Not only do brands need a solid technology foundation to handle the influx in sales, but they also must dedicate resources to creating a world-class customer experience to keep their shoppers happy, informed, and loyal," he told the E-Commerce Times.</p>
<p>The main obstacle retailers face now is ensuring the continuation of the supply chain, from procurement all the way to delivery, urged Roberts. The strains currently happening with the USPS will affect delivery on both sides of the supply chain.</p>
<p>"Even if a supplier does not use USPS, other delivery carriers are being pushed to the limit and may be impacted, even if indirectly," she said.</p>
<p>Supply chains, manufacturing, and delivery of products have quickly adapted to the new normal. However, while retail sales models are being reinvented through e-commerce, the high rates of unemployment will strain retail consumer budgets, warned Diaz Nesamoney, CEO of digital marketing firm <a href="https://www.jivox.com/" target="_blank">Jivox</a>.  
</p>
<h2 class="subhead">
Investment in Marketing
</h2>
<p>
Consumer behaviors have changed significantly, partly due to their fear of going outdoors to stores and malls and partly due to restrictions by state and local government in how commerce can be conducted, he noted.</p>
<p>"Given how long the pandemic has lasted, several of these behaviors have become permanent, and so brands need to respond by investing in, and embracing, digital sales and marketing as online buying has grown exponentially," Nesamoney told the E-Commerce Times.</p>
<p>This demands one-to-one personalized messaging. It also requires advertising that emphasizes specific and relevant products and where and how to buy these products digitally. This goes beyond one-size-fits-all advertising, he added.</p>
<p>Large traditional brands that do not invest quickly and aggressively in one-to-one e-commerce marketing stand to lose market share to their D-To-Customer competitors. Those competitors are typically digital natives, have strong e-commerce offerings and excel in e-commerce marketing, Nesamoney said.</p>
<p>On the other hand, he noted, smaller DTC brands who have had very little competition from larger brands due to their over-reliance on brick and mortar distribution now have to stay ahead with investments in technology. That will enable them to stay ahead despite much larger e-commerce marketing budgets that are flowing into the market from the large brands.</p>
<p>"The race for e-commerce market share is on," he said.
</p>
<h2 class="subhead">
Digital Transformation Essential
</h2>
<p>
During the height of COVID-19, 20-to-25 percent of transactions came from new online users. This means that merchants are dealing with customers they have never seen before, according to Forter's Reitblatt.</p>
<p>"To capture more revenue by ensuring they are not declining legitimate customers and providing consumers with a good experience, merchants need access to data that will help them identify legitimate customers from fraudsters and process transactions quickly," he said.</p>
<p>Retailers who have invested in digital transformation have been -- and will continue to be -- more able to adapt quickly to new market opportunities, Reitblatt observed. This will take market share from competitors who are less digitally oriented.</p>
<p>"It is likely that these companies will sustain growth through retaining existing customers while acquiring new customers."</p>
<p>Consumers are now more comfortable with e-commerce. So the ability to keep customers coming back will be what sets merchants apart from one another, he added.</p>
<p>"Promos and extended returns policies have a role to play, but at the end of the day, customers are looking for a seamless experience across all points of the online purchasing journey. Making it easy for them to find, buy, and receive their goods in a timely manner will be critical," Reitblatt emphasized.
</p>
<h2 class="subhead">
Currying New Customers
</h2>
<p>
Indeed, this is an unparalleled point in time for e-commerce sites. With the rush of the supply chain being online, e-commerce companies have been able to acquire new customers at a high volume during this time.</p>
<p>By marketing and presenting buying opportunities to their newly acquired customers, momentum can continue moving forward, according to Xendoo's Roberts. To maintain momentum, sites should continue to connect with their buyers and audience. They need to gather feedback, see what promotions or items their buyers are looking for, and try to deliver, she recommended.</p>
<p>Another approach more digitally-savvy brands use to continue e-commerce sales flourishing is finding ways to expedite shipping to maintain a positive customer experience, noted Reitblatt.</p>
<p>When delivery from third-party retailers is delayed, being able to process purchases and get product shipped within two to three days on your own site will establish a stronger relationship with consumers that keeps them coming back, he said. Other merchants are pivoting to offer new lines of products that are more in tune with current consumer requirements, behaviors, and preferences.</p>
<p>"It's really about meeting and exceeding customer expectations," he said.
</p>
<h2 class="subhead">
Tap Into Email
</h2>
<p>
Email needs to be front and center within every retail and e-commerce marketing mix, according to Melissa Sargeant, CMO of <a href="https://www.litmus.com/" target="_blank">Litmus</a>. That is how to effectively create more authentic human-to-human connections and experiences with customers because they expect brands to know what they want.</p>
<p>"This stresses the importance of brands gathering as many insights about their target audience through email, to then use to inform other channels," she told the E-Commerce Times.</p>
<p>If marketers neglect this part of the marketing process, their multichannel marketing plan will miss the mark. Instead, they need to invest in the audience insights garnered via email to inform the rest of the brand's marketing strategy. Then they will know how to maximize their efficiency and budget, Sargeant explained.</p>
<p>Email is here to stay. The ROI of email is unparalleled and, with more shoppers making online purchases, retailers are going to be chomping at the bit to press send on their holiday campaigns.</p>
<p>"However, brands need to focus on making truly authentic connections through marketing efforts for them to stand out in the crowd at a time when the best way to reach consumers is digitally. Retail marketers must rely on email to drive target audience insights and the sales they need," she said.
<img src="//www.ectnews.com/images/end-enn.gif" width="21" height="10" border="0" />


</p>
<hr noshade="noshade" size="1" /><p id="story-authorbio"><img src="/images/rws572389/Jack M. Germain.jpg" align="left" />
<strong>Jack M. Germain</strong> has been an ECT News Network reporter since 2003. His main areas of focus are enterprise IT, Linux and open-source technologies. He is an esteemed reviewer of Linux distros and other open-source software. In addition, Jack extensively covers business technology and privacy issues, as well as developments in e-commerce and consumer electronics. <a href="mailto:jack.germain@newsroom.ectnews.com">Email Jack.</a><br clear="all" />
</p></div>

</div>

<hr noshade="noshade" size="1" />


		
		<style>
		#shareleft { display: absolute; position: fixed; top: 250px; margin-left: -125px; }
		.st_twitter_hcount, .st_facebook_hcount, .st_linkedin_hcount, .st_plusone_hcount,.st_sharethis_hcount, .st_pinterest_hcount, .st_stumbleupon_hcount {
			display: block;
			margin-bottom: 15px;
		}
		.st_plusone_hcount { margin-left: 3px }
		</style>
		<script type="text/javascript" src="https://ws.sharethis.com/button/buttons.js"></script>
		<script type="text/javascript">stLight.options({publisher:'aa1224c6-b198-4ba7-8912-a0e9e2e5e489', mobileWidget: "true", doNotCopy: "true"});</script>

		<div id="shareleft" style="margin-bottom: 10px">
		<!--<span class="st_plusone_hcount" displayText="+1" st_url="https://www.ecommercetimes.com/story/86844.html" st_title="A Unique Moment in Time for E-Commerce"></span>-->
		<span class="st_twitter_hcount" displayText="Tweet" st_url="https://www.ecommercetimes.com/story/86844.html" st_title="A Unique Moment in Time for E-Commerce" st_via="technewsworld"></span>
		<span class="st_facebook_hcount" displayText="Share" st_url="https://www.ecommercetimes.com/story/86844.html" st_title="A Unique Moment in Time for E-Commerce"></span>
		<span class="st_linkedin_hcount"  st_url="https://www.ecommercetimes.com/story/86844.html" st_title="A Unique Moment in Time for E-Commerce"></span>
		<!--<span class="st_stumbleupon_hcount" displayText="Share" st_url="https://www.ecommercetimes.com/story/86844.html" st_title="A Unique Moment in Time for E-Commerce"></span>-->
		<span class="st_sharethis_hcount" displayText="Share" st_url="https://www.ecommercetimes.com/story/86844.html" st_title="A Unique Moment in Time for E-Commerce"></span>
		</div>	
		<!--<div style="position:absolute;right:0px;bottom:100px" class="fb-like" data-href="https://www.ecommercetimes.com/story/86844.html" data-send="false" data-layout="button_count" data-width="450" data-show-faces="true" data-font="verdana"></div>-->
		
		
		<p id="story-toolbox2">
		
		<div id="cccperms">
		<div style="margin-bottom: 10px;height:18px; line-height:18px;">
		<a target="_blank" href="https://www.copyright.com/search!detail.action?item=123280671&detailType=basic"><img style="vertical-align:middle; margin-right: 5px;" width="16" height="18" border="0" src="/images/2013/ccc-button.png" />Get Permission to License or Reproduce this Article</a>
		</div>
		<span style="white-space: nowrap;"><img src="/images/2006/icon_reprint_20x14.gif" alt="" width="20" height="14" border="0" /><a href="http://www.ectnews.com/about/reprints.xhtml">Reprints</a></span>
<span style="white-space: nowrap;"><img src="/images/work/icon_search_20x14.gif" alt="" width="20" height="14" border="0" /><a href="#searchbyline">More by Jack M. Germain</a></span></div></p>
 
 
<div class="story-advertisement-2">
	<!--ps: 122 crid: 10400:a-emg_ect_300x2-1 cc:us s_c:10285,10327 px:0-->
	<table style="width:100%">
<tr>
<td>
<script type="text/javascript"><!--//<![CDATA[
  var ados = ados || {};
  ados.run = ados.run || [];
  /* load placement for account: Neudesic Media Group, site: eCommerce Times , size: 300x250 - Medium Rectangle */
  ados.run.push(function() {
    ados_addInlinePlacement(2072, 758368, 5).setRedirectUrl('-optional-click-macro-').loadInline();
  });
//]]>//--></script>
<script type="text/javascript" src="https://static.adzerk.net/ados.js"><!--//<![CDATA[//]]>//--></script></td>
<td>
<script type="text/javascript"><!--//<![CDATA[
  var ados = ados || {};
  ados.run = ados.run || [];
  /* load placement for account: Neudesic Media Group, site: eCommerce Times , size: 300x250 - Medium Rectangle */
  ados.run.push(function() {
    ados_addInlinePlacement(2072, 758368, 5).setRedirectUrl('-optional-click-macro-').loadInline();
  });
//]]>//--></script>
<script type="text/javascript" src="https://static.adzerk.net/ados.js"><!--//<![CDATA[//]]>//--></script></td>
</tr>
</table>
	<img class="ct-10400-a-emg_ect_300x2-1" src="/adsys/count/10400/?nm=a-emg_ect_300x2-1&amp;ENN_rnd=16000903415564&amp;ign=0/ign.gif" width="0" height="0" alt="" style="position:absolute; left:0px; top:0px" />
	<!--/ps: 122 crid: 10400:a-emg_ect_300x2-1 cc:us-->
	</div>
 
 
<div class="story-advertisement-2">
	<!--ps: 122 crid: 10400:a-emg_ect_300x2-1 cc:us s_c:10400,10285,10327 px:0-->
	<table style="width:100%">
<tr>
<td>
<script type="text/javascript"><!--//<![CDATA[
  var ados = ados || {};
  ados.run = ados.run || [];
  /* load placement for account: Neudesic Media Group, site: eCommerce Times , size: 300x250 - Medium Rectangle */
  ados.run.push(function() {
    ados_addInlinePlacement(2072, 758368, 5).setRedirectUrl('-optional-click-macro-').loadInline();
  });
//]]>//--></script>
<script type="text/javascript" src="https://static.adzerk.net/ados.js"><!--//<![CDATA[//]]>//--></script></td>
<td>
<script type="text/javascript"><!--//<![CDATA[
  var ados = ados || {};
  ados.run = ados.run || [];
  /* load placement for account: Neudesic Media Group, site: eCommerce Times , size: 300x250 - Medium Rectangle */
  ados.run.push(function() {
    ados_addInlinePlacement(2072, 758368, 5).setRedirectUrl('-optional-click-macro-').loadInline();
  });
//]]>//--></script>
<script type="text/javascript" src="https://static.adzerk.net/ados.js"><!--//<![CDATA[//]]>//--></script></td>
</tr>
</table>
	<img class="ct-10400-a-emg_ect_300x2-1" src="/adsys/count/10400/?nm=a-emg_ect_300x2-1&amp;ENN_rnd=16000903416194&amp;ign=0/ign.gif" width="0" height="0" alt="" style="position:absolute; left:0px; top:0px" />
	<!--/ps: 122 crid: 10400:a-emg_ect_300x2-1 cc:us-->
	</div>
 	<!--/content-block-->
	</div>
<!--/content-main-->
</div>

<div id="content-nav">
	
	<div id="shortcuts" class="content-block">
		<div class="headline-item">
		<table cellpadding="0" cellspacing="0" border="0" width="100%" height="14"><tr><td align="left"><img src="//www.ectnews.com/images/2015/icon_mostpop_14x14roundcorner.png" width="14" height="14" border="0" /> <a class="headline" href="/perl/mostpop/">Most Popular</a></td><td align="center"><img src="//www.ectnews.com/images/2012/icon_newsletter_16x12.png" width="16" height="12" border="0" /> <a class="headline" href="https://www.ectnews.com/about/newsletters.xhtml">Newsletters</a></td><td align="right"><img src="//www.ectnews.com/images/2012/icon_alert_14x14.png" width="14" height="14" border="0" /> <a class="headline" href="https://www.ectnews.com/about/newsalerts/">News Alerts</a></td></tr></table>
		</div>
		
	</div>
	
	
	
	
	
	
	<div class="right-bb">
	
	<!--ps: 106 crid: 10413:a-nice_q3_300x600-1 cc:us s_c:10400,10285,10327 px:0-->
	<div class="bbframe"><a href="" onclick=" { ENN_ad_wo(10413,'16000903413463','https://www.ectnews.com/'); return false; }" onmouseover="status='https://get.niceincontact.com/Q320-Forrester-Wave.html?utm_source=crmbuyer&amp;utm_medium=cpc&amp;utm_content=usa-forrester-wave&amp;utm_campaign=NL_Q320_201301_Forrester-Wave_EN-AMER'; return true;" onmouseout="status=''; return true;"   ><img src="/images/sda/nice_q320_300x600-2.jpg" width="300" height="600" border="0" alt="Forrester names NICE inContact CXone a leader in cloud contact center software" /></a></div>
	<img class="ct-10413-a-nice_q3_300x600-1" src="/adsys/count/10413/?nm=a-nice_q3_300x600-1&amp;ENN_rnd=16000903413463&amp;ign=0/ign.gif" width="0" height="0" alt="" style="position:absolute; left:0px; top:0px" />
	<!--/ps: 106 crid: 10413:a-nice_q3_300x600-1 cc:us-->
	
	</div>
	
	

			
			<div class="survey" style="border: solid 1px #cbcbcb">
			<div class="survey-description" style="background-color:#eeeeee;font-weight:bold">Which search engine do you trust the most to provide unbiased results with no hidden agenda?</div>
			<div class="survey-body" style="padding:5px">
			<form>
			<input type="hidden" name="survey_id" value="290" />
			<table>
			
				<tr class="survey-opt" style="">
				<td valign="top"><input type="radio" name="opt_id" value="1679" /></td><td>Ask</td>
				</tr>
		
				<tr class="survey-opt" style="">
				<td valign="top"><input type="radio" name="opt_id" value="1680" /></td><td>Bing</td>
				</tr>
		
				<tr class="survey-opt" style="">
				<td valign="top"><input type="radio" name="opt_id" value="1681" /></td><td>DuckDuckGo</td>
				</tr>
		
				<tr class="survey-opt" style="">
				<td valign="top"><input type="radio" name="opt_id" value="1682" /></td><td>Google</td>
				</tr>
		
				<tr class="survey-opt" style="">
				<td valign="top"><input type="radio" name="opt_id" value="1683" /></td><td>Yahoo</td>
				</tr>
		
				<tr class="survey-opt" style="">
				<td valign="top"><input type="radio" name="opt_id" value="1684" /></td><td>I trust them all equally to provide unbiased results.</td>
				</tr>
		
				<tr class="survey-opt" style="">
				<td valign="top"><input type="radio" name="opt_id" value="1685" /></td><td>I trust none of them to provide unbiased results.</td>
				</tr>
		
			</table>
			<div class="survey-vote"><button onclick="return ENN_vote(this.form)">Vote to See Results</button></div>
			</form>
			</div>
			</div>
			
	
	
	<div class="content-tab border-tnw"><a class="content-block-intro" href="https://www.technewsworld.com/">TechNewsWorld</a></div>
	<div class="content-block">
	
			<div class="headline-item" id="rhd-86843">
			<a href="http://www.technewsworld.com/story/86843.html" >Microsoft Surface Duo: Rethinking the Smartphone</a>
			</div>
			

			<div class="headline-item" id="rhd-86840">
			<a href="http://www.technewsworld.com/story/86840.html" >The Perils of IT Security Hubris</a>
			</div>
			

			<div class="headline-item" id="rhd-86839">
			<a href="http://www.technewsworld.com/story/86839.html" >Google's New Phone App Feature ID's Legit Business Calls</a>
			</div>
			

			<div class="headline-item" id="rhd-86834">
			<a href="http://www.technewsworld.com/story/86834.html" >Applying AI to Bring a 'Better You' to Video Meetings</a>
			</div>
			

			<div class="headline-item" id="rhd-86832">
			<a href="http://www.technewsworld.com/story/86832.html" >Reported Data Breaches Decline in H1 2020</a>
			</div>
			

			<div class="headline-item" id="rhd-86830">
			<a href="http://www.technewsworld.com/story/86830.html" >Most Tech and Finance Firms Delaying Office Returns Into 2021</a>
			</div>
			

			<div class="headline-item" id="rhd-86828">
			<a href="http://www.technewsworld.com/story/86828.html" >FAA Clears Amazon for Drone Delivery</a>
			</div>
			

			<div class="headline-item" id="rhd-86823">
			<a href="http://www.technewsworld.com/story/86823.html" >25-Year Anniversary:  How Windows 95 Forever Changed Personal Computing</a>
			</div>
			
	</div>
	
	<div class="right-bb">
	
	<!--ps: 67 crid: 10286:a-emg_ect_300-1 cc:us s_c:10413,10400,10285,10327 px:0-->
	<div class="bbframe">
<script type="text/javascript"><!--//<![CDATA[
  var ados = ados || {};
  ados.run = ados.run || [];
  /* load placement for account: Neudesic Media Group, site: eCommerce Times , size: 300x250 - Medium Rectangle */
  ados.run.push(function() {
    ados_addInlinePlacement(2072, 758368, 5).setRedirectUrl('-optional-click-macro-').loadInline();
  });
//]]>//--></script>
<script type="text/javascript" src="https://static.adzerk.net/ados.js"><!--//<![CDATA[//]]>//--></script>
</div>
	<img class="ct-10286-a-emg_ect_300-1" src="/adsys/count/10286/?nm=a-emg_ect_300-1&amp;ENN_rnd=16000903414540&amp;ign=0/ign.gif" width="0" height="0" alt="" style="position:absolute; left:0px; top:0px" />
	<!--/ps: 67 crid: 10286:a-emg_ect_300-1 cc:us-->
	
	</div>
	
	<div class="content-tab border-cad"><a class="content-block-intro" href="https://www.crmbuyer.com/">CRM Buyer</a></div>
	<div class="content-block">
	
			<div class="headline-item" id="rhd-86836">
			<a href="http://www.crmbuyer.com/story/86836.html" >SugarCRM Adds AI to Sweeten the Customer Experience Pot</a>
			</div>
			

			<div class="headline-item" id="rhd-86825">
			<a href="http://www.crmbuyer.com/story/86825.html" >CRM is Failing: It's Time to Transition to CXM</a>
			</div>
			

			<div class="headline-item" id="rhd-86824">
			<a href="http://www.crmbuyer.com/story/86824.html" >How Chatbots Improve Employee Productivity in the 'New Normal'</a>
			</div>
			

			<div class="headline-item" id="rhd-86819">
			<a href="http://www.crmbuyer.com/story/86819.html" >ROI on Salesforce</a>
			</div>
			

			<div class="headline-item" id="rhd-86811">
			<a href="http://www.crmbuyer.com/story/86811.html" >It's Still a Young CRM Market</a>
			</div>
			

			<div class="headline-item" id="rhd-86807">
			<a href="http://www.crmbuyer.com/story/86807.html" >Never Complain, Never Explain</a>
			</div>
			

			<div class="headline-item" id="rhd-86803">
			<a href="http://www.crmbuyer.com/story/86803.html" >Consumers Expect More From Brands to Earn Loyalty</a>
			</div>
			

			<div class="headline-item" id="rhd-86793">
			<a href="http://www.crmbuyer.com/story/86793.html" >Automated CX Strategies to Revitalize Customer Relations</a>
			</div>
			
	</div>

	<div class="right-bb">
	
	<!--ps: 31 crid: 10413:a-nice_q3_300x600-1 cc:us s_c:10413,10286,10400,10285,10327 px:0-->
	<div class="bbframe"><a href="" onclick=" { ENN_ad_wo(10413,'16000903415444','https://www.ectnews.com/'); return false; }" onmouseover="status='https://get.niceincontact.com/Q320-Forrester-Wave.html?utm_source=crmbuyer&amp;utm_medium=cpc&amp;utm_content=usa-forrester-wave&amp;utm_campaign=NL_Q320_201301_Forrester-Wave_EN-AMER'; return true;" onmouseout="status=''; return true;"   ><img src="/images/sda/nice_q320_300x600-2.jpg" width="300" height="600" border="0" alt="Forrester names NICE inContact CXone a leader in cloud contact center software" /></a></div>
	<img class="ct-10413-a-nice_q3_300x600-1" src="/adsys/count/10413/?nm=a-nice_q3_300x600-1&amp;ENN_rnd=16000903415444&amp;ign=0/ign.gif" width="0" height="0" alt="" style="position:absolute; left:0px; top:0px" />
	<!--/ps: 31 crid: 10413:a-nice_q3_300x600-1 cc:us-->
	
	</div>

	<div class="content-tab border-lni"><a class="content-block-intro" href="https://www.linuxinsider.com/">LinuxInsider</a></div>
	<div class="content-block">
	
			<div class="headline-item" id="rhd-86835">
			<a href="http://www.linuxinsider.com/story/86835.html" >New MakuluLinux Distro Puts a 'Shift' in Your Computing Routine</a>
			</div>
			

			<div class="headline-item" id="rhd-86831">
			<a href="http://www.linuxinsider.com/story/86831.html" >Linux: 29 Years and Counting as a Powerhouse OS</a>
			</div>
			

			<div class="headline-item" id="rhd-86827">
			<a href="http://www.linuxinsider.com/story/86827.html" >Open Source Best Practices for Corporate IT</a>
			</div>
			

			<div class="headline-item" id="rhd-86817">
			<a href="http://www.linuxinsider.com/story/86817.html" >OpenEEW Formed to Expedite Earthquake Warning Systems</a>
			</div>
			

			<div class="headline-item" id="rhd-86805">
			<a href="http://www.linuxinsider.com/story/86805.html" >Digital Security Is as Easy as PGP</a>
			</div>
			

			<div class="headline-item" id="rhd-86788">
			<a href="http://www.linuxinsider.com/story/86788.html" >Calculate Linux 20th Anniversary: Consistent by Design</a>
			</div>
			

			<div class="headline-item" id="rhd-86790">
			<a href="http://www.linuxinsider.com/story/86790.html" >New Open Source Initiative Consolidates Security Goals</a>
			</div>
			

			<div class="headline-item" id="rhd-86774">
			<a href="http://www.linuxinsider.com/story/86774.html" >The Case Against Full-Disk Encryption</a>
			</div>
			
	</div>
	
	
	<!--ps: 168 crid: 3217:a_sponsored_links cc:us s_c:10413,10286,10400,10285,10327 px:0-->
	
<!-- slinks -->
	<div class="content-tab-slinks">POPULAR RESOURCES</div>
	<div class="content-block-slinks">

				<div class="slink-title">What is the ROI of PIM?</div>
				<div class="slink-text"><a href="" onclick=" { ENN_ad_wo(10351,'16000903411787'); return false; }" onmouseover="status='https://www.inriver.com/resources/calculate-your-roi-2/?utm_source=ecommercetimes&amp;utm_medium=onlinemedia&amp;utm_campaign=2020-q1-na-campaign-roi-calculator-ecommercetimestextads'; return true;" onmouseout="status=''; return true;"  ><img src="/images/sda/inriver_60x60.jpg" width="60" height="60" border="0" align="right" />
Save money and get products to market faster with a PIM. Calculate your ROI now.</a><img class="ct-10351-a-inriver_stl-2" src="/adsys/count/10351/?nm=a-inriver_stl-2&amp;ENN_rnd=16000903411787&amp;ign=0/ign.gif" width="0" height="0" alt="" style="position:absolute; left:0px; top:0px" /></div>
				

				<div class="slink-title">Marketers - Fill Your Sales Funnel Instantly</div>
				<div class="slink-text"><a href="" onclick=" { ENN_ad_wo(8781,'16000903411787'); return false; }" onmouseover="status='https://www.ectnews.com/perl/ratecard.pl?lead_gen=1'; return true;" onmouseout="status=''; return true;"  ><img src="/images/sda/sales-funnel_60x60.jpg" width="60" height="60" border="0" align="right" />
Access millions of  IT and business decision makers. Our full-service global marketing program delivers sales-ready leads. Learn more.</a><img class="ct-8781-instaleads-stl-1" src="/adsys/count/8781/?nm=instaleads-stl-1&amp;ENN_rnd=16000903411787&amp;ign=0/ign.gif" width="0" height="0" alt="" style="position:absolute; left:0px; top:0px" /></div>
				
	</div>
<!-- /slinks -->

	<img class="ct-3217-a_sponsored_links" src="/adsys/count/3217/?nm=a_sponsored_links&amp;ENN_rnd=16000903411787&amp;ign=0/ign.gif" width="0" height="0" alt="" style="position:absolute; left:0px; top:0px" />
	<!--/ps: 168 crid: 3217:a_sponsored_links cc:us-->
	
	
	<div class="hslice" id="ectheadlines"><a rel="feedurl" href="/shared_cs/navsliceupdate.xhtml" style="display:none;"></a><div class="entry-title" style="display:none">E-Commerce Times Headlines</div>

	<div class="content-tab border-ect"><a class="content-block-intro" href="https://www.ecommercetimes.com/">E-Commerce Times</a></div>
	<div class="content-block">
	
			<div class="headline-item" id="rhd-86842">
			<a href="http://www.ecommercetimes.com/story/86842.html" >US E-Commerce Companies in the Dark on European Privacy Rules</a>
			</div>
			

			<div class="headline-item" id="rhd-86841">
			<a href="http://www.ecommercetimes.com/story/86841.html" >How to Tailor an Optimal Q4 Retail Strategy</a>
			</div>
			

			<div class="headline-item" id="rhd-86838">
			<a href="http://www.ecommercetimes.com/story/86838.html" >Tech's Role in the Future of Restaurants</a>
			</div>
			

			<div class="headline-item" id="rhd-86837">
			<a href="http://www.ecommercetimes.com/story/86837.html" >How Customer Conversations Can Create Personalization in E-Commerce</a>
			</div>
			

			<div class="headline-item" id="rhd-86833">
			<a href="http://www.ecommercetimes.com/story/86833.html" >Consumers Buying In to Digital Wallets</a>
			</div>
			

			<div class="headline-item" id="rhd-86829">
			<a href="http://www.ecommercetimes.com/story/86829.html" >Amazon Vendors: Look at Direct Fulfillment Right Now</a>
			</div>
			

			<div class="headline-item" id="rhd-86826">
			<a href="http://www.ecommercetimes.com/story/86826.html" >Software Piracy Spreading With the Virus</a>
			</div>
			

			<div class="headline-item" id="rhd-86822">
			<a href="http://www.ecommercetimes.com/story/86822.html" >Best Practices to Improve the E-Commerce Checkout Process</a>
			</div>
			
	</div>

	</div>

	<div class="right-bb">
	
	<!--ps: 123 crid: 10286:a-emg_ect_300-1 cc:us s_c:10413,3217,10286,10400,10285,10327 px:0-->
	<div class="bbframe">
<script type="text/javascript"><!--//<![CDATA[
  var ados = ados || {};
  ados.run = ados.run || [];
  /* load placement for account: Neudesic Media Group, site: eCommerce Times , size: 300x250 - Medium Rectangle */
  ados.run.push(function() {
    ados_addInlinePlacement(2072, 758368, 5).setRedirectUrl('-optional-click-macro-').loadInline();
  });
//]]>//--></script>
<script type="text/javascript" src="https://static.adzerk.net/ados.js"><!--//<![CDATA[//]]>//--></script>
</div>
	<img class="ct-10286-a-emg_ect_300-1" src="/adsys/count/10286/?nm=a-emg_ect_300-1&amp;ENN_rnd=16000903414614&amp;ign=0/ign.gif" width="0" height="0" alt="" style="position:absolute; left:0px; top:0px" />
	<!--/ps: 123 crid: 10286:a-emg_ect_300-1 cc:us-->
	
	</div>
	
	
<!--/content-nav-->
</div>

</div>


<div id="content-bottom">

<a name="inside-site"></a>

	
	<div id="lb2">
	
	<!--ps: 2 crid: 10285:a-emg_ect_728-1 cc:us s_c:10413,3217,10286,10400,10285,10327 px:0-->
	<script type="text/javascript"><!--//<![CDATA[
  var ados = ados || {};
  ados.run = ados.run || [];
  /* load placement for account: Neudesic Media Group, site: eCommerce Times , size: 728x90 - Leaderboard */
  ados.run.push(function() {
    ados_addInlinePlacement(2072, 758368, 4).setRedirectUrl('-optional-click-macro-').loadInline();
  });
//]]>//--></script>
<script type="text/javascript" src="https://static.adzerk.net/ados.js"><!--//<![CDATA[//]]>//--></script>
	<img class="ct-10285-a-emg_ect_728-1" src="/adsys/count/10285/?nm=a-emg_ect_728-1&amp;ENN_rnd=16000903417487&amp;ign=0/ign.gif" width="0" height="0" alt="" style="position:absolute; left:0px; top:0px" />
	<!--/ps: 2 crid: 10285:a-emg_ect_728-1 cc:us-->
	
	</div>
	





	
	<div id="lb3" class="lb2">
	
	<!--ps: 165 crid: 10285:a-emg_ect_728-1 cc:us s_c:10413,3217,10286,10400,10285,10327 px:0-->
	<script type="text/javascript"><!--//<![CDATA[
  var ados = ados || {};
  ados.run = ados.run || [];
  /* load placement for account: Neudesic Media Group, site: eCommerce Times , size: 728x90 - Leaderboard */
  ados.run.push(function() {
    ados_addInlinePlacement(2072, 758368, 4).setRedirectUrl('-optional-click-macro-').loadInline();
  });
//]]>//--></script>
<script type="text/javascript" src="https://static.adzerk.net/ados.js"><!--//<![CDATA[//]]>//--></script>
	<img class="ct-10285-a-emg_ect_728-1" src="/adsys/count/10285/?nm=a-emg_ect_728-1&amp;ENN_rnd=16000903414026&amp;ign=0/ign.gif" width="0" height="0" alt="" style="position:absolute; left:0px; top:0px" />
	<!--/ps: 165 crid: 10285:a-emg_ect_728-1 cc:us-->
	
	</div>
	


</div>
</div>
</div>

<div id="footer-container">
<div id="footer">

	<table class="headlines-section publication-info">
	<tr>
	<td valign="top"><div><a href="https://www.ectnews.com/about/advertising/#publications">Publications</a></div>
	<ul>
	<li><a class="headline" href="https://www.crmbuyer.com/">CRM Buyer</a></li>
	<li><a class="headline" href="https://www.ecommercetimes.com/">E-Commerce Times</a></li>
	<li><a class="headline" href="https://www.linuxinsider.com/">LinuxInsider</a></li>
	<li><a class="headline" href="https://www.technewsworld.com/">TechNewsWorld</a></li>

	</ul>
	<div id="bottom-logo" style="position: absolute;width:455px; height:125px; margin-top:10px"><a href="https://www.ectnews.com/"><img src="/images/2013/enn-logo-bottom.png" align="left" width="455" height="125" border="0" style="margin-left: -5px;" alt="ECT News Network" /></a></div>

	</td>
	<td valign="top" style="padding-left:50px"><div><a href="https://www.ectnews.com/about/newsletters.xhtml">Newsletters</a></div>
	<ul>
	<li><a class="headline" href="https://lp.constantcontactpages.com/su/axVwPYf/EcommerceMinute?source_id=ae4c20aa-296f-4347-91ea-3c9ea552d171&source_type=em&c=">E-Commerce Minute</a></li>
	<li><a class="headline" href="https://lp.constantcontactpages.com/su/TFH4rVy/TechNewsFlash?source_id=ae4c20aa-296f-4347-91ea-3c9ea552d171&source_type=em&c=">Tech News Flash</a></li>
	<li><a class="headline" href="https://lp.constantcontactpages.com/su/U1kaHbw/ECTNewsNetworkWeekly?source_id=ae4c20aa-296f-4347-91ea-3c9ea552d171&source_type=em&c=">ECT News Network Weekly</a></li>
	<li><a class="headline" href="https://lp.constantcontactpages.com/su/D7Cw9Iz/EditorsPick?source_id=ae4c20aa-296f-4347-91ea-3c9ea552d171&source_type=em&c=">Editor's Pick</a></li>
	<li><a class="headline" href="https://www.ectnews.com/about/newsletters.xhtml">Subscribe</a></li>
	</ul>
	</td>

	<td valign="top">
	<div>Reader Services</div>
	<ul>
	<li><a class="headline" href="https://www.ectnews.com/perl/User.pl">Account Management</a></li>
	<li><a class="headline" href="https://www.ectnews.com/perl/board/mboard.pl">Discussion</a></li>
	<li><a class="headline" href="https://www.ectnews.com/about/editorial-calendar.xhtml">Editorial Calendar</a></li>
	<li><a class="headline" href="https://www.ectnews.com/about/link-to-us.xhtml">Linking Policy</a></li>
	<li><a class="headline" href="https://www.ectnews.com/about/network_map.xhtml">Network Map</a></li>
	<li><a class="headline" href="https://www.ectnews.com/about/newsalerts/">News Alerts</a></li>
	<li><a class="headline" href="https://www.ectnews.com/about/link-to-us.xhtml#rss">RSS / XML Feeds</a></li>
	<li><a class="headline" href="https://www.ectnews.com/perl/search.pl">Search ECT News Network</a></li>
	</ul>
	<table cellpadding="0" cellspacing="0" border="0">
		<tr>
		<td><a href="http://www.linkedin.com/company/ect-news-network" target="_blank"><img src="/images/2013/navicon-linkedin_20x20-gray.png" width="20" height="20" border="0" alt="LinkedIn" /></a></td>
		<td><a href="https://www.twitter.com/technewsworld" target="_blank"><img src="/images/2013/navicon-twitter_20x20-gray.png" width="20" height="20" border="0" alt="Twitter" /></a></td>
		<td><a href="https://www.facebook.com/ectnews" target="_blank"><img src="/images/2013/navicon-facebook_20x20-gray.png" width="20" height="20" border="0" alt="Facebook" /></a></td>
		<td><a href="http://www.ectnews.com/about/link-to-us.xhtml#rss" target="_blank"><img src="/images/2013/navicon-rss_20x20-gray.png" width="20" height="20" border="0" alt="RSS" /></a></td>
		</tr>
	</table>
	</td>
	<td valign="top" style="padding-left:10px"><div>Company Info</div>
	<ul>
	<li><a class="headline" href="https://www.ectnews.com/about/">About</a></li>
	<li><a class="headline" href="https://www.ectnews.com/about/advertising/">Advertising</a></li>
	<li><a class="headline" href="https://www.ectnews.com/about/bizdev.xhtml">Business Development</a></li>
	<li><a class="headline" href="https://www.ectnews.com/about/careers.xhtml">Careers</a></li>
	<li><a class="headline" href="https://www.ectnews.com/about/#contact">Contact</a></li>
	<li><a class="headline" href="https://www.ectnews.com/about/permissions.xhtml">Permissions</a></li>
	<li><a class="headline" href="https://www.ectnews.com/about/reprints/">Reprint Information</a></li>
	</ul>
	</td>
	</tr>
	</table>
	<div id="bottom-copyright">
		<div style="float:right;">
		<a class="bottom-copyright" href="https://www.ectnews.com/about/terms-of-service.xhtml">Terms of Service</a> | <a class="bottom-copyright" href="https://www.ectnews.com/about/privacy.xhtml">Privacy Policy</a> | <a class="bottom-copyright" href="http://www.ectnews.com/about/advertising/">How To Advertise</a>
		</div>
		Copyright 1998-2020 ECT News Network, Inc. All Rights Reserved.

	</div>
</div>
</div>






<!-- Start of HubSpot Embed Code -->
<script type="text/javascript" id="hs-script-loader" async defer src="//js.hs-scripts.com/4750620.js"></script>
<!-- End of HubSpot Embed Code -->
</body>
</html>
