<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" xml:lang="en" lang="en">
<head>		
	<title>Website Development Contracts, Part 1: How to Avoid Major Disasters | Tech Law | E-Commerce Times</title>
	<meta name="title" content="Website Development Contracts, Part 1: How to Avoid Major Disasters" />
	<meta name="description" content="When entering into website development contracts, the more you know the more likely you will be able to avoid contract disasters that could prevent your website from launching on time or working properly. There are many stories about failed software development projects, not just in connection with website development contracts, but with all information technology projects." />
	<meta name="keywords" content="CRM" />
	<link rel="shortcut icon" href="/images/ect_favicon.ico" type="image/x-icon" />
	<link rel="alternate" type="application/rss+xml" title="RSS" href="/perl/syndication/rssfull.pl" />
	<link rel="alternate" type="application/rss+xml" title="Podcasts" href="http://www.ectnews.com/data/podcast.xml" />
	<meta http-equiv="content-type" content="text/html;charset=ISO-8859-1;" />
	<meta name="viewport" content="width=device-width, maximum-scale=1" />

	<link rel="stylesheet" type="text/css" media="screen" href="/shared/general.css" />
	<link rel="stylesheet" type="text/css" media="screen"  title="screensheet" href="/shared/ectscreen.css" />
	<link rel="stylesheet" type="text/css" href="/shared/mobilescreen.css" media="only screen and (max-width:480px)" />

	<link rel="alternate stylesheet" type="text/css" media="screen" title="printsheet" href="/shared/print.css" />
	<link rel="stylesheet" type="text/css" media="print"  href="/shared/general.css" />
	<link rel="stylesheet" type="text/css" media="print"  href="/shared/print.css" />
	<link rel="stylesheet" href="/shared/ajax/colorbox/colorbox.css" type="text/css" />
	<link rel="stylesheet" href="/shared/ajax/ui-lightness/jquery-ui-1.10.3.custom.min.css" type="text/css" />

	<link rel="image_src" href="http://www.ecommercetimes.com/ai/768019/website-development.jpg" />
	<meta property="og:type" content="article"/>
	<meta property="og:title" content="Website Development Contracts, Part 1: How to Avoid Major Disasters" />
	<meta property="og:image" content="http://www.ecommercetimes.com/ai/768019/website-development.jpg" />
	<meta property="og:url" content="https://www.ecommercetimes.com/story/86689.html" />
	<meta property="og:description" content="When entering into website development contracts, the more you know the more likely you will be able to avoid contract disasters that could prevent your website from launching on time or working properly. There are many stories about failed software development projects, not just in connection with website development contracts, but with all information technology projects." />


	<script type="text/javascript" src="//www.ectnews.com/shared/ajax/jquery-1.11.0.min.js"></script>
	<script type="text/javascript" src="//www.ectnews.com/shared/ajax/jquery-ui-1.10.3.custom.min.js"></script>
	<script type="text/javascript" src="//www.ectnews.com/shared/ajax/colorbox/jquery.colorbox-min.js"></script>
	<script type="text/javascript" src="//www.ectnews.com/shared/general-jquery.js"></script>			<script type="text/javascript"><!--//<![CDATA[
    var googletag = googletag || {};
    googletag.cmd = googletag.cmd || [];
    (function() {
      var gads = document.createElement("script");
      gads.async = true;
      gads.type = "text/javascript";
      var useSSL = "https:" == document.location.protocol;
      gads.src = (useSSL ? "https:" : "http:") + "//www.googletagservices.com/tag/js/gpt.js";
      var node =document.getElementsByTagName("script")[0];
      node.parentNode.insertBefore(gads, node);
     })();
	//]]>//--></script>
	<script>
	(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
	ga('create', 'UA-9357282-2');
	ga('send', 'pageview');
	</script>
<!-- Facebook Pixel Code -->
<script>
  !function(f,b,e,v,n,t,s)
  {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
  n.callMethod.apply(n,arguments):n.queue.push(arguments)};
  if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
  n.queue=[];t=b.createElement(e);t.async=!0;
  t.src=v;s=b.getElementsByTagName(e)[0];
  s.parentNode.insertBefore(t,s)}(window, document,'script',
  'https://connect.facebook.net/en_US/fbevents.js');
  fbq('init', '322092715232928');
  fbq('track', 'PageView');
</script>
<noscript><img height="1" width="1" style="display:none"
  src="https://www.facebook.com/tr?id=322092715232928&ev=PageView&noscript=1"
/></noscript>
<!-- End Facebook Pixel Code -->

</head>
<body>
<div id="fb-root"></div>
<script type="text/javascript"><!--//<![CDATA[
  (function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/all.js#xfbml=1&appId=502379303161829";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));//]]>//--></script>




	<!--ps: 201 crid: 10328:a-cc-ectnnweekly-signup_topnav-1 cc:us s_c: px:0-->
	<style type="text/css">
div#tnavad a, div#tnavad a:visited, div#tnavad a:hover { color: #323232 !important; }
</style>
<div id="tnavad" style="background-color:#f3f3f3;font-size:18px;padding:10px 0px;font-weight:400;font-family:roboto;letter-spacing:2px;"><a href="" onclick=" { ENN_ad_wo(10328,'15910444349421','https://www.ecommercetimes.com/'); return false; }" onmouseover="status='https://lp.constantcontactpages.com/su/U1kaHbw/ECTNewsNetworkWeekly'; return true;" onmouseout="status=''; return true;"   >Get the ECT News Network Weekly Newsletter &raquo; View Sample | Subscribe</a></div>
	<img class="ct-10328-a-cc-ectnnweekly-signup_topnav-1" src="/adsys/count/10328/?nm=a-cc-ectnnweekly-signup_topnav-1&amp;ENN_rnd=15910444349421&amp;ign=0/ign.gif" width="0" height="0" alt="" style="position:absolute; left:0px; top:0px" />
	<!--/ps: 201 crid: 10328:a-cc-ectnnweekly-signup_topnav-1 cc:us-->
	
<div id="tnav">

	<div id="top-sitelinks" style="float:right">
	<a href="https://www.ecommercetimes.com/">E-BUSINESS</a> | <a href="https://www.technewsworld.com/">TECHNOLOGY</a> | <a href="https://www.crmbuyer.com/">CRM</a> | <a href="https://www.linuxinsider.com/">LINUX</a> | <a href="https://www.ectnews.com/" id="toprow-ennlink">ECTNEWS.COM</a>
	</div>
	
	Welcome Guest | <a href='/perl/User.pl'>Sign In</a>
</div>
<div id="container-outer">
<div id="container">
<script type="text/javascript" language="JavaScript"><!--//<![CDATA[
ENN_site = 'ect';
//]]>//--></script>

<div id="toprow">

	<a href="/"><img src="/images/2013/ect-logo.png" border="0" align="left" alt="ECommerceTimes.com" /></a>

	<div id="adtitle" class="adtitle" style="padding-top:13px">
	
	<!--ps: 1 crid: 10378:a-wit_nowavail_728-1-top cc:us s_c:10328 px:0-->
	<a href="" onclick=" { ENN_ad_wo(10378,'15910444346382','https://www.ectnews.com/'); return false; }" onmouseover="status='https://www.amazon.com/dp/B088X497SR/ref=sr_1_1?dchild=1&amp;qid=1589997156&amp;refinements=p_27%3AVivian+Wagner&amp;s=digital-text&amp;sr=1-1&amp;text=Vivian+Wagner'; return true;" onmouseout="status=''; return true;"   ><img src="/images/sda/WIT-728-banner-v1.jpg" width="728" height="90" border="0" alt="Women in Tech" /></a>
	<img class="ct-10378-a-wit_nowavail_728-1-top" src="/adsys/count/10378/?nm=a-wit_nowavail_728-1-top&amp;ENN_rnd=15910444346382&amp;ign=0/ign.gif" width="0" height="0" alt="" style="position:absolute; left:0px; top:0px" />
	<!--/ps: 1 crid: 10378:a-wit_nowavail_728-1-top cc:us-->
	
	</div>

		
</div>
<div class="printlogo"><a href="/"><img id="printlogo" src="/images/2013/ect-logo.png" border="0" alt="" /></a></div>

<div id="topwrapper">
	<div id="infospace">
	<div class="shim">
	<div id="infoslogo" style="display:none;float:left;">
	<a href="/"><img src="/images/2014/240x40-ect.gif" width="240" height="40" border="0" /></a>
	</div>
	<form class="searchspace" method="get" action="/perl/search.pl" >
	<input type="image" class="searchbutton" src="/images/2014/magnifying-glass_23x19.png"  alt="Search" /> <input type="text" id="sitesearch" name="query" class="searchbox" />
	<div class="auto_complete" id="sitesearch_auto_complete"></div>
	</form>
	<a class="infospace-link" href="/perl/section/law/">Tech Law</a>
	</div>
	</div>

	<div id="topmenubar">
	<div id="topmenubar-shim" class="shim">
	<ul>
		<li><a href="https://www.ecommercetimes.com/perl/section/business/">Business</a>
		<ul>
		<li><a href="https://www.ecommercetimes.com/perl/section/clevel/">Boardroom</a></li>
		<li><a href="https://www.ecommercetimes.com/perl/section/deals/">Deals</a></li>
		<li><a href="https://www.ecommercetimes.com/perl/section/service-providers/">Service Providers</a></li>
		<li><a href="https://www.ecommercetimes.com/perl/section/law/">Tech Law</a></li>
		<li><a href="https://www.ecommercetimes.com/perl/section/wallst/">Wall Street</a></li>
		</ul>
	</li>

	
	<li><a href="https://www.ecommercetimes.com/perl/section/ecommerce/">E-Commerce</a>
		<ul>
		<li><a href="https://www.ecommercetimes.com/perl/section/analytics/">Analytics</a></li>
		<li><a href="https://www.ecommercetimes.com/perl/section/entertainment/">Entertainment</a></li>
		<li><a href="https://www.ecommercetimes.com/perl/section/emarketing/">Marketing</a></li>
		<li><a href="https://www.ecommercetimes.com/perl/section/online-advertising/">Online Advertising</a></li>
		<li><a href="https://www.ecommercetimes.com/perl/section/piracy/">Piracy</a></li>
		<li><a href="https://www.ecommercetimes.com/perl/section/search/">Search</a></li>
		</ul>
	</li>

	<li><a href="https://www.ecommercetimes.com/perl/section/enterprise/">Enterprise IT</a>
		<ul>
		<li><a href="https://www.ecommercetimes.com/perl/section/applications/">Applications</a></li>
		<li><a href="https://www.ecommercetimes.com/perl/section/cloud-computing/">Cloud Computing</a></li>
		<li><a href="https://www.ecommercetimes.com/perl/section/government/">Government</a></li>
		<li><a href="https://www.ecommercetimes.com/perl/section/infrastructure/">Infrastructure</a></li>
		</ul>
	</li>

	<li><a href="https://www.ecommercetimes.com/perl/section/ect-mobile/">Mobile</a>
		<ul>
		<li><a href="https://www.ecommercetimes.com/perl/section/byod/">BYOD</a></li>
		<li><a href="https://www.ecommercetimes.com/perl/section/mobile-carriers/">Carriers</a></li>
		<li><a href="https://www.ecommercetimes.com/perl/section/m-commerce/">M-Commerce</a></li>
		<li><a href="https://www.ecommercetimes.com/perl/section/mobile-advertising/">Mobile Advertising</a></li>
		</ul>
	</li>

		<li><a href="https://www.ecommercetimes.com/perl/section/security/">Security</a>
		<ul>
		<li><a href="https://www.ecommercetimes.com/perl/section/consumer-security/">Consumer Security</a></li>
		<li><a href="https://www.ecommercetimes.com/perl/section/cybercrime/">Cybercrime</a></li>
		<li><a href="https://www.ecommercetimes.com/perl/section/enterprise-security/">Enterprise Security</a></li>
		<li><a href="https://www.ecommercetimes.com/perl/section/ect-privacy/">Privacy</a></li>
		</ul>
	</li>

	<li><a href="https://www.ecommercetimes.com/perl/section/SMB/">SMB</a></li>

	<li><a href="https://www.ecommercetimes.com/perl/section/social-media/">Social Media</a>
		<ul>
		<li><a href="https://www.ecommercetimes.com/perl/section/social-media-marketing/">Social Media Marketing</a></li>
		<li><a href="https://www.ecommercetimes.com/perl/section/social-networks/">Social Networks</a></li>
		</ul>
	</li>


	<li><a href="https://www.ecommercetimes.com/perl/section/trends/">Trends</a>
		<ul>
		<li><a href="https://www.ecommercetimes.com/perl/section/expert-advice/">Expert Advice</a></li>
		<li><a href="https://www.ecommercetimes.com/perl/section/hot-topics/">Hot Topics</a></li>
		<li><a href="https://www.ecommercetimes.com/perl/section/opinions/">Opinions</a></li>
		<li><a href="https://www.ecommercetimes.com/perl/section/trailblazers/">Trailblazers</a></li>
		</ul>
	</li>


	<li style="float: right; width: auto;">&nbsp;Reader Services&nbsp;
	<ul>
	<li><a href="https://www.ectnews.com/perl/User.pl">Account Management</a></li>
	<li><a href="https://www.ectnews.com/perl/board/mboard.pl">Discussion</a></li>
	<li><a href="https://www.ectnews.com/about/newsalerts/">News Alerts</a></li>
	<li><a href="https://www.ectnews.com/perl/newsletter_registration.pl">Newsletters</a></li>
	<li><a href="/perl/surveys">Reader Surveys</a></li>
	<li><a href="https://www.ectnews.com/about/link-to-us.xhtml#rss">RSS / <img style="vertical-align:middle" src="/images/2004/xml_36x14.gif" border="0" alt='XML' /> Headline Feeds</a></li>
	
	
	
	<li><a href="https://www.ectnews.com/perl/search.pl">Search ECT News Network</a></li>
	<li class="hrule"></li>
	<li><a href="http://www.ectnews.com/about/network_map.xhtml">ECT News Network Map</a>
		<ul>
		<li><a href="https://www.crmbuyer.com/site_map/">CRM Buyer Site Map</a></li>
		<li><a href="https://www.ecommercetimes.com/site_map/">E-Commerce Times Site Map</a></li>
		<li><a href="https://www.linuxinsider.com/site_map/">LinuxInsider Site Map</a></li>
		<li><a href="https://www.technewsworld.com/site_map/">TechNewsWorld Site Map</a></li>
		</ul>
	</li>
	</ul>
</li>


	</ul>
	</div>
	</div>
	<script type="text/javascript" language="JavaScript"><!--//<![CDATA[
	new ENN_menu(document.getElementById("topmenubar-shim"));
	//]]>//--></script>
</div>

<div id="middlewrapper">
<div id="breadcrumb">
<!--<div id="snav" style=""><a href="/perl/board/mboard.pl/">DISCUSSION</a> | <a href="/perl/newsletter_registration.pl/">NEWSLETTERS</a> | <a href="http://www.ectnews.com/perl/User.pl/">ACCOUNT MGMT</a></div>-->
<div id="snav" style="">June  1, 2020 01:47:14 PM PDT</div>


	<!-- bc -->
	<span id="bcdata">
	<a href="/">E-Commerce Times</a> &gt; <a href="/perl/section/technology/">Technology <!--tnw--></a> &gt; <a href="/perl/section/law/">Tech Law <!--ect-tnw--></a>
	|  
	</span>
	<!-- /bc -->
	
</div>
<!-- [% IF !NO_PRINTER_COPYRIGHT %] -->
<script type="text/javascript"><!--//<![CDATA[
document.write('<div class="printer-copyright">');
document.write('Please note that this material is copyright protected. It is illegal to display or reproduce this article without permission for any commercial purpose, including use as marketing or public relations literature. ');
document.write('To obtain reprints of this article for authorized use, please call a sales representative at (818) 461-9700 or visit <a href="http://www.ectnews.com/about/reprints/">http://www.ectnews.com/about/reprints/</a>.');
document.write('</div>');
//]]>//--></script>
<!-- [% END %] -->




<div id="content-main">
	<div class="content-block">
	
	<!-- content-main -->
	<div id="story">

<h1 class="title">Website Development Contracts, Part 1: How to Avoid Major Disasters</h1>
 
<div id="story-byline">
	<!--byline-->By Peter S. Vogel & Chelsea Hilliard<!--/byline-->
	<br />
	<!--date-->Jun 1, 2020 1:08 PM PT<!--/date-->
	</div>
<script type="text/javascript"><!--//<![CDATA[
	var ENN_sc_u = 'http://www.ecommercetimes.com/story/86689.html';
	var ENN_sc_t = 'Website%20Development%20Contracts,%20Part%201:%20How%20to%20Avoid%20Major%20Disasters';
	var ENN_sc_b = 'When%20entering%20into%20website%20development%20contracts,%20the%20more%20you%20know%20the%20more%20likely%20you%20will%20be%20able%20to%20avoid%20contract%20disasters%20that%20could%20prevent%20your%20website%20from%20launching%20on%20time%20or%20working%20properly.%20There%20are%20many%20stories%20about%20failed%20software%20development%20projects,%20not%20just%20in%20connection%20with%20website%20development%20contracts,%20but%20with%20all%20information%20technology%20projects.';
	ENN_a_sview('peter_s_vogel__chelsea_hilliard',86689);
	//]]>//--></script>
<div id="story-graphic-xlarge" style="text-align:center"><img alt="plan ahead for successful website development" data-c="a" src="/article_images/story_graphics_xlarge/xl-2016-salesman-contract-2.jpg" width="620" height="360" border="0" />
<div class="graphic-credit"><img src="/images/2015/image-credit-adobe-stock_130x15.gif" alt="" /></div>
</div>

<div id="story-body"><p class="story-body"><em>This is Part 1 of a new series providing advice about website development contracts for businesses engaged in e-commerce.</em></p>
<p>When entering into website development contracts, the more you know the more likely you will be able to avoid contract disasters that could prevent your website from launching on time or working properly.</p>
<p>There are many stories about failed software development projects, not just in connection with website development contracts, but with all information technology projects.  Through this series, we hope to provide some insight into common pitfalls in the process, explaining terms and applications to arm you with the knowledge you will need to negotiate these types of agreements and protect your business.</p>
<p>Since no one wants to fight in court about a failed website development project, this series will give you some pointers on how to achieve success.
</p>
<h2 class="subhead">
1. Do Your Homework <em>Before</em> Selecting a Vendor
</h2>
<p>
The best way to learn about an IT vendor is to speak with its  current and former customers to see if they are happy campers or not. Just as you would ask a potential employee for references, ask your potential IT vendors for the names and contact information for all of its customers.  If you were to ask for "three or four references," then the IT vendor most likely would provide only its happy customers. With a list of all customers, you can inquire selectively.</p>
<p>The IT vendor should not be part of your conversation with its former customers because it is less likely that the customers will be as candid.</p>
<p>You can ask the customers if they have advice about how well the IT vendor estimated completion of phases of the project, whether there is one specific person who needs to work on the IT project, how well the contract negotiations went, whether more training was necessary, and the like.</p>
<p>Also, make sure that the IT vendor provides the names of all lawsuits (or arbitrations) it has been involved with in the past.  If you do not have complete trust in making that request, it might be worth your time to do a deep dive on the Internet to see if the vendor appears in any news stories or articles about lawsuits (or arbitrations). 
</p>
<h2 class="subhead">
2. Review the IT Vendor's Proposal and Ask Questions
</h2>
<p>
Since the IT vendor's proposal typically will be prepared by its marketing folks, it is possible that the proposal may lack some technical details, be incomplete, or be overly glossy. After reviewing the proposal, it is good idea to have a meeting with the IT vendor's technology folks so you can ask questions about the schedule of events, cloud hosting, intellectual property and related topics.</p>
<p>During these meetings, integrate your findings from your discussion with the vendor's current and former customers -- particularly if there were any issues flagged concerning scope of work or the planning process.</p>
<p>For instance, if you learn from existing customers that the IT vendor does not do a great job on preparing wireframes, perhaps your contract should allow you multiple reviews before wireframes will be accepted.
</p>
<h2 class="subhead">
3. Consider Website Requirements
</h2>
<p>
You surely will want to make sure that your new website allows you to promote your products and sell them in a convenient manner.  However, you also need to have proper access to your back-end accounting, CRM (customer relationship management) and related technology.</p>
<p>You need to make sure the IT vendor has the appropriate experience to connect your new website with your backend system requirements properly.  A number of website development projects fail because of the failure to properly connect to the back end.</p>
<p>Of course, if you are building a new website, you likely will need the IT vendor to build your back-end technology.  In these situations, it is critical that you learn how well the process went for former or existing customers. Their experience can help guide you through the process on the front end, to make sure you have a successful front- and back-end connection.</p>
<p>Websites are better when they are updated routinely. Customers will be put off by a website that looks 10 years old.  Part of your contract should be a plan to reskin your Website every few years so that it does not look stale.</p>
<p>If you are not going to manage credit cards and be PCI-compliant, you need to understand the best options that the IT vendor can provide for you to handle credit card payments.  This also means you do not want to capture PCI customer data on your website so you do not have to be PCI DSS compliant.
</p>
<h2 class="subhead">
4. Review the Proposed Contract and Statements of Work
</h2>
<p>
Since there are no "standard" IT vendor contracts or statements of work (SOWs) you will need to take the time to conduct a thorough review of these types of agreements to ensure you are properly protected and have minimized your risk.</p>
<p>This website development series should help you learn more about legal issues to consider and what to negotiate.  Please stay tuned for future installments, which will include topics such as negotiating cloud agreements, ownership of IP, indemnification, lawsuits and arbitrations, and related topics.</p>
<p>Of course, it would not be bad idea for you to engage a lawyer with experience in drafting and negotiating website development contracts and SOWs.
<img src="//www.ectnews.com/images/end-enn.gif" width="21" height="10" border="0" />


</p>
<hr noshade="noshade" size="1" /><p id="story-authorbio">
<p style="font-size:11px;line-height:18px;">

<img src="/article_images/2017/small-2017-peter-vogel-1.jpg" align="left" style="margin: 5px 5px 0px 0px;" width="80" height="80" border="0" alt="Peter Vogel" />

<strong>Peter Vogel</strong> has been an ECT News Network columnist since 2010. His focus is on technology and the law. Vogel is Of Counsel at 
<a href="https://www.foley.com/" target="_blank">Foley Gardere, Foley & Lardner LLP</a>, and focuses on cybersecurity, privacy and information management. He tries lawsuits and negotiates cloud contracts dealing with e-commerce, ERP and the Internet. Before practicing law, he received a master's in computer science and was a mainframe programmer. His
<a href="http://www.vogelitlawblog.com/" target="_blank">blog</a> covers IT and Internet topics.
<a href="mailto:pvogel@foley.com">Email Peter.</a>

<p style="font-size:11px;line-height:18px;">

<img src="/images/story_graphics_sm/2019-chelsea-hilliard-1.jpg" align="left" style="margin: 5px 5px 0px 0px;" width="80" height="80" border="0" alt="Chelsea Hilliard" />

<strong>Chelsea Hilliard</strong> has been an ECT News Network columnist since 2019. As an associate at Foley Gardere, Foley & Lardner LLP, she focuses her business
litigation practice on trade secret noncompetition and securities enforcement. She also helps clients with complex electronic discovery disputes and has been  
recognized as Texas Rising Star attorney by <em>Texas Monthly</em>, and a Top Lawyer under 40 by <em>D Magazine</em>. <a href="mailto:chilliard@foley.com">Email Chelsea</a>.<br clear="all" />
</p></div>

</div>

<hr noshade="noshade" size="1" />


		
		<style>
		#shareleft { display: absolute; position: fixed; top: 250px; margin-left: -125px; }
		.st_twitter_hcount, .st_facebook_hcount, .st_linkedin_hcount, .st_plusone_hcount,.st_sharethis_hcount, .st_pinterest_hcount, .st_stumbleupon_hcount {
			display: block;
			margin-bottom: 15px;
		}
		.st_plusone_hcount { margin-left: 3px }
		</style>
		<script type="text/javascript" src="https://ws.sharethis.com/button/buttons.js"></script>
		<script type="text/javascript">stLight.options({publisher:'aa1224c6-b198-4ba7-8912-a0e9e2e5e489', mobileWidget: "true", doNotCopy: "true"});</script>

		<div id="shareleft" style="margin-bottom: 10px">
		<!--<span class="st_plusone_hcount" displayText="+1" st_url="https://www.ecommercetimes.com/story/86689.html" st_title="Website Development Contracts, Part 1: How to Avoid Major Disasters"></span>-->
		<span class="st_twitter_hcount" displayText="Tweet" st_url="https://www.ecommercetimes.com/story/86689.html" st_title="Website Development Contracts, Part 1: How to Avoid Major Disasters" st_via="technewsworld"></span>
		<span class="st_facebook_hcount" displayText="Share" st_url="https://www.ecommercetimes.com/story/86689.html" st_title="Website Development Contracts, Part 1: How to Avoid Major Disasters"></span>
		<span class="st_linkedin_hcount"  st_url="https://www.ecommercetimes.com/story/86689.html" st_title="Website Development Contracts, Part 1: How to Avoid Major Disasters"></span>
		<!--<span class="st_stumbleupon_hcount" displayText="Share" st_url="https://www.ecommercetimes.com/story/86689.html" st_title="Website Development Contracts, Part 1: How to Avoid Major Disasters"></span>-->
		<span class="st_sharethis_hcount" displayText="Share" st_url="https://www.ecommercetimes.com/story/86689.html" st_title="Website Development Contracts, Part 1: How to Avoid Major Disasters"></span>
		</div>	
		<!--<div style="position:absolute;right:0px;bottom:100px" class="fb-like" data-href="https://www.ecommercetimes.com/story/86689.html" data-send="false" data-layout="button_count" data-width="450" data-show-faces="true" data-font="verdana"></div>-->
		
		
		<p id="story-toolbox2">
		
		<div id="cccperms">
		<div style="margin-bottom: 10px;height:18px; line-height:18px;">
		<a target="_blank" href="http://www.copyright.com/openurl.do?issn=123280671&WT.mc.id=ECT%20News%20Network,%20Inc."><img style="vertical-align:middle; margin-right: 5px;" width="16" height="18" border="0" src="/images/2013/ccc-button.png" />Get Permission to License or Reproduce this Article</a>
		</div>
		<span style="white-space: nowrap;"><img src="/images/2006/icon_reprint_20x14.gif" alt="" width="20" height="14" border="0" /><a href="http://www.ectnews.com/about/reprints.xhtml">Reprints</a></span>
<span style="white-space: nowrap;"><img src="/images/work/icon_search_20x14.gif" alt="" width="20" height="14" border="0" /><a href="#searchbyline">More by Peter S. Vogel & Chelsea Hilliard</a></span></div></p>
 
 
<div class="story-advertisement-2">
	<!--ps: 122 crid: 10286:a-emg_ect_300-1 cc:us s_c:10378,10328 px:0-->
	<div class="bbframe">
<script type="text/javascript"><!--//<![CDATA[
  var ados = ados || {};
  ados.run = ados.run || [];
  /* load placement for account: Neudesic Media Group, site: eCommerce Times , size: 300x250 - Medium Rectangle */
  ados.run.push(function() {
    ados_addInlinePlacement(2072, 758368, 5).setRedirectUrl('-optional-click-macro-').loadInline();
  });
//]]>//--></script>
<script type="text/javascript" src="https://static.adzerk.net/ados.js"><!--//<![CDATA[//]]>//--></script>
</div>
	<img class="ct-10286-a-emg_ect_300-1" src="/adsys/count/10286/?nm=a-emg_ect_300-1&amp;ENN_rnd=15910444349895&amp;ign=0/ign.gif" width="0" height="0" alt="" style="position:absolute; left:0px; top:0px" />
	<!--/ps: 122 crid: 10286:a-emg_ect_300-1 cc:us-->
	</div>
 
 
<div class="story-advertisement-2">
	<!--ps: 122 crid: 10286:a-emg_ect_300-1 cc:us s_c:10378,10286,10328 px:0-->
	<div class="bbframe">
<script type="text/javascript"><!--//<![CDATA[
  var ados = ados || {};
  ados.run = ados.run || [];
  /* load placement for account: Neudesic Media Group, site: eCommerce Times , size: 300x250 - Medium Rectangle */
  ados.run.push(function() {
    ados_addInlinePlacement(2072, 758368, 5).setRedirectUrl('-optional-click-macro-').loadInline();
  });
//]]>//--></script>
<script type="text/javascript" src="https://static.adzerk.net/ados.js"><!--//<![CDATA[//]]>//--></script>
</div>
	<img class="ct-10286-a-emg_ect_300-1" src="/adsys/count/10286/?nm=a-emg_ect_300-1&amp;ENN_rnd=15910444343364&amp;ign=0/ign.gif" width="0" height="0" alt="" style="position:absolute; left:0px; top:0px" />
	<!--/ps: 122 crid: 10286:a-emg_ect_300-1 cc:us-->
	</div>
 	<!--/content-block-->
	</div>
<!--/content-main-->
</div>

<div id="content-nav">
	
	<div id="shortcuts" class="content-block">
		<div class="headline-item">
		<table cellpadding="0" cellspacing="0" border="0" width="100%" height="14"><tr><td align="left"><img src="//www.ectnews.com/images/2015/icon_mostpop_14x14roundcorner.png" width="14" height="14" border="0" /> <a class="headline" href="/perl/mostpop/">Most Popular</a></td><td align="center"><img src="//www.ectnews.com/images/2012/icon_newsletter_16x12.png" width="16" height="12" border="0" /> <a class="headline" href="https://www.ectnews.com/about/newsletters.xhtml">Newsletters</a></td><td align="right"><img src="//www.ectnews.com/images/2012/icon_alert_14x14.png" width="14" height="14" border="0" /> <a class="headline" href="https://www.ectnews.com/about/newsalerts/">News Alerts</a></td></tr></table>
		</div>
		
	</div>
	
	
	
	
	
	
	<div class="right-bb">
	
	<!--ps: 106 crid: 10356:a-nice_amj_300x600-2 cc:us s_c:10378,10286,10328 px:0-->
	<div class="bbframe"><a href="" onclick=" { ENN_ad_wo(10356,'15910444346881','https://www.ectnews.com/'); return false; }" onmouseover="status='https://get.niceincontact.com/Q220-Checklist-Managing-Work-from-Home-Contact-Center-Agents.html?utm_source=crmbuyer&amp;utm_medium=cpc&amp;utm_content=usa-panda-checklist&amp;utm_campaign=NL_Q220_200764_Panda-Theme1-Checklist-LP_EN'; return true;" onmouseout="status=''; return true;"   ><img src="/images/sda/nice_q220_300x600-1.jpg" width="300" height="600" border="0" alt="download NICE inContact Remote Agent Checklist" /></a></div>
	<img class="ct-10356-a-nice_amj_300x600-2" src="/adsys/count/10356/?nm=a-nice_amj_300x600-2&amp;ENN_rnd=15910444346881&amp;ign=0/ign.gif" width="0" height="0" alt="" style="position:absolute; left:0px; top:0px" />
	<!--/ps: 106 crid: 10356:a-nice_amj_300x600-2 cc:us-->
	
	</div>
	
	

			
			<div class="survey" style="border: solid 1px #cbcbcb">
			<div class="survey-description" style="background-color:#eeeeee;font-weight:bold">Which tech fields currently offer the best job opportunities in light of the pandemic?</div>
			<div class="survey-body" style="padding:5px">
			<form>
			<input type="hidden" name="survey_id" value="274" />
			<table>
			
				<tr class="survey-opt" style="">
				<td valign="top"><input type="radio" name="opt_id" value="1586" /></td><td>Call Centers</td>
				</tr>
		
				<tr class="survey-opt" style="">
				<td valign="top"><input type="radio" name="opt_id" value="1587" /></td><td>Contact Tracing</td>
				</tr>
		
				<tr class="survey-opt" style="">
				<td valign="top"><input type="radio" name="opt_id" value="1588" /></td><td>E-Commerce</td>
				</tr>
		
				<tr class="survey-opt" style="">
				<td valign="top"><input type="radio" name="opt_id" value="1589" /></td><td>Online Learning</td>
				</tr>
		
				<tr class="survey-opt" style="">
				<td valign="top"><input type="radio" name="opt_id" value="1590" /></td><td>Telemedicine</td>
				</tr>
		
				<tr class="survey-opt" style="">
				<td valign="top"><input type="radio" name="opt_id" value="1591" /></td><td>Video Event Planning</td>
				</tr>
		
				<tr class="survey-opt" style="">
				<td valign="top"><input type="radio" name="opt_id" value="1592" /></td><td>Virtual Reality Development</td>
				</tr>
		
			</table>
			<div class="survey-vote"><button onclick="return ENN_vote(this.form)">Vote to See Results</button></div>
			</form>
			</div>
			</div>
			
	
	
	<div class="content-tab border-tnw"><a class="content-block-intro" href="https://www.technewsworld.com/">TechNewsWorld</a></div>
	<div class="content-block">
	
			<div class="headline-item" id="rhd-86687">
			<a href="http://www.technewsworld.com/story/86687.html" >Jack Dorsey and the End of Twitter</a>
			</div>
			

			<div class="headline-item" id="rhd-86685">
			<a href="http://www.technewsworld.com/story/86685.html" >Apple-Google Contact Tracing App Gets First Trial in Switzerland</a>
			</div>
			

			<div class="headline-item" id="rhd-86682">
			<a href="http://www.technewsworld.com/story/86682.html" >XRSpace Headset Opens Door to New Virtual World</a>
			</div>
			

			<div class="headline-item" id="rhd-86678">
			<a href="http://www.technewsworld.com/story/86678.html" >Necessity May Give Us a Virtual Court System</a>
			</div>
			

			<div class="headline-item" id="rhd-86664">
			<a href="http://www.technewsworld.com/story/86664.html" >From Hobby to Career Path: Tech-Savvy HS Sophomore Learns by Doing</a>
			</div>
			

			<div class="headline-item" id="rhd-86677">
			<a href="http://www.technewsworld.com/story/86677.html" >How to Soup Up Your Home WiFi With Multiple Repeaters and Access Points</a>
			</div>
			

			<div class="headline-item" id="rhd-86674">
			<a href="http://www.technewsworld.com/story/86674.html" >Will Apple's AR Glasses Be Ready for Spring 2021 Debut?</a>
			</div>
			

			<div class="headline-item" id="rhd-86671">
			<a href="http://www.technewsworld.com/story/86671.html" >Apple Gingerly Sets More Stores to Reopen</a>
			</div>
			
	</div>
	
	<div class="right-bb">
	
	<!--ps: 67 crid: 10286:a-emg_ect_300-1 cc:us s_c:10378,10356,10286,10328 px:0-->
	<div class="bbframe">
<script type="text/javascript"><!--//<![CDATA[
  var ados = ados || {};
  ados.run = ados.run || [];
  /* load placement for account: Neudesic Media Group, site: eCommerce Times , size: 300x250 - Medium Rectangle */
  ados.run.push(function() {
    ados_addInlinePlacement(2072, 758368, 5).setRedirectUrl('-optional-click-macro-').loadInline();
  });
//]]>//--></script>
<script type="text/javascript" src="https://static.adzerk.net/ados.js"><!--//<![CDATA[//]]>//--></script>
</div>
	<img class="ct-10286-a-emg_ect_300-1" src="/adsys/count/10286/?nm=a-emg_ect_300-1&amp;ENN_rnd=15910444341257&amp;ign=0/ign.gif" width="0" height="0" alt="" style="position:absolute; left:0px; top:0px" />
	<!--/ps: 67 crid: 10286:a-emg_ect_300-1 cc:us-->
	
	</div>
	
	<div class="content-tab border-cad"><a class="content-block-intro" href="https://www.crmbuyer.com/">CRM Buyer</a></div>
	<div class="content-block">
	
			<div class="headline-item" id="rhd-86684">
			<a href="http://www.crmbuyer.com/story/86684.html" >How to Create Valuable Customer Conversations</a>
			</div>
			

			<div class="headline-item" id="rhd-86681">
			<a href="http://www.crmbuyer.com/story/86681.html" >CRM's K-Wave</a>
			</div>
			

			<div class="headline-item" id="rhd-86676">
			<a href="http://www.crmbuyer.com/story/86676.html" >Work.com and the CRMification of Society</a>
			</div>
			

			<div class="headline-item" id="rhd-86667">
			<a href="http://www.crmbuyer.com/story/86667.html" >What's Going On With Oracle?</a>
			</div>
			

			<div class="headline-item" id="rhd-86655">
			<a href="http://www.crmbuyer.com/story/86655.html" >How to Adapt Your Customer Service When Crisis Strikes</a>
			</div>
			

			<div class="headline-item" id="rhd-86642">
			<a href="http://www.crmbuyer.com/story/86642.html" >Cultural CRM-ization</a>
			</div>
			

			<div class="headline-item" id="rhd-86637">
			<a href="http://www.crmbuyer.com/story/86637.html" >Zoom Oracles Its Way to Center Stage</a>
			</div>
			

			<div class="headline-item" id="rhd-86634">
			<a href="http://www.crmbuyer.com/story/86634.html" >4 Things You Need to Know for Successful Enterprise CRM Integration</a>
			</div>
			
	</div>

	<div class="right-bb">
	
	<!--ps: 31 crid: 10286:a-emg_ect_300-1 cc:us s_c:10378,10356,10286,10328 px:0-->
	<div class="bbframe">
<script type="text/javascript"><!--//<![CDATA[
  var ados = ados || {};
  ados.run = ados.run || [];
  /* load placement for account: Neudesic Media Group, site: eCommerce Times , size: 300x250 - Medium Rectangle */
  ados.run.push(function() {
    ados_addInlinePlacement(2072, 758368, 5).setRedirectUrl('-optional-click-macro-').loadInline();
  });
//]]>//--></script>
<script type="text/javascript" src="https://static.adzerk.net/ados.js"><!--//<![CDATA[//]]>//--></script>
</div>
	<img class="ct-10286-a-emg_ect_300-1" src="/adsys/count/10286/?nm=a-emg_ect_300-1&amp;ENN_rnd=15910444344982&amp;ign=0/ign.gif" width="0" height="0" alt="" style="position:absolute; left:0px; top:0px" />
	<!--/ps: 31 crid: 10286:a-emg_ect_300-1 cc:us-->
	
	</div>

	<div class="content-tab border-lni"><a class="content-block-intro" href="https://www.linuxinsider.com/">LinuxInsider</a></div>
	<div class="content-block">
	
			<div class="headline-item" id="rhd-86626">
			<a href="http://www.linuxinsider.com/story/86626.html" >Bodhi's Modular Moksha Desktop Is Modern and Elegant</a>
			</div>
			

			<div class="headline-item" id="rhd-86619">
			<a href="http://www.linuxinsider.com/story/86619.html" >GitHub Expands Free Feature Access, Slices Other Costs</a>
			</div>
			

			<div class="headline-item" id="rhd-86613">
			<a href="http://www.linuxinsider.com/story/86613.html" >MakuluLinux Flash 2020 Could Be an Xfce Desktop Game-Changer</a>
			</div>
			

			<div class="headline-item" id="rhd-86598">
			<a href="http://www.linuxinsider.com/story/86598.html" >LMDE4: How Much Does Debian Matter?</a>
			</div>
			

			<div class="headline-item" id="rhd-86583">
			<a href="http://www.linuxinsider.com/story/86583.html" >AryaLinux Provides the Building Blocks for a Unique Linux Experience</a>
			</div>
			

			<div class="headline-item" id="rhd-86565">
			<a href="http://www.linuxinsider.com/story/86565.html" >Zorin OS Core Makes GNOME More Comfortable</a>
			</div>
			

			<div class="headline-item" id="rhd-86577">
			<a href="http://www.linuxinsider.com/story/86577.html" >Open Source Tech Rushes to Front Lines of COVID-19 War</a>
			</div>
			

			<div class="headline-item" id="rhd-86564">
			<a href="http://www.linuxinsider.com/story/86564.html" >Report: Open Source Vulnerabilities Rampant in Popular Projects</a>
			</div>
			
	</div>
	
	
	<!--ps: 168 crid: 3217:a_sponsored_links cc:us s_c:10378,10356,10286,10328 px:0-->
	
<!-- slinks -->
	<div class="content-tab-slinks">POPULAR RESOURCES</div>
	<div class="content-block-slinks">

				<div class="slink-title">What is the ROI of PIM?</div>
				<div class="slink-text"><a href="" onclick=" { ENN_ad_wo(10351,'15910444349863'); return false; }" onmouseover="status='https://www.inriver.com/resources/calculate-your-roi-2/?utm_source=ecommercetimes&amp;utm_medium=onlinemedia&amp;utm_campaign=2020-q1-na-campaign-roi-calculator-ecommercetimestextads'; return true;" onmouseout="status=''; return true;"  ><img src="/images/sda/inriver_60x60.jpg" width="60" height="60" border="0" align="right" />
Save money and get products to market faster with a PIM. Calculate your ROI now.</a><img class="ct-10351-a-inriver_stl-2" src="/adsys/count/10351/?nm=a-inriver_stl-2&amp;ENN_rnd=15910444349863&amp;ign=0/ign.gif" width="0" height="0" alt="" style="position:absolute; left:0px; top:0px" /></div>
				

				<div class="slink-title">Marketers - Fill Your Sales Funnel Instantly</div>
				<div class="slink-text"><a href="" onclick=" { ENN_ad_wo(8781,'15910444349863'); return false; }" onmouseover="status='https://www.ectnews.com/perl/ratecard.pl?lead_gen=1'; return true;" onmouseout="status=''; return true;"  ><img src="/images/sda/sales-funnel_60x60.jpg" width="60" height="60" border="0" align="right" />
Access millions of  IT and business decision makers. Our full-service global marketing program delivers sales-ready leads. Learn more.</a><img class="ct-8781-instaleads-stl-1" src="/adsys/count/8781/?nm=instaleads-stl-1&amp;ENN_rnd=15910444349863&amp;ign=0/ign.gif" width="0" height="0" alt="" style="position:absolute; left:0px; top:0px" /></div>
				
	</div>
<!-- /slinks -->

	<img class="ct-3217-a_sponsored_links" src="/adsys/count/3217/?nm=a_sponsored_links&amp;ENN_rnd=15910444349863&amp;ign=0/ign.gif" width="0" height="0" alt="" style="position:absolute; left:0px; top:0px" />
	<!--/ps: 168 crid: 3217:a_sponsored_links cc:us-->
	
	
	<div class="hslice" id="ectheadlines"><a rel="feedurl" href="/shared_cs/navsliceupdate.xhtml" style="display:none;"></a><div class="entry-title" style="display:none">E-Commerce Times Headlines</div>

	<div class="content-tab border-ect"><a class="content-block-intro" href="https://www.ecommercetimes.com/">E-Commerce Times</a></div>
	<div class="content-block">
	
			<div class="headline-item" id="rhd-86686">
			<a href="http://www.ecommercetimes.com/story/86686.html" >Influx of E-Com Sales? Now's the Time for 2021 Tax Planning</a>
			</div>
			

			<div class="headline-item" id="rhd-86683">
			<a href="http://www.ecommercetimes.com/story/86683.html" >Google Aims to Secure Voice Purchases Through Match Feature</a>
			</div>
			

			<div class="headline-item" id="rhd-86680">
			<a href="http://www.ecommercetimes.com/story/86680.html" >Report: Shortages Threaten Electronics Supply Chain</a>
			</div>
			

			<div class="headline-item" id="rhd-86673">
			<a href="http://www.ecommercetimes.com/story/86673.html" >Facebook Shops Seeks to Cash In on Online Bonanza</a>
			</div>
			

			<div class="headline-item" id="rhd-86675">
			<a href="http://www.ecommercetimes.com/story/86675.html" >Microsoft Reimagines Azure</a>
			</div>
			

			<div class="headline-item" id="rhd-86670">
			<a href="http://www.ecommercetimes.com/story/86670.html" >4 Key E-Commerce Fulfillment Strategies During the COVID-19 Pandemic</a>
			</div>
			

			<div class="headline-item" id="rhd-86666">
			<a href="http://www.ecommercetimes.com/story/86666.html" >Classroom of the Future: The Rise of Online Learning</a>
			</div>
			

			<div class="headline-item" id="rhd-86663">
			<a href="http://www.ecommercetimes.com/story/86663.html" >Facebook Sets Up Political Advocacy Group as High-Tech Teeters on Edge</a>
			</div>
			
	</div>

	</div>

	<div class="right-bb">
	
	<!--ps: 123 crid: 10286:a-emg_ect_300-1 cc:us s_c:10378,10356,3217,10286,10328 px:0-->
	<div class="bbframe">
<script type="text/javascript"><!--//<![CDATA[
  var ados = ados || {};
  ados.run = ados.run || [];
  /* load placement for account: Neudesic Media Group, site: eCommerce Times , size: 300x250 - Medium Rectangle */
  ados.run.push(function() {
    ados_addInlinePlacement(2072, 758368, 5).setRedirectUrl('-optional-click-macro-').loadInline();
  });
//]]>//--></script>
<script type="text/javascript" src="https://static.adzerk.net/ados.js"><!--//<![CDATA[//]]>//--></script>
</div>
	<img class="ct-10286-a-emg_ect_300-1" src="/adsys/count/10286/?nm=a-emg_ect_300-1&amp;ENN_rnd=15910444348623&amp;ign=0/ign.gif" width="0" height="0" alt="" style="position:absolute; left:0px; top:0px" />
	<!--/ps: 123 crid: 10286:a-emg_ect_300-1 cc:us-->
	
	</div>
	
	
<!--/content-nav-->
</div>

</div>


<div id="content-bottom">

<a name="inside-site"></a>

	
	<div id="lb2">
	
	<!--ps: 2 crid: 10285:a-emg_ect_728-1 cc:us s_c:10378,10356,3217,10286,10328 px:0-->
	<script type="text/javascript"><!--//<![CDATA[
  var ados = ados || {};
  ados.run = ados.run || [];
  /* load placement for account: Neudesic Media Group, site: eCommerce Times , size: 728x90 - Leaderboard */
  ados.run.push(function() {
    ados_addInlinePlacement(2072, 758368, 4).setRedirectUrl('-optional-click-macro-').loadInline();
  });
//]]>//--></script>
<script type="text/javascript" src="https://static.adzerk.net/ados.js"><!--//<![CDATA[//]]>//--></script>
	<img class="ct-10285-a-emg_ect_728-1" src="/adsys/count/10285/?nm=a-emg_ect_728-1&amp;ENN_rnd=15910444345543&amp;ign=0/ign.gif" width="0" height="0" alt="" style="position:absolute; left:0px; top:0px" />
	<!--/ps: 2 crid: 10285:a-emg_ect_728-1 cc:us-->
	
	</div>
	





	
	<div id="lb3" class="lb2">
	
	<!--ps: 165 crid: 10285:a-emg_ect_728-1 cc:us s_c:10378,10356,3217,10286,10285,10328 px:0-->
	<script type="text/javascript"><!--//<![CDATA[
  var ados = ados || {};
  ados.run = ados.run || [];
  /* load placement for account: Neudesic Media Group, site: eCommerce Times , size: 728x90 - Leaderboard */
  ados.run.push(function() {
    ados_addInlinePlacement(2072, 758368, 4).setRedirectUrl('-optional-click-macro-').loadInline();
  });
//]]>//--></script>
<script type="text/javascript" src="https://static.adzerk.net/ados.js"><!--//<![CDATA[//]]>//--></script>
	<img class="ct-10285-a-emg_ect_728-1" src="/adsys/count/10285/?nm=a-emg_ect_728-1&amp;ENN_rnd=15910444341731&amp;ign=0/ign.gif" width="0" height="0" alt="" style="position:absolute; left:0px; top:0px" />
	<!--/ps: 165 crid: 10285:a-emg_ect_728-1 cc:us-->
	
	</div>
	


</div>
</div>
</div>

<div id="footer-container">
<div id="footer">

	<table class="headlines-section publication-info">
	<tr>
	<td valign="top"><div><a href="https://www.ectnews.com/about/advertising/#publications">Publications</a></div>
	<ul>
	<li><a class="headline" href="https://www.crmbuyer.com/">CRM Buyer</a></li>
	<li><a class="headline" href="https://www.ecommercetimes.com/">E-Commerce Times</a></li>
	<li><a class="headline" href="https://www.linuxinsider.com/">LinuxInsider</a></li>
	<li><a class="headline" href="https://www.technewsworld.com/">TechNewsWorld</a></li>

	</ul>
	<div id="bottom-logo" style="position: absolute;width:455px; height:125px; margin-top:10px"><a href="https://www.ectnews.com/"><img src="/images/2013/enn-logo-bottom.png" align="left" width="455" height="125" border="0" style="margin-left: -5px;" alt="ECT News Network" /></a></div>

	</td>
	<td valign="top" style="padding-left:50px"><div><a href="https://www.ectnews.com/about/newsletters.xhtml">Newsletters</a></div>
	<ul>
	<li><a class="headline" href="https://lp.constantcontactpages.com/su/axVwPYf/EcommerceMinute?source_id=ae4c20aa-296f-4347-91ea-3c9ea552d171&source_type=em&c=">E-Commerce Minute</a></li>
	<li><a class="headline" href="https://lp.constantcontactpages.com/su/TFH4rVy/TechNewsFlash?source_id=ae4c20aa-296f-4347-91ea-3c9ea552d171&source_type=em&c=">Tech News Flash</a></li>
	<li><a class="headline" href="https://lp.constantcontactpages.com/su/U1kaHbw/ECTNewsNetworkWeekly?source_id=ae4c20aa-296f-4347-91ea-3c9ea552d171&source_type=em&c=">ECT News Network Weekly</a></li>
	<li><a class="headline" href="https://lp.constantcontactpages.com/su/D7Cw9Iz/EditorsPick?source_id=ae4c20aa-296f-4347-91ea-3c9ea552d171&source_type=em&c=">Editor's Pick</a></li>
	<li><a class="headline" href="https://www.ectnews.com/about/newsletters.xhtml">Subscribe</a></li>
	</ul>
	</td>

	<td valign="top">
	<div>Reader Services</div>
	<ul>
	<li><a class="headline" href="https://www.ectnews.com/perl/User.pl">Account Management</a></li>
	<li><a class="headline" href="https://www.ectnews.com/perl/board/mboard.pl">Discussion</a></li>
	<li><a class="headline" href="https://www.ectnews.com/about/editorial-calendar.xhtml">Editorial Calendar</a></li>
	<li><a class="headline" href="https://www.ectnews.com/about/link-to-us.xhtml">Linking Policy</a></li>
	<li><a class="headline" href="https://www.ectnews.com/about/network_map.xhtml">Network Map</a></li>
	<li><a class="headline" href="https://www.ectnews.com/about/newsalerts/">News Alerts</a></li>
	<li><a class="headline" href="https://www.ectnews.com/about/link-to-us.xhtml#rss">RSS / XML Feeds</a></li>
	<li><a class="headline" href="https://www.ectnews.com/perl/search.pl">Search ECT News Network</a></li>
	</ul>
	<table cellpadding="0" cellspacing="0" border="0">
		<tr>
		<td><a href="http://www.linkedin.com/company/ect-news-network" target="_blank"><img src="/images/2013/navicon-linkedin_20x20-gray.png" width="20" height="20" border="0" alt="LinkedIn" /></a></td>
		<td><a href="https://www.twitter.com/technewsworld" target="_blank"><img src="/images/2013/navicon-twitter_20x20-gray.png" width="20" height="20" border="0" alt="Twitter" /></a></td>
		<td><a href="https://www.facebook.com/ectnews" target="_blank"><img src="/images/2013/navicon-facebook_20x20-gray.png" width="20" height="20" border="0" alt="Facebook" /></a></td>
		<td><a href="http://www.ectnews.com/about/link-to-us.xhtml#rss" target="_blank"><img src="/images/2013/navicon-rss_20x20-gray.png" width="20" height="20" border="0" alt="RSS" /></a></td>
		</tr>
	</table>
	</td>
	<td valign="top" style="padding-left:10px"><div>Company Info</div>
	<ul>
	<li><a class="headline" href="https://www.ectnews.com/about/">About</a></li>
	<li><a class="headline" href="https://www.ectnews.com/about/advertising/">Advertising</a></li>
	<li><a class="headline" href="https://www.ectnews.com/about/bizdev.xhtml">Business Development</a></li>
	<li><a class="headline" href="https://www.ectnews.com/about/careers.xhtml">Careers</a></li>
	<li><a class="headline" href="https://www.ectnews.com/about/#contact">Contact</a></li>
	<li><a class="headline" href="https://www.ectnews.com/about/permissions.xhtml">Permissions</a></li>
	<li><a class="headline" href="https://www.ectnews.com/about/reprints/">Reprint Information</a></li>
	</ul>
	</td>
	</tr>
	</table>
	<div id="bottom-copyright">
		<div style="float:right;">
		<a class="bottom-copyright" href="https://www.ectnews.com/about/terms-of-service.xhtml">Terms of Service</a> | <a class="bottom-copyright" href="https://www.ectnews.com/about/privacy.xhtml">Privacy Policy</a> | <a class="bottom-copyright" href="http://www.ectnews.com/about/advertising/">How To Advertise</a>
		</div>
		Copyright 1998-2020 ECT News Network, Inc. All Rights Reserved.

	</div>
</div>
</div>






<!-- Start of HubSpot Embed Code -->
<script type="text/javascript" id="hs-script-loader" async defer src="//js.hs-scripts.com/4750620.js"></script>
<!-- End of HubSpot Embed Code -->
</body>
</html>
