<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" xml:lang="en" lang="en">
<head>		
	<title>Work.com and the CRMification of Society | Trends | E-Commerce Times</title>
	<meta name="title" content="Work.com and the CRMification of Society" />
	<meta name="description" content="CRMification is the process by which the culture absorbs CRM technology, processes and techniques to achieve some kind of new utility for getting things done better, faster and cheaper. Today we should add safer too. Another way to state it is that CRM is a disruptive innovation in the culture. The next normal will have something to do with CRM." />
	<meta name="keywords" content="CRM,field service" />
	<link rel="shortcut icon" href="/images/ect_favicon.ico" type="image/x-icon" />
	<link rel="alternate" type="application/rss+xml" title="RSS" href="/perl/syndication/rssfull.pl" />
	<link rel="alternate" type="application/rss+xml" title="Podcasts" href="http://www.ectnews.com/data/podcast.xml" />
	<meta http-equiv="content-type" content="text/html;charset=ISO-8859-1;" />
	<meta name="viewport" content="width=device-width, maximum-scale=1" />

	<link rel="stylesheet" type="text/css" media="screen" href="/shared/general.css" />
	<link rel="stylesheet" type="text/css" media="screen"  title="screensheet" href="/shared/ectscreen.css" />
	<link rel="stylesheet" type="text/css" href="/shared/mobilescreen.css" media="only screen and (max-width:480px)" />

	<link rel="alternate stylesheet" type="text/css" media="screen" title="printsheet" href="/shared/print.css" />
	<link rel="stylesheet" type="text/css" media="print"  href="/shared/general.css" />
	<link rel="stylesheet" type="text/css" media="print"  href="/shared/print.css" />
	<link rel="stylesheet" href="/shared/ajax/colorbox/colorbox.css" type="text/css" />
	<link rel="stylesheet" href="/shared/ajax/ui-lightness/jquery-ui-1.10.3.custom.min.css" type="text/css" />

	<link rel="image_src" href="http://www.crmbuyer.com/ai/850256/crm-society-pandemic.jpg" />
	<meta property="og:type" content="article"/>
	<meta property="og:title" content="Work.com and the CRMification of Society" />
	<meta property="og:image" content="http://www.crmbuyer.com/ai/850256/crm-society-pandemic.jpg" />
	<meta property="og:url" content="https://www.crmbuyer.com/story/86676.html" />
	<meta property="og:description" content="CRMification is the process by which the culture absorbs CRM technology, processes and techniques to achieve some kind of new utility for getting things done better, faster and cheaper. Today we should add safer too. Another way to state it is that CRM is a disruptive innovation in the culture. The next normal will have something to do with CRM." />


	<script type="text/javascript" src="//www.ectnews.com/shared/ajax/jquery-1.11.0.min.js"></script>
	<script type="text/javascript" src="//www.ectnews.com/shared/ajax/jquery-ui-1.10.3.custom.min.js"></script>
	<script type="text/javascript" src="//www.ectnews.com/shared/ajax/colorbox/jquery.colorbox-min.js"></script>
	<script type="text/javascript" src="//www.ectnews.com/shared/general-jquery.js"></script>			<script type="text/javascript"><!--//<![CDATA[
    var googletag = googletag || {};
    googletag.cmd = googletag.cmd || [];
    (function() {
      var gads = document.createElement("script");
      gads.async = true;
      gads.type = "text/javascript";
      var useSSL = "https:" == document.location.protocol;
      gads.src = (useSSL ? "https:" : "http:") + "//www.googletagservices.com/tag/js/gpt.js";
      var node =document.getElementsByTagName("script")[0];
      node.parentNode.insertBefore(gads, node);
     })();
	//]]>//--></script>
	<script>
	(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
	ga('create', 'UA-9357282-2');
	ga('send', 'pageview');
	</script>
<!-- Facebook Pixel Code -->
<script>
  !function(f,b,e,v,n,t,s)
  {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
  n.callMethod.apply(n,arguments):n.queue.push(arguments)};
  if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
  n.queue=[];t=b.createElement(e);t.async=!0;
  t.src=v;s=b.getElementsByTagName(e)[0];
  s.parentNode.insertBefore(t,s)}(window, document,'script',
  'https://connect.facebook.net/en_US/fbevents.js');
  fbq('init', '322092715232928');
  fbq('track', 'PageView');
</script>
<noscript><img height="1" width="1" style="display:none"
  src="https://www.facebook.com/tr?id=322092715232928&ev=PageView&noscript=1"
/></noscript>
<!-- End Facebook Pixel Code -->

</head>
<body>
<div id="fb-root"></div>
<script type="text/javascript"><!--//<![CDATA[
  (function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/all.js#xfbml=1&appId=502379303161829";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));//]]>//--></script>




	<!--ps: 201 crid: 10319:a-cc-edpick-signup_topnav-1 cc:us s_c: px:0-->
	<style type="text/css">
div#tnavad a, div#tnavad a:visited, div#tnavad a:hover { color: #323232 !important; }
</style>
<div id="tnavad" style="background-color:#f3f3f3;font-size:18px;padding:10px 0px;font-weight:400;font-family:roboto;letter-spacing:2px;"><a href="" onclick=" { ENN_ad_wo(10319,'15900091141167','https://www.ecommercetimes.com/'); return false; }" onmouseover="status='https://lp.constantcontactpages.com/su/D7Cw9Iz/EditorsPick'; return true;" onmouseout="status=''; return true;"   >Get the ECT News Network Editor's Pick Newsletter &raquo; View Sample | Subscribe</a></div>
	<img class="ct-10319-a-cc-edpick-signup_topnav-1" src="/adsys/count/10319/?nm=a-cc-edpick-signup_topnav-1&amp;ENN_rnd=15900091141167&amp;ign=0/ign.gif" width="0" height="0" alt="" style="position:absolute; left:0px; top:0px" />
	<!--/ps: 201 crid: 10319:a-cc-edpick-signup_topnav-1 cc:us-->
	
<div id="tnav">

	<div id="top-sitelinks" style="float:right">
	<a href="https://www.ecommercetimes.com/">E-BUSINESS</a> | <a href="https://www.technewsworld.com/">TECHNOLOGY</a> | <a href="https://www.crmbuyer.com/">CRM</a> | <a href="https://www.linuxinsider.com/">LINUX</a> | <a href="https://www.ectnews.com/" id="toprow-ennlink">ECTNEWS.COM</a>
	</div>
	
	Welcome Guest | <a href='/perl/User.pl'>Sign In</a>
</div>
<div id="container-outer">
<div id="container">
<script type="text/javascript" language="JavaScript"><!--//<![CDATA[
ENN_site = 'ect';
//]]>//--></script>

<div id="toprow">

	<a href="/"><img src="/images/2013/ect-logo.png" border="0" align="left" alt="ECommerceTimes.com" /></a>

	<div id="adtitle" class="adtitle" style="padding-top:13px">
	
	<!--ps: 1 crid: 10285:a-emg_ect_728-1 cc:us s_c:10319 px:0-->
	<script type="text/javascript"><!--//<![CDATA[
  var ados = ados || {};
  ados.run = ados.run || [];
  /* load placement for account: Neudesic Media Group, site: eCommerce Times , size: 728x90 - Leaderboard */
  ados.run.push(function() {
    ados_addInlinePlacement(2072, 758368, 4).setRedirectUrl('-optional-click-macro-').loadInline();
  });
//]]>//--></script>
<script type="text/javascript" src="https://static.adzerk.net/ados.js"><!--//<![CDATA[//]]>//--></script>
	<img class="ct-10285-a-emg_ect_728-1" src="/adsys/count/10285/?nm=a-emg_ect_728-1&amp;ENN_rnd=15900091141394&amp;ign=0/ign.gif" width="0" height="0" alt="" style="position:absolute; left:0px; top:0px" />
	<!--/ps: 1 crid: 10285:a-emg_ect_728-1 cc:us-->
	
	</div>

		
</div>
<div class="printlogo"><a href="/"><img id="printlogo" src="/images/2013/ect-logo.png" border="0" alt="" /></a></div>

<div id="topwrapper">
	<div id="infospace">
	<div class="shim">
	<div id="infoslogo" style="display:none;float:left;">
	<a href="/"><img src="/images/2014/240x40-ect.gif" width="240" height="40" border="0" /></a>
	</div>
	<form class="searchspace" method="get" action="/perl/search.pl" >
	<input type="image" class="searchbutton" src="/images/2014/magnifying-glass_23x19.png"  alt="Search" /> <input type="text" id="sitesearch" name="query" class="searchbox" />
	<div class="auto_complete" id="sitesearch_auto_complete"></div>
	</form>
	<a class="infospace-link" href="/perl/section/crm-trends/">Trends</a>
	</div>
	</div>

	<div id="topmenubar">
	<div id="topmenubar-shim" class="shim">
	<ul>
		<li><a href="https://www.ecommercetimes.com/perl/section/business/">Business</a>
		<ul>
		<li><a href="https://www.ecommercetimes.com/perl/section/clevel/">Boardroom</a></li>
		<li><a href="https://www.ecommercetimes.com/perl/section/deals/">Deals</a></li>
		<li><a href="https://www.ecommercetimes.com/perl/section/service-providers/">Service Providers</a></li>
		<li><a href="https://www.ecommercetimes.com/perl/section/law/">Tech Law</a></li>
		<li><a href="https://www.ecommercetimes.com/perl/section/wallst/">Wall Street</a></li>
		</ul>
	</li>

	
	<li><a href="https://www.ecommercetimes.com/perl/section/ecommerce/">E-Commerce</a>
		<ul>
		<li><a href="https://www.ecommercetimes.com/perl/section/analytics/">Analytics</a></li>
		<li><a href="https://www.ecommercetimes.com/perl/section/entertainment/">Entertainment</a></li>
		<li><a href="https://www.ecommercetimes.com/perl/section/emarketing/">Marketing</a></li>
		<li><a href="https://www.ecommercetimes.com/perl/section/online-advertising/">Online Advertising</a></li>
		<li><a href="https://www.ecommercetimes.com/perl/section/piracy/">Piracy</a></li>
		<li><a href="https://www.ecommercetimes.com/perl/section/search/">Search</a></li>
		</ul>
	</li>

	<li><a href="https://www.ecommercetimes.com/perl/section/enterprise/">Enterprise IT</a>
		<ul>
		<li><a href="https://www.ecommercetimes.com/perl/section/applications/">Applications</a></li>
		<li><a href="https://www.ecommercetimes.com/perl/section/cloud-computing/">Cloud Computing</a></li>
		<li><a href="https://www.ecommercetimes.com/perl/section/government/">Government</a></li>
		<li><a href="https://www.ecommercetimes.com/perl/section/infrastructure/">Infrastructure</a></li>
		</ul>
	</li>

	<li><a href="https://www.ecommercetimes.com/perl/section/ect-mobile/">Mobile</a>
		<ul>
		<li><a href="https://www.ecommercetimes.com/perl/section/byod/">BYOD</a></li>
		<li><a href="https://www.ecommercetimes.com/perl/section/mobile-carriers/">Carriers</a></li>
		<li><a href="https://www.ecommercetimes.com/perl/section/m-commerce/">M-Commerce</a></li>
		<li><a href="https://www.ecommercetimes.com/perl/section/mobile-advertising/">Mobile Advertising</a></li>
		</ul>
	</li>

		<li><a href="https://www.ecommercetimes.com/perl/section/security/">Security</a>
		<ul>
		<li><a href="https://www.ecommercetimes.com/perl/section/consumer-security/">Consumer Security</a></li>
		<li><a href="https://www.ecommercetimes.com/perl/section/cybercrime/">Cybercrime</a></li>
		<li><a href="https://www.ecommercetimes.com/perl/section/enterprise-security/">Enterprise Security</a></li>
		<li><a href="https://www.ecommercetimes.com/perl/section/ect-privacy/">Privacy</a></li>
		</ul>
	</li>

	<li><a href="https://www.ecommercetimes.com/perl/section/SMB/">SMB</a></li>

	<li><a href="https://www.ecommercetimes.com/perl/section/social-media/">Social Media</a>
		<ul>
		<li><a href="https://www.ecommercetimes.com/perl/section/social-media-marketing/">Social Media Marketing</a></li>
		<li><a href="https://www.ecommercetimes.com/perl/section/social-networks/">Social Networks</a></li>
		</ul>
	</li>


	<li><a href="https://www.ecommercetimes.com/perl/section/trends/">Trends</a>
		<ul>
		<li><a href="https://www.ecommercetimes.com/perl/section/expert-advice/">Expert Advice</a></li>
		<li><a href="https://www.ecommercetimes.com/perl/section/hot-topics/">Hot Topics</a></li>
		<li><a href="https://www.ecommercetimes.com/perl/section/opinions/">Opinions</a></li>
		<li><a href="https://www.ecommercetimes.com/perl/section/trailblazers/">Trailblazers</a></li>
		</ul>
	</li>


	<li style="float: right; width: auto;">&nbsp;Reader Services&nbsp;
	<ul>
	<li><a href="https://www.ectnews.com/perl/User.pl">Account Management</a></li>
	<li><a href="https://www.ectnews.com/perl/board/mboard.pl">Discussion</a></li>
	<li><a href="https://www.ectnews.com/about/newsalerts/">News Alerts</a></li>
	<li><a href="https://www.ectnews.com/perl/newsletter_registration.pl">Newsletters</a></li>
	<li><a href="/perl/surveys">Reader Surveys</a></li>
	<li><a href="https://www.ectnews.com/about/link-to-us.xhtml#rss">RSS / <img style="vertical-align:middle" src="/images/2004/xml_36x14.gif" border="0" alt='XML' /> Headline Feeds</a></li>
	
	
	
	<li><a href="https://www.ectnews.com/perl/search.pl">Search ECT News Network</a></li>
	<li class="hrule"></li>
	<li><a href="http://www.ectnews.com/about/network_map.xhtml">ECT News Network Map</a>
		<ul>
		<li><a href="https://www.crmbuyer.com/site_map/">CRM Buyer Site Map</a></li>
		<li><a href="https://www.ecommercetimes.com/site_map/">E-Commerce Times Site Map</a></li>
		<li><a href="https://www.linuxinsider.com/site_map/">LinuxInsider Site Map</a></li>
		<li><a href="https://www.technewsworld.com/site_map/">TechNewsWorld Site Map</a></li>
		</ul>
	</li>
	</ul>
</li>


	</ul>
	</div>
	</div>
	<script type="text/javascript" language="JavaScript"><!--//<![CDATA[
	new ENN_menu(document.getElementById("topmenubar-shim"));
	//]]>//--></script>
</div>

<div id="middlewrapper">
<div id="breadcrumb">
<!--<div id="snav" style=""><a href="/perl/board/mboard.pl/">DISCUSSION</a> | <a href="/perl/newsletter_registration.pl/">NEWSLETTERS</a> | <a href="http://www.ectnews.com/perl/User.pl/">ACCOUNT MGMT</a></div>-->
<div id="snav" style="">May 20, 2020 02:11:54 PM PDT</div>


	<!-- bc -->
	<span id="bcdata">
	<a href="/">E-Commerce Times</a> &gt; <a href="/perl/section/crm-business/">Business <!--crm--></a> &gt; <a href="/perl/section/crm-trends/">Trends <!--crm--></a>
	|  
	</span>
	<!-- /bc -->
	
</div>
<!-- [% IF !NO_PRINTER_COPYRIGHT %] -->
<script type="text/javascript"><!--//<![CDATA[
document.write('<div class="printer-copyright">');
document.write('Please note that this material is copyright protected. It is illegal to display or reproduce this article without permission for any commercial purpose, including use as marketing or public relations literature. ');
document.write('To obtain reprints of this article for authorized use, please call a sales representative at (818) 461-9700 or visit <a href="http://www.ectnews.com/about/reprints/">http://www.ectnews.com/about/reprints/</a>.');
document.write('</div>');
//]]>//--></script>
<!-- [% END %] -->




<div id="content-main">
	<div class="content-block">
	
	<!-- content-main -->
	<div id="story">

<h1 class="title">Work.com and the CRMification of Society</h1>
 
<div id="story-byline">
	<!--byline-->By Denis Pombriant <span class="byline-sep">&bull;</span> <a href="http://www.crmbuyer.com">CRM Buyer</a>  <span class="byline-sep">&bull;</span> <a href="http://www.ectnews.com/">ECT News Network</a><!--/byline-->
	<br />
	<!--date-->May 20, 2020 1:05 PM PT<!--/date-->
	</div>
<script type="text/javascript"><!--//<![CDATA[
	var ENN_sc_u = 'http://www.ecommercetimes.com/story/86676.html';
	var ENN_sc_t = 'Work.com%20and%20the%20CRMification%20of%20Society';
	var ENN_sc_b = 'CRMification%20is%20the%20process%20by%20which%20the%20culture%20absorbs%20CRM%20technology,%20processes%20and%20techniques%20to%20achieve%20some%20kind%20of%20new%20utility%20for%20getting%20things%20done%20better,%20faster%20and%20cheaper.%20Today%20we%20should%20add%20safer%20too.%20Another%20way%20to%20state%20it%20is%20that%20CRM%20is%20a%20disruptive%20innovation%20in%20the%20culture.%20The%20next%20normal%20will%20have%20something%20to%20do%20with%20CRM.';
	ENN_a_sview('denis_pombriant',86676);
	//]]>//--></script>
<div id="story-graphic-xlarge" style="text-align:center"><img alt="salesforce has adapted crm practices in its guide for businesses to operate safely during the pandemic" data-c="a" src="/article_images/story_graphics_xlarge/xl-2018-sales-man-woman-1.jpg" width="620" height="360" border="0" />
<div class="graphic-credit"><img src="/images/2015/image-credit-adobe-stock_130x15.gif" alt="" /></div>
</div>

<div id="story-body"><p class="story-body">A little while ago I was recording a podcast with an up and coming CRM company focused on banks and credit unions, CRMNext, and one of the questions that came up involved what's on the CRM horizon. To be honest, no one really knows, but because I spend a lot of time trying to understand both this industry and the broader landscape, I am never without an opinion.</p>
<p>As luck would have it, Salesforce made a timely announcement a couple of weeks ago that bolsters the point I made in the podcast, so some stars seem to be aligning.</p>
<p>So, what was my prognostication? It's something I've been noodling on and writing about for a while: I call it the "CRMification" of our society. I'm not great at naming things, which you can tell from this. (I once named a cat "Bird" so it can get worse.)</p>
<p>In my mind, CRMification is the process by which the culture absorbs CRM technology, processes and techniques to achieve some kind of new utility for getting things done better, faster and cheaper. Today we should add safer too.</p>
<p>You see this all the time, and another way to state it is that CRM is a disruptive innovation in the culture -- another sterling example of my capacity to name things. If you're asking what the next normal is, I think it will have something to do with CRM. Whatever.

</p>
<h2 class="subhead">
Guidance for Pandemic Practices
</h2>
<p>

In Work.com, Salesforce has built a universal application suite to help companies internalize best practices developed in the pandemic to manage more effectively and keep employees and customers safe.</p>
<p>In addition, it has developed a 40-page paper with plenty of visuals. Most importantly, Work.com was built on the Lightning Platform using new and existing technologies in a matter of weeks. So here are the apps so far:
</p><ul>
<li>Workplace Command Center, based on platform technology, is the single pane of glass for accessing all apps to help open up business again. Similar to managing a sales territory.</li>
<li>MyTrailhead for educating employees and workplace reskilling, because everyone's job will change somewhat just to accommodate life with masks.</li>
<li>Emergency Response Management, a new product, came from the public sector cloud and helps coordinate responses, similar to field service.</li> 
<li>Shift Management and Planning, based on scheduling optimization from field service, because people need to work staggered shifts to avoid overwhelming social distancing rules in the building, on elevators, and in public transport.</li>
<li>Volunteer and Grants Management, from Philanthropy Cloud, helps organizations to support workplace giving programs and to engage with organizations like food banks. If your business runs a cafeteria, what happens to the leftovers at the end of the day?</li>
<li>Contact Tracing, a manual activity, this system leverages traditional CRM technology to trace people with exposure without gobstering your cell phone data.</li> 
<li>Employee Wellness Assessment, helps to monitor employee wellness and capture results, including mental and emotional status.</li>
<li>Extend with Partners engages partners in the AppExchange to add functionality. It will be important over time to help expand the offering.</li>
</ul><p>


Most of the apps are coming to market shortly, according to Salesforce, but some customers already have them and there are user stories.</p>
<p>As you can intuit, this is all about helping the economy restart in a safe way. The downloadable companion report describes a matrixed approach with three tracks or columns (Stabilize, Reopen and Grow) and four template rows with sub-areas that span the three columns. So for example, the first template addresses the following:
</p><ul>
<strong>How you make decisions</strong><br>
<li>Structured planning and information gathering</li>
<li>Accelerated and delegated decision-making</li>
<li>Establishment of a data culture with clear instrumentation, visualization and new KPIs</li>
</ul><p>

This template runs across all columns, for instance.</p>
<p>Other templates: how you work, how you engage customers, and how you serve society. Each has its own set of specific templates. Confused? Don't be. Find 
<a href="https://c1.sfdcstatic.com/content/dam/web/en_us/www/documents/e-books/covid-19-response-playbook.pdf" target="_blank">The COVID-19 Response Playbook</a> here. It's free.</p>
<p>My point is that in a very short time, this company has generated a new application suite focused on the unique problems of re-starting the economy in the middle of an active pandemic.</p>
<p>It is applying core CRM capabilities -- like an expandable database, analytics, process flows, call center and more -- to do practical and logical things that otherwise would take too many human resources to be affordable. To my way of thinking, that's CRMifying the culture, and it beats running a business on gut instinct.

</p>
<h2 class="subhead">
Contact Tracing, Shift Planning
</h2>
<p>

Consider just two capabilities: contact tracing, and shift management and planning.</p>
<p>We've already been apprised of the need for contact tracing to identify and track people found to be exposed to active carriers of the virus. It's already in use in several states. This is a basic epidemiological tool that generates lots of data. If tracing is done by hand, it quickly spins out of control in an epidemic where spread is exponential. It's not unlike running a sales territory and trying to winnow down all of the potential interest into deals.</p>
<p>The other tool, shift management and planning, is something that is still done on paper in retail operations and restaurants, for example, but has not been applied to vast industries where people are on salary and just work.</p>
<p>There are a lot of practical and necessary aspects of this. For instance, if your building is suddenly restricted to 25 percent or 50 percent of its occupancy capacity, it suddenly becomes important to schedule employee appearances to avoid overwhelming social distancing on elevators and cafeterias, not to mention rush hours on public transport.</p>
<p>It's also important to get as much of your team working as possible to support your business. So, there is a sudden need to manage a workforce well beyond the eight hours of a traditional workday and well beyond the usual in-house requirements.</p>
<p>There are also a lot of apps that deal with health and safety, which I will leave you to discover, but suffice it to say that they also work within the matrix to adapt to your style of business and your practices.</p>
<p>You see the strong impact of the Business Roundtable throughout Work.com, most notably if you are familiar with the organization's recent declaration that the old idea of a corporation -- that its purpose is solely to make profits for shareholders -- has been expanded to other constituents, like employees, partners and local communities. You can see this running throughout the product.</p>
<p>During the crisis we've seen multiple companies offer their products for free use -- Zoho, for one -- as businesses try to get open or continue running. This is something different, however, and it's quite possible that Work.com and any other products it inspires will form part of the basis for the next normal.</p>
<p>It has a lot going for it in that it is fundamentally a management tool aimed at an organization's most valuable resource, its people. That's one of the reasons I'm thinking about the CRMification of our society -- or whatever we eventually call it.
<img src="//www.ectnews.com/images/end-enn.gif" width="21" height="10" border="0" />
<div class="disclaimer"><em>The opinions expressed in this article are those of the author and do not necessarily reflect the views of ECT News Network.</em></div>


</p>
<hr noshade="noshade" size="1" /><p id="story-authorbio"><img src="/images/rws737971/Denis Pombriant.jpg" align="left" />
<strong>Denis Pombriant</strong> is a well-known CRM industry analyst, strategist, writer and speaker. His new book, <em>You Can't Buy Customer Loyalty, But You Can Earn It</em>, is now available on Amazon. His 2015 book, <em>Solve for the Customer</em>, is also available there. 
<a href="mailto:denis.pombriant@beagleresearch.com">Email Denis</a>.<br clear="all" />
</p></div>

</div>

<hr noshade="noshade" size="1" />


		
		<style>
		#shareleft { display: absolute; position: fixed; top: 250px; margin-left: -125px; }
		.st_twitter_hcount, .st_facebook_hcount, .st_linkedin_hcount, .st_plusone_hcount,.st_sharethis_hcount, .st_pinterest_hcount, .st_stumbleupon_hcount {
			display: block;
			margin-bottom: 15px;
		}
		.st_plusone_hcount { margin-left: 3px }
		</style>
		<script type="text/javascript" src="https://ws.sharethis.com/button/buttons.js"></script>
		<script type="text/javascript">stLight.options({publisher:'aa1224c6-b198-4ba7-8912-a0e9e2e5e489', mobileWidget: "true", doNotCopy: "true"});</script>

		<div id="shareleft" style="margin-bottom: 10px">
		<!--<span class="st_plusone_hcount" displayText="+1" st_url="https://www.crmbuyer.com/story/86676.html" st_title="Work.com and the CRMification of Society"></span>-->
		<span class="st_twitter_hcount" displayText="Tweet" st_url="https://www.crmbuyer.com/story/86676.html" st_title="Work.com and the CRMification of Society" st_via="technewsworld"></span>
		<span class="st_facebook_hcount" displayText="Share" st_url="https://www.crmbuyer.com/story/86676.html" st_title="Work.com and the CRMification of Society"></span>
		<span class="st_linkedin_hcount"  st_url="https://www.crmbuyer.com/story/86676.html" st_title="Work.com and the CRMification of Society"></span>
		<!--<span class="st_stumbleupon_hcount" displayText="Share" st_url="https://www.crmbuyer.com/story/86676.html" st_title="Work.com and the CRMification of Society"></span>-->
		<span class="st_sharethis_hcount" displayText="Share" st_url="https://www.crmbuyer.com/story/86676.html" st_title="Work.com and the CRMification of Society"></span>
		</div>	
		<!--<div style="position:absolute;right:0px;bottom:100px" class="fb-like" data-href="https://www.crmbuyer.com/story/86676.html" data-send="false" data-layout="button_count" data-width="450" data-show-faces="true" data-font="verdana"></div>-->
		
		
		<p id="story-toolbox2">
		
		<div id="cccperms">
		<div style="margin-bottom: 10px;height:18px; line-height:18px;">
		<a target="_blank" href="http://www.copyright.com/openurl.do?issn=123672117&WT.mc.id=ECT%20News%20Network,%20Inc."><img style="vertical-align:middle; margin-right: 5px;" width="16" height="18" border="0" src="/images/2013/ccc-button.png" />Get Permission to License or Reproduce this Article</a>
		</div>
		<span style="white-space: nowrap;"><img src="/images/2006/icon_reprint_20x14.gif" alt="" width="20" height="14" border="0" /><a href="http://www.ectnews.com/about/reprints.xhtml">Reprints</a></span>
<span style="white-space: nowrap;"><img src="/images/work/icon_search_20x14.gif" alt="" width="20" height="14" border="0" /><a href="#searchbyline">More by Denis Pombriant</a></span></div></p>
 
 
<div class="story-advertisement-2">
	<!--ps: 122 crid: 10286:a-emg_ect_300-1 cc:us s_c:10319,10285 px:0-->
	<div class="bbframe">
<script type="text/javascript"><!--//<![CDATA[
  var ados = ados || {};
  ados.run = ados.run || [];
  /* load placement for account: Neudesic Media Group, site: eCommerce Times , size: 300x250 - Medium Rectangle */
  ados.run.push(function() {
    ados_addInlinePlacement(2072, 758368, 5).setRedirectUrl('-optional-click-macro-').loadInline();
  });
//]]>//--></script>
<script type="text/javascript" src="https://static.adzerk.net/ados.js"><!--//<![CDATA[//]]>//--></script>
</div>
	<img class="ct-10286-a-emg_ect_300-1" src="/adsys/count/10286/?nm=a-emg_ect_300-1&amp;ENN_rnd=15900091148395&amp;ign=0/ign.gif" width="0" height="0" alt="" style="position:absolute; left:0px; top:0px" />
	<!--/ps: 122 crid: 10286:a-emg_ect_300-1 cc:us-->
	</div>
 
 
<div class="story-advertisement-2">
	<!--ps: 122 crid: 10286:a-emg_ect_300-1 cc:us s_c:10319,10286,10285 px:0-->
	<div class="bbframe">
<script type="text/javascript"><!--//<![CDATA[
  var ados = ados || {};
  ados.run = ados.run || [];
  /* load placement for account: Neudesic Media Group, site: eCommerce Times , size: 300x250 - Medium Rectangle */
  ados.run.push(function() {
    ados_addInlinePlacement(2072, 758368, 5).setRedirectUrl('-optional-click-macro-').loadInline();
  });
//]]>//--></script>
<script type="text/javascript" src="https://static.adzerk.net/ados.js"><!--//<![CDATA[//]]>//--></script>
</div>
	<img class="ct-10286-a-emg_ect_300-1" src="/adsys/count/10286/?nm=a-emg_ect_300-1&amp;ENN_rnd=15900091146782&amp;ign=0/ign.gif" width="0" height="0" alt="" style="position:absolute; left:0px; top:0px" />
	<!--/ps: 122 crid: 10286:a-emg_ect_300-1 cc:us-->
	</div>
 	<!--/content-block-->
	</div>
<!--/content-main-->
</div>

<div id="content-nav">
	
	<div id="shortcuts" class="content-block">
		<div class="headline-item">
		<table cellpadding="0" cellspacing="0" border="0" width="100%" height="14"><tr><td align="left"><img src="//www.ectnews.com/images/2015/icon_mostpop_14x14roundcorner.png" width="14" height="14" border="0" /> <a class="headline" href="/perl/mostpop/">Most Popular</a></td><td align="center"><img src="//www.ectnews.com/images/2012/icon_newsletter_16x12.png" width="16" height="12" border="0" /> <a class="headline" href="https://www.ectnews.com/about/newsletters.xhtml">Newsletters</a></td><td align="right"><img src="//www.ectnews.com/images/2012/icon_alert_14x14.png" width="14" height="14" border="0" /> <a class="headline" href="https://www.ectnews.com/about/newsalerts/">News Alerts</a></td></tr></table>
		</div>
		
	</div>
	
	
	
	
	
	
	<div class="right-bb">
	
	<!--ps: 106 crid: 10356:a-nice_amj_300x600-2 cc:us s_c:10319,10286,10285 px:0-->
	<div class="bbframe"><a href="" onclick=" { ENN_ad_wo(10356,'15900091143618','https://www.ectnews.com/'); return false; }" onmouseover="status='https://get.niceincontact.com/Q220-Checklist-Managing-Work-from-Home-Contact-Center-Agents.html?utm_source=crmbuyer&amp;utm_medium=cpc&amp;utm_content=usa-panda-checklist&amp;utm_campaign=NL_Q220_200764_Panda-Theme1-Checklist-LP_EN'; return true;" onmouseout="status=''; return true;"   ><img src="/images/sda/nice_q220_300x600-1.jpg" width="300" height="600" border="0" alt="download NICE inContact Remote Agent Checklist" /></a></div>
	<img class="ct-10356-a-nice_amj_300x600-2" src="/adsys/count/10356/?nm=a-nice_amj_300x600-2&amp;ENN_rnd=15900091143618&amp;ign=0/ign.gif" width="0" height="0" alt="" style="position:absolute; left:0px; top:0px" />
	<!--/ps: 106 crid: 10356:a-nice_amj_300x600-2 cc:us-->
	
	</div>
	
	

			
			<div class="survey" style="border: solid 1px #cbcbcb">
			<div class="survey-description" style="background-color:#eeeeee;font-weight:bold">What do you see as the best comeback strategy for professional sports?</div>
			<div class="survey-body" style="padding:5px">
			<form>
			<input type="hidden" name="survey_id" value="273" />
			<table>
			
				<tr class="survey-opt" style="">
				<td valign="top"><input type="radio" name="opt_id" value="1581" /></td><td>Resume normal schedules and allow fans to return as usual.</td>
				</tr>
		
				<tr class="survey-opt" style="">
				<td valign="top"><input type="radio" name="opt_id" value="1582" /></td><td>Schedule fewer games and adapt stadiums for fan and employee safety.</td>
				</tr>
		
				<tr class="survey-opt" style="">
				<td valign="top"><input type="radio" name="opt_id" value="1583" /></td><td>Set strict safety protocols for teams and have games without fans present.</td>
				</tr>
		
				<tr class="survey-opt" style="">
				<td valign="top"><input type="radio" name="opt_id" value="1584" /></td><td>Have very short seasons with teams playing on a quarantined island.</td>
				</tr>
		
				<tr class="survey-opt" style="">
				<td valign="top"><input type="radio" name="opt_id" value="1585" /></td><td>Put off games entirely until the virus threat subsides.</td>
				</tr>
		
			</table>
			<div class="survey-vote"><button onclick="return ENN_vote(this.form)">Vote to See Results</button></div>
			</form>
			</div>
			</div>
			
	
	
	<div class="content-tab border-tnw"><a class="content-block-intro" href="https://www.technewsworld.com/">TechNewsWorld</a></div>
	<div class="content-block">
	
			<div class="headline-item" id="rhd-86674">
			<a href="http://www.technewsworld.com/story/86674.html" >Will Apple's AR Glasses Be Ready for Spring 2021 Debut?</a>
			</div>
			

			<div class="headline-item" id="rhd-86671">
			<a href="http://www.technewsworld.com/story/86671.html" >Apple Gingerly Sets More Stores to Reopen</a>
			</div>
			

			<div class="headline-item" id="rhd-86669">
			<a href="http://www.technewsworld.com/story/86669.html" >4 Amazing Things Nvidia Showcased at Its Virtual GTC</a>
			</div>
			

			<div class="headline-item" id="rhd-86668">
			<a href="http://www.technewsworld.com/story/86668.html" >How to Stay Safe on the Internet, Part 4: Fighting the Power</a>
			</div>
			

			<div class="headline-item" id="rhd-86665">
			<a href="http://www.technewsworld.com/story/86665.html" >How to Solve WiFi Speed and Connection Problems</a>
			</div>
			

			<div class="headline-item" id="rhd-86662">
			<a href="http://www.technewsworld.com/story/86662.html" >Microsoft, Intel Combine Deep Learning and Pixels to Nix Malware</a>
			</div>
			

			<div class="headline-item" id="rhd-86659">
			<a href="http://www.technewsworld.com/story/86659.html" >Thunderbolt Flaw Opens Door for 'Evil Maid' Attack</a>
			</div>
			

			<div class="headline-item" id="rhd-86654">
			<a href="http://www.technewsworld.com/story/86654.html" >IBM's Strategic Approach to Diversity</a>
			</div>
			
	</div>
	
	<div class="right-bb">
	
	<!--ps: 67 crid: 10286:a-emg_ect_300-1 cc:us s_c:10319,10356,10286,10285 px:0-->
	<div class="bbframe">
<script type="text/javascript"><!--//<![CDATA[
  var ados = ados || {};
  ados.run = ados.run || [];
  /* load placement for account: Neudesic Media Group, site: eCommerce Times , size: 300x250 - Medium Rectangle */
  ados.run.push(function() {
    ados_addInlinePlacement(2072, 758368, 5).setRedirectUrl('-optional-click-macro-').loadInline();
  });
//]]>//--></script>
<script type="text/javascript" src="https://static.adzerk.net/ados.js"><!--//<![CDATA[//]]>//--></script>
</div>
	<img class="ct-10286-a-emg_ect_300-1" src="/adsys/count/10286/?nm=a-emg_ect_300-1&amp;ENN_rnd=15900091144246&amp;ign=0/ign.gif" width="0" height="0" alt="" style="position:absolute; left:0px; top:0px" />
	<!--/ps: 67 crid: 10286:a-emg_ect_300-1 cc:us-->
	
	</div>
	
	<div class="content-tab border-cad"><a class="content-block-intro" href="https://www.crmbuyer.com/">CRM Buyer</a></div>
	<div class="content-block">
	
			<div class="headline-item" id="rhd-86667">
			<a href="http://www.crmbuyer.com/story/86667.html" >What's Going On With Oracle?</a>
			</div>
			

			<div class="headline-item" id="rhd-86655">
			<a href="http://www.crmbuyer.com/story/86655.html" >How to Adapt Your Customer Service When Crisis Strikes</a>
			</div>
			

			<div class="headline-item" id="rhd-86642">
			<a href="http://www.crmbuyer.com/story/86642.html" >Cultural CRM-ization</a>
			</div>
			

			<div class="headline-item" id="rhd-86637">
			<a href="http://www.crmbuyer.com/story/86637.html" >Zoom Oracles Its Way to Center Stage</a>
			</div>
			

			<div class="headline-item" id="rhd-86634">
			<a href="http://www.crmbuyer.com/story/86634.html" >4 Things You Need to Know for Successful Enterprise CRM Integration</a>
			</div>
			

			<div class="headline-item" id="rhd-86625">
			<a href="http://www.crmbuyer.com/story/86625.html" >Contact Tracing With Salesforce</a>
			</div>
			

			<div class="headline-item" id="rhd-86615">
			<a href="http://www.crmbuyer.com/story/86615.html" >We're the Adults in the Room</a>
			</div>
			

			<div class="headline-item" id="rhd-86609">
			<a href="http://www.crmbuyer.com/story/86609.html" >A 6-Point Plan to Leapfrog to CX Leadership</a>
			</div>
			
	</div>

	<div class="right-bb">
	
	<!--ps: 31 crid: 10286:a-emg_ect_300-1 cc:us s_c:10319,10356,10286,10285 px:0-->
	<div class="bbframe">
<script type="text/javascript"><!--//<![CDATA[
  var ados = ados || {};
  ados.run = ados.run || [];
  /* load placement for account: Neudesic Media Group, site: eCommerce Times , size: 300x250 - Medium Rectangle */
  ados.run.push(function() {
    ados_addInlinePlacement(2072, 758368, 5).setRedirectUrl('-optional-click-macro-').loadInline();
  });
//]]>//--></script>
<script type="text/javascript" src="https://static.adzerk.net/ados.js"><!--//<![CDATA[//]]>//--></script>
</div>
	<img class="ct-10286-a-emg_ect_300-1" src="/adsys/count/10286/?nm=a-emg_ect_300-1&amp;ENN_rnd=15900091149891&amp;ign=0/ign.gif" width="0" height="0" alt="" style="position:absolute; left:0px; top:0px" />
	<!--/ps: 31 crid: 10286:a-emg_ect_300-1 cc:us-->
	
	</div>

	<div class="content-tab border-lni"><a class="content-block-intro" href="https://www.linuxinsider.com/">LinuxInsider</a></div>
	<div class="content-block">
	
			<div class="headline-item" id="rhd-86626">
			<a href="http://www.linuxinsider.com/story/86626.html" >Bodhi's Modular Moksha Desktop Is Modern and Elegant</a>
			</div>
			

			<div class="headline-item" id="rhd-86619">
			<a href="http://www.linuxinsider.com/story/86619.html" >GitHub Expands Free Feature Access, Slices Other Costs</a>
			</div>
			

			<div class="headline-item" id="rhd-86613">
			<a href="http://www.linuxinsider.com/story/86613.html" >MakuluLinux Flash 2020 Could Be an Xfce Desktop Game-Changer</a>
			</div>
			

			<div class="headline-item" id="rhd-86598">
			<a href="http://www.linuxinsider.com/story/86598.html" >LMDE4: How Much Does Debian Matter?</a>
			</div>
			

			<div class="headline-item" id="rhd-86583">
			<a href="http://www.linuxinsider.com/story/86583.html" >AryaLinux Provides the Building Blocks for a Unique Linux Experience</a>
			</div>
			

			<div class="headline-item" id="rhd-86565">
			<a href="http://www.linuxinsider.com/story/86565.html" >Zorin OS Core Makes GNOME More Comfortable</a>
			</div>
			

			<div class="headline-item" id="rhd-86577">
			<a href="http://www.linuxinsider.com/story/86577.html" >Open Source Tech Rushes to Front Lines of COVID-19 War</a>
			</div>
			

			<div class="headline-item" id="rhd-86564">
			<a href="http://www.linuxinsider.com/story/86564.html" >Report: Open Source Vulnerabilities Rampant in Popular Projects</a>
			</div>
			
	</div>
	
	
	<!--ps: 168 crid: 3217:a_sponsored_links cc:us s_c:10319,10356,10286,10285 px:0-->
	
<!-- slinks -->
	<div class="content-tab-slinks">POPULAR RESOURCES</div>
	<div class="content-block-slinks">

				<div class="slink-title">What is the ROI of PIM?</div>
				<div class="slink-text"><a href="" onclick=" { ENN_ad_wo(10351,'15900091146914'); return false; }" onmouseover="status='https://www.inriver.com/resources/calculate-your-roi-2/?utm_source=ecommercetimes&amp;utm_medium=onlinemedia&amp;utm_campaign=2020-q1-na-campaign-roi-calculator-ecommercetimestextads'; return true;" onmouseout="status=''; return true;"  ><img src="/images/sda/inriver_60x60.jpg" width="60" height="60" border="0" align="right" />
Save money and get products to market faster with a PIM. Calculate your ROI now.</a><img class="ct-10351-a-inriver_stl-2" src="/adsys/count/10351/?nm=a-inriver_stl-2&amp;ENN_rnd=15900091146914&amp;ign=0/ign.gif" width="0" height="0" alt="" style="position:absolute; left:0px; top:0px" /></div>
				

				<div class="slink-title">Marketers - Fill Your Sales Funnel Instantly</div>
				<div class="slink-text"><a href="" onclick=" { ENN_ad_wo(8781,'15900091146914'); return false; }" onmouseover="status='https://www.ectnews.com/perl/ratecard.pl?lead_gen=1'; return true;" onmouseout="status=''; return true;"  ><img src="/images/sda/sales-funnel_60x60.jpg" width="60" height="60" border="0" align="right" />
Access millions of  IT and business decision makers. Our full-service global marketing program delivers sales-ready leads. Learn more.</a><img class="ct-8781-instaleads-stl-1" src="/adsys/count/8781/?nm=instaleads-stl-1&amp;ENN_rnd=15900091146914&amp;ign=0/ign.gif" width="0" height="0" alt="" style="position:absolute; left:0px; top:0px" /></div>
				
	</div>
<!-- /slinks -->

	<img class="ct-3217-a_sponsored_links" src="/adsys/count/3217/?nm=a_sponsored_links&amp;ENN_rnd=15900091146914&amp;ign=0/ign.gif" width="0" height="0" alt="" style="position:absolute; left:0px; top:0px" />
	<!--/ps: 168 crid: 3217:a_sponsored_links cc:us-->
	
	
	<div class="hslice" id="ectheadlines"><a rel="feedurl" href="/shared_cs/navsliceupdate.xhtml" style="display:none;"></a><div class="entry-title" style="display:none">E-Commerce Times Headlines</div>

	<div class="content-tab border-ect"><a class="content-block-intro" href="https://www.ecommercetimes.com/">E-Commerce Times</a></div>
	<div class="content-block">
	
			<div class="headline-item" id="rhd-86675">
			<a href="http://www.ecommercetimes.com/story/86675.html" >Microsoft Reimagines Azure</a>
			</div>
			

			<div class="headline-item" id="rhd-86670">
			<a href="http://www.ecommercetimes.com/story/86670.html" >4 Key E-Commerce Fulfillment Strategies During the COVID-19 Pandemic</a>
			</div>
			

			<div class="headline-item" id="rhd-86666">
			<a href="http://www.ecommercetimes.com/story/86666.html" >Classroom of the Future: The Rise of Online Learning</a>
			</div>
			

			<div class="headline-item" id="rhd-86663">
			<a href="http://www.ecommercetimes.com/story/86663.html" >Facebook Sets Up Political Advocacy Group as High-Tech Teeters on Edge</a>
			</div>
			

			<div class="headline-item" id="rhd-86660">
			<a href="http://www.ecommercetimes.com/story/86660.html" >Report: Working From Home May Be a Keeper</a>
			</div>
			

			<div class="headline-item" id="rhd-86657">
			<a href="http://www.ecommercetimes.com/story/86657.html" >Merchants: Adopting New Payment Technologies Is Easier Than You Think</a>
			</div>
			

			<div class="headline-item" id="rhd-86650">
			<a href="http://www.ecommercetimes.com/story/86650.html" >Salesforce Revamps Work.com to Help Businesses Address Pandemic</a>
			</div>
			

			<div class="headline-item" id="rhd-86646">
			<a href="http://www.ecommercetimes.com/story/86646.html" >Google Meet Aims to Head Off Zoom</a>
			</div>
			
	</div>

	</div>

	<div class="right-bb">
	
	<!--ps: 123 crid: 10286:a-emg_ect_300-1 cc:us s_c:10319,10356,3217,10286,10285 px:0-->
	<div class="bbframe">
<script type="text/javascript"><!--//<![CDATA[
  var ados = ados || {};
  ados.run = ados.run || [];
  /* load placement for account: Neudesic Media Group, site: eCommerce Times , size: 300x250 - Medium Rectangle */
  ados.run.push(function() {
    ados_addInlinePlacement(2072, 758368, 5).setRedirectUrl('-optional-click-macro-').loadInline();
  });
//]]>//--></script>
<script type="text/javascript" src="https://static.adzerk.net/ados.js"><!--//<![CDATA[//]]>//--></script>
</div>
	<img class="ct-10286-a-emg_ect_300-1" src="/adsys/count/10286/?nm=a-emg_ect_300-1&amp;ENN_rnd=15900091141272&amp;ign=0/ign.gif" width="0" height="0" alt="" style="position:absolute; left:0px; top:0px" />
	<!--/ps: 123 crid: 10286:a-emg_ect_300-1 cc:us-->
	
	</div>
	
	
<!--/content-nav-->
</div>

</div>


<div id="content-bottom">

<a name="inside-site"></a>

	
	<div id="lb2">
	
	<!--ps: 2 crid: 10361:a-wit_preorder_970-1-lb2-3 cc:us s_c:10319,10356,3217,10286,10285 px:0-->
	<a href="" onclick=" { ENN_ad_wo(10361,'15900091147887','https://www.ectnews.com/'); return false; }" onmouseover="status='https://www.amazon.com/dp/B088X497SR/ref=sr_1_1?dchild=1&amp;qid=1589997156&amp;refinements=p_27%3AVivian+Wagner&amp;s=digital-text&amp;sr=1-1&amp;text=Vivian+Wagner'; return true;" onmouseout="status=''; return true;"   ><img src="/images/sda/WIT-970-banner-preorder-v1.jpg" width="970" height="200" border="0" alt="Women in Tech" /></a>
	<img class="ct-10361-a-wit_preorder_970-1-lb2-3" src="/adsys/count/10361/?nm=a-wit_preorder_970-1-lb2-3&amp;ENN_rnd=15900091147887&amp;ign=0/ign.gif" width="0" height="0" alt="" style="position:absolute; left:0px; top:0px" />
	<!--/ps: 2 crid: 10361:a-wit_preorder_970-1-lb2-3 cc:us-->
	
	</div>
	





	
	<div id="lb3" class="lb2">
	
	<!--ps: 165 crid: 10285:a-emg_ect_728-1 cc:us s_c:10361,10319,10356,3217,10286,10285 px:0-->
	<script type="text/javascript"><!--//<![CDATA[
  var ados = ados || {};
  ados.run = ados.run || [];
  /* load placement for account: Neudesic Media Group, site: eCommerce Times , size: 728x90 - Leaderboard */
  ados.run.push(function() {
    ados_addInlinePlacement(2072, 758368, 4).setRedirectUrl('-optional-click-macro-').loadInline();
  });
//]]>//--></script>
<script type="text/javascript" src="https://static.adzerk.net/ados.js"><!--//<![CDATA[//]]>//--></script>
	<img class="ct-10285-a-emg_ect_728-1" src="/adsys/count/10285/?nm=a-emg_ect_728-1&amp;ENN_rnd=15900091146293&amp;ign=0/ign.gif" width="0" height="0" alt="" style="position:absolute; left:0px; top:0px" />
	<!--/ps: 165 crid: 10285:a-emg_ect_728-1 cc:us-->
	
	</div>
	


</div>
</div>
</div>

<div id="footer-container">
<div id="footer">

	<table class="headlines-section publication-info">
	<tr>
	<td valign="top"><div><a href="https://www.ectnews.com/about/advertising/#publications">Publications</a></div>
	<ul>
	<li><a class="headline" href="https://www.crmbuyer.com/">CRM Buyer</a></li>
	<li><a class="headline" href="https://www.ecommercetimes.com/">E-Commerce Times</a></li>
	<li><a class="headline" href="https://www.linuxinsider.com/">LinuxInsider</a></li>
	<li><a class="headline" href="https://www.technewsworld.com/">TechNewsWorld</a></li>

	</ul>
	<div id="bottom-logo" style="position: absolute;width:455px; height:125px; margin-top:10px"><a href="https://www.ectnews.com/"><img src="/images/2013/enn-logo-bottom.png" align="left" width="455" height="125" border="0" style="margin-left: -5px;" alt="ECT News Network" /></a></div>

	</td>
	<td valign="top" style="padding-left:50px"><div><a href="https://www.ectnews.com/about/newsletters.xhtml">Newsletters</a></div>
	<ul>
	<li><a class="headline" href="https://lp.constantcontactpages.com/su/axVwPYf/EcommerceMinute?source_id=ae4c20aa-296f-4347-91ea-3c9ea552d171&source_type=em&c=">E-Commerce Minute</a></li>
	<li><a class="headline" href="https://lp.constantcontactpages.com/su/TFH4rVy/TechNewsFlash?source_id=ae4c20aa-296f-4347-91ea-3c9ea552d171&source_type=em&c=">Tech News Flash</a></li>
	<li><a class="headline" href="https://lp.constantcontactpages.com/su/U1kaHbw/ECTNewsNetworkWeekly?source_id=ae4c20aa-296f-4347-91ea-3c9ea552d171&source_type=em&c=">ECT News Network Weekly</a></li>
	<li><a class="headline" href="https://lp.constantcontactpages.com/su/D7Cw9Iz/EditorsPick?source_id=ae4c20aa-296f-4347-91ea-3c9ea552d171&source_type=em&c=">Editor's Pick</a></li>
	<li><a class="headline" href="https://www.ectnews.com/about/newsletters.xhtml">Subscribe</a></li>
	</ul>
	</td>

	<td valign="top">
	<div>Reader Services</div>
	<ul>
	<li><a class="headline" href="https://www.ectnews.com/perl/User.pl">Account Management</a></li>
	<li><a class="headline" href="https://www.ectnews.com/perl/board/mboard.pl">Discussion</a></li>
	<li><a class="headline" href="https://www.ectnews.com/about/editorial-calendar.xhtml">Editorial Calendar</a></li>
	<li><a class="headline" href="https://www.ectnews.com/about/link-to-us.xhtml">Linking Policy</a></li>
	<li><a class="headline" href="https://www.ectnews.com/about/network_map.xhtml">Network Map</a></li>
	<li><a class="headline" href="https://www.ectnews.com/about/newsalerts/">News Alerts</a></li>
	<li><a class="headline" href="https://www.ectnews.com/about/link-to-us.xhtml#rss">RSS / XML Feeds</a></li>
	<li><a class="headline" href="https://www.ectnews.com/perl/search.pl">Search ECT News Network</a></li>
	</ul>
	<table cellpadding="0" cellspacing="0" border="0">
		<tr>
		<td><a href="http://www.linkedin.com/company/ect-news-network" target="_blank"><img src="/images/2013/navicon-linkedin_20x20-gray.png" width="20" height="20" border="0" alt="LinkedIn" /></a></td>
		<td><a href="https://www.twitter.com/technewsworld" target="_blank"><img src="/images/2013/navicon-twitter_20x20-gray.png" width="20" height="20" border="0" alt="Twitter" /></a></td>
		<td><a href="https://www.facebook.com/ectnews" target="_blank"><img src="/images/2013/navicon-facebook_20x20-gray.png" width="20" height="20" border="0" alt="Facebook" /></a></td>
		<td><a href="http://www.ectnews.com/about/link-to-us.xhtml#rss" target="_blank"><img src="/images/2013/navicon-rss_20x20-gray.png" width="20" height="20" border="0" alt="RSS" /></a></td>
		</tr>
	</table>
	</td>
	<td valign="top" style="padding-left:10px"><div>Company Info</div>
	<ul>
	<li><a class="headline" href="https://www.ectnews.com/about/">About</a></li>
	<li><a class="headline" href="https://www.ectnews.com/about/advertising/">Advertising</a></li>
	<li><a class="headline" href="https://www.ectnews.com/about/bizdev.xhtml">Business Development</a></li>
	<li><a class="headline" href="https://www.ectnews.com/about/careers.xhtml">Careers</a></li>
	<li><a class="headline" href="https://www.ectnews.com/about/#contact">Contact</a></li>
	<li><a class="headline" href="https://www.ectnews.com/about/permissions.xhtml">Permissions</a></li>
	<li><a class="headline" href="https://www.ectnews.com/about/reprints/">Reprint Information</a></li>
	</ul>
	</td>
	</tr>
	</table>
	<div id="bottom-copyright">
		<div style="float:right;">
		<a class="bottom-copyright" href="https://www.ectnews.com/about/terms-of-service.xhtml">Terms of Service</a> | <a class="bottom-copyright" href="https://www.ectnews.com/about/privacy.xhtml">Privacy Policy</a> | <a class="bottom-copyright" href="http://www.ectnews.com/about/advertising/">How To Advertise</a>
		</div>
		Copyright 1998-2020 ECT News Network, Inc. All Rights Reserved.

	</div>
</div>
</div>






<!-- Start of HubSpot Embed Code -->
<script type="text/javascript" id="hs-script-loader" async defer src="//js.hs-scripts.com/4750620.js"></script>
<!-- End of HubSpot Embed Code -->
</body>
</html>
