<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" xml:lang="en" lang="en">
<head>		
	<title>C Spire's Place Among Cable TV Challengers | Service Providers | E-Commerce Times</title>
	<meta name="title" content="C Spire's Place Among Cable TV Challengers" />
	<meta name="description" content="Cable TV has been facing mounting attacks from new technologies and new competitors. C Spire recently joined the action, announcing plans to enter the pay-TV space. It's not yet clear what C Spire TV will be, or how it will impact the marketplace. What we know so far is that C Spire is a regional player in Mississippi, so the service won't be available throughout the U.S." />
	<meta name="keywords" content="DirecTV,Verizon,Comcast" />
	<link rel="shortcut icon" href="/images/ect_favicon.ico" type="image/x-icon" />
	<link rel="alternate" type="application/rss+xml" title="RSS" href="/perl/syndication/rssfull.pl" />
	<link rel="alternate" type="application/rss+xml" title="Podcasts" href="http://www.ectnews.com/data/podcast.xml" />
	<meta http-equiv="content-type" content="text/html;charset=ISO-8859-1;" />
	<meta name="viewport" content="width=device-width, maximum-scale=1" />

	<link rel="stylesheet" type="text/css" media="screen" href="/shared/general.css" />
	<link rel="stylesheet" type="text/css" media="screen"  title="screensheet" href="/shared/ectscreen.css" />
	<link rel="stylesheet" type="text/css" href="/shared/mobilescreen.css" media="only screen and (max-width:480px)" />

	<link rel="alternate stylesheet" type="text/css" media="screen" title="printsheet" href="/shared/print.css" />
	<link rel="stylesheet" type="text/css" media="print"  href="/shared/general.css" />
	<link rel="stylesheet" type="text/css" media="print"  href="/shared/print.css" />
	<link rel="stylesheet" href="/shared/ajax/colorbox/colorbox.css" type="text/css" />
	<link rel="stylesheet" href="/shared/ajax/ui-lightness/jquery-ui-1.10.3.custom.min.css" type="text/css" />

	<link rel="image_src" href="http://www.ecommercetimes.com/ai/164348/c-spire.jpg" />
	<meta property="og:type" content="article"/>
	<meta property="og:title" content="C Spire's Place Among Cable TV Challengers" />
	<meta property="og:image" content="http://www.ecommercetimes.com/ai/164348/c-spire.jpg" />
	<meta property="og:url" content="http://www.ecommercetimes.com/story/84488.html" />
	<meta property="og:description" content="Cable TV has been facing mounting attacks from new technologies and new competitors. C Spire recently joined the action, announcing plans to enter the pay-TV space. It's not yet clear what C Spire TV will be, or how it will impact the marketplace. What we know so far is that C Spire is a regional player in Mississippi, so the service won't be available throughout the U.S." />


	<script type="text/javascript" src="http://www.ectnews.com/shared/ajax/jquery-1.11.0.min.js"></script>
	<script type="text/javascript" src="http://www.ectnews.com/shared/ajax/jquery-ui-1.10.3.custom.min.js"></script>
	<script type="text/javascript" src="http://www.ectnews.com/shared/ajax/colorbox/jquery.colorbox-min.js"></script>
	<script type="text/javascript" src="http://www.ectnews.com/shared/general-jquery.js"></script>
		<script type="text/javascript"><!--//<![CDATA[
    var googletag = googletag || {};
    googletag.cmd = googletag.cmd || [];
    (function() {
      var gads = document.createElement("script");
      gads.async = true;
      gads.type = "text/javascript";
      var useSSL = "https:" == document.location.protocol;
      gads.src = (useSSL ? "https:" : "http:") + "//www.googletagservices.com/tag/js/gpt.js";
      var node =document.getElementsByTagName("script")[0];
      node.parentNode.insertBefore(gads, node);
     })();
	//]]>//--></script>
	<script>
	(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
	ga('create', 'UA-9357282-2');
	ga('send', 'pageview');
	</script>
</head>
<body>
<div id="fb-root"></div>
<script type="text/javascript"><!--//<![CDATA[
  (function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/all.js#xfbml=1&appId=502379303161829";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));//]]>//--></script>




<div id="tnav">

	<div id="top-sitelinks" style="float:right">
	<a href="http://www.ecommercetimes.com/">E-BUSINESS</a> | <a href="http://www.technewsworld.com/">TECHNOLOGY</a> | <a href="http://www.crmbuyer.com/">CRM</a> | <a href="http://www.linuxinsider.com/">LINUX</a> | <a href="http://www.ectnews.com/" id="toprow-ennlink">ECTNEWS.COM</a>
	</div>
	
	Welcome Guest | <a href='/perl/User.pl'>Sign In</a>
</div>
<div id="container-outer">
<div id="container">
<script type="text/javascript" language="JavaScript"><!--//<![CDATA[
ENN_site = 'ect';
//]]>//--></script>

<div id="toprow">

	<a href="/"><img src="/images/2013/ect-logo.png" border="0" align="left" alt="ECommerceTimes.com" /></a>

	<div id="adtitle" class="adtitle" style="padding-top:13px">
	
	</div>

		
</div>
<div class="printlogo"><a href="/"><img id="printlogo" src="/images/2013/ect-logo.png" border="0" alt="" /></a></div>

<div id="topwrapper">
	<div id="infospace">
	<div class="shim">
	<div id="infoslogo" style="display:none;float:left;">
	<a href="/"><img src="/images/2014/240x40-ect.gif" width="240" height="40" border="0" /></a>
	</div>
	<form class="searchspace" method="get" action="/perl/search.pl" >
	<input type="image" class="searchbutton" src="/images/2014/magnifying-glass_23x19.png"  alt="Search" /> <input type="text" id="sitesearch" name="query" class="searchbox" />
	<div class="auto_complete" id="sitesearch_auto_complete"></div>
	</form>
	<a class="infospace-link" href="/perl/section/service-providers/">Service Providers</a>
	</div>
	</div>

	<div id="topmenubar">
	<div id="topmenubar-shim" class="shim">
	<ul>
		<li><a href="http://www.ecommercetimes.com/perl/section/business/">Business</a>
		<ul>
		<li><a href="http://www.ecommercetimes.com/perl/section/clevel/">Boardroom</a></li>
		<li><a href="http://www.ecommercetimes.com/perl/section/deals/">Deals</a></li>
		<li><a href="http://www.ecommercetimes.com/perl/section/service-providers/">Service Providers</a></li>
		<li><a href="http://www.ecommercetimes.com/perl/section/law/">Tech Law</a></li>
		<li><a href="http://www.ecommercetimes.com/perl/section/wallst/">Wall Street</a></li>
		</ul>
	</li>

	
	<li><a href="http://www.ecommercetimes.com/perl/section/ecommerce/">E-Commerce</a>
		<ul>
		<li><a href="http://www.ecommercetimes.com/perl/section/analytics/">Analytics</a></li>
		<li><a href="http://www.ecommercetimes.com/perl/section/entertainment/">Entertainment</a></li>
		<li><a href="http://www.ecommercetimes.com/perl/section/emarketing/">Marketing</a></li>
		<li><a href="http://www.ecommercetimes.com/perl/section/online-advertising/">Online Advertising</a></li>
		<li><a href="http://www.ecommercetimes.com/perl/section/piracy/">Piracy</a></li>
		<li><a href="http://www.ecommercetimes.com/perl/section/search/">Search</a></li>
		</ul>
	</li>

	<li><a href="http://www.ecommercetimes.com/perl/section/enterprise/">Enterprise IT</a>
		<ul>
		<li><a href="http://www.ecommercetimes.com/perl/section/applications/">Applications</a></li>
		<li><a href="http://www.ecommercetimes.com/perl/section/cloud-computing/">Cloud Computing</a></li>
		<li><a href="http://www.ecommercetimes.com/perl/section/government/">Government</a></li>
		<li><a href="http://www.ecommercetimes.com/perl/section/infrastructure/">Infrastructure</a></li>
		</ul>
	</li>

	<li><a href="http://www.ecommercetimes.com/perl/section/ect-mobile/">Mobile</a>
		<ul>
		<li><a href="http://www.ecommercetimes.com/perl/section/byod/">BYOD</a></li>
		<li><a href="http://www.ecommercetimes.com/perl/section/mobile-carriers/">Carriers</a></li>
		<li><a href="http://www.ecommercetimes.com/perl/section/m-commerce/">M-Commerce</a></li>
		<li><a href="http://www.ecommercetimes.com/perl/section/mobile-advertising/">Mobile Advertising</a></li>
		</ul>
	</li>

		<li><a href="http://www.ecommercetimes.com/perl/section/security/">Security</a>
		<ul>
		<li><a href="http://www.ecommercetimes.com/perl/section/consumer-security/">Consumer Security</a></li>
		<li><a href="http://www.ecommercetimes.com/perl/section/cybercrime/">Cybercrime</a></li>
		<li><a href="http://www.ecommercetimes.com/perl/section/enterprise-security/">Enterprise Security</a></li>
		<li><a href="http://www.ecommercetimes.com/perl/section/ect-privacy/">Privacy</a></li>
		</ul>
	</li>

	<li><a href="http://www.ecommercetimes.com/perl/section/SMB/">SMB</a></li>

	<li><a href="http://www.ecommercetimes.com/perl/section/social-media/">Social Media</a>
		<ul>
		<li><a href="http://www.ecommercetimes.com/perl/section/social-media-marketing/">Social Media Marketing</a></li>
		<li><a href="http://www.ecommercetimes.com/perl/section/social-networks/">Social Networks</a></li>
		</ul>
	</li>


	<li><a href="http://www.ecommercetimes.com/perl/section/trends/">Trends</a>
		<ul>
		<li><a href="http://www.ecommercetimes.com/perl/section/expert-advice/">Expert Advice</a></li>
		<li><a href="http://www.ecommercetimes.com/perl/section/hot-topics/">Hot Topics</a></li>
		<li><a href="http://www.ecommercetimes.com/perl/section/opinions/">Opinions</a></li>
		<li><a href="http://www.ecommercetimes.com/perl/section/trailblazers/">Trailblazers</a></li>
		</ul>
	</li>


	<li style="float: right; width: auto;">&nbsp;Reader Services&nbsp;
	<ul>
	<li><a href="http://www.ectnews.com/perl/User.pl">Account Management</a></li>
	<li><a href="http://www.ectnews.com/perl/board/mboard.pl">Discussion</a></li>
	
	<li><a href="http://www.ectnews.com/about/newsalerts/">News Alerts</a></li>
	<li><a href="http://www.ectnews.com/perl/newsletter_registration.pl">Newsletters</a></li>
	<li><a href="/perl/surveys">Reader Surveys</a></li>
	<li><a href="http://www.ectnews.com/about/link-to-us.xhtml#rss">RSS / <img style="vertical-align:middle" src="/images/2004/xml_36x14.gif" border="0" alt='XML' /> Headline Feeds</a></li>
	
	
	
	<li><a href="http://www.ectnews.com/perl/search.pl">Search ECT News Network</a></li>
	<li class="hrule"></li>
	<li><a href="http://www.ectnews.com/about/network_map.xhtml">ECT News Network Map</a>
		<ul>
		<li><a href="http://www.crmbuyer.com/site_map/">CRM Buyer Site Map</a></li>
		<li><a href="http://www.ecommercetimes.com/site_map/">E-Commerce Times Site Map</a></li>
		<li><a href="http://www.linuxinsider.com/site_map/">LinuxInsider Site Map</a></li>
		<li><a href="http://www.technewsworld.com/site_map/">TechNewsWorld Site Map</a></li>
		</ul>
	</li>
	</ul>
</li>


	</ul>
	</div>
	</div>
	<script type="text/javascript" language="JavaScript"><!--//<![CDATA[
	new ENN_menu(document.getElementById("topmenubar-shim"));
	//]]>//--></script>
</div>

<div id="middlewrapper">
<div id="breadcrumb">
<!--<div id="snav" style=""><a href="/perl/board/mboard.pl/">DISCUSSION</a> | <a href="/perl/newsletter_registration.pl/">NEWSLETTERS</a> | <a href="http://www.ectnews.com/perl/User.pl/">ACCOUNT MGMT</a></div>-->
<div id="snav" style="">April 27, 2017 12:49:26 PM PDT</div>


	<!-- bc -->
	<span id="bcdata">
	<a href="/">E-Commerce Times</a> &gt; <a href="/perl/section/business/">Business <!--ect--></a> &gt; <a href="/perl/section/service-providers/">Service Providers  <!--ect--></a>
	|  
	</span>
	<!-- /bc -->
	
</div>
<!-- [% IF !NO_PRINTER_COPYRIGHT %] -->
<script type="text/javascript"><!--//<![CDATA[
document.write('<div class="printer-copyright">');
document.write('Please note that this material is copyright protected. It is illegal to display or reproduce this article without permission for any commercial purpose, including use as marketing or public relations literature. ');
document.write('To obtain reprints of this article for authorized use, please call a sales representative at (818) 461-9700 or visit <a href="http://www.ectnews.com/about/reprints/">http://www.ectnews.com/about/reprints/</a>.');
document.write('</div>');
//]]>//--></script>
<!-- [% END %] -->




<div id="content-main">
	<div class="content-block">
	
	<!-- content-main -->
	<div id="story">

<h1 class="title">C Spire's Place Among Cable TV Challengers</h1>
 
<div id="story-byline">
	<!--byline-->By Jeff Kagan<!--/byline-->
	<br />
	<!--date-->Apr 27, 2017 12:26 PM PT<!--/date-->
	</div>
<script type="text/javascript"><!--//<![CDATA[
	var ENN_sc_u = 'http://www.ecommercetimes.com/story/84488.html';
	var ENN_sc_t = 'C%20Spire\'s%20Place%20Among%20Cable%20TV%20Challengers';
	var ENN_sc_b = 'Cable%20TV%20has%20been%20facing%20mounting%20attacks%20from%20new%20technologies%20and%20new%20competitors.%20C%20Spire%20recently%20joined%20the%20action,%20announcing%20plans%20to%20enter%20the%20pay-TV%20space.%20It\'s%20not%20yet%20clear%20what%20C%20Spire%20TV%20will%20be,%20or%20how%20it%20will%20impact%20the%20marketplace.%20What%20we%20know%20so%20far%20is%20that%20C%20Spire%20is%20a%20regional%20player%20in%20Mississippi,%20so%20the%20service%20won\'t%20be%20available%20throughout%20the%20U.S.';
	ENN_a_sview('jeff_kagan',84488);
	//]]>//--></script>


<div id="story-body"><p class="story-body">Cable TV has been facing mounting attacks from new technologies and new competitors. C Spire recently joined the action, announcing plans to enter the pay-TV space.</p>
<img src="/ai/164348/c-spire.jpg" alt="C Spire's Place Among Cable TV Challengers" class="story-image" width='200' height='200' />


<p>It's not yet clear what C Spire TV will be, or how it will impact the marketplace. We'll have to wait for C Spire to spell that out in the coming weeks. What we know so far is that C Spire is a regional player in Mississippi, so the service won't be available throughout the United States. Also, this pay-TV platform appears to have been developed by MobiTV, which is interesting.</p>
<p>The television industry is ripe for growth, with new competitors and innovation from IPTV, satellite TV and wireless TV. This is fertile ground, and I expect to see an ever-increasing number of competitive moves going forward.</p>
<p>C Spire sees a growth opportunity in television. I think this new C Spire TV service will be wireline, and available only to customers of the company's ultra-fast Internet service.</p>
<p>Since C Spire started out as a wireless company, it would be great if it could deliver this television service wirelessly over its own network, like AT&T does with its DirecTV mobile television offering. Will this be part of C Spire's offering?</p>
<p>C Spire has been expanding its market footprint in recent years. It started with wireless, then offered an ultra-fast, wireline Internet service in a few cities. While this television offering will have a limited marketplace, it has a good potential for growth where it is available, because it can be part of a three-legged stool.

</p>
<h2 class="subhead">
Plethora of Pay-TV Choices
</h2>
<p>

Many others also see a rising opportunity as they move into this space. I believe there will be an increasing number of choices for pay-TV in the next few years.</p>
<p>It started a decade ago with AT&T U-verse, Verizon FiOS and CenturyLink Prism, which are all IPTV.</p>
<p>Netflix, Hulu, Amazon and many others also entered the picture.</p>
<p>Then AT&T acquired DirecTV and started to innovate, creating DirecTV Now and wireless TV.</p>
<p>AT&T's success in television has prodded other competitors that have innovation in mind. It sent Comcast back to the drawing board to try to come up with a competitive answer to mobile TV. It also spurred Verizon to consider ways to enter the television space to compete not only with   DirecTV Now, but also with mobile TV offerings.

 
</p>
<h2 class="subhead">
MobiTV's Growth Opportunity 
</h2>
<p>

The growing and changing pay-TV space represents a huge opportunity for companies like MobiTV. The more companies that want to enter the television space, the bigger the opportunity for MobiTV and others to help them do that. After all, television is a complicated industry. The non-TV companies that want a slice of the pie will need help.</p>
<p>These activities are a threat to the traditional cable television industry. For quite a while, "TV" has been equated with "cable TV." However, as cable TV becomes less important and moves to the falling side of the growth wave, we will start thinking of this space as "pay-TV."</p>
<p>Will cable TV companies be able to redefine the space? Or will they have simply have to deal with others changing their world around them?</p>
<p>Pay-TV is the new world of television going forward. It's IPTV, which is like cable TV over the Internet, and it will allow companies to provide much more to customers going forward. That means wireless TV or mobile TV -- letting users watch television on their smartphones and tablets anywhere in the country, not just on their couch at home.</p>
<p>Congratulations to C Spire TV for taking advantage of this growing opportunity. This is yet another wake-up call for investors, competitors and workers in the changing pay-TV space. Now is the time to find companies that are on the growth side of the wave, not the shrinking side. As pay-TV changes, companies that use IPTV, wireless TV -- and especially, those that innovate like crazy -- will be the winners.
<img src="http://www.ectnews.com/images/end-enn.gif" width="21" height="10" border="0" />


</p>
<hr noshade="noshade" size="1" /><p id="story-authorbio"><img src="/images/rws755925/Jeff Kagan.jpg" align="left" />
<strong>Jeff Kagan</strong> has been an ECT News Network columnist since 2010.  His focus is on the wireless and telecom industries. He is an independent 
<a href="http://www.jeffkagan.com/" target="_blank">analyst</a>, consultant and speaker. 
<a href="mailto:jeff@jeffkagan.com">Email Jeff.</a><br clear="all" />
</p></div>

</div>

<hr noshade="noshade" size="1" />


		
		<style>
		#shareleft { display: absolute; position: fixed; top: 250px; margin-left: -125px; }
		.st_twitter_hcount, .st_facebook_hcount, .st_linkedin_hcount, .st_plusone_hcount,.st_sharethis_hcount, .st_pinterest_hcount, .st_stumbleupon_hcount {
			display: block;
			margin-bottom: 15px;
		}
		.st_plusone_hcount { margin-left: 3px }
		</style>
		<script type="text/javascript" src="http://w.sharethis.com/button/buttons.js"></script>
		<script type="text/javascript">stLight.options({publisher:'aa1224c6-b198-4ba7-8912-a0e9e2e5e489', mobileWidget: "true", doNotCopy: "true"});</script>

		<div id="shareleft" style="margin-bottom: 10px">
		<span class="st_plusone_hcount" displayText="+1" st_url="http://www.ecommercetimes.com/story/84488.html" st_title="C Spire's Place Among Cable TV Challengers"></span>
		<span class="st_twitter_hcount" displayText="Tweet" st_url="http://www.ecommercetimes.com/story/84488.html" st_title="C Spire's Place Among Cable TV Challengers" st_via="technewsworld"></span>
		<span class="st_facebook_hcount" displayText="Share" st_url="http://www.ecommercetimes.com/story/84488.html" st_title="C Spire's Place Among Cable TV Challengers"></span>
		<span class="st_linkedin_hcount"  st_url="http://www.ecommercetimes.com/story/84488.html" st_title="C Spire's Place Among Cable TV Challengers"></span>
		<span class="st_stumbleupon_hcount" displayText="Share" st_url="http://www.ecommercetimes.com/story/84488.html" st_title="C Spire's Place Among Cable TV Challengers"></span>
		<span class="st_sharethis_hcount" displayText="Share" st_url="http://www.ecommercetimes.com/story/84488.html" st_title="C Spire's Place Among Cable TV Challengers"></span>
		</div>	
		<!--<div style="position:absolute;right:0px;bottom:100px" class="fb-like" data-href="http://www.ecommercetimes.com/story/84488.html" data-send="false" data-layout="button_count" data-width="450" data-show-faces="true" data-font="verdana"></div>-->
		
		
		<p id="story-toolbox2">
		
		<div id="cccperms">
		<div style="margin-bottom: 10px;height:18px; line-height:18px;">
		<a target="_blank" href="http://www.copyright.com/OpenURL/?sid=Pub_EcomTimes&servicename=all&issn=4374403&date=2007&WT.mc_id=Pub_EcomTimes"><img style="vertical-align:middle; margin-right: 5px;" width="16" height="18" border="0" src="/images/2013/ccc-button.png" />Get Permission to License or Reproduce this Article</a>
		</div>
		<span style="white-space: nowrap;"><img src="/images/work/icon_print_20x14.gif" alt="" width="20" height="14" border="0" /><a href="#" class="printtext tool-print" title="Print" onclick="ENN_print_toggle(this);return false;">Print</a></span>
<span style="white-space: nowrap;"><img src="/images/work/icon_send_20x14.gif" alt="" width="20" height="14" border="0" /><a class="tool-email" href="/perl/mailit/?id=84488">Email</a></span>
<span style="white-space: nowrap;"><img src="/images/2006/icon_reprint_20x14.gif" alt="" width="20" height="14" border="0" /><a href="http://www.ectnews.com/about/reprints.xhtml">Reprints</a></span>
<span style="white-space: nowrap;"><img src="/images/work/icon_search_20x14.gif" alt="" width="20" height="14" border="0" /><a href="#searchbyline">More by Jeff Kagan</a></span></div></p>
 
 


 
 
 
 	<!--/content-block-->
	</div>
<!--/content-main-->
</div>

<div id="content-nav">
	<div id="share" style="">
		<table cellpadding="0" cellspacing="0" border="0" width="100%">
		<tr>
		<td align="center" valign="top"><a href="https://www.facebook.com/ectnews" target="_blank"><img src="/images/2015/navicon-facebook_32x32.png" width="32 height="32" border="0" alt="Facebook" /></a></td>
		<td align="center" valign="top"><a href="https://www.twitter.com/technewsworld" target="_blank"><img src="/images/2015/navicon-twitter_32x32.png" width="32 height="32" border="0" alt="Twitter" /></a></td>
		<td align="center" valign="top"><a href="http://www.linkedin.com/company/ect-news-network" target="_blank"><img src="/images/2015/navicon-linkedin_32x32.png" width="32 height="32" border="0" alt="LinkedIn" /></a></td>
		<td align="center" valign="top"><a href="https://plus.google.com/108979104378490788701/posts" target="_blank"><img src="/images/2015/navicon-googleplus_32x32.png" width="32 height="32" border="0" alt="Google+" /></a></td>
		<td align="center" valign="top"><a href="http://www.stumbleupon.com/submit" onclick="ENN_wo('http://www.stumbleupon.com/submit?url=' + (typeof ENN_sc_u != 'undefined' ? ENN_sc_u : document.location.href)); return false;" target="_blank"><img src="/images/2015/navicon-stumbleupon_32x32.png" width="32 height="32" border="0" /></a></td>
		<td align="center" valign="top"><a href="http://www.ectnews.com/about/link-to-us.xhtml#rss" target="_blank"><img src="/images/2015/navicon-rss_32x32.png" width="32 height="32" border="0" alt="RSS" /></a></td>
		</tr></table>
	</div>
	<div id="shortcuts" class="content-block">
		<div class="headline-item">
		<table cellpadding="0" cellspacing="0" border="0" width="100%" height="14"><tr><td align="left"><img src="http://www.ectnews.com/images/2015/icon_mostpop_14x14roundcorner.png" width="14" height="14" border="0" /> <a class="headline" href="/perl/mostpop/">Most Popular</a></td><td align="center"><img src="http://www.ectnews.com/images/2012/icon_newsletter_16x12.png" width="16" height="12" border="0" /> <a class="headline" href="http://www.ectnews.com/perl/newsletter_registration.pl">Newsletters</a></td><td align="right"><img src="http://www.ectnews.com/images/2012/icon_alert_14x14.png" width="14" height="14" border="0" /> <a class="headline" href="http://www.ectnews.com/about/newsalerts/">News Alerts</a></td></tr></table>
		</div>
		<!--
		<div class="headline-item">
		<a class="headline" href="/perl/mostpop/">Most Popular</a> <span style="font-size:10px;">|</span> <a class="headline" href="http://www.ectnews.com/oneweek/network.xhtml" >This Week on ECT News Network</a>
		</div>
		-->
	</div>
	
	
	
	
	
	
	<div class="right-bb">
	
	</div>
	
	

			
			<div class="survey" style="border: solid 1px #cbcbcb">
			<div class="survey-description" style="background-color:#eeeeee;font-weight:bold">What's most likely to cost a company your customer loyalty?</div>
			<div class="survey-body" style="padding:5px">
			<form>
			<input type="hidden" name="survey_id" value="113" />
			<table>
			
				<tr class="survey-opt" style="">
				<td valign="top"><input type="radio" name="opt_id" value="620" /></td><td>a major product fail</td>
				</tr>
		
				<tr class="survey-opt" style="">
				<td valign="top"><input type="radio" name="opt_id" value="621" /></td><td>major unethical corporate behavior</td>
				</tr>
		
				<tr class="survey-opt" style="">
				<td valign="top"><input type="radio" name="opt_id" value="622" /></td><td>public advocacy of social or political views I oppose</td>
				</tr>
		
				<tr class="survey-opt" style="">
				<td valign="top"><input type="radio" name="opt_id" value="623" /></td><td>a really bad customer service experience</td>
				</tr>
		
				<tr class="survey-opt" style="">
				<td valign="top"><input type="radio" name="opt_id" value="624" /></td><td>stagnation -- I'm attracted to innovation</td>
				</tr>
		
				<tr class="survey-opt" style="">
				<td valign="top"><input type="radio" name="opt_id" value="625" /></td><td>none of the above -- I'll stick through thick and thin</td>
				</tr>
		
			</table>
			<div class="survey-vote"><button onclick="return ENN_vote(this.form)">Vote to See Results</button></div>
			</form>
			</div>
			</div>
			
	
	
	<div class="content-tab border-tnw"><a class="content-block-intro" href="http://www.technewsworld.com/">TechNewsWorld</a></div>
	<div class="content-block">
	
			<div class="headline-item" id="rhd-84487">
			<a href="http://www.technewsworld.com/story/84487.html" >Internet Giants Ramp Up Fake News Defenses</a>
			</div>
			

			<div class="headline-item" id="rhd-84484">
			<a href="http://www.technewsworld.com/story/84484.html" >Millions May Have Picked Up FalseGuide Malware at Google Play Store</a>
			</div>
			

			<div class="headline-item" id="rhd-84479">
			<a href="http://www.technewsworld.com/story/84479.html" >Our Sci-Fi Future: Silly vs. Terrifying</a>
			</div>
			

			<div class="headline-item" id="rhd-84472">
			<a href="http://www.technewsworld.com/story/84472.html" >The iPhone Model's Impending Obsolescence</a>
			</div>
			

			<div class="headline-item" id="rhd-84475">
			<a href="http://www.technewsworld.com/story/84475.html" >Facebook's Latest Moon Shot: I Think, Therefore I Type</a>
			</div>
			

			<div class="headline-item" id="rhd-84470">
			<a href="http://www.technewsworld.com/story/84470.html" >Apple May Be Getting Its Innovation Groove Back</a>
			</div>
			

			<div class="headline-item" id="rhd-84468">
			<a href="http://www.technewsworld.com/story/84468.html" >Facebook Builds a VR Space, but Will Anyone Come?</a>
			</div>
			

			<div class="headline-item" id="rhd-84463">
			<a href="http://www.technewsworld.com/story/84463.html" >Microsoft's Timely Response to Shadow Brokers Threat Raises Questions</a>
			</div>
			
	</div>
	
	<div class="right-bb">
	
	</div>
	
	<div class="content-tab border-cad"><a class="content-block-intro" href="http://www.crmbuyer.com/">CRM Buyer</a></div>
	<div class="content-block">
	
			<div class="headline-item" id="rhd-84483">
			<a href="http://www.crmbuyer.com/story/84483.html" >Then and Now</a>
			</div>
			

			<div class="headline-item" id="rhd-84480">
			<a href="http://www.crmbuyer.com/story/84480.html" >Salesforce, QuintilesIMS Team to Push New Therapies to Market</a>
			</div>
			

			<div class="headline-item" id="rhd-84476">
			<a href="http://www.crmbuyer.com/story/84476.html" >Healthgrades' CareChats Aims to Tear Down Doctor-Patient Wall</a>
			</div>
			

			<div class="headline-item" id="rhd-84466">
			<a href="http://www.crmbuyer.com/story/84466.html" >Take Marketing Off Autopilot and Get Creative</a>
			</div>
			

			<div class="headline-item" id="rhd-84462">
			<a href="http://www.crmbuyer.com/story/84462.html" >CPQ: Boost Selling Performance and Accuracy</a>
			</div>
			

			<div class="headline-item" id="rhd-84452">
			<a href="http://www.crmbuyer.com/story/84452.html" >CloudCraze EVP Andrew Witherspoon: For Successful B2B, Set Aside Expectations</a>
			</div>
			

			<div class="headline-item" id="rhd-84448">
			<a href="http://www.crmbuyer.com/story/84448.html" >United Airlines Gives Appalling New Meaning to Customer Service</a>
			</div>
			

			<div class="headline-item" id="rhd-84446">
			<a href="http://www.crmbuyer.com/story/84446.html" >Oracle's Strategery</a>
			</div>
			
	</div>

	<div class="right-bb">
	
	</div>

	<div class="content-tab border-lni"><a class="content-block-intro" href="http://www.linuxinsider.com/">LinuxInsider</a></div>
	<div class="content-block">
	
			<div class="headline-item" id="rhd-84485">
			<a href="http://www.linuxinsider.com/story/84485.html" >Mobile Ubuntu Gamble to Fizzle Out in June</a>
			</div>
			

			<div class="headline-item" id="rhd-84481">
			<a href="http://www.linuxinsider.com/story/84481.html" >New Strain of Linux Malware Could Get Serious</a>
			</div>
			

			<div class="headline-item" id="rhd-84473">
			<a href="http://www.linuxinsider.com/story/84473.html" >A Window Into the Linux Desktop</a>
			</div>
			

			<div class="headline-item" id="rhd-84474">
			<a href="http://www.linuxinsider.com/story/84474.html" >Moby, LinuxKit Kick Off New Docker Collaboration Phase</a>
			</div>
			

			<div class="headline-item" id="rhd-84469">
			<a href="http://www.linuxinsider.com/story/84469.html" >Report: Commercial Software Riddled With Open Source Code Flaws</a>
			</div>
			

			<div class="headline-item" id="rhd-84465">
			<a href="http://www.linuxinsider.com/story/84465.html" >Tiny Core: Small Footprint, Big Potential</a>
			</div>
			

			<div class="headline-item" id="rhd-84455">
			<a href="http://www.linuxinsider.com/story/84455.html" >Anbox Could Be the Android-to-Linux Tool Devs Have Been Waiting For</a>
			</div>
			

			<div class="headline-item" id="rhd-84450">
			<a href="http://www.linuxinsider.com/story/84450.html" >Kingsoft Adds Cloud Support to WPS Office</a>
			</div>
			
	</div>
	
	
	
	<div class="hslice" id="ectheadlines"><a rel="feedurl" href="/shared_cs/navsliceupdate.xhtml" style="display:none;"></a><div class="entry-title" style="display:none">E-Commerce Times Headlines</div>

	<div class="content-tab border-ect"><a class="content-block-intro" href="http://www.ecommercetimes.com/">E-Commerce Times</a></div>
	<div class="content-block">
	
			<div class="headline-item" id="rhd-84482">
			<a href="http://www.ecommercetimes.com/story/84482.html" >Apple Slashes App Store Affiliate Commissions</a>
			</div>
			

			<div class="headline-item" id="rhd-84478">
			<a href="http://www.ecommercetimes.com/story/84478.html" >Uber Boss Practices Brinksmanship With Apple</a>
			</div>
			

			<div class="headline-item" id="rhd-84477">
			<a href="http://www.ecommercetimes.com/story/84477.html" >Google Mulls Ways to Banish Bad Ads</a>
			</div>
			

			<div class="headline-item" id="rhd-84471">
			<a href="http://www.ecommercetimes.com/story/84471.html" >Microsoft Inches Toward a World Without Passwords</a>
			</div>
			

			<div class="headline-item" id="rhd-84467">
			<a href="http://www.ecommercetimes.com/story/84467.html" >Executive Order Triggers H-1B Jitters in Silicon Valley</a>
			</div>
			

			<div class="headline-item" id="rhd-84464">
			<a href="http://www.ecommercetimes.com/story/84464.html" >Cleveland Murder Intensifies Scrutiny of Facebook Live</a>
			</div>
			

			<div class="headline-item" id="rhd-84461">
			<a href="http://www.ecommercetimes.com/story/84461.html" >Federal Agencies Turn to Software-Defined Data Storage</a>
			</div>
			

			<div class="headline-item" id="rhd-84458">
			<a href="http://www.ecommercetimes.com/story/84458.html" >Will Amazon Go Reinvent Retail?</a>
			</div>
			
	</div>

	</div>

	<div class="right-bb">
	
	</div>
	
	
<!--/content-nav-->
</div>

</div>


<div id="content-bottom">

<a name="inside-site"></a>

	





	


</div>
</div>
</div>

<div id="footer-container">
<div id="footer">

	<table class="headlines-section publication-info">
	<tr>
	<td valign="top"><div><a href="http://www.ectnews.com/about/advertising/#publications">Publications</a></div>
	<ul>
	<li><a class="headline" href="http://www.ecommercetimes.com/">E-Commerce Times</a></li>
	<li><a class="headline" href="http://www.technewsworld.com/">TechNewsWorld</a></li>
	<li><a class="headline" href="http://www.linuxinsider.com/">LinuxInsider</a></li>
	<li><a class="headline" href="http://www.crmbuyer.com/">CRM Buyer</a></li>
	</ul>
	<div id="bottom-logo" style="position: absolute;width:455px; height:125px; margin-top:10px"><a href="http://www.ectnews.com/"><img src="/images/2013/enn-logo-bottom.png" align="left" width="455" height="125" border="0" style="margin-left: -5px;" alt="ECT News Network" /></a></div>

	</td>
	<td valign="top" style="padding-left:50px"><div><a href="http://www.ectnews.com/perl/newsletter_registration.pl">Newsletters</a></div>
	<ul>
	<li><a class="headline" href="http://www.ectnews.com/perl/newsletter_registration.pl" onclick='window.open("http://www.ecommercetimes.com/perl/nwsltrdisp.pl?n=ect_daily","_blank","resizable=yes,menubar=yes,location=no,toolbar=no,scrollbars=yes,status=no,directories=no,width=650,height=400"); return false;'>E-Commerce Minute</a></li>
	<li><a class="headline" href="http://www.ectnews.com/perl/newsletter_registration.pl" onclick='window.open("http://www.technewsworld.com/perl/nwsltrdisp.pl?n=tnw_daily","_blank","resizable=yes,menubar=yes,location=no,toolbar=no,scrollbars=yes,status=no,directories=no,width=650,height=400"); return false;'>Tech News Flash</a></li>
	<li><a class="headline" href="http://www.ectnews.com/perl/newsletter_registration.pl" onclick='window.open("http://www.ectnews.com/perl/nwsltrdisp.pl?n=enn_weekly","_blank","resizable=yes,menubar=yes,location=no,toolbar=no,scrollbars=yes,status=no,directories=no,width=650,height=400"); return false;'>ECT News Network Weekly</a></li>
	<li><a class="headline" href="http://www.ectnews.com/perl/newsletter_registration.pl" onclick='window.open("http://www.ectnews.com/perl/nwsltrdisp.pl?n=edpick_alert","_blank","resizable=yes,menubar=yes,location=no,toolbar=no,scrollbars=yes,status=no,directories=no,width=650,height=400"); return false;'>Editor's Pick</a></li>
	<li><a class="headline" href="http://www.ectnews.com/perl/newsletter_registration.pl">Subscribe</a></li>
	</ul>
	</td>

	<td valign="top">
	<div>Reader Services</div>
	<ul>
	<li><a class="headline" href="http://www.ectnews.com/perl/User.pl">Account Management</a></li>
	<li><a class="headline" href="http://www.ectnews.com/perl/board/mboard.pl">Discussion</a></li>
	<li><a class="headline" href="http://www.ectnews.com/about/link-to-us.xhtml">Linking Policy</a></li>
	<li><a class="headline" href="http://www.ectnews.com/about/network_map.xhtml">Network Map</a></li>
	<li><a class="headline" href="http://www.ectnews.com/about/newsalerts/">News Alerts</a></li>
	<li><a class="headline" href="http://www.ectnews.com/about/link-to-us.xhtml#rss">RSS / XML Feeds</a></li>
	<li><a class="headline" href="http://www.ectnews.com/perl/search.pl">Search ECT News Network</a></li>
	</ul>
	<table cellpadding="0" cellspacing="0" border="0">
		<tr>
		<td><a href="https://www.facebook.com/ectnews" target="_blank"><img src="/images/2013/navicon-facebook_20x20-gray.png" width="20" height="20" border="0" alt="Facebook" /></a></td>
		<td><a href="https://www.twitter.com/technewsworld" target="_blank"><img src="/images/2013/navicon-twitter_20x20-gray.png" width="20" height="20" border="0" alt="Twitter" /></a></td>
		<td><a href="http://www.linkedin.com/company/ect-news-network" target="_blank"><img src="/images/2013/navicon-linkedin_20x20-gray.png" width="20" height="20" border="0" alt="LinkedIn" /></a></td>
		<td><a href="https://plus.google.com/108979104378490788701/posts" target="_blank"><img src="/images/2013/navicon-googleplus_20x20-gray.png" width="20" height="20" border="0" alt="Google+" /></a></td>
		<td><a href="http://www.stumbleupon.com/submit" onclick="ENN_wo('http://www.stumbleupon.com/submit?url=' + (typeof ENN_sc_u != 'undefined' ? ENN_sc_u : document.location.href)); return false;" target="_blank"><img src="/images/2013/navicon-stumbleupon_20x20-gray.png" width="20" height="20" border="0" /></a></td>
		<td><a href="http://www.ectnews.com/about/link-to-us.xhtml#rss" target="_blank"><img src="/images/2013/navicon-rss_20x20-gray.png" width="20" height="20" border="0" alt="RSS" /></a></td>
		</tr>
	</table>
	</td>
	<td valign="top" style="padding-left:10px"><div>Company Info</div>
	<ul>
	<li><a class="headline" href="http://www.ectnews.com/about/">About</a></li>
	<li><a class="headline" href="http://www.ectnews.com/about/advertising/">Advertising</a></li>
	<li><a class="headline" href="http://www.ectnews.com/about/bizdev.xhtml">Business Development</a></li>
	<li><a class="headline" href="http://www.ectnews.com/about/careers.xhtml">Careers</a></li>
	<li><a class="headline" href="http://www.ectnews.com/about/#contact">Contact</a></li>
	<li><a class="headline" href="http://www.ectnews.com/about/permissions.xhtml">Permissions</a></li>
	<li><a class="headline" href="http://www.ectnews.com/about/reprints/">Reprint Information</a></li>
	</ul>
	</td>
	</tr>
	</table>
	<div id="bottom-copyright">
		<div style="float:right;">
		<a class="bottom-copyright" href="http://www.ectnews.com/about/terms-of-service.xhtml">Terms of Service</a> | <a class="bottom-copyright" href="http://www.ectnews.com/about/privacy.xhtml">Privacy Policy</a> | <a class="bottom-copyright" href="http://www.ectnews.com/about/advertising/">How To Advertise</a>
		</div>
		Copyright 1998-2017 ECT News Network, Inc. All Rights Reserved.

	</div>
</div>
</div>






<script type="text/javascript">
	(function(){
		window._pxAppId ='PXeL3l4XIH';
		// Custom parameters
		// window._pxParam1 = "<param1>";
		var p = document.getElementsByTagName('script')[0],
			s = document.createElement('script');
		s.async = 1;
		s.src = '//client.perimeterx.net/PXeL3l4XIH/main.min.js';
		p.parentNode.insertBefore(s,p);
	}());
</script>
<div style="position:fixed; top:0; left:0;" width="1" height="1">
	<img src="//collector-PXeL3l4XIH.perimeterx.net/api/v1/collector/pxPixel.gif?appId=PXeL3l4XIH">
	<!-- With custom parameters: -->
	<!--<img src="//collector-PXeL3l4XIH.perimeterx.net/api/v1/collector/pxPixel.gif?appId=PXeL3l4XIH&p1=VALUE&p2=VALUE2&p3=VALUE3">-->
</div>
<noscript>
	<div style="position:fixed; top:0; left:0;" width="1" height="1">
		<img src="//collector-PXeL3l4XIH.perimeterx.net/api/v1/collector/noScript.gif?appId=PXeL3l4XIH">
	</div>
</noscript>
</body>
</html>
