<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" xml:lang="en" lang="en">
<head>		
	<title>Livestream E-Commerce Goes Mainstream | E-Commerce | E-Commerce Times</title>
	<meta name="title" content="Livestream E-Commerce Goes Mainstream" />
	<meta name="description" content="Livestream shopping delivers an interactive experience for brands, influencers, or celebrities to promote and sell products; and for consumers to participate by asking questions and shopping during the event. The E-Commerce Times checked in with experts in the field to see what's driving this shopping phenomenon." />
	<meta name="keywords" content="e-commerce" />
	<link rel="shortcut icon" href="/images/ect_favicon.ico" type="image/x-icon" />
	<link rel="alternate" type="application/rss+xml" title="RSS" href="/perl/syndication/rssfull.pl" />
	<link rel="alternate" type="application/rss+xml" title="Podcasts" href="http://www.ectnews.com/data/podcast.xml" />
	<meta http-equiv="content-type" content="text/html;charset=ISO-8859-1;" />
	<meta name="viewport" content="width=device-width, maximum-scale=1" />

	<link rel="stylesheet" type="text/css" media="screen" href="/shared/general.css" />
	<link rel="stylesheet" type="text/css" media="screen"  title="screensheet" href="/shared/ectscreen.css" />
	<link rel="stylesheet" type="text/css" href="/shared/mobilescreen.css" media="only screen and (max-width:480px)" />

	<link rel="alternate stylesheet" type="text/css" media="screen" title="printsheet" href="/shared/print.css" />
	<link rel="stylesheet" type="text/css" media="print"  href="/shared/general.css" />
	<link rel="stylesheet" type="text/css" media="print"  href="/shared/print.css" />
	<link rel="stylesheet" href="/shared/ajax/colorbox/colorbox.css" type="text/css" />
	<link rel="stylesheet" href="/shared/ajax/ui-lightness/jquery-ui-1.10.3.custom.min.css" type="text/css" />

	<link rel="image_src" href="http://www.ecommercetimes.com/ai/214372/livestream-shopping.jpg" />
	<meta property="og:type" content="article"/>
	<meta property="og:title" content="Livestream E-Commerce Goes Mainstream" />
	<meta property="og:image" content="http://www.ecommercetimes.com/ai/214372/livestream-shopping.jpg" />
	<meta property="og:url" content="https://www.ecommercetimes.com/story/87122.html" />
	<meta property="og:description" content="Livestream shopping delivers an interactive experience for brands, influencers, or celebrities to promote and sell products; and for consumers to participate by asking questions and shopping during the event. The E-Commerce Times checked in with experts in the field to see what's driving this shopping phenomenon." />


	<script type="text/javascript" src="//www.ectnews.com/shared/ajax/jquery-1.11.0.min.js"></script>
	<script type="text/javascript" src="//www.ectnews.com/shared/ajax/jquery-ui-1.10.3.custom.min.js"></script>
	<script type="text/javascript" src="//www.ectnews.com/shared/ajax/colorbox/jquery.colorbox-min.js"></script>
	<script type="text/javascript" src="//www.ectnews.com/shared/general-jquery.js"></script>			<script type="text/javascript"><!--//<![CDATA[
    var googletag = googletag || {};
    googletag.cmd = googletag.cmd || [];
    (function() {
      var gads = document.createElement("script");
      gads.async = true;
      gads.type = "text/javascript";
      var useSSL = "https:" == document.location.protocol;
      gads.src = (useSSL ? "https:" : "http:") + "//www.googletagservices.com/tag/js/gpt.js";
      var node =document.getElementsByTagName("script")[0];
      node.parentNode.insertBefore(gads, node);
     })();
	//]]>//--></script>
	<script>
	(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
	ga('create', 'UA-9357282-2');
	ga('send', 'pageview');
	</script>

<!-- Bombora -->
<script>
(function (w,d,t) {
  _ml = w._ml || {};
  _ml.eid = '82421';
  var s, cd, tag; s = d.getElementsByTagName(t)[0]; cd = new Date();
  tag = d.createElement(t); tag.async = 1;
  tag.src = 'https://ml314.com/tag.aspx?' + cd.getDate() + cd.getMonth();
  s.parentNode.insertBefore(tag, s);
})(window,document,'script');
</script>
<!-- End Bombora -->
</head>
<body>




	<!--ps: 201 crid: 10342:a-cc-4up-signup_topnav-1 cc:us s_c: px:0-->
	<style type="text/css">
div#tnavad a, div#tnavad a:visited, div#tnavad a:hover { color: #323232 !important; }
</style>
<div id="tnavad" style="background-color:#f3f3f3;font-size:18px;padding:10px 0px;font-weight:400;font-family:roboto;letter-spacing:2px;"><a href="" onclick=" { ENN_ad_wo(10342,'16203894742814','https://www.ecommercetimes.com/'); return false; }" onmouseover="status='https://www.ectnews.com/about/newsletters.xhtml?utm_source=enn&amp;utm_medium=topnav&amp;utm_campaign=newsletters_promo'; return true;" onmouseout="status=''; return true;"   >Explore Newsletters from ECT News Network &raquo; View Samples | Subscribe</a></div>
	<img class="ct-10342-a-cc-4up-signup_topnav-1" src="/adsys/count/10342/?nm=a-cc-4up-signup_topnav-1&amp;ENN_rnd=16203894742814&amp;ign=0/ign.gif" width="0" height="0" alt="" style="position:absolute; left:0px; top:0px" />
	<!--/ps: 201 crid: 10342:a-cc-4up-signup_topnav-1 cc:us-->
	
<div id="tnav">

	<div id="top-sitelinks" style="float:right">
	<a href="https://www.ecommercetimes.com/">E-BUSINESS</a> | <a href="https://www.technewsworld.com/">TECHNOLOGY</a> | <a href="https://www.crmbuyer.com/">CRM</a> | <a href="https://www.linuxinsider.com/">LINUX</a> | <a href="https://www.ectnews.com/" id="toprow-ennlink">ECTNEWS.COM</a>
	</div>
	
	Welcome Guest | <a href='/perl/User.pl'>Sign In</a>
</div>
<div id="container-outer">
<div id="container">
<script type="text/javascript" language="JavaScript"><!--//<![CDATA[
ENN_site = 'ect';
//]]>//--></script>

<div id="toprow">

	<a href="/"><img src="/images/2013/ect-logo.png" border="0" align="left" alt="ECommerceTimes.com" /></a>

	<div id="adtitle" class="adtitle" style="padding-top:13px">
	
	<!--ps: 1 crid: 10498:a-ideoclick_cp_728x90-1 cc:us s_c:10342 px:0-->
	<a href="" onclick=" { ENN_ad_wo(10498,'16203894743294','https://www.ecommercetimes.com/'); return false; }" onmouseover="status='/perl/partner_download_v.pl?partner=ideoclick_cross_platform_ebook'; return true;" onmouseout="status=''; return true;"   ><img src="/images/sda/ideoclick-cross-platform_728x90-1.jpg" width="728" height="90" border="0" alt="Ideoclick eBook" /></a>
	<img class="ct-10498-a-ideoclick_cp_728x90-1" src="/adsys/count/10498/?nm=a-ideoclick_cp_728x90-1&amp;ENN_rnd=16203894743294&amp;ign=0/ign.gif" width="0" height="0" alt="" style="position:absolute; left:0px; top:0px" />
	<!--/ps: 1 crid: 10498:a-ideoclick_cp_728x90-1 cc:us-->
	
	</div>

		
</div>
<div class="printlogo"><a href="/"><img id="printlogo" src="/images/2013/ect-logo.png" border="0" alt="" /></a></div>

<div id="topwrapper">
	<div id="infospace">
	<div class="shim">
	<div id="infoslogo" style="display:none;float:left;">
	<a href="/"><img src="/images/2014/240x40-ect.gif" width="240" height="40" border="0" /></a>
	</div>
	<form class="searchspace" method="get" action="/perl/search.pl" >
	<input type="image" class="searchbutton" src="/images/2014/magnifying-glass_23x19.png"  alt="Search" /> <input type="text" id="sitesearch" name="query" class="searchbox" />
	<div class="auto_complete" id="sitesearch_auto_complete"></div>
	</form>
	<a class="infospace-link" href="/perl/section/ecommerce/">E-Commerce</a>
	</div>
	</div>

	<div id="topmenubar">
	<div id="topmenubar-shim" class="shim">
	<ul>
		<li><a href="https://www.ecommercetimes.com/perl/section/business/">Business</a>
		<ul>
		<li><a href="https://www.ecommercetimes.com/perl/section/clevel/">Boardroom</a></li>
		<li><a href="https://www.ecommercetimes.com/perl/section/deals/">Deals</a></li>
		<li><a href="https://www.ecommercetimes.com/perl/section/service-providers/">Service Providers</a></li>
		<li><a href="https://www.ecommercetimes.com/perl/section/law/">Tech Law</a></li>
		<li><a href="https://www.ecommercetimes.com/perl/section/wallst/">Wall Street</a></li>
		</ul>
	</li>

	
	<li><a href="https://www.ecommercetimes.com/perl/section/ecommerce/">E-Commerce</a>
		<ul>
		<li><a href="https://www.ecommercetimes.com/perl/section/analytics/">Analytics</a></li>
		<li><a href="https://www.ecommercetimes.com/perl/section/entertainment/">Entertainment</a></li>
		<li><a href="https://www.ecommercetimes.com/perl/section/emarketing/">Marketing</a></li>
		<li><a href="https://www.ecommercetimes.com/perl/section/online-advertising/">Online Advertising</a></li>
		<li><a href="https://www.ecommercetimes.com/perl/section/piracy/">Piracy</a></li>
		<li><a href="https://www.ecommercetimes.com/perl/section/search/">Search</a></li>
		</ul>
	</li>

	<li><a href="https://www.ecommercetimes.com/perl/section/enterprise/">Enterprise IT</a>
		<ul>
		<li><a href="https://www.ecommercetimes.com/perl/section/applications/">Applications</a></li>
		<li><a href="https://www.ecommercetimes.com/perl/section/cloud-computing/">Cloud Computing</a></li>
		<li><a href="https://www.ecommercetimes.com/perl/section/government/">Government</a></li>
		<li><a href="https://www.ecommercetimes.com/perl/section/infrastructure/">Infrastructure</a></li>
		</ul>
	</li>

	<li><a href="https://www.ecommercetimes.com/perl/section/ect-mobile/">Mobile</a>
		<ul>
		<li><a href="https://www.ecommercetimes.com/perl/section/byod/">BYOD</a></li>
		<li><a href="https://www.ecommercetimes.com/perl/section/mobile-carriers/">Carriers</a></li>
		<li><a href="https://www.ecommercetimes.com/perl/section/m-commerce/">M-Commerce</a></li>
		<li><a href="https://www.ecommercetimes.com/perl/section/mobile-advertising/">Mobile Advertising</a></li>
		</ul>
	</li>

		<li><a href="https://www.ecommercetimes.com/perl/section/security/">Security</a>
		<ul>
		<li><a href="https://www.ecommercetimes.com/perl/section/consumer-security/">Consumer Security</a></li>
		<li><a href="https://www.ecommercetimes.com/perl/section/cybercrime/">Cybercrime</a></li>
		<li><a href="https://www.ecommercetimes.com/perl/section/enterprise-security/">Enterprise Security</a></li>
		<li><a href="https://www.ecommercetimes.com/perl/section/ect-privacy/">Privacy</a></li>
		</ul>
	</li>

	<li><a href="https://www.ecommercetimes.com/perl/section/SMB/">SMB</a></li>

	<li><a href="https://www.ecommercetimes.com/perl/section/social-media/">Social Media</a>
		<ul>
		<li><a href="https://www.ecommercetimes.com/perl/section/social-media-marketing/">Social Media Marketing</a></li>
		<li><a href="https://www.ecommercetimes.com/perl/section/social-networks/">Social Networks</a></li>
		</ul>
	</li>


	<li><a href="https://www.ecommercetimes.com/perl/section/trends/">Trends</a>
		<ul>
		<li><a href="https://www.ecommercetimes.com/perl/section/expert-advice/">Expert Advice</a></li>
		<li><a href="https://www.ecommercetimes.com/perl/section/hot-topics/">Hot Topics</a></li>
		<li><a href="https://www.ecommercetimes.com/perl/section/opinions/">Opinions</a></li>
		<li><a href="https://www.ecommercetimes.com/perl/section/trailblazers/">Trailblazers</a></li>
		</ul>
	</li>


	<li style="float: right; width: auto;">&nbsp;Reader Services&nbsp;
	<ul>
	<li><a href="https://www.ectnews.com/perl/User.pl">Account Management</a></li>
	<li><a href="https://www.ectnews.com/perl/board/mboard.pl">Discussion</a></li>
	<li><a href="https://www.ectnews.com/about/newsalerts/">News Alerts</a></li>
	<li><a href="https://www.ectnews.com/perl/newsletter_registration.pl">Newsletters</a></li>
	<li><a href="/perl/surveys">Reader Surveys</a></li>
	<li><a href="https://www.ectnews.com/about/link-to-us.xhtml#rss">RSS / <img style="vertical-align:middle" src="/images/2004/xml_36x14.gif" border="0" alt='XML' /> Headline Feeds</a></li>
	
	
	
	<li><a href="https://www.ectnews.com/perl/search.pl">Search ECT News Network</a></li>
	<li class="hrule"></li>
	<li><a href="http://www.ectnews.com/about/network_map.xhtml">ECT News Network Map</a>
		<ul>
		<li><a href="https://www.crmbuyer.com/site_map/">CRM Buyer Site Map</a></li>
		<li><a href="https://www.ecommercetimes.com/site_map/">E-Commerce Times Site Map</a></li>
		<li><a href="https://www.linuxinsider.com/site_map/">LinuxInsider Site Map</a></li>
		<li><a href="https://www.technewsworld.com/site_map/">TechNewsWorld Site Map</a></li>
		</ul>
	</li>
	</ul>
</li>


	</ul>
	</div>
	</div>
	<script type="text/javascript" language="JavaScript"><!--//<![CDATA[
	new ENN_menu(document.getElementById("topmenubar-shim"));
	//]]>//--></script>
</div>

<div id="middlewrapper">
<div id="breadcrumb">
<!--<div id="snav" style=""><a href="/perl/board/mboard.pl/">DISCUSSION</a> | <a href="/perl/newsletter_registration.pl/">NEWSLETTERS</a> | <a href="http://www.ectnews.com/perl/User.pl/">ACCOUNT MGMT</a></div>-->
<div id="snav" style="">May  7, 2021 05:11:14 AM PDT</div>


	<!-- bc -->
	<span id="bcdata">
	<a href="/">E-Commerce Times</a> &gt; <a href="/perl/section/ecommerce/">E-Commerce <!--ect--></a>
	|  
	</span>
	<!-- /bc -->
	
</div>
<!-- [% IF !NO_PRINTER_COPYRIGHT %] -->
<script type="text/javascript"><!--//<![CDATA[
document.write('<div class="printer-copyright">');
document.write('Please note that this material is copyright protected. It is illegal to display or reproduce this article without permission for any commercial purpose, including use as marketing or public relations literature. ');
document.write('To obtain reprints of this article for authorized use, please call a sales representative at (818) 461-9700 or visit <a href="http://www.ectnews.com/about/reprints/">http://www.ectnews.com/about/reprints/</a>.');
document.write('</div>');
//]]>//--></script>
<!-- [% END %] -->




<div id="content-main">
	<div class="content-block">
	
	<!-- content-main -->
	<div id="story">

<h1 class="title">Livestream E-Commerce Goes Mainstream</h1>
 
<div id="story-byline">
	<!--byline-->By Vivian Wagner<!--/byline-->
	<br />
	<!--date-->May 7, 2021 4:00 AM PT<!--/date-->
	</div>
<script type="text/javascript"><!--//<![CDATA[
	var ENN_sc_u = 'http://www.ecommercetimes.com/story/87122.html';
	var ENN_sc_t = 'Livestream%20E-Commerce%20Goes%20Mainstream';
	var ENN_sc_b = 'Livestream%20shopping%20delivers%20an%20interactive%20experience%20for%20brands,%20influencers,%20or%20celebrities%20to%20promote%20and%20sell%20products%3b%20and%20for%20consumers%20to%20participate%20by%20asking%20questions%20and%20shopping%20during%20the%20event.%20The%20E-Commerce%20Times%20checked%20in%20with%20experts%20in%20the%20field%20to%20see%20what\'s%20driving%20this%20shopping%20phenomenon.';
	ENN_a_sview('vivian_wagner',87122);
	//]]>//--></script>
<div id="story-graphic-xlarge" style="text-align:center"><img alt="livestream e-commerce is one of the hottest trends in online shopping" src="/article_images/story_graphics_xlarge/xl-2021-livestream-commerce-1.jpg" width="620" height="360" border="0" /></div>

<div id="story-body"><p class="story-body">Livestream shopping has grown in popularity in recent months, and it's likely to become even more prevalent in the future. The technology and its business model deliver an interactive experience for brands, influencers, or celebrities to promote and sell products; and for consumers to participate by asking questions and shopping during the event.</p>
<p>The E-Commerce Times talked with several experts in the field to see what's driving this trend -- and to get their take on why livestream shopping events have become all the rage.</p>
<p>"Livestream shopping events have become a popular way for customers to make purchases while properly abiding by health guidelines like social distancing, and [they] give stores an avenue to create something as similar to the in-person experience as possible," Margo Kahnrose, chief marketing officer for <a href="https://kenshoo.com/" target="_blank">Kenshoo</a>, told the E-Commerce Times.</p>
<p>Kahnrose added that livestream shopping "provides a modern way for brands to build further awareness, move excess inventory, and give customers a sense of the more sensory experience they are used to getting in-store."
</p>
<h2 class="subhead">
Streaming Culture
</h2>
<p>
Streaming is not limited to shopping, and livestream shopping grows out of a broad cultural shift toward this method of communication -- as well as the trends and habits acquired during the pandemic.</p>
<p>"The first thing is that we are streaming everything these days: Netflix, our news, exciting videos, and even our workouts," Melanie Nelson, director of channel management for <a href="https://www.brandjump.com/" target="_blank">BrandJump</a>, told the E-Commerce Times.</p>
<p>"The second thing is that we've seen dramatic shifts to buying online due to the pandemic and believe that many of these consumer habits will stay around post-pandemic. These two things coupled together set the stage for livestream shopping to take off," she added.</p>
<p>Ultimately, selling products via a livestream event can be as much about building a sense of community among customers and brands as it is about the process of selling itself.</p>
<p>"I wanted to create a shopping community that is fun, engaging, personalized, and brings back the nostalgic 'window shopping' feeling in the digital form, where shoppers can interact in a live community at the comfort of their homes," Toby Zhang, founder and CEO of <a href="https://www.shoplitlive.com/" target="_blank">Shop LIT Live</a>, explained to the E-Commerce Times.</p>
<p>"Livestream shopping is the perfect solution for this, [and] thus we are seeing livestream shopping starting to take off in the U.S."</p>
<p>Ultimately, livestream shopping offers a variety of benefits for both businesses and consumers.</p>
<p>"For businesses, livestream shopping is an ideal stage for them to share their stories with the audience in a much more personalized way," said Zhang.  "At the same time, it is also a channel for them to get to know more about their customers.</p>
<p>"For shoppers, livestream shopping is an informative form of learning about brands and products in a highly interactive, engaging way. As a shopper, one can see product demos in real time, and get all of his or her questions answered in real time, which will help shoppers make better purchasing decisions."
</p>
<h2 class="subhead">
Successful Livestream Commerce
</h2>
<p>
Companies that want to be successful in their livestreams need to make sure that these events mesh with their brand's identity and spirit.</p>
<p>"Today's consumer is savvy, has a lot of choices, and wants to see themselves reflected in the brands they buy," explained Kahnrose. "It's critical that any livestream host be a good fit for the brand, aspirational for the target customer, and reflective of brand identity and values."</p>
<p>It's vital, as well, that companies integrate their livestreaming into a larger digital and e-commerce strategy.</p>
<p>"It's also really important that livestream shopping events are part of a broader strategy around digital commerce, and connected to other shopping channels," added Kahnrose.</p>
<p>"You need ways to measure engagement as well as sales impact and to re-engage viewers after the event. Incrementality testing and retargeting on search engines and retail media are great tools for that. For example, Kenshoo has an attribution solution that can illuminate the link between Facebook and Instagram advertising and sales on Amazon."</p>
<p>As with all selling and marketing, livestreaming businesses must connect with customers and create a sense of excitement, and they also need to find livestreaming times and formats that work for their intended audiences.</p>
<p>"You want a host that is engaging and can connect with your audience," explained BrandJump's Nelson. "Working with influencers with a following, who may need your product, are a great avenue to explore if you are trying to build your own brand following.</p>
<p>"The host or shopper must also generate excitement around their event, giving consumers a reason to tune in. This type of event is best for launching new products or offering a tutorial on how to use your products. Lastly, you will want to know the audience you are trying to reach and choose the best day and time to engage with them."
</p>
<h2 class="subhead">
Evolution of Livestreaming
</h2>
<p>
Increasingly, livestream shopping has been happening via social media apps; this trend is poised to continue to grow and develop.</p>
<p>"Livestream shopping has only been available to apps like Instagram and Facebook in the last several months, and thousands of brands have already taken advantage of this method," said Kenshoo's Kahnrose.</p>
<p>"However, it is quickly becoming a new normal, and consumers are learning that e-commerce doesn't have to be devoid of connection the way traditional online shopping can be. Livestream shopping is a space that is growing quickly and, like many consumer-facing technologies, this will continue to remain a popular way for brands and consumers to connect and engage," she observed.</p>
<p>With livestream selling and shopping becoming more common, the technologies are also likely to improve and become even more user friendly.</p>
<p>"As more social platforms adopt livestream shopping methods, and as more consumers engage, we will see technology improve and evolve," said Nelson. "The future looks incredibly positive for livestream shopping, as it gives consumers that joy of discovery, entertainment, and learning about new products from their favorite brands or influencers.</p>
<p>"Plus, with the convenience of online, they can engage and be part of the experience anywhere they are -- whether that is at home, at work or traveling."</p>
<p>Because livestreaming has become such a central part of selling and buying, it's likely to continue to evolve and thrive.</p>
<p>"We are seeing brands, creators, and consumers welcoming this new format of shopping," said Zhang from Shop LIT Live. "We expect to see more and more bigger and smaller brands alike use live shopping as a dominant channel for their sales.</p>
<p>"From the consumer side, we expect that once they become familiar and comfortable with this new format, they will have a hard time going back to the past ways of buying things online."
<img src="//www.ectnews.com/images/end-enn.gif" width="21" height="10" border="0" />


</p>
<hr noshade="noshade" size="1" /><p id="story-authorbio"><img src="/images/rws873691/Vivian Wagner.jpg" align="left" />
<strong>Vivian Wagner</strong> has been an ECT News Network reporter since 2008. Her main areas of focus are technology, business, CRM, e-commerce, privacy, security, arts, culture and diversity. She has extensive experience reporting on business and technology for a variety
of outlets, including <em>The Atlantic</em>, <em>The Establishment</em> and <em>O, The Oprah Magazine</em>. She holds a PhD in English with a specialty in modern American literature and culture. She received a first-place feature reporting award from the Ohio Society of Professional Journalists, and is the author of <a href="https://www.amazon.com/dp/B088X497SR/ref=sr_1_1?dchild=1&qid=1589997156&refinements=p_27%3AVivian+Wagner&s=digital-text&sr=1-1&text=Vivian+Wagner" target="_blank"><em>Women in Tech: 20 Trailblazers Share Their Journeys</em></a>, published by ECT News Network in May 2020. <a href="mailto:vivian.wagner@newsroom.ectnews.com">Email Vivian.</a><br clear="all" />
</p></div>

</div>

<hr noshade="noshade" size="1" />


		
		<style>
		#shareleft { display: absolute; position: fixed; top: 250px; margin-left: -125px; }
		.st_twitter_hcount, .st_facebook_hcount, .st_linkedin_hcount, .st_plusone_hcount,.st_sharethis_hcount, .st_pinterest_hcount, .st_stumbleupon_hcount {
			display: block;
			margin-bottom: 15px;
		}
		.st_plusone_hcount { margin-left: 3px }
		</style>
		<script type="text/javascript" src="https://ws.sharethis.com/button/buttons.js"></script>
		<script type="text/javascript">stLight.options({publisher:'aa1224c6-b198-4ba7-8912-a0e9e2e5e489', mobileWidget: "true", doNotCopy: "true"});</script>

		<div id="shareleft" style="margin-bottom: 10px">
		<!--<span class="st_plusone_hcount" displayText="+1" st_url="https://www.ecommercetimes.com/story/87122.html" st_title="Livestream E-Commerce Goes Mainstream"></span>-->
		<span class="st_twitter_hcount" displayText="Tweet" st_url="https://www.ecommercetimes.com/story/87122.html" st_title="Livestream E-Commerce Goes Mainstream" st_via="technewsworld"></span>
		<span class="st_facebook_hcount" displayText="Share" st_url="https://www.ecommercetimes.com/story/87122.html" st_title="Livestream E-Commerce Goes Mainstream"></span>
		<span class="st_linkedin_hcount"  st_url="https://www.ecommercetimes.com/story/87122.html" st_title="Livestream E-Commerce Goes Mainstream"></span>
		<!--<span class="st_stumbleupon_hcount" displayText="Share" st_url="https://www.ecommercetimes.com/story/87122.html" st_title="Livestream E-Commerce Goes Mainstream"></span>-->
		<span class="st_sharethis_hcount" displayText="Share" st_url="https://www.ecommercetimes.com/story/87122.html" st_title="Livestream E-Commerce Goes Mainstream"></span>
		</div>	
		<!--<div style="position:absolute;right:0px;bottom:100px" class="fb-like" data-href="https://www.ecommercetimes.com/story/87122.html" data-send="false" data-layout="button_count" data-width="450" data-show-faces="true" data-font="verdana"></div>-->
		
		
		<p id="story-toolbox2">
		
		<div id="cccperms">
		<div style="margin-bottom: 10px;height:18px; line-height:18px;">
		<a target="_blank" href="https://www.copyright.com/search!detail.action?item=123280671&detailType=basic"><img style="vertical-align:middle; margin-right: 5px;" width="16" height="18" border="0" src="/images/2013/ccc-button.png" />Get Permission to License or Reproduce this Article</a>
		</div>
		<span style="white-space: nowrap;"><img src="/images/2006/icon_reprint_20x14.gif" alt="" width="20" height="14" border="0" /><a href="http://www.ectnews.com/about/reprints.xhtml">Reprints</a></span>
<span style="white-space: nowrap;"><img src="/images/work/icon_search_20x14.gif" alt="" width="20" height="14" border="0" /><a href="#searchbyline">More by Vivian Wagner</a></span></div></p>
 
 
<div class="story-advertisement-2">
	<!--ps: 122 crid: 10400:a-emg_ect_300x2-1 cc:us s_c:10342,10498 px:0-->
	<table style="width:100%">
<tr>
<td>
<script type="text/javascript"><!--//<![CDATA[
  var ados = ados || {};
  ados.run = ados.run || [];
  /* load placement for account: Neudesic Media Group, site: eCommerce Times , size: 300x250 - Medium Rectangle */
  ados.run.push(function() {
    ados_addInlinePlacement(2072, 758368, 5).setRedirectUrl('-optional-click-macro-').loadInline();
  });
//]]>//--></script>
<script type="text/javascript" src="https://static.adzerk.net/ados.js"><!--//<![CDATA[//]]>//--></script></td>
<td>
<script type="text/javascript"><!--//<![CDATA[
  var ados = ados || {};
  ados.run = ados.run || [];
  /* load placement for account: Neudesic Media Group, site: eCommerce Times , size: 300x250 - Medium Rectangle */
  ados.run.push(function() {
    ados_addInlinePlacement(2072, 758368, 5).setRedirectUrl('-optional-click-macro-').loadInline();
  });
//]]>//--></script>
<script type="text/javascript" src="https://static.adzerk.net/ados.js"><!--//<![CDATA[//]]>//--></script></td>
</tr>
</table>
	<img class="ct-10400-a-emg_ect_300x2-1" src="/adsys/count/10400/?nm=a-emg_ect_300x2-1&amp;ENN_rnd=16203894743833&amp;ign=0/ign.gif" width="0" height="0" alt="" style="position:absolute; left:0px; top:0px" />
	<!--/ps: 122 crid: 10400:a-emg_ect_300x2-1 cc:us-->
	</div>
 
 
<div class="story-advertisement-2">
	<!--ps: 122 crid: 10400:a-emg_ect_300x2-1 cc:us s_c:10342,10400,10498 px:0-->
	<table style="width:100%">
<tr>
<td>
<script type="text/javascript"><!--//<![CDATA[
  var ados = ados || {};
  ados.run = ados.run || [];
  /* load placement for account: Neudesic Media Group, site: eCommerce Times , size: 300x250 - Medium Rectangle */
  ados.run.push(function() {
    ados_addInlinePlacement(2072, 758368, 5).setRedirectUrl('-optional-click-macro-').loadInline();
  });
//]]>//--></script>
<script type="text/javascript" src="https://static.adzerk.net/ados.js"><!--//<![CDATA[//]]>//--></script></td>
<td>
<script type="text/javascript"><!--//<![CDATA[
  var ados = ados || {};
  ados.run = ados.run || [];
  /* load placement for account: Neudesic Media Group, site: eCommerce Times , size: 300x250 - Medium Rectangle */
  ados.run.push(function() {
    ados_addInlinePlacement(2072, 758368, 5).setRedirectUrl('-optional-click-macro-').loadInline();
  });
//]]>//--></script>
<script type="text/javascript" src="https://static.adzerk.net/ados.js"><!--//<![CDATA[//]]>//--></script></td>
</tr>
</table>
	<img class="ct-10400-a-emg_ect_300x2-1" src="/adsys/count/10400/?nm=a-emg_ect_300x2-1&amp;ENN_rnd=16203894746937&amp;ign=0/ign.gif" width="0" height="0" alt="" style="position:absolute; left:0px; top:0px" />
	<!--/ps: 122 crid: 10400:a-emg_ect_300x2-1 cc:us-->
	</div>
 	<!--/content-block-->
	</div>
<!--/content-main-->
</div>

<div id="content-nav">
	
	<div id="shortcuts" class="content-block">
		<div class="headline-item">
		<table cellpadding="0" cellspacing="0" border="0" width="100%" height="14"><tr><td align="left"><img src="//www.ectnews.com/images/2015/icon_mostpop_14x14roundcorner.png" width="14" height="14" border="0" /> <a class="headline" href="/perl/mostpop/">Most Popular</a></td><td align="center"><img src="//www.ectnews.com/images/2012/icon_newsletter_16x12.png" width="16" height="12" border="0" /> <a class="headline" href="https://www.ectnews.com/about/newsletters.xhtml">Newsletters</a></td><td align="right"><img src="//www.ectnews.com/images/2012/icon_alert_14x14.png" width="14" height="14" border="0" /> <a class="headline" href="https://www.ectnews.com/about/newsalerts/">News Alerts</a></td></tr></table>
		</div>
		
	</div>
	
	
	
	
	
	
	<div class="right-bb">
	
	<!--ps: 106 crid: 10516:a-ekata_apr_600-1 cc:us s_c:10342,10400,10498 px:0-->
	<div class="bbframe"><a href="" onclick=" { ENN_ad_wo(10516,'16203894746475','https://www.ectnews.com/'); return false; }" onmouseover="status='https://ekata.com/products/pro-insight/#Pro-Insight-Demo?utm_source=ecommercetimes&amp;utm_medium=affiliate-display&amp;utm_campaign=0421contactus&amp;utm_term=banner&amp;utm_content=ad'; return true;" onmouseout="status=''; return true;"   ><img src="/images/sda/ekata_300x600-1.jpg" width="300" height="600" border="0" alt="Ekata Pro Insight Identity Review" /></a></div>
	<img class="ct-10516-a-ekata_apr_600-1" src="/adsys/count/10516/?nm=a-ekata_apr_600-1&amp;ENN_rnd=16203894746475&amp;ign=0/ign.gif" width="0" height="0" alt="" style="position:absolute; left:0px; top:0px" />
	<!--/ps: 106 crid: 10516:a-ekata_apr_600-1 cc:us-->
	
	</div>
	
	

			
			<div class="survey" style="border: solid 1px #cbcbcb">
			<div class="survey-description" style="background-color:#eeeeee;font-weight:bold">Social media benefits my company the most by...</div>
			<div class="survey-body" style="padding:5px">
			<form>
			<input type="hidden" name="survey_id" value="324" />
			<table>
			
				<tr class="survey-opt" style="">
				<td valign="top"><input type="radio" name="opt_id" value="1912" /></td><td>Allowing us to &quot;control the narrative&quot; by telling our own story.</td>
				</tr>
		
				<tr class="survey-opt" style="">
				<td valign="top"><input type="radio" name="opt_id" value="1913" /></td><td>Being able to target demographics that matter to us and nurturing those relationships.</td>
				</tr>
		
				<tr class="survey-opt" style="">
				<td valign="top"><input type="radio" name="opt_id" value="1914" /></td><td>Giving us a way to monitor our competitors.</td>
				</tr>
		
				<tr class="survey-opt" style="">
				<td valign="top"><input type="radio" name="opt_id" value="1915" /></td><td>Increasing our brand awareness.</td>
				</tr>
		
				<tr class="survey-opt" style="">
				<td valign="top"><input type="radio" name="opt_id" value="1916" /></td><td>Providing ways to advertise with a small budget.</td>
				</tr>
		
				<tr class="survey-opt" style="">
				<td valign="top"><input type="radio" name="opt_id" value="1917" /></td><td>None of the above. Social media is useless to my company.</td>
				</tr>
		
			</table>
			<div class="survey-vote"><button onclick="return ENN_vote(this.form)">Vote to See Results</button></div>
			</form>
			</div>
			</div>
			
	
	
	<div class="content-tab border-tnw"><a class="content-block-intro" href="https://www.technewsworld.com/">TechNewsWorld</a></div>
	<div class="content-block">
	
			<div class="headline-item" id="rhd-87119">
			<a href="http://www.technewsworld.com/story/87119.html" >Software Business Driving US Jobs, GDP Growth</a>
			</div>
			

			<div class="headline-item" id="rhd-87116">
			<a href="http://www.technewsworld.com/story/87116.html" >Outdated Windows Users Flout Computing Safety</a>
			</div>
			

			<div class="headline-item" id="rhd-87115">
			<a href="http://www.technewsworld.com/story/87115.html" >Autonomous Cars + IoT, and Life or Death Decisions</a>
			</div>
			

			<div class="headline-item" id="rhd-87112">
			<a href="http://www.technewsworld.com/story/87112.html" >Will FAA Rules Be a Drag on Drone Deliveries?</a>
			</div>
			

			<div class="headline-item" id="rhd-87111">
			<a href="http://www.technewsworld.com/story/87111.html" >Microsoft, Intel Team Up to Clamp Down on Cryptominers</a>
			</div>
			

			<div class="headline-item" id="rhd-87110">
			<a href="http://www.technewsworld.com/story/87110.html" >Cybercops Scrub Botnet Software From Millions of Computers</a>
			</div>
			

			<div class="headline-item" id="rhd-87106">
			<a href="http://www.technewsworld.com/story/87106.html" >AirTags vs. Tile and Apple's Antitrust Future</a>
			</div>
			

			<div class="headline-item" id="rhd-87104">
			<a href="http://www.technewsworld.com/story/87104.html" >Slick New iMac, Muscular iPad Pro Headline Apple Event</a>
			</div>
			
	</div>
	
	<div class="right-bb">
	
	<!--ps: 67 crid: 10515:a-waylay_am_600-1 cc:us s_c:10516,10342,10400,10498 px:0-->
	<div class="bbframe"><a href="" onclick=" { ENN_ad_wo(10515,'16203894747098','https://www.ectnews.com/'); return false; }" onmouseover="status='https://www.waylay.io/io'; return true;" onmouseout="status=''; return true;"   ><img src="/images/sda/waylay_300x600.jpg" width="300" height="600" border="0" alt="Waylay IO" /></a></div>
	<img class="ct-10515-a-waylay_am_600-1" src="/adsys/count/10515/?nm=a-waylay_am_600-1&amp;ENN_rnd=16203894747098&amp;ign=0/ign.gif" width="0" height="0" alt="" style="position:absolute; left:0px; top:0px" />
	<!--/ps: 67 crid: 10515:a-waylay_am_600-1 cc:us-->
	
	</div>
	
	<div class="content-tab border-cad"><a class="content-block-intro" href="https://www.crmbuyer.com/">CRM Buyer</a></div>
	<div class="content-block">
	
			<div class="headline-item" id="rhd-87121">
			<a href="http://www.crmbuyer.com/story/87121.html" >Automated or Human, Consumers Demand Smart, Speedy Service</a>
			</div>
			

			<div class="headline-item" id="rhd-87114">
			<a href="http://www.crmbuyer.com/story/87114.html" >Three-Part Evolution</a>
			</div>
			

			<div class="headline-item" id="rhd-87107">
			<a href="http://www.crmbuyer.com/story/87107.html" >How to Avoid the Cost of Churn With Better Customer Experiences</a>
			</div>
			

			<div class="headline-item" id="rhd-87103">
			<a href="http://www.crmbuyer.com/story/87103.html" >Need More From Your Digital Ad Spend? Adopt Contextual Alignment</a>
			</div>
			

			<div class="headline-item" id="rhd-87098">
			<a href="http://www.crmbuyer.com/story/87098.html" >Newslettering vs. Blogging</a>
			</div>
			

			<div class="headline-item" id="rhd-87088">
			<a href="http://www.crmbuyer.com/story/87088.html" >Transitioning to Hybrid Commerce</a>
			</div>
			

			<div class="headline-item" id="rhd-87083">
			<a href="http://www.crmbuyer.com/story/87083.html" >How to Ride the 'Consumer Wave' to Better Customer Experiences</a>
			</div>
			

			<div class="headline-item" id="rhd-87074">
			<a href="http://www.crmbuyer.com/story/87074.html" >Sophisticated CRM Now at the Core of Customer Success</a>
			</div>
			
	</div>

	<div class="right-bb">
	
	<!--ps: 31 crid: 10513:a-nice_q221_600-1 cc:us s_c:10515,10516,10342,10400,10498 px:0-->
	<div class="bbframe"><a href="" onclick=" { ENN_ad_wo(10513,'16203894741912','https://www.ectnews.com/'); return false; }" onmouseover="status='https://get.niceincontact.com/Contact-Center-AI-Pop-Culture.html?utm_source=crmbuyer&amp;utm_medium=cpc&amp;utm_content=0002164&amp;utm_campaign=NL_Q121_210036-IC-AI_Contact-Center-AI-Pop-Culture_AMER-EN&amp;utm_detail=ic1-ai-pop-culture'; return true;" onmouseout="status=''; return true;"   ><img src="/images/sda/nice_q221_300x600-1.jpg" width="300" height="600" border="0" alt="Contact Center AI Explained by Pop Culture" /></a></div>
	<img class="ct-10513-a-nice_q221_600-1" src="/adsys/count/10513/?nm=a-nice_q221_600-1&amp;ENN_rnd=16203894741912&amp;ign=0/ign.gif" width="0" height="0" alt="" style="position:absolute; left:0px; top:0px" />
	<!--/ps: 31 crid: 10513:a-nice_q221_600-1 cc:us-->
	
	</div>

	<div class="content-tab border-lni"><a class="content-block-intro" href="https://www.linuxinsider.com/">LinuxInsider</a></div>
	<div class="content-block">
	
			<div class="headline-item" id="rhd-87120">
			<a href="http://www.linuxinsider.com/story/87120.html" >The Great OS Replacement: How to Find the Best Linux Distribution</a>
			</div>
			

			<div class="headline-item" id="rhd-87113">
			<a href="http://www.linuxinsider.com/story/87113.html" >Red Hat's Virtual Summit Airs Latest Linux Technology</a>
			</div>
			

			<div class="headline-item" id="rhd-87108">
			<a href="http://www.linuxinsider.com/story/87108.html" >Open Source Joins Efforts to Create Gene Therapies for Rare Diseases</a>
			</div>
			

			<div class="headline-item" id="rhd-87101">
			<a href="http://www.linuxinsider.com/story/87101.html" >New Netrunner 21.01 'XOXO' Worthy of Hugs and Kisses</a>
			</div>
			

			<div class="headline-item" id="rhd-87090">
			<a href="http://www.linuxinsider.com/story/87090.html" >A Linux Safari to Classify the Genus of This Penguin</a>
			</div>
			

			<div class="headline-item" id="rhd-87085">
			<a href="http://www.linuxinsider.com/story/87085.html" >Google's Vested Interest in Linux Security</a>
			</div>
			

			<div class="headline-item" id="rhd-87075">
			<a href="http://www.linuxinsider.com/story/87075.html" >Latest LinDoz: An Ideal Windows-to-Linux Crossover</a>
			</div>
			

			<div class="headline-item" id="rhd-87064">
			<a href="http://www.linuxinsider.com/story/87064.html" >Once the Big Tech Battler, Open Source Is Now Big Tech's Battleground</a>
			</div>
			
	</div>
	
	
	<!--ps: 168 crid: 3217:a_sponsored_links cc:us s_c:10515,10516,10342,10400,10513,10498 px:0-->
	
<!-- slinks -->
	<div class="content-tab-slinks">POPULAR RESOURCES</div>
	<div class="content-block-slinks">

				<div class="slink-title">The fast track to global sales</div>
				<div class="slink-text"><a href="" onclick=" { ENN_ad_wo(10466,'16203894745342'); return false; }" onmouseover="status='https://www.digitalriver.com/global-commerce-simplified?utm_source=TradeECT&amp;utm_medium=banner&amp;utm_campaign=SCHMidMarketMagento'; return true;" onmouseout="status=''; return true;"  ><img src="/images/sda/digriver_60x60.jpg" width="60" height="60" border="0" align="right" />
Convert more international customers by selling like a local with 
Digital River.</a><img class="ct-10466-a-digriv_dec_stl-1mt" src="/adsys/count/10466/?nm=a-digriv_dec_stl-1mt&amp;ENN_rnd=16203894745342&amp;ign=0/ign.gif" width="0" height="0" alt="" style="position:absolute; left:0px; top:0px" /></div>
				

				<div class="slink-title">What is the ROI of PIM?</div>
				<div class="slink-text"><a href="" onclick=" { ENN_ad_wo(10351,'16203894745342'); return false; }" onmouseover="status='https://www.inriver.com/resources/calculate-your-roi-2/?utm_source=ecommercetimes&amp;utm_medium=onlinemedia&amp;utm_campaign=2020-q1-na-campaign-roi-calculator-ecommercetimestextads'; return true;" onmouseout="status=''; return true;"  ><img src="/images/sda/inriver_60x60.jpg" width="60" height="60" border="0" align="right" />
Save money and get products to market faster with a PIM. Calculate your ROI now.</a><img class="ct-10351-a-inriver_stl-2" src="/adsys/count/10351/?nm=a-inriver_stl-2&amp;ENN_rnd=16203894745342&amp;ign=0/ign.gif" width="0" height="0" alt="" style="position:absolute; left:0px; top:0px" /></div>
				

				<div class="slink-title">Marketers - Fill Your Sales Funnel Instantly</div>
				<div class="slink-text"><a href="" onclick=" { ENN_ad_wo(8781,'16203894745342'); return false; }" onmouseover="status='https://www.ectnews.com/perl/ratecard.pl?lead_gen=1'; return true;" onmouseout="status=''; return true;"  ><img src="/images/sda/sales-funnel_60x60.jpg" width="60" height="60" border="0" align="right" />
Access millions of  IT and business decision makers. Our full-service global marketing program delivers sales-ready leads. Learn more.</a><img class="ct-8781-instaleads-stl-1" src="/adsys/count/8781/?nm=instaleads-stl-1&amp;ENN_rnd=16203894745342&amp;ign=0/ign.gif" width="0" height="0" alt="" style="position:absolute; left:0px; top:0px" /></div>
				
	</div>
<!-- /slinks -->

	<img class="ct-3217-a_sponsored_links" src="/adsys/count/3217/?nm=a_sponsored_links&amp;ENN_rnd=16203894745342&amp;ign=0/ign.gif" width="0" height="0" alt="" style="position:absolute; left:0px; top:0px" />
	<!--/ps: 168 crid: 3217:a_sponsored_links cc:us-->
	
	
	<div class="hslice" id="ectheadlines"><a rel="feedurl" href="/shared_cs/navsliceupdate.xhtml" style="display:none;"></a><div class="entry-title" style="display:none">E-Commerce Times Headlines</div>

	<div class="content-tab border-ect"><a class="content-block-intro" href="https://www.ecommercetimes.com/">E-Commerce Times</a></div>
	<div class="content-block">
	
			<div class="headline-item" id="rhd-87117">
			<a href="http://www.ecommercetimes.com/story/87117.html" >SCOTUS Tilts Toward Software Access in Ruling for Google</a>
			</div>
			

			<div class="headline-item" id="rhd-87118">
			<a href="http://www.ecommercetimes.com/story/87118.html" >Many CEOs Skeptical of Social Media Marketing</a>
			</div>
			

			<div class="headline-item" id="rhd-87109">
			<a href="http://www.ecommercetimes.com/story/87109.html" >This New Online Marketplace Caters to Creators</a>
			</div>
			

			<div class="headline-item" id="rhd-87105">
			<a href="http://www.ecommercetimes.com/story/87105.html" >Digital Payments Lead March Toward a Cashless Society</a>
			</div>
			

			<div class="headline-item" id="rhd-87100">
			<a href="http://www.ecommercetimes.com/story/87100.html" >CPG Brands Doubling Down on Direct-to-Consumer E-Commerce</a>
			</div>
			

			<div class="headline-item" id="rhd-87092">
			<a href="http://www.ecommercetimes.com/story/87092.html" >Tax Benefits That Can Help Small Tech and Entrepreneurs Now</a>
			</div>
			

			<div class="headline-item" id="rhd-87091">
			<a href="http://www.ecommercetimes.com/story/87091.html" >The Growing Gig Economy</a>
			</div>
			

			<div class="headline-item" id="rhd-87093">
			<a href="http://www.ecommercetimes.com/story/87093.html" >Microsoft Nabs Nuance for $19.7B to Bolster Cloud for Healthcare</a>
			</div>
			
	</div>

	</div>

	<div class="right-bb">
	
	<!--ps: 123 crid: 10286:a-emg_ect_300-1 cc:us s_c:10515,10516,3217,10342,10400,10513,10498 px:0-->
	<div class="bbframe">
<script type="text/javascript"><!--//<![CDATA[
  var ados = ados || {};
  ados.run = ados.run || [];
  /* load placement for account: Neudesic Media Group, site: eCommerce Times , size: 300x250 - Medium Rectangle */
  ados.run.push(function() {
    ados_addInlinePlacement(2072, 758368, 5).setRedirectUrl('-optional-click-macro-').loadInline();
  });
//]]>//--></script>
<script type="text/javascript" src="https://static.adzerk.net/ados.js"><!--//<![CDATA[//]]>//--></script>
</div>
	<img class="ct-10286-a-emg_ect_300-1" src="/adsys/count/10286/?nm=a-emg_ect_300-1&amp;ENN_rnd=16203894745101&amp;ign=0/ign.gif" width="0" height="0" alt="" style="position:absolute; left:0px; top:0px" />
	<!--/ps: 123 crid: 10286:a-emg_ect_300-1 cc:us-->
	
	</div>
	
	
<!--/content-nav-->
</div>

</div>


<div id="content-bottom">

<a name="inside-site"></a>

	
	<div id="lb2">
	
	<!--ps: 2 crid: 10285:a-emg_ect_728-1 cc:us s_c:10515,10516,10286,3217,10400,10342,10498,10513 px:0-->
	<script type="text/javascript"><!--//<![CDATA[
  var ados = ados || {};
  ados.run = ados.run || [];
  /* load placement for account: Neudesic Media Group, site: eCommerce Times , size: 728x90 - Leaderboard */
  ados.run.push(function() {
    ados_addInlinePlacement(2072, 758368, 4).setRedirectUrl('-optional-click-macro-').loadInline();
  });
//]]>//--></script>
<script type="text/javascript" src="https://static.adzerk.net/ados.js"><!--//<![CDATA[//]]>//--></script>
	<img class="ct-10285-a-emg_ect_728-1" src="/adsys/count/10285/?nm=a-emg_ect_728-1&amp;ENN_rnd=16203894748039&amp;ign=0/ign.gif" width="0" height="0" alt="" style="position:absolute; left:0px; top:0px" />
	<!--/ps: 2 crid: 10285:a-emg_ect_728-1 cc:us-->
	
	</div>
	





	
	<div id="lb3" class="lb2">
	
	<!--ps: 165 crid: 10285:a-emg_ect_728-1 cc:us s_c:10515,10516,10286,3217,10400,10342,10285,10498,10513 px:0-->
	<script type="text/javascript"><!--//<![CDATA[
  var ados = ados || {};
  ados.run = ados.run || [];
  /* load placement for account: Neudesic Media Group, site: eCommerce Times , size: 728x90 - Leaderboard */
  ados.run.push(function() {
    ados_addInlinePlacement(2072, 758368, 4).setRedirectUrl('-optional-click-macro-').loadInline();
  });
//]]>//--></script>
<script type="text/javascript" src="https://static.adzerk.net/ados.js"><!--//<![CDATA[//]]>//--></script>
	<img class="ct-10285-a-emg_ect_728-1" src="/adsys/count/10285/?nm=a-emg_ect_728-1&amp;ENN_rnd=16203894745572&amp;ign=0/ign.gif" width="0" height="0" alt="" style="position:absolute; left:0px; top:0px" />
	<!--/ps: 165 crid: 10285:a-emg_ect_728-1 cc:us-->
	
	</div>
	


</div>
</div>
</div>

<div id="footer-container">
<div id="footer">

	<table class="headlines-section publication-info">
	<tr>
	<td valign="top"><div><a href="https://www.ectnews.com/about/advertising/#publications">Publications</a></div>
	<ul>
	<li><a class="headline" href="https://www.crmbuyer.com/">CRM Buyer</a></li>
	<li><a class="headline" href="https://www.ecommercetimes.com/">E-Commerce Times</a></li>
	<li><a class="headline" href="https://www.linuxinsider.com/">LinuxInsider</a></li>
	<li><a class="headline" href="https://www.technewsworld.com/">TechNewsWorld</a></li>

	</ul>
	<div id="bottom-logo" style="position: absolute;width:455px; height:125px; margin-top:10px"><a href="https://www.ectnews.com/"><img src="/images/2013/enn-logo-bottom.png" align="left" width="455" height="125" border="0" style="margin-left: -5px;" alt="ECT News Network" /></a></div>

	</td>
	<td valign="top" style="padding-left:50px"><div><a href="https://www.ectnews.com/about/newsletters.xhtml">Newsletters</a></div>
	<ul>
	<li><a class="headline" href="https://lp.constantcontactpages.com/su/axVwPYf/EcommerceMinute?source_id=ae4c20aa-296f-4347-91ea-3c9ea552d171&source_type=em&c=">E-Commerce Minute</a></li>
	<li><a class="headline" href="https://lp.constantcontactpages.com/su/TFH4rVy/TechNewsFlash?source_id=ae4c20aa-296f-4347-91ea-3c9ea552d171&source_type=em&c=">Tech News Flash</a></li>
	<li><a class="headline" href="https://lp.constantcontactpages.com/su/U1kaHbw/ECTNewsNetworkWeekly?source_id=ae4c20aa-296f-4347-91ea-3c9ea552d171&source_type=em&c=">ECT News Network Weekly</a></li>
	<li><a class="headline" href="https://lp.constantcontactpages.com/su/D7Cw9Iz/EditorsPick?source_id=ae4c20aa-296f-4347-91ea-3c9ea552d171&source_type=em&c=">Editor's Pick</a></li>
	<li><a class="headline" href="https://www.ectnews.com/about/newsletters.xhtml">Subscribe</a></li>
	</ul>
	</td>

	<td valign="top">
	<div>Reader Services</div>
	<ul>
	<li><a class="headline" href="https://www.ectnews.com/perl/User.pl">Account Management</a></li>
	<li><a class="headline" href="https://www.ectnews.com/perl/board/mboard.pl">Discussion</a></li>
	<li><a class="headline" href="https://www.ectnews.com/about/editorial-calendar.xhtml">Editorial Calendar</a></li>
	<li><a class="headline" href="https://www.ectnews.com/about/link-to-us.xhtml">Linking Policy</a></li>
	<li><a class="headline" href="https://www.ectnews.com/about/network_map.xhtml">Network Map</a></li>
	<li><a class="headline" href="https://www.ectnews.com/about/newsalerts/">News Alerts</a></li>
	<li><a class="headline" href="https://www.ectnews.com/about/link-to-us.xhtml#rss">RSS / XML Feeds</a></li>
	<li><a class="headline" href="https://www.ectnews.com/perl/search.pl">Search ECT News Network</a></li>
	</ul>
	<table cellpadding="0" cellspacing="0" border="0">
		<tr>
		<td><a href="http://www.linkedin.com/company/ect-news-network" target="_blank"><img src="/images/2013/navicon-linkedin_20x20-gray.png" width="20" height="20" border="0" alt="LinkedIn" /></a></td>
		<td><a href="https://www.twitter.com/technewsworld" target="_blank"><img src="/images/2013/navicon-twitter_20x20-gray.png" width="20" height="20" border="0" alt="Twitter" /></a></td>
		<td><a href="https://www.facebook.com/ectnews" target="_blank"><img src="/images/2013/navicon-facebook_20x20-gray.png" width="20" height="20" border="0" alt="Facebook" /></a></td>
		<td><a href="http://www.ectnews.com/about/link-to-us.xhtml#rss" target="_blank"><img src="/images/2013/navicon-rss_20x20-gray.png" width="20" height="20" border="0" alt="RSS" /></a></td>
		</tr>
	</table>
	</td>
	<td valign="top" style="padding-left:10px"><div>Company Info</div>
	<ul>
	<li><a class="headline" href="https://www.ectnews.com/about/">About</a></li>
	<li><a class="headline" href="https://www.ectnews.com/about/advertising/">Advertising</a></li>
	<li><a class="headline" href="https://www.ectnews.com/about/bizdev.xhtml">Business Development</a></li>
	<li><a class="headline" href="https://www.ectnews.com/about/careers.xhtml">Careers</a></li>
	<li><a class="headline" href="https://www.ectnews.com/about/#contact">Contact</a></li>
	<li><a class="headline" href="https://www.ectnews.com/about/permissions.xhtml">Permissions</a></li>
	<li><a class="headline" href="https://www.ectnews.com/about/reprints/">Reprint Information</a></li>
	</ul>
	</td>
	</tr>
	</table>
	<div id="bottom-copyright">
		<div style="float:right;">
		<a class="bottom-copyright" href="https://www.ectnews.com/about/terms-of-service.xhtml">Terms of Service</a> | <a class="bottom-copyright" href="https://www.ectnews.com/about/privacy.xhtml">Privacy Policy</a> | <a class="bottom-copyright" href="http://www.ectnews.com/about/advertising/">How To Advertise</a>
		</div>
		Copyright 1998-2021 ECT News Network, Inc. All Rights Reserved.

	</div>
</div>
</div>






<!-- Start of HubSpot Embed Code -->
<script type="text/javascript" id="hs-script-loader" async defer src="//js.hs-scripts.com/4750620.js"></script>
<!-- End of HubSpot Embed Code -->
</body>
</html>
