<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" xml:lang="en" lang="en">
<head>		
	<title>Silicon Valley Firms Lock Arms Against Trump Immigration Order | Tech Law | E-Commerce Times</title>
	<meta name="title" content="Silicon Valley Firms Lock Arms Against Trump Immigration Order" />
	<meta name="description" content="At least 127 United States companies -- including Apple,  Facebook, Twitter, Google, Intel and other tech giants -- filed a friend of the court brief in a lawsuit the state of Washington brought against President Trump, which argues that his executive order to halt the entry of refugees and all travelers from seven Muslim nations would inflict significant harm on U. S. businesses." />
	<meta name="keywords" content="Google,General Electric,Dell,Oracle" />
	<link rel="shortcut icon" href="/images/ect_favicon.ico" type="image/x-icon" />
	<link rel="alternate" type="application/rss+xml" title="RSS" href="/perl/syndication/rssfull.pl" />
	<link rel="alternate" type="application/rss+xml" title="Podcasts" href="http://www.ectnews.com/data/podcast.xml" />
	<meta http-equiv="content-type" content="text/html;charset=ISO-8859-1;" />
	<meta name="viewport" content="width=device-width, maximum-scale=1" />

	<link rel="stylesheet" type="text/css" media="screen" href="/shared/general.css" />
	<link rel="stylesheet" type="text/css" media="screen"  title="screensheet" href="/shared/ectscreen.css" />
	<link rel="stylesheet" type="text/css" href="/shared/mobilescreen.css" media="only screen and (max-width:480px)" />

	<link rel="alternate stylesheet" type="text/css" media="screen" title="printsheet" href="/shared/print.css" />
	<link rel="stylesheet" type="text/css" media="print"  href="/shared/general.css" />
	<link rel="stylesheet" type="text/css" media="print"  href="/shared/print.css" />
	<link rel="stylesheet" href="/shared/ajax/colorbox/colorbox.css" type="text/css" />
	<link rel="stylesheet" href="/shared/ajax/ui-lightness/jquery-ui-1.10.3.custom.min.css" type="text/css" />

	<link rel="image_src" href="http://www.ecommercetimes.com/ai/946815/trump-immigration.jpg" />
	<meta property="og:type" content="article"/>
	<meta property="og:title" content="Silicon Valley Firms Lock Arms Against Trump Immigration Order" />
	<meta property="og:image" content="http://www.ecommercetimes.com/ai/946815/trump-immigration.jpg" />
	<meta property="og:url" content="http://www.ecommercetimes.com/story/84284.html" />
	<meta property="og:description" content="At least 127 United States companies -- including Apple,  Facebook, Twitter, Google, Intel and other tech giants -- filed a friend of the court brief in a lawsuit the state of Washington brought against President Trump, which argues that his executive order to halt the entry of refugees and all travelers from seven Muslim nations would inflict significant harm on U. S. businesses." />


	<script type="text/javascript" src="http://www.ectnews.com/shared/ajax/jquery-1.11.0.min.js"></script>
	<script type="text/javascript" src="http://www.ectnews.com/shared/ajax/jquery-ui-1.10.3.custom.min.js"></script>
	<script type="text/javascript" src="http://www.ectnews.com/shared/ajax/colorbox/jquery.colorbox-min.js"></script>
	<script type="text/javascript" src="http://www.ectnews.com/shared/general-jquery.js"></script>
		<script type="text/javascript"><!--//<![CDATA[
    var googletag = googletag || {};
    googletag.cmd = googletag.cmd || [];
    (function() {
      var gads = document.createElement("script");
      gads.async = true;
      gads.type = "text/javascript";
      var useSSL = "https:" == document.location.protocol;
      gads.src = (useSSL ? "https:" : "http:") + "//www.googletagservices.com/tag/js/gpt.js";
      var node =document.getElementsByTagName("script")[0];
      node.parentNode.insertBefore(gads, node);
     })();
	//]]>//--></script>
	<script>
	(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
	ga('create', 'UA-9357282-2');
	ga('send', 'pageview');
	</script>
</head>
<body>
<div id="fb-root"></div>
<script type="text/javascript"><!--//<![CDATA[
  (function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/all.js#xfbml=1&appId=502379303161829";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));//]]>//--></script>




<div id="tnav">

	<div id="top-sitelinks" style="float:right">
	<a href="http://www.ecommercetimes.com/">E-BUSINESS</a> | <a href="http://www.technewsworld.com/">TECHNOLOGY</a> | <a href="http://www.crmbuyer.com/">CRM</a> | <a href="http://www.linuxinsider.com/">LINUX</a> | <a href="http://www.ectnews.com/" id="toprow-ennlink">ECTNEWS.COM</a>
	</div>
	
	Welcome Guest | <a href='/perl/User.pl'>Sign In</a>
</div>
<div id="container-outer">
<div id="container">
<script type="text/javascript" language="JavaScript"><!--//<![CDATA[
ENN_site = 'ect';
//]]>//--></script>

<div id="toprow">

	<a href="/"><img src="/images/2013/ect-logo.png" border="0" align="left" alt="ECommerceTimes.com" /></a>

	<div id="adtitle" class="adtitle" style="padding-top:13px">
	
		<div class="w-l" data-pos="1" data-t="40" data-c="0" data-m="1">
		
	<!--ps: 1 crid: 9844:a-dscvr_nd_728-1 cc:us s_c:-->
	<ins class='dcmads' style='display:inline-block;width:728px;height:90px'
    data-dcm-placement='N8035.2984ECOMMERCETIMES/B10629309.141775779'
    data-dcm-rendering-mode='iframe'
    data-dcm-https-only
    data-dcm-resettable-device-id=''
    data-dcm-app-id=''>
  <script src='https://www.googletagservices.com/dcm/dcmads.js' type="text/javascript"><!--//<![CDATA[//]]>//--></script>
</ins>
	<img class="ct-9844-a-dscvr_nd_728-1" src="/adsys/count/9844/?nm=a-dscvr_nd_728-1&amp;ENN_rnd=14864925022412&amp;ign=0/ign.gif" width="0" height="0" alt="" style="position:absolute; left:0px; top:0px" />
	<!--/ps: 1 crid: 9844:a-dscvr_nd_728-1 cc:us-->
	
		</div>

		
	</div>

		
</div>
<div class="printlogo"><a href="/"><img id="printlogo" src="/images/2013/ect-logo.png" border="0" alt="" /></a></div>

<div id="topwrapper">
	<div id="infospace">
	<div class="shim">
	<div id="infoslogo" style="display:none;float:left;">
	<a href="/"><img src="/images/2014/240x40-ect.gif" width="240" height="40" border="0" /></a>
	</div>
	<form class="searchspace" method="get" action="/perl/search.pl" >
	<input type="image" class="searchbutton" src="/images/2014/magnifying-glass_23x19.png"  alt="Search" /> <input type="text" id="sitesearch" name="query" class="searchbox" />
	<div class="auto_complete" id="sitesearch_auto_complete"></div>
	</form>
	<a class="infospace-link" href="/perl/section/law/">Tech Law</a>
	</div>
	</div>

	<div id="topmenubar">
	<div id="topmenubar-shim" class="shim">
	<ul>
		<li><a href="http://www.ecommercetimes.com/perl/section/business/">Business</a>
		<ul>
		<li><a href="http://www.ecommercetimes.com/perl/section/clevel/">Boardroom</a></li>
		<li><a href="http://www.ecommercetimes.com/perl/section/deals/">Deals</a></li>
		<li><a href="http://www.ecommercetimes.com/perl/section/service-providers/">Service Providers</a></li>
		<li><a href="http://www.ecommercetimes.com/perl/section/law/">Tech Law</a></li>
		<li><a href="http://www.ecommercetimes.com/perl/section/wallst/">Wall Street</a></li>
		</ul>
	</li>

	
	<li><a href="http://www.ecommercetimes.com/perl/section/ecommerce/">E-Commerce</a>
		<ul>
		<li><a href="http://www.ecommercetimes.com/perl/section/analytics/">Analytics</a></li>
		<li><a href="http://www.ecommercetimes.com/perl/section/entertainment/">Entertainment</a></li>
		<li><a href="http://www.ecommercetimes.com/perl/section/emarketing/">Marketing</a></li>
		<li><a href="http://www.ecommercetimes.com/perl/section/online-advertising/">Online Advertising</a></li>
		<li><a href="http://www.ecommercetimes.com/perl/section/piracy/">Piracy</a></li>
		<li><a href="http://www.ecommercetimes.com/perl/section/search/">Search</a></li>
		</ul>
	</li>

	<li><a href="http://www.ecommercetimes.com/perl/section/enterprise/">Enterprise IT</a>
		<ul>
		<li><a href="http://www.ecommercetimes.com/perl/section/applications/">Applications</a></li>
		<li><a href="http://www.ecommercetimes.com/perl/section/cloud-computing/">Cloud Computing</a></li>
		<li><a href="http://www.ecommercetimes.com/perl/section/government/">Government</a></li>
		<li><a href="http://www.ecommercetimes.com/perl/section/infrastructure/">Infrastructure</a></li>
		</ul>
	</li>

	<li><a href="http://www.ecommercetimes.com/perl/section/ect-mobile/">Mobile</a>
		<ul>
		<li><a href="http://www.ecommercetimes.com/perl/section/byod/">BYOD</a></li>
		<li><a href="http://www.ecommercetimes.com/perl/section/mobile-carriers/">Carriers</a></li>
		<li><a href="http://www.ecommercetimes.com/perl/section/m-commerce/">M-Commerce</a></li>
		<li><a href="http://www.ecommercetimes.com/perl/section/mobile-advertising/">Mobile Advertising</a></li>
		</ul>
	</li>

		<li><a href="http://www.ecommercetimes.com/perl/section/security/">Security</a>
		<ul>
		<li><a href="http://www.ecommercetimes.com/perl/section/consumer-security/">Consumer Security</a></li>
		<li><a href="http://www.ecommercetimes.com/perl/section/cybercrime/">Cybercrime</a></li>
		<li><a href="http://www.ecommercetimes.com/perl/section/enterprise-security/">Enterprise Security</a></li>
		<li><a href="http://www.ecommercetimes.com/perl/section/ect-privacy/">Privacy</a></li>
		</ul>
	</li>

	<li><a href="http://www.ecommercetimes.com/perl/section/SMB/">SMB</a></li>

	<li><a href="http://www.ecommercetimes.com/perl/section/social-media/">Social Media</a>
		<ul>
		<li><a href="http://www.ecommercetimes.com/perl/section/social-media-marketing/">Social Media Marketing</a></li>
		<li><a href="http://www.ecommercetimes.com/perl/section/social-networks/">Social Networks</a></li>
		</ul>
	</li>


	<li><a href="http://www.ecommercetimes.com/perl/section/trends/">Trends</a>
		<ul>
		<li><a href="http://www.ecommercetimes.com/perl/section/expert-advice/">Expert Advice</a></li>
		<li><a href="http://www.ecommercetimes.com/perl/section/hot-topics/">Hot Topics</a></li>
		<li><a href="http://www.ecommercetimes.com/perl/section/opinions/">Opinions</a></li>
		<li><a href="http://www.ecommercetimes.com/perl/section/trailblazers/">Trailblazers</a></li>
		</ul>
	</li>


	<li style="float: right; width: auto;">&nbsp;Reader Services&nbsp;
	<ul>
	<li><a href="http://www.ectnews.com/perl/User.pl">Account Management</a></li>
	<li><a href="http://www.ectnews.com/perl/board/mboard.pl">Discussion</a></li>
	
	<li><a href="http://www.ectnews.com/about/newsalerts/">News Alerts</a></li>
	<li><a href="http://www.ectnews.com/perl/newsletter_registration.pl">Newsletters</a></li>
	<li><a href="/perl/surveys">Reader Surveys</a></li>
	<li><a href="http://www.ectnews.com/about/link-to-us.xhtml#rss">RSS / <img style="vertical-align:middle" src="/images/2004/xml_36x14.gif" border="0" alt='XML' /> Headline Feeds</a></li>
	
	
	
	<li><a href="http://www.ectnews.com/perl/search.pl">Search ECT News Network</a></li>
	<li class="hrule"></li>
	<li><a href="http://www.ectnews.com/about/network_map.xhtml">ECT News Network Map</a>
		<ul>
		<li><a href="http://www.crmbuyer.com/site_map/">CRM Buyer Site Map</a></li>
		<li><a href="http://www.ecommercetimes.com/site_map/">E-Commerce Times Site Map</a></li>
		<li><a href="http://www.linuxinsider.com/site_map/">LinuxInsider Site Map</a></li>
		<li><a href="http://www.technewsworld.com/site_map/">TechNewsWorld Site Map</a></li>
		</ul>
	</li>
	</ul>
</li>


	</ul>
	</div>
	</div>
	<script type="text/javascript" language="JavaScript"><!--//<![CDATA[
	new ENN_menu(document.getElementById("topmenubar-shim"));
	//]]>//--></script>
</div>

<div id="middlewrapper">
<div id="breadcrumb">
<!--<div id="snav" style=""><a href="/perl/board/mboard.pl/">DISCUSSION</a> | <a href="/perl/newsletter_registration.pl/">NEWSLETTERS</a> | <a href="http://www.ectnews.com/perl/User.pl/">ACCOUNT MGMT</a></div>-->
<div id="snav" style="">February  7, 2017 10:35:02 AM PST</div>


	<!-- bc -->
	<span id="bcdata">
	<a href="/">E-Commerce Times</a> &gt; <a href="/perl/section/technology/">Technology <!--tnw--></a> &gt; <a href="/perl/section/law/">Tech Law <!--ect-tnw--></a>
	|  
	</span>
	<!-- /bc -->
	
</div>
<!-- [% IF !NO_PRINTER_COPYRIGHT %] -->
<script type="text/javascript"><!--//<![CDATA[
document.write('<div class="printer-copyright">');
document.write('Please note that this material is copyright protected. It is illegal to display or reproduce this article without permission for any commercial purpose, including use as marketing or public relations literature. ');
document.write('To obtain reprints of this article for authorized use, please call a sales representative at (818) 461-9700 or visit <a href="http://www.ectnews.com/about/reprints/">http://www.ectnews.com/about/reprints/</a>.');
document.write('</div>');
//]]>//--></script>
<!-- [% END %] -->




<div id="content-main">
	<div class="content-block">
	
	<!-- content-main -->
	<div id="story">

<h1 class="title">Silicon Valley Firms Lock Arms Against Trump Immigration Order</h1>
 
<div id="story-byline">
	<!--byline-->By David Jones<!--/byline-->
	<br />
	<!--date-->Feb 7, 2017 9:49 AM PT<!--/date-->
	</div>
<script type="text/javascript"><!--//<![CDATA[
	var ENN_sc_u = 'http://www.ecommercetimes.com/story/84284.html';
	var ENN_sc_t = 'Silicon%20Valley%20Firms%20Lock%20Arms%20Against%20Trump%20Immigration%20Order';
	var ENN_sc_b = 'At%20least%20127%20United%20States%20companies%20--%20including%20Apple,%20%20Facebook,%20Twitter,%20Google,%20Intel%20and%20other%20tech%20giants%20--%20filed%20a%20friend%20of%20the%20court%20brief%20in%20a%20lawsuit%20the%20state%20of%20Washington%20brought%20against%20President%20Trump,%20which%20argues%20that%20his%20executive%20order%20to%20halt%20the%20entry%20of%20refugees%20and%20all%20travelers%20from%20seven%20Muslim%20nations%20would%20inflict%20significant%20harm%20on%20U.%20S.%20businesses.';
	ENN_a_sview('david_jones',84284);
	//]]>//--></script>
<div id="story-graphic-xlarge" style="text-align:center"><img alt="tech-companies-fight-trump-immigration-order" data-c="a" src="/article_images/story_graphics_xlarge/xl-2016-us-justice-1.jpg" width="620" height="370" border="0" />
<div class="graphic-credit"><img src="/images/2015/image-credit-adobe-stock_130x15.gif" alt="" /></div>
</div>

<div id="story-body"><p class="story-body">At least 127 United States companies -- including Apple,  Facebook, Twitter, Google, Intel and other tech giants -- filed a friend of the court brief in a lawsuit the state of Washington brought against President Trump, which argues that his executive order to halt the entry of refugees and all travelers from seven Muslim nations would inflict significant harm on U. S. businesses.</p>
<p>The brief, filed in the Ninth Circuit Court of Appeals, asks the court to consider the disruptive impact that the ban would have on the conduct of business in the U.S.</p>
<p>"The Order makes it more difficult and expensive for U.S. companies to recruit, hire and retain some of the world's best employees," the brief states. "It disrupts ongoing business operations. And it threatens companies' ability to attract talent, business and investment to the U.S."</p>
<p>The signatories include a number of major non-technology companies as well, among them Levi Strauss & Co. and Chobani Global Holdings.</p>
<p>The executive order is antithetical to everything Levi Strauss -- itself founded by an immigrant -- stands for, said CEO Chip Bergh in an online post last week.

</p>
<h2 class="subhead">
Restraining Order in Place
</h2>
<p>

The companies filed the brief just days after a U.S. District Court judge in Seattle imposed a temporary restraining order on the executive order. President Trump signed it on Jan. 27, temporarily blocking any incoming travel from seven predominantly Muslim nations in the Middle East and Africa, and also suspending the government's Refugee Admissions Program for 120 days.</p>
<p>The order includes an exception for those facing persecution as members of a minority religion should the program resume. The countries involved all have predominantly Muslim populations.</p>
<p>A DoJ request for an emergency stay of the TRO later was denied, and a number of airlines announced they would allow visa holders to resume travel to the U.S. while the legal case moved through the court system.</p>
<p>The DoJ was filed another brief Monday evening, arguing that the executive order is lawful and in the national interest.</p>
<p>"We'll decline to comment beyond our public filings," Peter Carr, a spokesperson for the Department of Justice, told the E-Commerce Times.

</p>
<h2 class="subhead">
Supporters Line Up
</h2>
<p>

A coalition of 16 state attorneys general, including those representing Iowa and Pennsylvania, which Trump carried in the presidential election, filed a brief in support of the Washington state and Minnesota cases against the Trump administration.</p>
<p>Their brief argues that the executive order has had a direct impact on foreign students, researchers and faculty at a number of local colleges and universities; has disrupted state medical institutions; and has caused the states to lose tax revenue from students, tourists and business travelers.</p>
<p>Iran, one of the countries subject to the temporary travel ban, sent more than 11,000 students to the U.S. during the 2014-15 academic year, the brief notes.</p>
<p>Silicon Valley officials have expressed major concerns about Trump's immigration policy -- and his tweets -- since early in the campaign, as the technology industry depends heavily on H-1B visa holders for many of its professional class of engineers and programming talent.</p>
<p>"The Internet may be wonderful for daily communication, but eventually all sectors need face-to-face meetings," noted Amie Stepanovich, U.S. policy manager at 
<a href="https://www.accessnow.org/" target="_blank">AccessNow</a>.</p>
<p>"This travel ban will not only undermine business, but it will harm the growth of all international movements," she told the E-Commerce Times.

</p>
<h2 class="subhead">
Billions in Business Deals at Risk
</h2>
<p>

The order created turmoil at airports across the country late last month, as more than 100 travelers were removed from airplanes, detained, or otherwise disrupted due to the ban. More than 100,000 visas were revoked in the aftermath of the ban.</p>
<p>Major technology companies, including Google, and other firms saw major disruptions of travel that impacted workers attempting to return home from overseas. Some of the companies' employees who worked on government visas reportedly were not allowed entry.</p>
<p>The order could result in the loss of major business deals, the companies maintain. For example, U.S. diplomats have warned that General Electric may lose out on business deals in Iraq worth billions of dollars as a result of the order, according to a Feb. 1 story in Politico.</p>
<p>Further, the ban could force foreign companies to grow their operations outside the U.S., and U.S. companies to staff their operations outside of the U.S., they argue.



</p>
<h2 class="subhead">
High-Tech Holdouts
</h2>
<p>
Although many high-profile tech companies have joined in the court battle, some have remained on the sidelines, noted Derecka Mehrens, cofounder of 
<a href="http://www.SiliconValleyRising.org" target="_blank">Silicon Valley Rising</a>.</p>
<p>"We hope tech will continue to resist attacks on all immigrant workers, including the largely Latino army of service workers who cook, clean and protect their campuses," she told the E-Commerce Times.</p>
<p>"However we were disappointed to see that some of the core tech companies -- such as Dell, HP, Tesla and Oracle --  didn't sign onto  the brief. These companies must recognize how integral immigrants are to their success and to a strong economy," Mehrens added.</p>
<p>"HPE shares the technology industry's serious concerns about the travel ban," the company said in a statement provided to the E-Commerce Times on Monday by spokesperson Kate Holderness. "In the coming days, and through public means, we'll be adding our voice to the efforts of other companies and industry associations that have expressed similar concerns."</p>
<p>HPE currently is not a signatory to the brief, but HP Inc. added its name on Monday. Tesla also joined the brief on Monday.

</p>
<h2 class="subhead">
Headed for the High Court
</h2>
<p>

The 9th Circuit Court of Appeals is scheduled to hear arguments in the case Tuesday afternoon.</p>
<p>"It's relatively difficult to predict how the [court] will rule, but since the 9th Circuit Court of Appeals is in the heart of the technology industry, they often rule in support of the technology companies," noted Peter Vogel, a partner in the Gardere law firm.</p>
<p>"Nonetheless, it seems likely that no matter what happens in the [appellate court], the final decision will be made by the U.S. Supreme Court," he told the E-Commerce Times.</p>
<p>"Given the separation of the judicial, executive and legislative branches," Vogel said, "it is entirely possible the U.S. Supreme Court will be mindful of all amicus briefs and the social impact of the immigration ban."
<img src="http://www.ectnews.com/images/end-enn.gif" width="21" height="10" border="0" />


</p>
<hr noshade="noshade" size="1" /><p id="story-authorbio">
<strong>David Jones</strong> is a freelance writer based in Essex County, New Jersey. He has written for Reuters, Bloomberg, <em>Crain's New York Business</em> and <em>The New York Times</em>.<br clear="all" />
</p></div>

</div>

<hr noshade="noshade" size="1" />


		
		<style>
		#shareleft { display: absolute; position: fixed; top: 250px; margin-left: -125px; }
		.st_twitter_hcount, .st_facebook_hcount, .st_linkedin_hcount, .st_plusone_hcount,.st_sharethis_hcount, .st_pinterest_hcount, .st_stumbleupon_hcount {
			display: block;
			margin-bottom: 15px;
		}
		.st_plusone_hcount { margin-left: 3px }
		</style>
		<script type="text/javascript" src="http://w.sharethis.com/button/buttons.js"></script>
		<script type="text/javascript">stLight.options({publisher:'aa1224c6-b198-4ba7-8912-a0e9e2e5e489', mobileWidget: "true", doNotCopy: "true"});</script>

		<div id="shareleft" style="margin-bottom: 10px">
		<span class="st_plusone_hcount" displayText="+1" st_url="http://www.ecommercetimes.com/story/84284.html" st_title="Silicon Valley Firms Lock Arms Against Trump Immigration Order"></span>
		<span class="st_twitter_hcount" displayText="Tweet" st_url="http://www.ecommercetimes.com/story/84284.html" st_title="Silicon Valley Firms Lock Arms Against Trump Immigration Order" st_via="technewsworld"></span>
		<span class="st_facebook_hcount" displayText="Share" st_url="http://www.ecommercetimes.com/story/84284.html" st_title="Silicon Valley Firms Lock Arms Against Trump Immigration Order"></span>
		<span class="st_linkedin_hcount"  st_url="http://www.ecommercetimes.com/story/84284.html" st_title="Silicon Valley Firms Lock Arms Against Trump Immigration Order"></span>
		<span class="st_stumbleupon_hcount" displayText="Share" st_url="http://www.ecommercetimes.com/story/84284.html" st_title="Silicon Valley Firms Lock Arms Against Trump Immigration Order"></span>
		<span class="st_sharethis_hcount" displayText="Share" st_url="http://www.ecommercetimes.com/story/84284.html" st_title="Silicon Valley Firms Lock Arms Against Trump Immigration Order"></span>
		</div>	
		<!--<div style="position:absolute;right:0px;bottom:100px" class="fb-like" data-href="http://www.ecommercetimes.com/story/84284.html" data-send="false" data-layout="button_count" data-width="450" data-show-faces="true" data-font="verdana"></div>-->
		
		
		<p id="story-toolbox2">
		
		<div id="cccperms">
		<div style="margin-bottom: 10px;height:18px; line-height:18px;">
		<a target="_blank" href="http://www.copyright.com/OpenURL/?sid=Pub_EcomTimes&servicename=all&issn=4374403&date=2007&WT.mc_id=Pub_EcomTimes"><img style="vertical-align:middle; margin-right: 5px;" width="16" height="18" border="0" src="/images/2013/ccc-button.png" />Get Permission to License or Reproduce this Article</a>
		</div>
		<span style="white-space: nowrap;"><img src="/images/work/icon_print_20x14.gif" alt="" width="20" height="14" border="0" /><a href="#" class="printtext tool-print" title="Print" onclick="ENN_print_toggle(this);return false;">Print</a></span>
<span style="white-space: nowrap;"><img src="/images/work/icon_send_20x14.gif" alt="" width="20" height="14" border="0" /><a class="tool-email" href="/perl/mailit/?id=84284">Email</a></span>
<span style="white-space: nowrap;"><img src="/images/2006/icon_reprint_20x14.gif" alt="" width="20" height="14" border="0" /><a href="http://www.ectnews.com/about/reprints.xhtml">Reprints</a></span>
<span style="white-space: nowrap;"><img src="/images/work/icon_search_20x14.gif" alt="" width="20" height="14" border="0" /><a href="#searchbyline">More by David Jones</a></span></div></p>
 
 


 
 
 
 	<!--/content-block-->
	</div>
<!--/content-main-->
</div>

<div id="content-nav">
	<div id="share" style="">
		<table cellpadding="0" cellspacing="0" border="0" width="100%">
		<tr>
		<td align="center" valign="top"><a href="https://www.facebook.com/ectnews" target="_blank"><img src="/images/2015/navicon-facebook_32x32.png" width="32 height="32" border="0" alt="Facebook" /></a></td>
		<td align="center" valign="top"><a href="https://www.twitter.com/technewsworld" target="_blank"><img src="/images/2015/navicon-twitter_32x32.png" width="32 height="32" border="0" alt="Twitter" /></a></td>
		<td align="center" valign="top"><a href="http://www.linkedin.com/company/ect-news-network" target="_blank"><img src="/images/2015/navicon-linkedin_32x32.png" width="32 height="32" border="0" alt="LinkedIn" /></a></td>
		<td align="center" valign="top"><a href="https://plus.google.com/108979104378490788701/posts" target="_blank"><img src="/images/2015/navicon-googleplus_32x32.png" width="32 height="32" border="0" alt="Google+" /></a></td>
		<td align="center" valign="top"><a href="http://www.stumbleupon.com/submit" onclick="ENN_wo('http://www.stumbleupon.com/submit?url=' + (typeof ENN_sc_u != 'undefined' ? ENN_sc_u : document.location.href)); return false;" target="_blank"><img src="/images/2015/navicon-stumbleupon_32x32.png" width="32 height="32" border="0" /></a></td>
		<td align="center" valign="top"><a href="http://www.ectnews.com/about/link-to-us.xhtml#rss" target="_blank"><img src="/images/2015/navicon-rss_32x32.png" width="32 height="32" border="0" alt="RSS" /></a></td>
		</tr></table>
	</div>
	<div id="shortcuts" class="content-block">
		<div class="headline-item">
		<table cellpadding="0" cellspacing="0" border="0" width="100%" height="14"><tr><td align="left"><img src="http://www.ectnews.com/images/2015/icon_mostpop_14x14roundcorner.png" width="14" height="14" border="0" /> <a class="headline" href="/perl/mostpop/">Most Popular</a></td><td align="center"><img src="http://www.ectnews.com/images/2012/icon_newsletter_16x12.png" width="16" height="12" border="0" /> <a class="headline" href="http://www.ectnews.com/perl/newsletter_registration.pl">Newsletters</a></td><td align="right"><img src="http://www.ectnews.com/images/2012/icon_alert_14x14.png" width="14" height="14" border="0" /> <a class="headline" href="http://www.ectnews.com/about/newsalerts/">News Alerts</a></td></tr></table>
		</div>
		<!--
		<div class="headline-item">
		<a class="headline" href="/perl/mostpop/">Most Popular</a> <span style="font-size:10px;">|</span> <a class="headline" href="http://www.ectnews.com/oneweek/network.xhtml" >This Week on ECT News Network</a>
		</div>
		-->
	</div>
	
	
	
	
	
	
	<div class="right-bb">
	
		<div class="w-l" data-pos="106" data-t="40" data-c="0" data-m="1">
		
	<!--ps: 106 crid: 9830:a-gen_oec_h2_600-1 cc:us s_c:9844-->
	<div class="bbframe"><a href="" onclick=" { ENN_ad_wo(9830,'14864925025824','http://www.ectnews.com/'); return false; }" onmouseover="status='http://www.genesys.com/about-genesys/resources/genesys-omnichannel-engagement-center-solution?utm_medium=referral&amp;utm_source=thirdparty&amp;utm_campaign=SEO_Branding_-_OEC_Video_Demo&amp;cid=7010B000001YHMn&amp;prc=2016_Q4_NA_OLG_AD_OECVideo-CRMBuyer&amp;utm_content=CRMBuyer'; return true;" onmouseout="status=''; return true;"   ><img src="/images/sda/genesys_oec-video_300x600.jpg" width="300" height="600" border="0" alt="Genesys OEC Video" /></a></div>
	<img class="ct-9830-a-gen_oec_h2_600-1" src="/adsys/count/9830/?nm=a-gen_oec_h2_600-1&amp;ENN_rnd=14864925025824&amp;ign=0/ign.gif" width="0" height="0" alt="" style="position:absolute; left:0px; top:0px" />
	<!--/ps: 106 crid: 9830:a-gen_oec_h2_600-1 cc:us-->
	
		</div>

		
	</div>
	
	

			
			<div class="survey" style="border: solid 1px #cbcbcb">
			<div class="survey-description" style="background-color:#eeeeee;font-weight:bold">How do you find your way around?</div>
			<div class="survey-body" style="padding:5px">
			<form>
			<input type="hidden" name="survey_id" value="102" />
			<table>
			
				<tr class="survey-opt" style="">
				<td valign="top"><input type="radio" name="opt_id" value="552" /></td><td>I rely on Google Maps.</td>
				</tr>
		
				<tr class="survey-opt" style="">
				<td valign="top"><input type="radio" name="opt_id" value="553" /></td><td>I rely on Apple Maps.</td>
				</tr>
		
				<tr class="survey-opt" style="">
				<td valign="top"><input type="radio" name="opt_id" value="554" /></td><td>I use Google but it needs improvement.</td>
				</tr>
		
				<tr class="survey-opt" style="">
				<td valign="top"><input type="radio" name="opt_id" value="555" /></td><td>I use Apple but it needs improvement.</td>
				</tr>
		
				<tr class="survey-opt" style="">
				<td valign="top"><input type="radio" name="opt_id" value="556" /></td><td>I use a different smartphone navigation app.</td>
				</tr>
		
				<tr class="survey-opt" style="">
				<td valign="top"><input type="radio" name="opt_id" value="557" /></td><td>I use my car's built-in navigation system.</td>
				</tr>
		
				<tr class="survey-opt" style="">
				<td valign="top"><input type="radio" name="opt_id" value="558" /></td><td>I use old-school paper maps.</td>
				</tr>
		
			</table>
			<div class="survey-vote"><button onclick="return ENN_vote(this.form)">Vote to See Results</button></div>
			</form>
			</div>
			</div>
			
	
	
	<div class="content-tab border-tnw"><a class="content-block-intro" href="http://www.technewsworld.com/">TechNewsWorld</a></div>
	<div class="content-block">
	
			<div class="headline-item" id="rhd-84277">
			<a href="http://www.technewsworld.com/story/84277.html" >Was Apple's Outstanding Q1 a Fluke?</a>
			</div>
			

			<div class="headline-item" id="rhd-84278">
			<a href="http://www.technewsworld.com/story/84278.html" >Tech Industry Reacts to Trump's Immigration Order</a>
			</div>
			

			<div class="headline-item" id="rhd-84274">
			<a href="http://www.technewsworld.com/story/84274.html" >Facebook Aims to Carve Out a Spot in the Living Room</a>
			</div>
			

			<div class="headline-item" id="rhd-84271">
			<a href="http://www.technewsworld.com/story/84271.html" >3 Teams Qualify for Tube Test in Hyperloop Pod Competition</a>
			</div>
			

			<div class="headline-item" id="rhd-84267">
			<a href="http://www.technewsworld.com/story/84267.html" >Hackers Targeted DC Police Cams Days Before Inauguration</a>
			</div>
			

			<div class="headline-item" id="rhd-84265">
			<a href="http://www.technewsworld.com/story/84265.html" >BlackBerry, Microsoft and the Ever-Smarter Connected Car</a>
			</div>
			

			<div class="headline-item" id="rhd-84264">
			<a href="http://www.technewsworld.com/story/84264.html" >Apple Formally Joins High-Powered AI Partnership</a>
			</div>
			

			<div class="headline-item" id="rhd-84263">
			<a href="http://www.technewsworld.com/story/84263.html" >Trump Clings to Personal Phone Despite Security Risks</a>
			</div>
			
	</div>
	
	<div class="right-bb">
	
	</div>
	
	<div class="content-tab border-cad"><a class="content-block-intro" href="http://www.crmbuyer.com/">CRM Buyer</a></div>
	<div class="content-block">
	
			<div class="headline-item" id="rhd-84283">
			<a href="http://www.crmbuyer.com/story/84283.html" >Ode to Sprint: Somebody Calls You, You Answer Quite Slowly</a>
			</div>
			

			<div class="headline-item" id="rhd-84282">
			<a href="http://www.crmbuyer.com/story/84282.html" >Does Avaya Have a Post-Chapter 11 Prayer?</a>
			</div>
			

			<div class="headline-item" id="rhd-84276">
			<a href="http://www.crmbuyer.com/story/84276.html" >Calling Facebook Customer Service? Beware of Fraudsters</a>
			</div>
			

			<div class="headline-item" id="rhd-84270">
			<a href="http://www.crmbuyer.com/story/84270.html" >Tech Industry Gets Political</a>
			</div>
			

			<div class="headline-item" id="rhd-84260">
			<a href="http://www.crmbuyer.com/story/84260.html" >Banking Customer Satisfaction Barometer Inches Up</a>
			</div>
			

			<div class="headline-item" id="rhd-84254">
			<a href="http://www.crmbuyer.com/story/84254.html" >Top CRM Blogs of 2016: Countdown, Part 2</a>
			</div>
			

			<div class="headline-item" id="rhd-84251">
			<a href="http://www.crmbuyer.com/story/84251.html" >Oracle's Important Little Acquisition</a>
			</div>
			

			<div class="headline-item" id="rhd-84241">
			<a href="http://www.crmbuyer.com/story/84241.html" >Pipedrive Attracts Funds for Global Expansion</a>
			</div>
			
	</div>

	<div class="right-bb">
	
	<!--ps: 31 crid: 8719:1-twitterwidget-1 cc:us s_c:9844,9830-->
	<style type="text/css">
.twitter_m_header, .twitter_m_footer {background: #e8e8e8;border-radius: 10px 10px 0px 0px;padding: 10px;}
.twitter_m_header a {color: black; font-weight: bold;font-size: 15px; text-decoration:none;}
.twitter_m {border: solid 1px #e8e8e8; border-bottom-left-radius: 10px; border-bottom-right-radius: 10px; }
</style>

<div class="twitter_m_header"><a href="https://twitter.com/search/?q=TechNewsWorld" target="_blank">ECT News Network on Twitter</a></div>
<div class="twitter_m">
<a class="twitter-timeline" data-chrome="noheader nofooter noborders" href="https://twitter.com/search?q=TechNewsWorld" data-widget-id="421402327640068096">Tweets about "TechNewsWorld"</a>
<script type="text/javascript"><!--//<![CDATA[
!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");
//]]>//--></script>
</div>
	<img class="ct-8719-1-twitterwidget-1" src="/adsys/count/8719/?nm=1-twitterwidget-1&amp;ENN_rnd=14864925025775&amp;ign=0/ign.gif" width="0" height="0" alt="" style="position:absolute; left:0px; top:0px" />
	<!--/ps: 31 crid: 8719:1-twitterwidget-1 cc:us-->
	
	</div>

	<div class="content-tab border-lni"><a class="content-block-intro" href="http://www.linuxinsider.com/">LinuxInsider</a></div>
	<div class="content-block">
	
			<div class="headline-item" id="rhd-84269">
			<a href="http://www.linuxinsider.com/story/84269.html" >SalentOS Switchers Will Have No Regrets</a>
			</div>
			

			<div class="headline-item" id="rhd-84273">
			<a href="http://www.linuxinsider.com/story/84273.html" >LibreOffice Update Offers Fresh Experience</a>
			</div>
			

			<div class="headline-item" id="rhd-84261">
			<a href="http://www.linuxinsider.com/story/84261.html" >Wine 2.0's New Delights Uncorked</a>
			</div>
			

			<div class="headline-item" id="rhd-84257">
			<a href="http://www.linuxinsider.com/story/84257.html" >Asus Tinker Board Joins Raspberry Pi on the Bargain Table</a>
			</div>
			

			<div class="headline-item" id="rhd-84243">
			<a href="http://www.linuxinsider.com/story/84243.html" >FastComputer: Fussy but Fixable</a>
			</div>
			

			<div class="headline-item" id="rhd-84239">
			<a href="http://www.linuxinsider.com/story/84239.html" >Red Hat's OpenShift Container Platform Expands Cloud Options</a>
			</div>
			

			<div class="headline-item" id="rhd-84232">
			<a href="http://www.linuxinsider.com/story/84232.html" >New Raspberry Pi Release Targets Industry, IoT</a>
			</div>
			

			<div class="headline-item" id="rhd-84226">
			<a href="http://www.linuxinsider.com/story/84226.html" >Devs Alerted to Long-Delayed Android Wear 2.0 Reboot</a>
			</div>
			
	</div>
	
	
	<!--ps: 168 crid: 3217:a_sponsored_links cc:us s_c:8719,9844,9830-->
	
<!-- slinks -->
	<div class="content-tab-slinks">SPONSOR RESOURCES</div>
	<div class="content-block-slinks">

				<div class="slink-title">Marketers - Fill Your Sales Funnel Instantly</div>
				<div class="slink-text"><a href="" onclick=" { ENN_ad_wo(8781,'14864925021855'); return false; }" onmouseover="status='/shared/sales/ECTNEWS-INSTA-LEADS-DECK.pdf'; return true;" onmouseout="status=''; return true;"  ><img src="/images/sda/sales-funnel_60x60.jpg" width="60" height="60" border="0" align="right" />
Access millions of  IT and business decision makers. Our full-service global marketing program delivers sales-ready leads. Learn more.</a><img class="ct-8781-1-instaleads-stl-1" src="/adsys/count/8781/?nm=1-instaleads-stl-1&amp;ENN_rnd=14864925021855&amp;ign=0/ign.gif" width="0" height="0" alt="" style="position:absolute; left:0px; top:0px" /></div>
				
	</div>
<!-- /slinks -->

	<img class="ct-3217-a_sponsored_links" src="/adsys/count/3217/?nm=a_sponsored_links&amp;ENN_rnd=14864925021855&amp;ign=0/ign.gif" width="0" height="0" alt="" style="position:absolute; left:0px; top:0px" />
	<!--/ps: 168 crid: 3217:a_sponsored_links cc:us-->
	
	
	<div class="hslice" id="ectheadlines"><a rel="feedurl" href="/shared_cs/navsliceupdate.xhtml" style="display:none;"></a><div class="entry-title" style="display:none">E-Commerce Times Headlines</div>

	<div class="content-tab border-ect"><a class="content-block-intro" href="http://www.ecommercetimes.com/">E-Commerce Times</a></div>
	<div class="content-block">
	
			<div class="headline-item" id="rhd-84281">
			<a href="http://www.ecommercetimes.com/story/84281.html" >Snap Seizes the Moment</a>
			</div>
			

			<div class="headline-item" id="rhd-84280">
			<a href="http://www.ecommercetimes.com/story/84280.html" >Amazon to Build $1.5B Prime Air Cargo Hub in Kentucky</a>
			</div>
			

			<div class="headline-item" id="rhd-84279">
			<a href="http://www.ecommercetimes.com/story/84279.html" >EC to Take a Hard Look at E-Commerce Practices</a>
			</div>
			

			<div class="headline-item" id="rhd-84275">
			<a href="http://www.ecommercetimes.com/story/84275.html" >Wireless, Telecom and Pay TV: The Future Is Coming Into Focus</a>
			</div>
			

			<div class="headline-item" id="rhd-84272">
			<a href="http://www.ecommercetimes.com/story/84272.html" >Apple Goes on Record-Breaking Spree</a>
			</div>
			

			<div class="headline-item" id="rhd-84268">
			<a href="http://www.ecommercetimes.com/story/84268.html" >Silicon Valley Up in Arms Over Proposed H-1B Overhaul</a>
			</div>
			

			<div class="headline-item" id="rhd-84266">
			<a href="http://www.ecommercetimes.com/story/84266.html" >Can the TV Industry Sustain Falling Prices?</a>
			</div>
			

			<div class="headline-item" id="rhd-84262">
			<a href="http://www.ecommercetimes.com/story/84262.html" >Facebook Taps Barra to Push VR to the Next Level</a>
			</div>
			
	</div>

	</div>

	<div class="right-bb">
	
	<!--ps: 123 crid: 9090:a-iect_300-1us cc:us s_c:8719,3217,9844,9830-->
	<div class="bbframe">
<div id="ENN_gptPos123-div-gpt-ad-2030049413380-0">
    <script type='text/javascript'><!--//<![CDATA[
       googletag.cmd.push(function() {
         ENN_gptPos123 = googletag.defineSlot('/8456/IDG.Ecommercetimes.com_Homepage/IDG.Ecommercetimes.com_Article', [300,250],'ENN_gptPos123-div-gpt-ad-2030049413380-0')
           .addService(googletag.pubads())
           .setTargeting("pos", "ATF");
         googletag.enableServices();
         googletag.display('ENN_gptPos123-div-gpt-ad-2030049413380-0');
       });
    //]]>//--></script>
</div>
</div>
	<img class="ct-9090-a-iect_300-1us" src="/adsys/count/9090/?nm=a-iect_300-1us&amp;ENN_rnd=14864925027449&amp;ign=0/ign.gif" width="0" height="0" alt="" style="position:absolute; left:0px; top:0px" />
	<!--/ps: 123 crid: 9090:a-iect_300-1us cc:us-->
	
	</div>
	
	
<!--/content-nav-->
</div>

</div>


<div id="content-bottom">

<a name="inside-site"></a>

	





	


</div>
</div>
</div>

<div id="footer-container">
<div id="footer">

	<table class="headlines-section publication-info">
	<tr>
	<td valign="top"><div><a href="http://www.ectnews.com/about/advertising/#publications">Publications</a></div>
	<ul>
	<li><a class="headline" href="http://www.ecommercetimes.com/">E-Commerce Times</a></li>
	<li><a class="headline" href="http://www.technewsworld.com/">TechNewsWorld</a></li>
	<li><a class="headline" href="http://www.linuxinsider.com/">LinuxInsider</a></li>
	<li><a class="headline" href="http://www.crmbuyer.com/">CRM Buyer</a></li>
	</ul>
	<div id="bottom-logo" style="position: absolute;width:455px; height:125px; margin-top:10px"><a href="http://www.ectnews.com/"><img src="/images/2013/enn-logo-bottom.png" align="left" width="455" height="125" border="0" style="margin-left: -5px;" alt="ECT News Network" /></a></div>

	</td>
	<td valign="top" style="padding-left:50px"><div><a href="http://www.ectnews.com/perl/newsletter_registration.pl">Newsletters</a></div>
	<ul>
	<li><a class="headline" href="http://www.ectnews.com/perl/newsletter_registration.pl" onclick='window.open("http://www.ecommercetimes.com/perl/nwsltrdisp.pl?n=ect_daily","_blank","resizable=yes,menubar=yes,location=no,toolbar=no,scrollbars=yes,status=no,directories=no,width=650,height=400"); return false;'>E-Commerce Minute</a></li>
	<li><a class="headline" href="http://www.ectnews.com/perl/newsletter_registration.pl" onclick='window.open("http://www.technewsworld.com/perl/nwsltrdisp.pl?n=tnw_daily","_blank","resizable=yes,menubar=yes,location=no,toolbar=no,scrollbars=yes,status=no,directories=no,width=650,height=400"); return false;'>Tech News Flash</a></li>
	<li><a class="headline" href="http://www.ectnews.com/perl/newsletter_registration.pl" onclick='window.open("http://www.ectnews.com/perl/nwsltrdisp.pl?n=enn_weekly","_blank","resizable=yes,menubar=yes,location=no,toolbar=no,scrollbars=yes,status=no,directories=no,width=650,height=400"); return false;'>ECT News Network Weekly</a></li>
	<li><a class="headline" href="http://www.ectnews.com/perl/newsletter_registration.pl" onclick='window.open("http://www.ectnews.com/perl/nwsltrdisp.pl?n=edpick_alert","_blank","resizable=yes,menubar=yes,location=no,toolbar=no,scrollbars=yes,status=no,directories=no,width=650,height=400"); return false;'>Editor's Pick</a></li>
	<li><a class="headline" href="http://www.ectnews.com/perl/newsletter_registration.pl">Subscribe</a></li>
	</ul>
	</td>

	<td valign="top">
	<div>Reader Services</div>
	<ul>
	<li><a class="headline" href="http://www.ectnews.com/perl/User.pl">Account Management</a></li>
	<li><a class="headline" href="http://www.ectnews.com/perl/board/mboard.pl">Discussion</a></li>
	<li><a class="headline" href="http://www.ectnews.com/about/link-to-us.xhtml">Linking Policy</a></li>
	<li><a class="headline" href="http://www.ectnews.com/about/network_map.xhtml">Network Map</a></li>
	<li><a class="headline" href="http://www.ectnews.com/about/newsalerts/">News Alerts</a></li>
	<li><a class="headline" href="http://www.ectnews.com/about/link-to-us.xhtml#rss">RSS / XML Feeds</a></li>
	<li><a class="headline" href="http://www.ectnews.com/perl/search.pl">Search ECT News Network</a></li>
	</ul>
	<table cellpadding="0" cellspacing="0" border="0">
		<tr>
		<td><a href="https://www.facebook.com/ectnews" target="_blank"><img src="/images/2013/navicon-facebook_20x20-gray.png" width="20" height="20" border="0" alt="Facebook" /></a></td>
		<td><a href="https://www.twitter.com/technewsworld" target="_blank"><img src="/images/2013/navicon-twitter_20x20-gray.png" width="20" height="20" border="0" alt="Twitter" /></a></td>
		<td><a href="http://www.linkedin.com/company/ect-news-network" target="_blank"><img src="/images/2013/navicon-linkedin_20x20-gray.png" width="20" height="20" border="0" alt="LinkedIn" /></a></td>
		<td><a href="https://plus.google.com/108979104378490788701/posts" target="_blank"><img src="/images/2013/navicon-googleplus_20x20-gray.png" width="20" height="20" border="0" alt="Google+" /></a></td>
		<td><a href="http://www.stumbleupon.com/submit" onclick="ENN_wo('http://www.stumbleupon.com/submit?url=' + (typeof ENN_sc_u != 'undefined' ? ENN_sc_u : document.location.href)); return false;" target="_blank"><img src="/images/2013/navicon-stumbleupon_20x20-gray.png" width="20" height="20" border="0" /></a></td>
		<td><a href="http://www.ectnews.com/about/link-to-us.xhtml#rss" target="_blank"><img src="/images/2013/navicon-rss_20x20-gray.png" width="20" height="20" border="0" alt="RSS" /></a></td>
		</tr>
	</table>
	</td>
	<td valign="top" style="padding-left:10px"><div>Company Info</div>
	<ul>
	<li><a class="headline" href="http://www.ectnews.com/about/">About</a></li>
	<li><a class="headline" href="http://www.ectnews.com/about/advertising/">Advertising</a></li>
	<li><a class="headline" href="http://www.ectnews.com/about/bizdev.xhtml">Business Development</a></li>
	<li><a class="headline" href="http://www.ectnews.com/about/careers.xhtml">Careers</a></li>
	<li><a class="headline" href="http://www.ectnews.com/about/#contact">Contact</a></li>
	<li><a class="headline" href="http://www.ectnews.com/about/permissions.xhtml">Permissions</a></li>
	<li><a class="headline" href="http://www.ectnews.com/about/reprints/">Reprint Information</a></li>
	</ul>
	</td>
	</tr>
	</table>
	<div id="bottom-copyright">
		<div style="float:right;">
		<a class="bottom-copyright" href="http://www.ectnews.com/about/terms-of-service.xhtml">Terms of Service</a> | <a class="bottom-copyright" href="http://www.ectnews.com/about/privacy.xhtml">Privacy Policy</a> | <a class="bottom-copyright" href="http://www.ectnews.com/about/advertising/">How To Advertise</a>
		</div>
		Copyright 1998-2017 ECT News Network, Inc. All Rights Reserved.

	</div>
</div>
</div>






<script type="text/javascript">
	(function(){
		window._pxAppId ='PXeL3l4XIH';
		// Custom parameters
		// window._pxParam1 = "<param1>";
		var p = document.getElementsByTagName('script')[0],
			s = document.createElement('script');
		s.async = 1;
		s.src = '//client.perimeterx.net/PXeL3l4XIH/main.min.js';
		p.parentNode.insertBefore(s,p);
	}());
</script>
<div style="position:fixed; top:0; left:0;" width="1" height="1">
	<img src="//collector-PXeL3l4XIH.perimeterx.net/api/v1/collector/pxPixel.gif?appId=PXeL3l4XIH">
	<!-- With custom parameters: -->
	<!--<img src="//collector-PXeL3l4XIH.perimeterx.net/api/v1/collector/pxPixel.gif?appId=PXeL3l4XIH&p1=VALUE&p2=VALUE2&p3=VALUE3">-->
</div>
<noscript>
	<div style="position:fixed; top:0; left:0;" width="1" height="1">
		<img src="//collector-PXeL3l4XIH.perimeterx.net/api/v1/collector/noScript.gif?appId=PXeL3l4XIH">
	</div>
</noscript>
</body>
</html>
