<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" xml:lang="en" lang="en">
<head>		
	<title>Headless E-Commerce System Puts Checkout Button Anyplace It's Needed | E-Commerce | E-Commerce Times</title>
	<meta name="title" content="Headless E-Commerce System Puts Checkout Button Anyplace It's Needed" />
	<meta name="description" content="In its simplest form, Fast provides the answer most anticipated by e-tailers. That is, how do you put a checkout button on any page on the website, even if it is not directly on the e-commerce store? &quot;By using a headless checkout solution, retailers are able to convert any digital screen into an opportunity to buy products and engage with shoppers,&quot; said Allison Barr Allen, COO and co-founder of Fast." />
	<meta name="keywords" content="e-commerce" />
	<link rel="shortcut icon" href="/images/ect_favicon.ico" type="image/x-icon" />
	<link rel="alternate" type="application/rss+xml" title="RSS" href="/perl/syndication/rssfull.pl" />
	<link rel="alternate" type="application/rss+xml" title="Podcasts" href="http://www.ectnews.com/data/podcast.xml" />
	<meta http-equiv="content-type" content="text/html;charset=ISO-8859-1;" />
	<meta name="viewport" content="width=device-width, maximum-scale=1" />

	<link rel="stylesheet" type="text/css" media="screen" href="/shared/general.css" />
	<link rel="stylesheet" type="text/css" media="screen"  title="screensheet" href="/shared/ectscreen.css" />
	<link rel="stylesheet" type="text/css" href="/shared/mobilescreen.css" media="only screen and (max-width:480px)" />

	<link rel="alternate stylesheet" type="text/css" media="screen" title="printsheet" href="/shared/print.css" />
	<link rel="stylesheet" type="text/css" media="print"  href="/shared/general.css" />
	<link rel="stylesheet" type="text/css" media="print"  href="/shared/print.css" />
	<link rel="stylesheet" href="/shared/ajax/colorbox/colorbox.css" type="text/css" />
	<link rel="stylesheet" href="/shared/ajax/ui-lightness/jquery-ui-1.10.3.custom.min.css" type="text/css" />

	<link rel="image_src" href="http://www.ecommercetimes.com/ai/869908/headless-checkout-ecommerce-system.jpg" />
	<meta property="og:type" content="article"/>
	<meta property="og:title" content="Headless E-Commerce System Puts Checkout Button Anyplace It's Needed" />
	<meta property="og:image" content="http://www.ecommercetimes.com/ai/869908/headless-checkout-ecommerce-system.jpg" />
	<meta property="og:url" content="https://www.ecommercetimes.com/story/87243.html" />
	<meta property="og:description" content="In its simplest form, Fast provides the answer most anticipated by e-tailers. That is, how do you put a checkout button on any page on the website, even if it is not directly on the e-commerce store? &quot;By using a headless checkout solution, retailers are able to convert any digital screen into an opportunity to buy products and engage with shoppers,&quot; said Allison Barr Allen, COO and co-founder of Fast." />


	<script type="text/javascript" src="//www.ectnews.com/shared/ajax/jquery-1.11.0.min.js"></script>
	<script type="text/javascript" src="//www.ectnews.com/shared/ajax/jquery-ui-1.10.3.custom.min.js"></script>
	<script type="text/javascript" src="//www.ectnews.com/shared/ajax/colorbox/jquery.colorbox-min.js"></script>
	<script type="text/javascript" src="//www.ectnews.com/shared/general-jquery.js"></script>			<script type="text/javascript"><!--//<![CDATA[
    var googletag = googletag || {};
    googletag.cmd = googletag.cmd || [];
    (function() {
      var gads = document.createElement("script");
      gads.async = true;
      gads.type = "text/javascript";
      var useSSL = "https:" == document.location.protocol;
      gads.src = (useSSL ? "https:" : "http:") + "//www.googletagservices.com/tag/js/gpt.js";
      var node =document.getElementsByTagName("script")[0];
      node.parentNode.insertBefore(gads, node);
     })();
	//]]>//--></script>
	<script>
	(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
	ga('create', 'UA-9357282-2');
	ga('send', 'pageview');
	</script>

<!-- Bombora -->
<script>
(function (w,d,t) {
  _ml = w._ml || {};
  _ml.eid = '82421';
  var s, cd, tag; s = d.getElementsByTagName(t)[0]; cd = new Date();
  tag = d.createElement(t); tag.async = 1;
  tag.src = 'https://ml314.com/tag.aspx?' + cd.getDate() + cd.getMonth();
  s.parentNode.insertBefore(tag, s);
})(window,document,'script');
</script>
<!-- End Bombora -->
</head>
<body>




	<!--ps: 201 crid: 10319:a-cc-edpick-signup_topnav-1 cc:us s_c: px:0-->
	<style type="text/css">
div#tnavad a, div#tnavad a:visited, div#tnavad a:hover { color: #323232 !important; }
</style>
<div id="tnavad" style="background-color:#f3f3f3;font-size:18px;padding:10px 0px;font-weight:400;font-family:roboto;letter-spacing:2px;"><a href="" onclick=" { ENN_ad_wo(10319,'16293749421561','https://www.ecommercetimes.com/'); return false; }" onmouseover="status='https://lp.constantcontactpages.com/su/D7Cw9Iz/EditorsPick'; return true;" onmouseout="status=''; return true;"   >Get the ECT News Network Editor's Pick Newsletter &raquo; View Sample | Subscribe</a></div>
	<img class="ct-10319-a-cc-edpick-signup_topnav-1" src="/adsys/count/10319/?nm=a-cc-edpick-signup_topnav-1&amp;ENN_rnd=16293749421561&amp;ign=0/ign.gif" width="0" height="0" alt="" style="position:absolute; left:0px; top:0px" />
	<!--/ps: 201 crid: 10319:a-cc-edpick-signup_topnav-1 cc:us-->
	
<div id="tnav">

	<div id="top-sitelinks" style="float:right">
	<a href="https://www.ecommercetimes.com/">E-BUSINESS</a> | <a href="https://www.technewsworld.com/">TECHNOLOGY</a> | <a href="https://www.crmbuyer.com/">CRM</a> | <a href="https://www.linuxinsider.com/">LINUX</a> | <a href="https://www.ectnews.com/" id="toprow-ennlink">ECTNEWS.COM</a>
	</div>
	
	Welcome Guest | <a href='/perl/User.pl'>Sign In</a>
</div>
<div id="container-outer">
<div id="container">
<script type="text/javascript" language="JavaScript"><!--//<![CDATA[
ENN_site = 'ect';
//]]>//--></script>

<div id="toprow">

	<a href="/"><img src="/images/2013/ect-logo.png" border="0" align="left" alt="ECommerceTimes.com" /></a>

	<div id="adtitle" class="adtitle" style="padding-top:13px">
	
	<!--ps: 1 crid: 10563:a-nice_q321_728-1 cc:us s_c:10319 px:0-->
	<a href="" onclick=" { ENN_ad_wo(10563,'16293749422308','https://www.ectnews.com/'); return false; }" onmouseover="status='https://get.niceincontact.com/Q321-Gartner-CCaaS-MQ.html?utm_source=crmbuyer&amp;utm_medium=cpc&amp;utm_campaign=NL_Q321_211272_Gartner-MQ_EN-AMER&amp;utm_detail=gartner-mq'; return true;" onmouseout="status=''; return true;"   ><img src="/images/sda/nice_q321_728x90-1.jpg" width="728" height="90" border="0" alt="Deliver winning CX every time" /></a>
	<img class="ct-10563-a-nice_q321_728-1" src="/adsys/count/10563/?nm=a-nice_q321_728-1&amp;ENN_rnd=16293749422308&amp;ign=0/ign.gif" width="0" height="0" alt="" style="position:absolute; left:0px; top:0px" />
	<!--/ps: 1 crid: 10563:a-nice_q321_728-1 cc:us-->
	
	</div>

		
</div>
<div class="printlogo"><a href="/"><img id="printlogo" src="/images/2013/ect-logo.png" border="0" alt="" /></a></div>

<div id="topwrapper">
	<div id="infospace">
	<div class="shim">
	<div id="infoslogo" style="display:none;float:left;">
	<a href="/"><img src="/images/2014/240x40-ect.gif" width="240" height="40" border="0" /></a>
	</div>
	<form class="searchspace" method="get" action="/perl/search.pl" >
	<input type="image" class="searchbutton" src="/images/2014/magnifying-glass_23x19.png"  alt="Search" /> <input type="text" id="sitesearch" name="query" class="searchbox" />
	<div class="auto_complete" id="sitesearch_auto_complete"></div>
	</form>
	<a class="infospace-link" href="/perl/section/ecommerce/">E-Commerce</a>
	</div>
	</div>

	<div id="topmenubar">
	<div id="topmenubar-shim" class="shim">
	<ul>
		<li><a href="https://www.ecommercetimes.com/perl/section/business/">Business</a>
		<ul>
		<li><a href="https://www.ecommercetimes.com/perl/section/clevel/">Boardroom</a></li>
		<li><a href="https://www.ecommercetimes.com/perl/section/deals/">Deals</a></li>
		<li><a href="https://www.ecommercetimes.com/perl/section/service-providers/">Service Providers</a></li>
		<li><a href="https://www.ecommercetimes.com/perl/section/law/">Tech Law</a></li>
		<li><a href="https://www.ecommercetimes.com/perl/section/wallst/">Wall Street</a></li>
		</ul>
	</li>

	
	<li><a href="https://www.ecommercetimes.com/perl/section/ecommerce/">E-Commerce</a>
		<ul>
		<li><a href="https://www.ecommercetimes.com/perl/section/analytics/">Analytics</a></li>
		<li><a href="https://www.ecommercetimes.com/perl/section/entertainment/">Entertainment</a></li>
		<li><a href="https://www.ecommercetimes.com/perl/section/emarketing/">Marketing</a></li>
		<li><a href="https://www.ecommercetimes.com/perl/section/online-advertising/">Online Advertising</a></li>
		<li><a href="https://www.ecommercetimes.com/perl/section/piracy/">Piracy</a></li>
		<li><a href="https://www.ecommercetimes.com/perl/section/search/">Search</a></li>
		</ul>
	</li>

	<li><a href="https://www.ecommercetimes.com/perl/section/enterprise/">Enterprise IT</a>
		<ul>
		<li><a href="https://www.ecommercetimes.com/perl/section/applications/">Applications</a></li>
		<li><a href="https://www.ecommercetimes.com/perl/section/cloud-computing/">Cloud Computing</a></li>
		<li><a href="https://www.ecommercetimes.com/perl/section/government/">Government</a></li>
		<li><a href="https://www.ecommercetimes.com/perl/section/infrastructure/">Infrastructure</a></li>
		</ul>
	</li>

	<li><a href="https://www.ecommercetimes.com/perl/section/ect-mobile/">Mobile</a>
		<ul>
		<li><a href="https://www.ecommercetimes.com/perl/section/byod/">BYOD</a></li>
		<li><a href="https://www.ecommercetimes.com/perl/section/mobile-carriers/">Carriers</a></li>
		<li><a href="https://www.ecommercetimes.com/perl/section/m-commerce/">M-Commerce</a></li>
		<li><a href="https://www.ecommercetimes.com/perl/section/mobile-advertising/">Mobile Advertising</a></li>
		</ul>
	</li>

		<li><a href="https://www.ecommercetimes.com/perl/section/security/">Security</a>
		<ul>
		<li><a href="https://www.ecommercetimes.com/perl/section/consumer-security/">Consumer Security</a></li>
		<li><a href="https://www.ecommercetimes.com/perl/section/cybercrime/">Cybercrime</a></li>
		<li><a href="https://www.ecommercetimes.com/perl/section/enterprise-security/">Enterprise Security</a></li>
		<li><a href="https://www.ecommercetimes.com/perl/section/ect-privacy/">Privacy</a></li>
		</ul>
	</li>

	<li><a href="https://www.ecommercetimes.com/perl/section/SMB/">SMB</a></li>

	<li><a href="https://www.ecommercetimes.com/perl/section/social-media/">Social Media</a>
		<ul>
		<li><a href="https://www.ecommercetimes.com/perl/section/social-media-marketing/">Social Media Marketing</a></li>
		<li><a href="https://www.ecommercetimes.com/perl/section/social-networks/">Social Networks</a></li>
		</ul>
	</li>


	<li><a href="https://www.ecommercetimes.com/perl/section/trends/">Trends</a>
		<ul>
		<li><a href="https://www.ecommercetimes.com/perl/section/expert-advice/">Expert Advice</a></li>
		<li><a href="https://www.ecommercetimes.com/perl/section/hot-topics/">Hot Topics</a></li>
		<li><a href="https://www.ecommercetimes.com/perl/section/opinions/">Opinions</a></li>
		<li><a href="https://www.ecommercetimes.com/perl/section/trailblazers/">Trailblazers</a></li>
		</ul>
	</li>


	<li style="float: right; width: auto;">&nbsp;Reader Services&nbsp;
	<ul>
	<li><a href="https://www.ectnews.com/perl/User.pl">Account Management</a></li>
	<li><a href="https://www.ectnews.com/perl/board/mboard.pl">Discussion</a></li>
	<li><a href="https://www.ectnews.com/about/newsalerts/">News Alerts</a></li>
	<li><a href="https://www.ectnews.com/about/newsletters.xhtml">Newsletters</a></li>
	<li><a href="/perl/surveys">Reader Surveys</a></li>
	<li><a href="https://www.ectnews.com/about/link-to-us.xhtml#rss">RSS / <img style="vertical-align:middle" src="/images/2004/xml_36x14.gif" border="0" alt='XML' /> Headline Feeds</a></li>
	
	
	
	<li><a href="https://www.ectnews.com/perl/search.pl">Search ECT News Network</a></li>
	<li class="hrule"></li>
	<li><a href="http://www.ectnews.com/about/network_map.xhtml">ECT News Network Map</a>
		<ul>
		<li><a href="https://www.crmbuyer.com/site_map/">CRM Buyer Site Map</a></li>
		<li><a href="https://www.ecommercetimes.com/site_map/">E-Commerce Times Site Map</a></li>
		<li><a href="https://www.linuxinsider.com/site_map/">LinuxInsider Site Map</a></li>
		<li><a href="https://www.technewsworld.com/site_map/">TechNewsWorld Site Map</a></li>
		</ul>
	</li>
	</ul>
</li>


	</ul>
	</div>
	</div>
	<script type="text/javascript" language="JavaScript"><!--//<![CDATA[
	new ENN_menu(document.getElementById("topmenubar-shim"));
	//]]>//--></script>
</div>

<div id="middlewrapper">
<div id="breadcrumb">
<!--<div id="snav" style=""><a href="/perl/board/mboard.pl/">DISCUSSION</a> | <a href="/perl/newsletter_registration.pl/">NEWSLETTERS</a> | <a href="http://www.ectnews.com/perl/User.pl/">ACCOUNT MGMT</a></div>-->
<div id="snav" style="">August 19, 2021 05:09:02 AM PDT</div>


	<!-- bc -->
	<span id="bcdata">
	<a href="/">E-Commerce Times</a> &gt; <a href="/perl/section/ecommerce/">E-Commerce <!--ect--></a>
	|  
	</span>
	<!-- /bc -->
	
</div>
<!-- [% IF !NO_PRINTER_COPYRIGHT %] -->
<script type="text/javascript"><!--//<![CDATA[
document.write('<div class="printer-copyright">');
document.write('Please note that this material is copyright protected. It is illegal to display or reproduce this article without permission for any commercial purpose, including use as marketing or public relations literature. ');
document.write('To obtain reprints of this article for authorized use, please call a sales representative at (818) 461-9700 or visit <a href="http://www.ectnews.com/about/reprints/">http://www.ectnews.com/about/reprints/</a>.');
document.write('</div>');
//]]>//--></script>
<!-- [% END %] -->




<div id="content-main">
	<div class="content-block">
	
	<!-- content-main -->
	<div id="story">

<h1 class="title">Headless E-Commerce System Puts Checkout Button Anyplace It's Needed</h1>
 
<div id="story-byline">
	<!--byline-->By Jack M. Germain<!--/byline-->
	<br />
	<!--date-->Aug 19, 2021 4:00 AM PT<!--/date-->
	</div>
<script type="text/javascript"><!--//<![CDATA[
	var ENN_sc_u = 'http://www.ecommercetimes.com/story/87243.html';
	var ENN_sc_t = 'Headless%20E-Commerce%20System%20Puts%20Checkout%20Button%20Anyplace%20It\'s%20Needed';
	var ENN_sc_b = 'In%20its%20simplest%20form,%20Fast%20provides%20the%20answer%20most%20anticipated%20by%20e-tailers.%20That%20is,%20how%20do%20you%20put%20a%20checkout%20button%20on%20any%20page%20on%20the%20website,%20even%20if%20it%20is%20not%20directly%20on%20the%20e-commerce%20store%3f%20%22By%20using%20a%20headless%20checkout%20solution,%20retailers%20are%20able%20to%20convert%20any%20digital%20screen%20into%20an%20opportunity%20to%20buy%20products%20and%20engage%20with%20shoppers,%22%20said%20Allison%20Barr%20Allen,%20COO%20and%20co-founder%20of%20Fast.';
	ENN_a_sview('jack_m_germain',87243);
	//]]>//--></script>
<div id="story-graphic-xlarge" style="text-align:center"><img alt="Headless checkout for e-commerce" data-c="a" src="/article_images/story_graphics_xlarge/xl-2020-ecommerce-optimization-1.jpg" width="620" height="349" border="0" />
<div class="graphic-credit"><img src="/images/2015/image-credit-adobe-stock_130x15.gif" alt="" /></div>
</div>

<div id="story-body"><p class="story-body">Online consumers have voted with their fingers what they think of e-commerce websites that provide a poor experience. In exchange for a less than satisfactory buying experience, shoppers are abandoning their digital shopping carts to show their displeasure.</p>
<p><a href="https://www.fast.co/home" target="_blank">Fast</a> -- a shopping and checkout platform for e-commerce sites -- released survey results in June that found consumers want a better online shopping process and are abandoning their shopping carts at record levels.</p>
<p>Eighty-six percent of more than 1,000 U.S. shoppers ages 18 and older who responded to the survey taken June 2 to 4 said they had added an item to their online shopping cart, only to abandon it before checking out.</p>
<p>Abandoned shopping carts might well be the canary in the coal mine for e-commerce sites losing sales because they failed to provide online shoppers with an efficient shopping experience.</p>
<p>Analysts expect e-commerce revenue to reach $930 billion this year. They also predict 2022 will be the first trillion-dollar year for online shopping.</p>
<p>Yet, the new Fast data found consumers report multiple obstacles that lead to abandoned shopping carts. Aside from addressing existing CX issues voiced by consumers, e-tailers might find providing their customers with better shopping experiences comes easier with new technology based on headless checkout, suggests Allison Barr Allen, COO and co-founder of Fast.</p>
<p>"By using a headless checkout solution, retailers are able to convert any digital screen into an opportunity to buy products and engage with shoppers. The future opportunity created with headless checkout is untapped," she told the E-Commerce Times.
</p>
<h2 class="subhead">
Makes Shopping, Paying Easier
</h2>
<p>
While working out or watching a shopping event, consumers can easily buy the outfit the instructor is wearing, or buy the products their favorite influencer is promoting. That is what the headless checkout experience is creating.</p>
<p>Fast's headless e-commerce system is different than other payment methods for quite a few reasons. Most payment methods today only appear on the cart page after a shopper added everything to the cart. Typically, those payment systems are just processing the payment.</p>
<p>Fast's platform is a full checkout solution that integrates with websites and e-commerce. This process brings in shipping information right away to create a better end-to-end experience.</p>
<p>"We are in the early days of building this data center repository and the much more granular-based purchasing process across the internet to a level that will help us provide better and different e-commerce experiences over time," Allen explained.</p>
<p>In its simplest form, Fast provides the answer most anticipated by e-tailers. That is, how do you put a checkout button on any page on the website, even if it is not directly on the e-commerce store?</p>
<p>Without this new technology, retailers who want to set up a store must buy into a complete e-commerce platform or set up a web page with third-party payment links. Fast works on an e-commerce stack that enables people to buy from other outlets on the internet and increase the top of funnel experience, she said.</p>
<p>To ensure that consumers enjoy a seamless and integrated customer experience across every shopping channel, major players need to focus on an omnichannel approach, noted Jodie Kelley, CEO of <a href="https://www.electran.org/" target="_blank">Electronic Transactions Association</a> (ETA), in discussing online payments in general. That approach fits whether the shopping is online from a mobile device or laptop, or in a brick-and-mortar store.</p>
<p>"The old segments of viewing customers in one vertical -- physical store, at home/online, and on your phone -- are gone. Customers are now shopping across all three channels and must be met where they are," she told the E-Commerce Times. "The greatest challenges these players face are tying all these verticals together and getting the back-end tech right."
</p>
<h2 class="subhead">
Unfulfilled Promises Met
</h2>
<p>
Over the past 10-plus years, there have been all these promises of click-to-buy advertising. The display advertising started first. Developers all said that over time they were going to build a system on which consumers could click an ad to buy that product directly from store.</p>
<p>"No one has actually been able to do that in reality, partially because of the problem that we are solving. Merchants really need to not just have the payment information but all the order information seamlessly integrated," noted Allen.</p>
<p>The first version is what Fast calls a headless checkout widget. The company puts the widget code on participating buying outlets on the internet.</p>
<p>When a consumer clicks the buy button, he or she will have a full cart experience on that web page, explained Allen. The consumer sees more information about the item along with the payment information as opposed to being directed to another website to add the purchase to the cart and enter all that information.</p>
<p>In essence, Fast is trying to recreate an Amazon-like buying experience that people love on all websites on the internet. Fast says the integrated platform will give the appearance that everything is right there on the website.</p>
<p>"You click and you buy. Purchasing is done all in one smooth, easy motion. It is the next step beyond what Amazon has put together," said Allen.
</p>
<h2 class="subhead">
How It Works
</h2>
<p>
One of the unspoken truths about shopping on Amazon is its full-service experience, Allen noted. Amazon knows who you are. It has your payment information. It has your address. You do not have to log in. You are already logged in.</p>
<p>"To do that, we do integrations with the web store to make possible a fast checkout experience. The first time, you will click on the buy button. You will see an optimized checkout form where you enter your name, email address, shipment information, and credit card number. Then any time after that if you click on another item to buy you just click the checkout button," detailed Allen.
<div style="width:620px; float:none" class="story-thumbnail">
<img src="/article_images/2021/87243_Fast-Checkout.jpg" width="620" height="487" border="0"  alt="Fast Checkout desktop first time" />
<div style="text-align:left;font-size:18px;line-height:1.5;padding-top:8px;">First-time users supply Fast Checkout with their information once (shown above), to save time and effort making future purchases (shown below).</div>
</div>
<div style="width:620px; float:none" class="story-thumbnail">
<img src="/article_images/2021/87243_Fast-Checkout-Button.jpg" width="620" height="340" border="0"  alt="Fast Checkout Button" />
</div>
<hr noshade="noshade" size="1" />
It takes Fast's specialists about one day to integrate the software with the adopting store's website. Consumers can go to the Fast Store to shop and buy directly from the partner merchants already integrated into Fast's own digital marketplace offering.</p>
<p>Merchants who integrate the Fast shopping technology see between 30 and 165 percent increase in overall checkout conversion, according to Allen.</p>
<p>Not unlike other e-commerce platforms, Fast charges websites a transaction fee. Fast's rate is 9 percent of the sale plus 30 cents, she said. That fee varies by country.</p>
<p>"With that, we include a fraud chargeback guarantee, which most other payment providers would charge a lot extra for," she noted.
</p>
<h2 class="subhead">
More From the Survey
</h2>
<p>
The lengthy checkout process that shoppers often face on e-commerce sites is part of what draws shoppers to Amazon repeatedly, according to Fast in announcing the consumer survey results on abandoning digital shopping carts when they encounter poor shopping experiences. Fast is addressing this opportunity with its headless checkout.</p>
<p>When a web store does not offer expedited shipping, more than three-quarters (77 percent) of survey respondents said they are more inclined to buy something on Amazon because of the easy checkout process.</p>
<p>Among the top reasons consumers gave for abandoning online shopping purchases are:
</p><ul>
<li>The checkout process took too long or was too complicated<br />(18 percent)</li>
<li>Didn't want to create another online account (18 percent)</li>
<li>Couldn't remember their login information (15 percent)</li>
<li>Their credit card information wasn't easily accessible (14 percent)</li>
</ul><p>
The Fast survey showed that most shoppers (55 percent) would be more likely to make an online purchase if there was a quicker, easier way to buy directly from the channel where they learned about that product, like a social media post, digital ad, or online review. 
</p>
<h2 class="subhead">
Additional Findings 
</h2>
<p>
The survey revealed that influencers and consumer age groups play a key role in how they respond to online inconveniences and product selections. For instance, 
72 percent of respondents said they have been influenced to purchase products based on media, advertising, and social media consumption.</p>
<p>Millennials (ages 25-40) are 71 percent more likely to purchase a product if there is an easier way to buy directly from these channels. That response was the highest of all age groups. Gen Zers (ages 18-24) are three times more likely than the Baby Boomer generation (ages 57-75) to be loyal to a company when they purchase online versus in-person.</p>
<p>Even in an e-commerce boom, many retailers are still struggling to deliver amazing checkout experiences. Sellers devote a lot of resources to reach shoppers on social media or through digital advertising, only to lose them because of cumbersome checkout options, according to Fast vice president of partnerships Calanthia Mei.</p>
<p>"Buyers are clearly demanding better checkout experiences. Smart sellers are not just embracing one-click checkout. They are making it lightning fast everywhere their customers are with headless checkout," she told the E-Commerce Times.
<img src="//www.ectnews.com/images/end-enn.gif" width="21" height="10" border="0" />


</p>
<hr noshade="noshade" size="1" /><p id="story-authorbio"><img src="/images/rws572389/Jack M. Germain.jpg" align="left" />
<strong>Jack M. Germain</strong> has been an ECT News Network reporter since 2003. His main areas of focus are enterprise IT, Linux and open-source technologies. He is an esteemed reviewer of Linux distros and other open-source software. In addition, Jack extensively covers business technology and privacy issues, as well as developments in e-commerce and consumer electronics. <a href="mailto:jack.germain@newsroom.ectnews.com">Email Jack.</a><br clear="all" />
</p></div>

</div>

<hr noshade="noshade" size="1" />


		
		<style>
		#shareleft { display: absolute; position: fixed; top: 250px; margin-left: -125px; }
		.st_twitter_hcount, .st_facebook_hcount, .st_linkedin_hcount, .st_plusone_hcount,.st_sharethis_hcount, .st_pinterest_hcount, .st_stumbleupon_hcount {
			display: block;
			margin-bottom: 15px;
		}
		.st_plusone_hcount { margin-left: 3px }
		</style>
		<script type="text/javascript" src="https://ws.sharethis.com/button/buttons.js"></script>
		<script type="text/javascript">stLight.options({publisher:'aa1224c6-b198-4ba7-8912-a0e9e2e5e489', mobileWidget: "true", doNotCopy: "true"});</script>

		<div id="shareleft" style="margin-bottom: 10px">
		<!--<span class="st_plusone_hcount" displayText="+1" st_url="https://www.ecommercetimes.com/story/87243.html" st_title="Headless E-Commerce System Puts Checkout Button Anyplace It's Needed"></span>-->
		<span class="st_twitter_hcount" displayText="Tweet" st_url="https://www.ecommercetimes.com/story/87243.html" st_title="Headless E-Commerce System Puts Checkout Button Anyplace It's Needed" st_via="technewsworld"></span>
		<span class="st_facebook_hcount" displayText="Share" st_url="https://www.ecommercetimes.com/story/87243.html" st_title="Headless E-Commerce System Puts Checkout Button Anyplace It's Needed"></span>
		<span class="st_linkedin_hcount"  st_url="https://www.ecommercetimes.com/story/87243.html" st_title="Headless E-Commerce System Puts Checkout Button Anyplace It's Needed"></span>
		<!--<span class="st_stumbleupon_hcount" displayText="Share" st_url="https://www.ecommercetimes.com/story/87243.html" st_title="Headless E-Commerce System Puts Checkout Button Anyplace It's Needed"></span>-->
		<span class="st_sharethis_hcount" displayText="Share" st_url="https://www.ecommercetimes.com/story/87243.html" st_title="Headless E-Commerce System Puts Checkout Button Anyplace It's Needed"></span>
		</div>	
		<!--<div style="position:absolute;right:0px;bottom:100px" class="fb-like" data-href="https://www.ecommercetimes.com/story/87243.html" data-send="false" data-layout="button_count" data-width="450" data-show-faces="true" data-font="verdana"></div>-->
		
		
		<p id="story-toolbox2">
		
		<div id="cccperms">
		<div style="margin-bottom: 10px;height:18px; line-height:18px;">
		<a target="_blank" href="https://marketplace.copyright.com/rs-ui-web/mp/details/journal/123280671"><img style="vertical-align:middle; margin-right: 5px;" width="16" height="18" border="0" src="/images/2013/ccc-button.png" />Get Permission to License or Reproduce this Article</a>
		</div>
		<span style="white-space: nowrap;"><img src="/images/2006/icon_reprint_20x14.gif" alt="" width="20" height="14" border="0" /><a href="http://www.ectnews.com/about/reprints.xhtml">Reprints</a></span>
<span style="white-space: nowrap;"><img src="/images/work/icon_search_20x14.gif" alt="" width="20" height="14" border="0" /><a href="#searchbyline">More by Jack M. Germain</a></span></div></p>
 
 
<div class="story-advertisement-2">
	<!--ps: 122 crid: 10400:a-emg_ect_300x2-1 cc:us s_c:10319,10563 px:0-->
	<table style="width:100%">
<tr>
<td>
<script type="text/javascript"><!--//<![CDATA[
  var ados = ados || {};
  ados.run = ados.run || [];
  /* load placement for account: Neudesic Media Group, site: eCommerce Times , size: 300x250 - Medium Rectangle */
  ados.run.push(function() {
    ados_addInlinePlacement(2072, 758368, 5).setRedirectUrl('-optional-click-macro-').loadInline();
  });
//]]>//--></script>
<script type="text/javascript" src="https://static.adzerk.net/ados.js"><!--//<![CDATA[//]]>//--></script></td>
<td>
<script type="text/javascript"><!--//<![CDATA[
  var ados = ados || {};
  ados.run = ados.run || [];
  /* load placement for account: Neudesic Media Group, site: eCommerce Times , size: 300x250 - Medium Rectangle */
  ados.run.push(function() {
    ados_addInlinePlacement(2072, 758368, 5).setRedirectUrl('-optional-click-macro-').loadInline();
  });
//]]>//--></script>
<script type="text/javascript" src="https://static.adzerk.net/ados.js"><!--//<![CDATA[//]]>//--></script></td>
</tr>
</table>
	<img class="ct-10400-a-emg_ect_300x2-1" src="/adsys/count/10400/?nm=a-emg_ect_300x2-1&amp;ENN_rnd=16293749424239&amp;ign=0/ign.gif" width="0" height="0" alt="" style="position:absolute; left:0px; top:0px" />
	<!--/ps: 122 crid: 10400:a-emg_ect_300x2-1 cc:us-->
	</div>
 
 
<div class="story-advertisement-2">
	<!--ps: 122 crid: 10400:a-emg_ect_300x2-1 cc:us s_c:10319,10563,10400 px:0-->
	<table style="width:100%">
<tr>
<td>
<script type="text/javascript"><!--//<![CDATA[
  var ados = ados || {};
  ados.run = ados.run || [];
  /* load placement for account: Neudesic Media Group, site: eCommerce Times , size: 300x250 - Medium Rectangle */
  ados.run.push(function() {
    ados_addInlinePlacement(2072, 758368, 5).setRedirectUrl('-optional-click-macro-').loadInline();
  });
//]]>//--></script>
<script type="text/javascript" src="https://static.adzerk.net/ados.js"><!--//<![CDATA[//]]>//--></script></td>
<td>
<script type="text/javascript"><!--//<![CDATA[
  var ados = ados || {};
  ados.run = ados.run || [];
  /* load placement for account: Neudesic Media Group, site: eCommerce Times , size: 300x250 - Medium Rectangle */
  ados.run.push(function() {
    ados_addInlinePlacement(2072, 758368, 5).setRedirectUrl('-optional-click-macro-').loadInline();
  });
//]]>//--></script>
<script type="text/javascript" src="https://static.adzerk.net/ados.js"><!--//<![CDATA[//]]>//--></script></td>
</tr>
</table>
	<img class="ct-10400-a-emg_ect_300x2-1" src="/adsys/count/10400/?nm=a-emg_ect_300x2-1&amp;ENN_rnd=16293749421077&amp;ign=0/ign.gif" width="0" height="0" alt="" style="position:absolute; left:0px; top:0px" />
	<!--/ps: 122 crid: 10400:a-emg_ect_300x2-1 cc:us-->
	</div>
 	<!--/content-block-->
	</div>
<!--/content-main-->
</div>

<div id="content-nav">
	
	<div id="shortcuts" class="content-block">
		<div class="headline-item">
		<table cellpadding="0" cellspacing="0" border="0" width="100%" height="14"><tr><td align="left"><img src="//www.ectnews.com/images/2015/icon_mostpop_14x14roundcorner.png" width="14" height="14" border="0" /> <a class="headline" href="/perl/mostpop/">Most Popular</a></td><td align="center"><img src="//www.ectnews.com/images/2012/icon_newsletter_16x12.png" width="16" height="12" border="0" /> <a class="headline" href="https://www.ectnews.com/about/newsletters.xhtml">Newsletters</a></td><td align="right"><img src="//www.ectnews.com/images/2012/icon_alert_14x14.png" width="14" height="14" border="0" /> <a class="headline" href="https://www.ectnews.com/about/newsalerts/">News Alerts</a></td></tr></table>
		</div>
		
	</div>
	
	
	
	
	
	
	<div class="right-bb">
	
	<!--ps: 106 crid: 10559:a-drip_aug_600-1 cc:us s_c:10319,10563,10400 px:0-->
	<div class="bbrame"><a href="" onclick=" { ENN_ad_wo(10559,'16293749425866','https://www.ectnews.com/'); return false; }" onmouseover="status='https://go.drip.com/signup?utm_campaign=ect-august&amp;utm_source=banner-ect&amp;utm_medium=paid&amp;campaign_id=7014y000001or8UAAQ'; return true;" onmouseout="status=''; return true;"   ><img src="/images/sda/drip_300x600-1.jpg" width="300" height="600" border="0" alt="Drip makes your ecommerce marketing easy" /></a></div>
	<img class="ct-10559-a-drip_aug_600-1" src="/adsys/count/10559/?nm=a-drip_aug_600-1&amp;ENN_rnd=16293749425866&amp;ign=0/ign.gif" width="0" height="0" alt="" style="position:absolute; left:0px; top:0px" />
	<!--/ps: 106 crid: 10559:a-drip_aug_600-1 cc:us-->
	
	</div>
	
	

			
			<div class="survey" style="border: solid 1px #cbcbcb">
			<div class="survey-description" style="background-color:#eeeeee;font-weight:bold">What is the optimum age for an entrepreneur to start a business and have the best chance at success?</div>
			<div class="survey-body" style="padding:5px">
			<form>
			<input type="hidden" name="survey_id" value="339" />
			<table>
			
				<tr class="survey-opt" style="">
				<td valign="top"><input type="radio" name="opt_id" value="1993" /></td><td>Teen Years</td>
				</tr>
		
				<tr class="survey-opt" style="">
				<td valign="top"><input type="radio" name="opt_id" value="1994" /></td><td>20 - 29</td>
				</tr>
		
				<tr class="survey-opt" style="">
				<td valign="top"><input type="radio" name="opt_id" value="1995" /></td><td>30 - 39</td>
				</tr>
		
				<tr class="survey-opt" style="">
				<td valign="top"><input type="radio" name="opt_id" value="1996" /></td><td>40 - 49</td>
				</tr>
		
				<tr class="survey-opt" style="">
				<td valign="top"><input type="radio" name="opt_id" value="1997" /></td><td>50 or above</td>
				</tr>
		
				<tr class="survey-opt" style="">
				<td valign="top"><input type="radio" name="opt_id" value="1998" /></td><td>Age is irrelevant to entrepreneurial outcomes.</td>
				</tr>
		
			</table>
			<div class="survey-vote"><button onclick="return ENN_vote(this.form)">Vote to See Results</button></div>
			</form>
			</div>
			</div>
			
	
	
	<div class="content-tab border-tnw"><a class="content-block-intro" href="https://www.technewsworld.com/">TechNewsWorld</a></div>
	<div class="content-block">
	
			<div class="headline-item" id="rhd-87242">
			<a href="http://www.technewsworld.com/story/87242.html" >$600 Million Hacker Offered Job, Bug Bounty</a>
			</div>
			

			<div class="headline-item" id="rhd-87240">
			<a href="http://www.technewsworld.com/story/87240.html" >Tesla Autopilot Probe Opened by US Highway Safety Agency</a>
			</div>
			

			<div class="headline-item" id="rhd-87237">
			<a href="http://www.technewsworld.com/story/87237.html" >Autonomous Driving's Missing Link</a>
			</div>
			

			<div class="headline-item" id="rhd-87234">
			<a href="http://www.technewsworld.com/story/87234.html" >We're Late Closing the Barn Door on Pegasus</a>
			</div>
			

			<div class="headline-item" id="rhd-87233">
			<a href="http://www.technewsworld.com/story/87233.html" >Half of IT Pros Say Remote Workers Dodging Security Precautions</a>
			</div>
			

			<div class="headline-item" id="rhd-87231">
			<a href="http://www.technewsworld.com/story/87231.html" >Think Tank Calls for Policymakers To Grow AI, Not Choke It</a>
			</div>
			

			<div class="headline-item" id="rhd-87228">
			<a href="http://www.technewsworld.com/story/87228.html" >The Metaverse Comes to Life</a>
			</div>
			

			<div class="headline-item" id="rhd-87227">
			<a href="http://www.technewsworld.com/story/87227.html" >The Edge Ecosystem Puts Computing Where It Counts</a>
			</div>
			
	</div>
	
	<div class="right-bb">
	
	<!--ps: 67 crid: 10558:a-bigcomm_aug_600-1 cc:us s_c:10319,10563,10559,10400 px:0-->
	<div class="bbrame"><a href="" onclick=" { ENN_ad_wo(10558,'16293749423905','https://www.ectnews.com/'); return false; }" onmouseover="status='https://bigcommerce.zfrcsk.net/c/2920616/1099004/2941'; return true;" onmouseout="status=''; return true;"   ><img src="/images/sda/bigcomm_300x600-1.jpg" width="300" height="600" border="0" alt="Make It Big 2021" /></a></div>
	<img class="ct-10558-a-bigcomm_aug_600-1" src="/adsys/count/10558/?nm=a-bigcomm_aug_600-1&amp;ENN_rnd=16293749423905&amp;ign=0/ign.gif" width="0" height="0" alt="" style="position:absolute; left:0px; top:0px" />
	<!--/ps: 67 crid: 10558:a-bigcomm_aug_600-1 cc:us-->
	
	</div>
	
	<div class="content-tab border-cad"><a class="content-block-intro" href="https://www.crmbuyer.com/">CRM Buyer</a></div>
	<div class="content-block">
	
			<div class="headline-item" id="rhd-87241">
			<a href="http://www.crmbuyer.com/story/87241.html" >Next Normal, Too Soon?</a>
			</div>
			

			<div class="headline-item" id="rhd-87230">
			<a href="http://www.crmbuyer.com/story/87230.html" >Sales Cycles and the Slacking of Salesforce</a>
			</div>
			

			<div class="headline-item" id="rhd-87223">
			<a href="http://www.crmbuyer.com/story/87223.html" >How Natural Language Understanding Smartens Customer Interactions</a>
			</div>
			

			<div class="headline-item" id="rhd-87203">
			<a href="http://www.crmbuyer.com/story/87203.html" >Better CX Through Customer Journey Management</a>
			</div>
			

			<div class="headline-item" id="rhd-87196">
			<a href="http://www.crmbuyer.com/story/87196.html" >How Consumers Now Define a Good Customer Experience</a>
			</div>
			

			<div class="headline-item" id="rhd-87194">
			<a href="http://www.crmbuyer.com/story/87194.html" >Customer Data Platform: Build It or Buy It?</a>
			</div>
			

			<div class="headline-item" id="rhd-87190">
			<a href="http://www.crmbuyer.com/story/87190.html" >CRM's Virtuous Circle</a>
			</div>
			

			<div class="headline-item" id="rhd-87180">
			<a href="http://www.crmbuyer.com/story/87180.html" >Salesforce Season</a>
			</div>
			
	</div>

	<div class="right-bb">
	
	<!--ps: 31 crid: 10562:a-nice_q321_600-1 cc:us s_c:10319,10563,10558,10559,10400 px:0-->
	<div class="bbframe"><a href="" onclick=" { ENN_ad_wo(10562,'16293749429020','https://www.ectnews.com/'); return false; }" onmouseover="status='https://get.niceincontact.com/Q321-Gartner-CCaaS-MQ.html?utm_source=crmbuyer&amp;utm_medium=cpc&amp;utm_campaign=NL_Q321_211272_Gartner-MQ_EN-AMER&amp;utm_detail=gartner-mq'; return true;" onmouseout="status=''; return true;"   ><img src="/images/sda/nice_q321_300x600-1.jpg" width="300" height="600" border="0" alt="Deliver winning CX every time" /></a></div>
	<img class="ct-10562-a-nice_q321_600-1" src="/adsys/count/10562/?nm=a-nice_q321_600-1&amp;ENN_rnd=16293749429020&amp;ign=0/ign.gif" width="0" height="0" alt="" style="position:absolute; left:0px; top:0px" />
	<!--/ps: 31 crid: 10562:a-nice_q321_600-1 cc:us-->
	
	</div>

	<div class="content-tab border-lni"><a class="content-block-intro" href="https://www.linuxinsider.com/">LinuxInsider</a></div>
	<div class="content-block">
	
			<div class="headline-item" id="rhd-87239">
			<a href="http://www.linuxinsider.com/story/87239.html" >30 Years of Linux History Told via Distros</a>
			</div>
			

			<div class="headline-item" id="rhd-87236">
			<a href="http://www.linuxinsider.com/story/87236.html" >MakuluLinux Shifts Designs for a Better Linux Experience</a>
			</div>
			

			<div class="headline-item" id="rhd-87220">
			<a href="http://www.linuxinsider.com/story/87220.html" >Researchers Track Linux Intrusions to Cryptojacking Gang</a>
			</div>
			

			<div class="headline-item" id="rhd-87215">
			<a href="http://www.linuxinsider.com/story/87215.html" >Corporate Participation in the Open Source Community</a>
			</div>
			

			<div class="headline-item" id="rhd-87198">
			<a href="http://www.linuxinsider.com/story/87198.html" >Clear Linux* Delivers a Lucid if Limited Vision of Desktop Linux</a>
			</div>
			

			<div class="headline-item" id="rhd-87189">
			<a href="http://www.linuxinsider.com/story/87189.html" >New Open 3D Engine Game-Changing for Developers</a>
			</div>
			

			<div class="headline-item" id="rhd-87186">
			<a href="http://www.linuxinsider.com/story/87186.html" >IT Heads Wary Big Tech Will Taint Trust in Open Source: Report</a>
			</div>
			

			<div class="headline-item" id="rhd-87173">
			<a href="http://www.linuxinsider.com/story/87173.html" >The Linux Foundation Tackles Safe Open Standards for AI Voice Assistants</a>
			</div>
			
	</div>
	
	
	<!--ps: 168 crid: 3217:a_sponsored_links cc:us s_c:10319,10562,10563,10558,10559,10400 px:0-->
	
<!-- slinks -->
	<div class="content-tab-slinks">POPULAR RESOURCES</div>
	<div class="content-block-slinks">

				<div class="slink-title">The fast track to global sales</div>
				<div class="slink-text"><a href="" onclick=" { ENN_ad_wo(10466,'16293749427513'); return false; }" onmouseover="status='https://www.digitalriver.com/global-commerce-simplified?utm_source=TradeECT&amp;utm_medium=banner&amp;utm_campaign=SCHMidMarketMagento'; return true;" onmouseout="status=''; return true;"  ><img src="/images/sda/digriver_60x60.jpg" width="60" height="60" border="0" align="right" />
Convert more international customers by selling like a local with 
Digital River.</a><img class="ct-10466-a-digriv_dec_stl-1mt" src="/adsys/count/10466/?nm=a-digriv_dec_stl-1mt&amp;ENN_rnd=16293749427513&amp;ign=0/ign.gif" width="0" height="0" alt="" style="position:absolute; left:0px; top:0px" /></div>
				

				<div class="slink-title">What is the ROI of PIM?</div>
				<div class="slink-text"><a href="" onclick=" { ENN_ad_wo(10351,'16293749427513'); return false; }" onmouseover="status='https://www.inriver.com/resources/calculate-your-roi-2/?utm_source=ecommercetimes&amp;utm_medium=onlinemedia&amp;utm_campaign=2020-q1-na-campaign-roi-calculator-ecommercetimestextads'; return true;" onmouseout="status=''; return true;"  ><img src="/images/sda/inriver_60x60.jpg" width="60" height="60" border="0" align="right" />
Save money and get products to market faster with a PIM. Calculate your ROI now.</a><img class="ct-10351-a-inriver_stl-2" src="/adsys/count/10351/?nm=a-inriver_stl-2&amp;ENN_rnd=16293749427513&amp;ign=0/ign.gif" width="0" height="0" alt="" style="position:absolute; left:0px; top:0px" /></div>
				

				<div class="slink-title">Marketers - Fill Your Sales Funnel Instantly</div>
				<div class="slink-text"><a href="" onclick=" { ENN_ad_wo(8781,'16293749427513'); return false; }" onmouseover="status='https://www.ectnews.com/perl/ratecard.pl?lead_gen=1'; return true;" onmouseout="status=''; return true;"  ><img src="/images/sda/sales-funnel_60x60.jpg" width="60" height="60" border="0" align="right" />
Access millions of  IT and business decision makers. Our full-service global marketing program delivers sales-ready leads. Learn more.</a><img class="ct-8781-instaleads-stl-1" src="/adsys/count/8781/?nm=instaleads-stl-1&amp;ENN_rnd=16293749427513&amp;ign=0/ign.gif" width="0" height="0" alt="" style="position:absolute; left:0px; top:0px" /></div>
				
	</div>
<!-- /slinks -->

	<img class="ct-3217-a_sponsored_links" src="/adsys/count/3217/?nm=a_sponsored_links&amp;ENN_rnd=16293749427513&amp;ign=0/ign.gif" width="0" height="0" alt="" style="position:absolute; left:0px; top:0px" />
	<!--/ps: 168 crid: 3217:a_sponsored_links cc:us-->
	
	
	<div class="hslice" id="ectheadlines"><a rel="feedurl" href="/shared_cs/navsliceupdate.xhtml" style="display:none;"></a><div class="entry-title" style="display:none">E-Commerce Times Headlines</div>

	<div class="content-tab border-ect"><a class="content-block-intro" href="https://www.ecommercetimes.com/">E-Commerce Times</a></div>
	<div class="content-block">
	
			<div class="headline-item" id="rhd-87238">
			<a href="http://www.ecommercetimes.com/story/87238.html" >Back-to-School Spending and the Power of Peer Reviews</a>
			</div>
			

			<div class="headline-item" id="rhd-87235">
			<a href="http://www.ecommercetimes.com/story/87235.html" >Conflicting Research Hides Best Age To Start Your Own Business</a>
			</div>
			

			<div class="headline-item" id="rhd-87232">
			<a href="http://www.ecommercetimes.com/story/87232.html" >Tips for Beauty Brands To Reduce Online Order Abandonment</a>
			</div>
			

			<div class="headline-item" id="rhd-87229">
			<a href="http://www.ecommercetimes.com/story/87229.html" >The Sleeping Ad Giant That Is TikTok</a>
			</div>
			

			<div class="headline-item" id="rhd-87225">
			<a href="http://www.ecommercetimes.com/story/87225.html" >Logiq CEO Tom Furukawa Discusses Global Trends in Digital Commerce</a>
			</div>
			

			<div class="headline-item" id="rhd-87224">
			<a href="http://www.ecommercetimes.com/story/87224.html" >US Cybersecurity Plan Welcomed, but Software Tracking Troubles IT Sector</a>
			</div>
			

			<div class="headline-item" id="rhd-87216">
			<a href="http://www.ecommercetimes.com/story/87216.html" >Marketers Need New Strategies To Parry Cookieless Advertising</a>
			</div>
			

			<div class="headline-item" id="rhd-87219">
			<a href="http://www.ecommercetimes.com/story/87219.html" >Google Cloud Seeks To Cure Retailers' Search Woes, Help Compete With Amazon</a>
			</div>
			
	</div>

	</div>

	<div class="right-bb">
	
	<!--ps: 123 crid: 10286:a-emg_ect_300-1 cc:us s_c:10319,10562,10563,3217,10558,10559,10400 px:0-->
	<div class="bbframe">
<script type="text/javascript"><!--//<![CDATA[
  var ados = ados || {};
  ados.run = ados.run || [];
  /* load placement for account: Neudesic Media Group, site: eCommerce Times , size: 300x250 - Medium Rectangle */
  ados.run.push(function() {
    ados_addInlinePlacement(2072, 758368, 5).setRedirectUrl('-optional-click-macro-').loadInline();
  });
//]]>//--></script>
<script type="text/javascript" src="https://static.adzerk.net/ados.js"><!--//<![CDATA[//]]>//--></script>
</div>
	<img class="ct-10286-a-emg_ect_300-1" src="/adsys/count/10286/?nm=a-emg_ect_300-1&amp;ENN_rnd=16293749425577&amp;ign=0/ign.gif" width="0" height="0" alt="" style="position:absolute; left:0px; top:0px" />
	<!--/ps: 123 crid: 10286:a-emg_ect_300-1 cc:us-->
	
	</div>
	
	
<!--/content-nav-->
</div>

</div>


<div id="content-bottom">

<a name="inside-site"></a>

	
	<div id="lb2">
	
	<!--ps: 2 crid: 10285:a-emg_ect_728-1 cc:us s_c:10562,10563,10286,3217,10400,10319,10558,10559 px:0-->
	<script type="text/javascript"><!--//<![CDATA[
  var ados = ados || {};
  ados.run = ados.run || [];
  /* load placement for account: Neudesic Media Group, site: eCommerce Times , size: 728x90 - Leaderboard */
  ados.run.push(function() {
    ados_addInlinePlacement(2072, 758368, 4).setRedirectUrl('-optional-click-macro-').loadInline();
  });
//]]>//--></script>
<script type="text/javascript" src="https://static.adzerk.net/ados.js"><!--//<![CDATA[//]]>//--></script>
	<img class="ct-10285-a-emg_ect_728-1" src="/adsys/count/10285/?nm=a-emg_ect_728-1&amp;ENN_rnd=16293749423986&amp;ign=0/ign.gif" width="0" height="0" alt="" style="position:absolute; left:0px; top:0px" />
	<!--/ps: 2 crid: 10285:a-emg_ect_728-1 cc:us-->
	
	</div>
	





	
	<div id="lb3" class="lb2">
	
	<!--ps: 165 crid: 10285:a-emg_ect_728-1 cc:us s_c:10562,10563,10286,3217,10400,10319,10558,10559,10285 px:0-->
	<script type="text/javascript"><!--//<![CDATA[
  var ados = ados || {};
  ados.run = ados.run || [];
  /* load placement for account: Neudesic Media Group, site: eCommerce Times , size: 728x90 - Leaderboard */
  ados.run.push(function() {
    ados_addInlinePlacement(2072, 758368, 4).setRedirectUrl('-optional-click-macro-').loadInline();
  });
//]]>//--></script>
<script type="text/javascript" src="https://static.adzerk.net/ados.js"><!--//<![CDATA[//]]>//--></script>
	<img class="ct-10285-a-emg_ect_728-1" src="/adsys/count/10285/?nm=a-emg_ect_728-1&amp;ENN_rnd=16293749425701&amp;ign=0/ign.gif" width="0" height="0" alt="" style="position:absolute; left:0px; top:0px" />
	<!--/ps: 165 crid: 10285:a-emg_ect_728-1 cc:us-->
	
	</div>
	


</div>
</div>
</div>

<div id="footer-container">
<div id="footer">

	<table class="headlines-section publication-info">
	<tr>
	<td valign="top"><div><a href="https://www.ectnews.com/about/advertising/#publications">Publications</a></div>
	<ul>
	<li><a class="headline" href="https://www.crmbuyer.com/">CRM Buyer</a></li>
	<li><a class="headline" href="https://www.ecommercetimes.com/">E-Commerce Times</a></li>
	<li><a class="headline" href="https://www.linuxinsider.com/">LinuxInsider</a></li>
	<li><a class="headline" href="https://www.technewsworld.com/">TechNewsWorld</a></li>

	</ul>
	<div id="bottom-logo" style="position: absolute;width:455px; height:125px; margin-top:10px"><a href="https://www.ectnews.com/"><img src="/images/2013/enn-logo-bottom.png" align="left" width="455" height="125" border="0" style="margin-left: -5px;" alt="ECT News Network" /></a></div>

	</td>
	<td valign="top" style="padding-left:50px"><div><a href="https://www.ectnews.com/about/newsletters.xhtml">Newsletters</a></div>
	<ul>
	<li><a class="headline" href="https://lp.constantcontactpages.com/su/axVwPYf/EcommerceMinute?source_id=ae4c20aa-296f-4347-91ea-3c9ea552d171&source_type=em&c=">E-Commerce Minute</a></li>
	<li><a class="headline" href="https://lp.constantcontactpages.com/su/TFH4rVy/TechNewsFlash?source_id=ae4c20aa-296f-4347-91ea-3c9ea552d171&source_type=em&c=">Tech News Flash</a></li>
	<li><a class="headline" href="https://lp.constantcontactpages.com/su/U1kaHbw/ECTNewsNetworkWeekly?source_id=ae4c20aa-296f-4347-91ea-3c9ea552d171&source_type=em&c=">ECT News Network Weekly</a></li>
	<li><a class="headline" href="https://lp.constantcontactpages.com/su/D7Cw9Iz/EditorsPick?source_id=ae4c20aa-296f-4347-91ea-3c9ea552d171&source_type=em&c=">Editor's Pick</a></li>
	<li><a class="headline" href="https://www.ectnews.com/about/newsletters.xhtml">Subscribe</a></li>
	</ul>
	</td>

	<td valign="top">
	<div>Reader Services</div>
	<ul>
	<li><a class="headline" href="https://www.ectnews.com/perl/User.pl">Account Management</a></li>
	<li><a class="headline" href="https://www.ectnews.com/perl/board/mboard.pl">Discussion</a></li>
	<li><a class="headline" href="https://www.ectnews.com/about/editorial-calendar.xhtml">Editorial Calendar</a></li>
	<li><a class="headline" href="https://www.ectnews.com/about/link-to-us.xhtml">Linking Policy</a></li>
	<li><a class="headline" href="https://www.ectnews.com/about/network_map.xhtml">Network Map</a></li>
	<li><a class="headline" href="https://www.ectnews.com/about/newsalerts/">News Alerts</a></li>
	<li><a class="headline" href="https://www.ectnews.com/about/link-to-us.xhtml#rss">RSS / XML Feeds</a></li>
	<li><a class="headline" href="https://www.ectnews.com/perl/search.pl">Search ECT News Network</a></li>
	</ul>
	<table cellpadding="0" cellspacing="0" border="0">
		<tr>
		<td><a href="http://www.linkedin.com/company/ect-news-network" target="_blank"><img src="/images/2013/navicon-linkedin_20x20-gray.png" width="20" height="20" border="0" alt="LinkedIn" /></a></td>
		<td><a href="https://www.twitter.com/technewsworld" target="_blank"><img src="/images/2013/navicon-twitter_20x20-gray.png" width="20" height="20" border="0" alt="Twitter" /></a></td>
		<td><a href="https://www.facebook.com/ectnews" target="_blank"><img src="/images/2013/navicon-facebook_20x20-gray.png" width="20" height="20" border="0" alt="Facebook" /></a></td>
		<td><a href="http://www.ectnews.com/about/link-to-us.xhtml#rss" target="_blank"><img src="/images/2013/navicon-rss_20x20-gray.png" width="20" height="20" border="0" alt="RSS" /></a></td>
		</tr>
	</table>
	</td>
	<td valign="top" style="padding-left:10px"><div>Company Info</div>
	<ul>
	<li><a class="headline" href="https://www.ectnews.com/about/">About</a></li>
	<li><a class="headline" href="https://www.ectnews.com/about/advertising/">Advertising</a></li>
	<li><a class="headline" href="https://www.ectnews.com/about/bizdev.xhtml">Business Development</a></li>
	<li><a class="headline" href="https://www.ectnews.com/about/careers.xhtml">Careers</a></li>
	<li><a class="headline" href="https://www.ectnews.com/about/#contact">Contact</a></li>
	<li><a class="headline" href="https://www.ectnews.com/about/permissions.xhtml">Permissions</a></li>
	<li><a class="headline" href="https://www.ectnews.com/about/reprints/">Reprint Information</a></li>
	</ul>
	</td>
	</tr>
	</table>
	<div id="bottom-copyright">
		<div style="float:right;">
		<a class="bottom-copyright" href="https://www.ectnews.com/about/terms-of-service.xhtml">Terms of Service</a> | <a class="bottom-copyright" href="https://www.ectnews.com/about/privacy.xhtml">Privacy Policy</a> | <a class="bottom-copyright" href="http://www.ectnews.com/about/advertising/">How To Advertise</a>
		</div>
		Copyright 1998-2021 ECT News Network, Inc. All Rights Reserved.

	</div>
</div>
</div>






<!-- Start of HubSpot Embed Code -->
<script type="text/javascript" id="hs-script-loader" async defer src="//js.hs-scripts.com/4750620.js"></script>
<!-- End of HubSpot Embed Code -->
</body>
</html>
