<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" xml:lang="en" lang="en">
<head>		
	<title>Travel Industry Faces High Demand, New Expectations | Trends | E-Commerce Times</title>
	<meta name="title" content="Travel Industry Faces High Demand, New Expectations" />
	<meta name="description" content="As people emerge from lockdowns and limitations in the coming months, and look toward getting out and exploring the world again, travel is anticipated to become a popular and valued activity. The E-Commerce Times spoke with several industry experts to get their perspective on new trends in travel and tourism." />
	<meta name="keywords" content="news, business, e-commerce, e-business, m-commerce, analytics, digital marketing, CIO, online business, enterprise IT, cloud computing applications" />
	<link rel="shortcut icon" href="/images/ect_favicon.ico" type="image/x-icon" />
	<link rel="alternate" type="application/rss+xml" title="RSS" href="/perl/syndication/rssfull.pl" />
	<link rel="alternate" type="application/rss+xml" title="Podcasts" href="http://www.ectnews.com/data/podcast.xml" />
	<meta http-equiv="content-type" content="text/html;charset=ISO-8859-1;" />
	<meta name="viewport" content="width=device-width, maximum-scale=1" />

	<link rel="stylesheet" type="text/css" media="screen" href="/shared/general.css" />
	<link rel="stylesheet" type="text/css" media="screen"  title="screensheet" href="/shared/ectscreen.css" />
	<link rel="stylesheet" type="text/css" href="/shared/mobilescreen.css" media="only screen and (max-width:480px)" />

	<link rel="alternate stylesheet" type="text/css" media="screen" title="printsheet" href="/shared/print.css" />
	<link rel="stylesheet" type="text/css" media="print"  href="/shared/general.css" />
	<link rel="stylesheet" type="text/css" media="print"  href="/shared/print.css" />
	<link rel="stylesheet" href="/shared/ajax/colorbox/colorbox.css" type="text/css" />
	<link rel="stylesheet" href="/shared/ajax/ui-lightness/jquery-ui-1.10.3.custom.min.css" type="text/css" />

	<link rel="image_src" href="http://www.ecommercetimes.com/ai/19051/travel.jpg" />
	<meta property="og:type" content="article"/>
	<meta property="og:title" content="Travel Industry Faces High Demand, New Expectations" />
	<meta property="og:image" content="http://www.ecommercetimes.com/ai/19051/travel.jpg" />
	<meta property="og:url" content="https://www.ecommercetimes.com/story/87175.html" />
	<meta property="og:description" content="As people emerge from lockdowns and limitations in the coming months, and look toward getting out and exploring the world again, travel is anticipated to become a popular and valued activity. The E-Commerce Times spoke with several industry experts to get their perspective on new trends in travel and tourism." />


	<script type="text/javascript" src="//www.ectnews.com/shared/ajax/jquery-1.11.0.min.js"></script>
	<script type="text/javascript" src="//www.ectnews.com/shared/ajax/jquery-ui-1.10.3.custom.min.js"></script>
	<script type="text/javascript" src="//www.ectnews.com/shared/ajax/colorbox/jquery.colorbox-min.js"></script>
	<script type="text/javascript" src="//www.ectnews.com/shared/general-jquery.js"></script>			<script type="text/javascript"><!--//<![CDATA[
    var googletag = googletag || {};
    googletag.cmd = googletag.cmd || [];
    (function() {
      var gads = document.createElement("script");
      gads.async = true;
      gads.type = "text/javascript";
      var useSSL = "https:" == document.location.protocol;
      gads.src = (useSSL ? "https:" : "http:") + "//www.googletagservices.com/tag/js/gpt.js";
      var node =document.getElementsByTagName("script")[0];
      node.parentNode.insertBefore(gads, node);
     })();
	//]]>//--></script>
	<script>
	(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
	ga('create', 'UA-9357282-2');
	ga('send', 'pageview');
	</script>

<!-- Bombora -->
<script>
(function (w,d,t) {
  _ml = w._ml || {};
  _ml.eid = '82421';
  var s, cd, tag; s = d.getElementsByTagName(t)[0]; cd = new Date();
  tag = d.createElement(t); tag.async = 1;
  tag.src = 'https://ml314.com/tag.aspx?' + cd.getDate() + cd.getMonth();
  s.parentNode.insertBefore(tag, s);
})(window,document,'script');
</script>
<!-- End Bombora -->
</head>
<body>




	<!--ps: 201 crid: 10327:a-cc-ecminute-signup_topnav-1 cc:us s_c: px:0-->
	<style type="text/css">
div#tnavad a, div#tnavad a:visited, div#tnavad a:hover { color: #323232 !important; }
</style>
<div id="tnavad" style="background-color:#f3f3f3;font-size:18px;padding:10px 0px;font-weight:400;font-family:roboto;letter-spacing:2px;"><a href="" onclick=" { ENN_ad_wo(10327,'16244568418162','https://www.ecommercetimes.com/'); return false; }" onmouseover="status='https://lp.constantcontactpages.com/su/axVwPYf/EcommerceMinute'; return true;" onmouseout="status=''; return true;"   >Get the E-Commerce Minute Newsletter from the E-Commerce Times &raquo; View Sample | Subscribe</a></div>
	<img class="ct-10327-a-cc-ecminute-signup_topnav-1" src="/adsys/count/10327/?nm=a-cc-ecminute-signup_topnav-1&amp;ENN_rnd=16244568418162&amp;ign=0/ign.gif" width="0" height="0" alt="" style="position:absolute; left:0px; top:0px" />
	<!--/ps: 201 crid: 10327:a-cc-ecminute-signup_topnav-1 cc:us-->
	
<div id="tnav">

	<div id="top-sitelinks" style="float:right">
	<a href="https://www.ecommercetimes.com/">E-BUSINESS</a> | <a href="https://www.technewsworld.com/">TECHNOLOGY</a> | <a href="https://www.crmbuyer.com/">CRM</a> | <a href="https://www.linuxinsider.com/">LINUX</a> | <a href="https://www.ectnews.com/" id="toprow-ennlink">ECTNEWS.COM</a>
	</div>
	
	Welcome Guest | <a href='/perl/User.pl'>Sign In</a>
</div>
<div id="container-outer">
<div id="container">
<script type="text/javascript" language="JavaScript"><!--//<![CDATA[
ENN_site = 'ect';
//]]>//--></script>

<div id="toprow">

	<a href="/"><img src="/images/2013/ect-logo.png" border="0" align="left" alt="ECommerceTimes.com" /></a>

	<div id="adtitle" class="adtitle" style="padding-top:13px">
	
	<!--ps: 1 crid: 10285:a-emg_ect_728-1 cc:us s_c:10327 px:0-->
	<script type="text/javascript"><!--//<![CDATA[
  var ados = ados || {};
  ados.run = ados.run || [];
  /* load placement for account: Neudesic Media Group, site: eCommerce Times , size: 728x90 - Leaderboard */
  ados.run.push(function() {
    ados_addInlinePlacement(2072, 758368, 4).setRedirectUrl('-optional-click-macro-').loadInline();
  });
//]]>//--></script>
<script type="text/javascript" src="https://static.adzerk.net/ados.js"><!--//<![CDATA[//]]>//--></script>
	<img class="ct-10285-a-emg_ect_728-1" src="/adsys/count/10285/?nm=a-emg_ect_728-1&amp;ENN_rnd=16244568415323&amp;ign=0/ign.gif" width="0" height="0" alt="" style="position:absolute; left:0px; top:0px" />
	<!--/ps: 1 crid: 10285:a-emg_ect_728-1 cc:us-->
	
	</div>

		
</div>
<div class="printlogo"><a href="/"><img id="printlogo" src="/images/2013/ect-logo.png" border="0" alt="" /></a></div>

<div id="topwrapper">
	<div id="infospace">
	<div class="shim">
	<div id="infoslogo" style="display:none;float:left;">
	<a href="/"><img src="/images/2014/240x40-ect.gif" width="240" height="40" border="0" /></a>
	</div>
	<form class="searchspace" method="get" action="/perl/search.pl" >
	<input type="image" class="searchbutton" src="/images/2014/magnifying-glass_23x19.png"  alt="Search" /> <input type="text" id="sitesearch" name="query" class="searchbox" />
	<div class="auto_complete" id="sitesearch_auto_complete"></div>
	</form>
	<a class="infospace-link" href="/perl/section/trends/">Trends</a>
	</div>
	</div>

	<div id="topmenubar">
	<div id="topmenubar-shim" class="shim">
	<ul>
		<li><a href="https://www.ecommercetimes.com/perl/section/business/">Business</a>
		<ul>
		<li><a href="https://www.ecommercetimes.com/perl/section/clevel/">Boardroom</a></li>
		<li><a href="https://www.ecommercetimes.com/perl/section/deals/">Deals</a></li>
		<li><a href="https://www.ecommercetimes.com/perl/section/service-providers/">Service Providers</a></li>
		<li><a href="https://www.ecommercetimes.com/perl/section/law/">Tech Law</a></li>
		<li><a href="https://www.ecommercetimes.com/perl/section/wallst/">Wall Street</a></li>
		</ul>
	</li>

	
	<li><a href="https://www.ecommercetimes.com/perl/section/ecommerce/">E-Commerce</a>
		<ul>
		<li><a href="https://www.ecommercetimes.com/perl/section/analytics/">Analytics</a></li>
		<li><a href="https://www.ecommercetimes.com/perl/section/entertainment/">Entertainment</a></li>
		<li><a href="https://www.ecommercetimes.com/perl/section/emarketing/">Marketing</a></li>
		<li><a href="https://www.ecommercetimes.com/perl/section/online-advertising/">Online Advertising</a></li>
		<li><a href="https://www.ecommercetimes.com/perl/section/piracy/">Piracy</a></li>
		<li><a href="https://www.ecommercetimes.com/perl/section/search/">Search</a></li>
		</ul>
	</li>

	<li><a href="https://www.ecommercetimes.com/perl/section/enterprise/">Enterprise IT</a>
		<ul>
		<li><a href="https://www.ecommercetimes.com/perl/section/applications/">Applications</a></li>
		<li><a href="https://www.ecommercetimes.com/perl/section/cloud-computing/">Cloud Computing</a></li>
		<li><a href="https://www.ecommercetimes.com/perl/section/government/">Government</a></li>
		<li><a href="https://www.ecommercetimes.com/perl/section/infrastructure/">Infrastructure</a></li>
		</ul>
	</li>

	<li><a href="https://www.ecommercetimes.com/perl/section/ect-mobile/">Mobile</a>
		<ul>
		<li><a href="https://www.ecommercetimes.com/perl/section/byod/">BYOD</a></li>
		<li><a href="https://www.ecommercetimes.com/perl/section/mobile-carriers/">Carriers</a></li>
		<li><a href="https://www.ecommercetimes.com/perl/section/m-commerce/">M-Commerce</a></li>
		<li><a href="https://www.ecommercetimes.com/perl/section/mobile-advertising/">Mobile Advertising</a></li>
		</ul>
	</li>

		<li><a href="https://www.ecommercetimes.com/perl/section/security/">Security</a>
		<ul>
		<li><a href="https://www.ecommercetimes.com/perl/section/consumer-security/">Consumer Security</a></li>
		<li><a href="https://www.ecommercetimes.com/perl/section/cybercrime/">Cybercrime</a></li>
		<li><a href="https://www.ecommercetimes.com/perl/section/enterprise-security/">Enterprise Security</a></li>
		<li><a href="https://www.ecommercetimes.com/perl/section/ect-privacy/">Privacy</a></li>
		</ul>
	</li>

	<li><a href="https://www.ecommercetimes.com/perl/section/SMB/">SMB</a></li>

	<li><a href="https://www.ecommercetimes.com/perl/section/social-media/">Social Media</a>
		<ul>
		<li><a href="https://www.ecommercetimes.com/perl/section/social-media-marketing/">Social Media Marketing</a></li>
		<li><a href="https://www.ecommercetimes.com/perl/section/social-networks/">Social Networks</a></li>
		</ul>
	</li>


	<li><a href="https://www.ecommercetimes.com/perl/section/trends/">Trends</a>
		<ul>
		<li><a href="https://www.ecommercetimes.com/perl/section/expert-advice/">Expert Advice</a></li>
		<li><a href="https://www.ecommercetimes.com/perl/section/hot-topics/">Hot Topics</a></li>
		<li><a href="https://www.ecommercetimes.com/perl/section/opinions/">Opinions</a></li>
		<li><a href="https://www.ecommercetimes.com/perl/section/trailblazers/">Trailblazers</a></li>
		</ul>
	</li>


	<li style="float: right; width: auto;">&nbsp;Reader Services&nbsp;
	<ul>
	<li><a href="https://www.ectnews.com/perl/User.pl">Account Management</a></li>
	<li><a href="https://www.ectnews.com/perl/board/mboard.pl">Discussion</a></li>
	<li><a href="https://www.ectnews.com/about/newsalerts/">News Alerts</a></li>
	<li><a href="https://www.ectnews.com/about/newsletters.xhtml">Newsletters</a></li>
	<li><a href="/perl/surveys">Reader Surveys</a></li>
	<li><a href="https://www.ectnews.com/about/link-to-us.xhtml#rss">RSS / <img style="vertical-align:middle" src="/images/2004/xml_36x14.gif" border="0" alt='XML' /> Headline Feeds</a></li>
	
	
	
	<li><a href="https://www.ectnews.com/perl/search.pl">Search ECT News Network</a></li>
	<li class="hrule"></li>
	<li><a href="http://www.ectnews.com/about/network_map.xhtml">ECT News Network Map</a>
		<ul>
		<li><a href="https://www.crmbuyer.com/site_map/">CRM Buyer Site Map</a></li>
		<li><a href="https://www.ecommercetimes.com/site_map/">E-Commerce Times Site Map</a></li>
		<li><a href="https://www.linuxinsider.com/site_map/">LinuxInsider Site Map</a></li>
		<li><a href="https://www.technewsworld.com/site_map/">TechNewsWorld Site Map</a></li>
		</ul>
	</li>
	</ul>
</li>


	</ul>
	</div>
	</div>
	<script type="text/javascript" language="JavaScript"><!--//<![CDATA[
	new ENN_menu(document.getElementById("topmenubar-shim"));
	//]]>//--></script>
</div>

<div id="middlewrapper">
<div id="breadcrumb">
<!--<div id="snav" style=""><a href="/perl/board/mboard.pl/">DISCUSSION</a> | <a href="/perl/newsletter_registration.pl/">NEWSLETTERS</a> | <a href="http://www.ectnews.com/perl/User.pl/">ACCOUNT MGMT</a></div>-->
<div id="snav" style="">June 23, 2021 07:00:41 AM PDT</div>


	<!-- bc -->
	<span id="bcdata">
	<a href="/">E-Commerce Times</a> &gt; <a href="/perl/section/trends/">Trends <!--ect--></a>
	|  
	</span>
	<!-- /bc -->
	
</div>
<!-- [% IF !NO_PRINTER_COPYRIGHT %] -->
<script type="text/javascript"><!--//<![CDATA[
document.write('<div class="printer-copyright">');
document.write('Please note that this material is copyright protected. It is illegal to display or reproduce this article without permission for any commercial purpose, including use as marketing or public relations literature. ');
document.write('To obtain reprints of this article for authorized use, please call a sales representative at (818) 461-9700 or visit <a href="http://www.ectnews.com/about/reprints/">http://www.ectnews.com/about/reprints/</a>.');
document.write('</div>');
//]]>//--></script>
<!-- [% END %] -->




<div id="content-main">
	<div class="content-block">
	
	<!-- content-main -->
	<div id="story">

<h1 class="title">Travel Industry Faces High Demand, New Expectations</h1>
 
<div id="story-byline">
	<!--byline-->By Vivian Wagner<!--/byline-->
	<br />
	<!--date-->Jun 23, 2021 5:00 AM PT<!--/date-->
	</div>
<script type="text/javascript"><!--//<![CDATA[
	var ENN_sc_u = 'http://www.ecommercetimes.com/story/87175.html';
	var ENN_sc_t = 'Travel%20Industry%20Faces%20High%20Demand,%20New%20Expectations';
	var ENN_sc_b = 'As%20people%20emerge%20from%20lockdowns%20and%20limitations%20in%20the%20coming%20months,%20and%20look%20toward%20getting%20out%20and%20exploring%20the%20world%20again,%20travel%20is%20anticipated%20to%20become%20a%20popular%20and%20valued%20activity.%20The%20E-Commerce%20Times%20spoke%20with%20several%20industry%20experts%20to%20get%20their%20perspective%20on%20new%20trends%20in%20travel%20and%20tourism.';
	ENN_a_sview('vivian_wagner',87175);
	//]]>//--></script>
<div id="story-graphic-xlarge" style="text-align:center"><img alt="travel industry trends" src="/article_images/story_graphics_xlarge/xl-2021-booking-travel-1.jpg" width="620" height="360" border="0" /></div>

<div id="story-body"><p class="story-body">Travel after the pandemic is not going to be quite the same as it used to be, but it's definitely coming back.</p>
<p>As people emerge from lockdowns and limitations in the coming months, and look toward getting out and exploring the world again, travel is anticipated to become a popular and valued activity.</p>
<p>The E-Commerce Times spoke with several industry experts to get their perspective on new trends in travel and tourism.</p>
<p>"In the short term, travel has become more complex," Christina Pedroni, senior vice president with <a href="https://www.libertytravel.com/" target="_blank">Liberty Travel</a>, told the E-Commerce Times. "It's not as easy as just booking a flight and grabbing your passport, given various Covid-19 testing requirements in place for almost every destination."</p>
<p>Because of all the changes in the world over the last year, travelers -- or those helping them to plan their itineraries -- must do a fair amount of research before heading out.</p>
<p>"There is a lot to know and understand about travel in the current environment," explained Pedroni. "The value of a travel agent has never been more obvious as navigating entry, testing, quarantine and government requirements are still very fluid."</p>
<p>It's not just leisure travel that will be increasing, either. Business travel is already starting to tick upward, as people seek to return to in-person meetings.</p>
<p>"As Covid slows, a significant number of people are returning to business travel," Mike Putman, CEO of <a href="https://www.customtravelsolutions.com/" target="_blank">Custom Travel Solutions</a>, told the E-Commerce Times. "While Zoom has been an exceptional substitute, it doesn't provide the level of relationship [an in-person] face-to-face meeting does."
</p>
<h2 class="subhead">
Pent-Up Demand
</h2>
<p>
Because of all the suppressed energy out there, as people begin to break loose and travel, this increased demand is likely to limit availability of rooms, cars, flights and other amenities.</p>
<p>"Of course, there is a tremendous pent-up demand," explained Putman. "Still, some services are limited due to capital restraints -- not enough rental cars -- and service restraints -- restaurants haven't been able to rehire employees, causing limited dining capacity."</p>
<p>This increased demand will affect availability and pricing.</p>
<p>"In the medium term, there will be tremendous demand for travel and the most popular hotels, resorts and destinations will have limited availability, and, as a result, prices will rise with this demand," said Pedroni. 
</p>
<h2 class="subhead">
Priorities Changed
</h2>
<p>
Travel itself has changed because of the pandemic, and one of the primary changes has been an increased concern with health, wellness and cleanliness.</p>
<p>"First and foremost, health and safety protocols are important to all travelers and have become a must-have for travel providers rather than a nice-to-have," explained Pedroni.</p>
<p>"People are willing to pay more for that peace of mind. Travelers are looking to escape beyond their four walls, and although destination is important, it's likely not as important as it was pre-Covid. It really is the journey, not the destination -- the 'act of travel' -- whether for relaxation, for a new experience, or for an adventure," she added.</p>
<p>Also as a result of the pandemic, travelers are looking for new kinds of amenities -- including often the ability to work remotely even while they're on vacation.</p>
<p>"There is a growing demand for privacy and exclusivity, as well as longer vacations and remote working scenarios," Juan Vela Ruiz, vice president of <a href="https://www.velasresorts.com/" target="_blank">Velas Resorts</a>, told the E-Commerce Times.</p>
<p>In response, Velas Resorts released its Home to Grand program. Privacy features include an area set aside for a private beach and another for a private office, as well as personalized classes and exclusive dining experiences.
</p>
<h2 class="subhead">
Loyalty Rewards
</h2>
<p>
Travelers have also become concerned with maintaining points status and other perks that might have dropped off with decreased usage during the pandemic -- in part because they hope to use those points as the pandemic wanes.</p>
<p>"Prior to the pandemic, program members were looking for greater convenience and ease of use when it comes to booking travel, more redemption options with reasonable rates of redemption, and an overall more personalized experience," Len Covello, CTO for <a href="https://www.engagepeople.com/" target="_blank">Engage People</a>, told the E-Commerce Times.</p>
<p>"These all remain a top priority, but as travel restrictions begin to ease, program members also are seeking ways to retain their hotel and airline statuses, despite a significant decrease in use -- just as many airlines and hotels lower their qualifying thresholds for particular loyalty levels," he remarked.</p>
<p>Even paying for travel -- especially in emerging markets -- has been affected by the pandemic.</p>
<p>"The travel industry is one of the industries most impacted by the Covid-19 pandemic," Sue Ann Seet, head of Asia for <a href="https://dlocal.com/" target="_blank">dLocal</a>, told the E-Commerce Times. "It is also one of the first to respond to the changes that the situation demanded. Dlocal has seen an increase in domestic flights versus international flights.</p>
<p>"When it comes to payments in emerging markets, we see an unprecedented move into the digitalization of payments. While this might be no surprise in more mature countries, emerging markets are still very cash-based and are still in the middle of their digital transformation. The pandemic accelerated the process," she observed.
</p>
<h2 class="subhead">
Responsible Travel
</h2>
<p>
It's not only travel that has changed, but the kind of shopping that people do while traveling. People increasingly want, for instance, to bring home luxury souvenirs that they will actually use -- including wine -- and they're looking for luggage to keep it safe during the journey.</p>
<p>"Tourists want to buy wine and get it home to enjoy the memories of their travels," Ron Scharman, CEO of <a href="https://www.flywithwine.com/" target="_blank">FlyWithWine</a>, told the E-Commerce Times.</p>
<p>"We are in the fourth generation of VinGardeValise wine suitcases, as we have added features to improve the product and consumer experience while traveling to make sure their wines travel safely, regardless of the deteriorating baggage handling situation in today's airports," he noted.</p>
<p>Finally, travelers are more environmentally conscious than ever, and they're looking for sustainable alternatives to traditional travel.</p>
<p>"Ongoing, there is a new focus on sustainability in travel, both for travelers and for destinations," explained Pedroni. "There are incredible initiatives happening throughout the travel industry that showcase exactly how we can travel responsibly throughout the world, and this will become the norm and the expectation as the next generation becomes the dominate travelers."
<img src="//www.ectnews.com/images/end-enn.gif" width="21" height="10" border="0" />


</p>
<hr noshade="noshade" size="1" /><p id="story-authorbio"><img src="/images/rws873691/Vivian Wagner.jpg" align="left" />
<strong>Vivian Wagner</strong> has been an ECT News Network reporter since 2008. Her main areas of focus are technology, business, CRM, e-commerce, privacy, security, arts, culture and diversity. She has extensive experience reporting on business and technology for a variety
of outlets, including <em>The Atlantic</em>, <em>The Establishment</em> and <em>O, The Oprah Magazine</em>. She holds a PhD in English with a specialty in modern American literature and culture. She received a first-place feature reporting award from the Ohio Society of Professional Journalists, and is the author of <a href="https://www.amazon.com/dp/B088X497SR/ref=sr_1_1?dchild=1&qid=1589997156&refinements=p_27%3AVivian+Wagner&s=digital-text&sr=1-1&text=Vivian+Wagner" target="_blank"><em>Women in Tech: 20 Trailblazers Share Their Journeys</em></a>, published by ECT News Network in May 2020. <a href="mailto:vivian.wagner@newsroom.ectnews.com">Email Vivian.</a><br clear="all" />
</p></div>

</div>

<hr noshade="noshade" size="1" />


		
		<style>
		#shareleft { display: absolute; position: fixed; top: 250px; margin-left: -125px; }
		.st_twitter_hcount, .st_facebook_hcount, .st_linkedin_hcount, .st_plusone_hcount,.st_sharethis_hcount, .st_pinterest_hcount, .st_stumbleupon_hcount {
			display: block;
			margin-bottom: 15px;
		}
		.st_plusone_hcount { margin-left: 3px }
		</style>
		<script type="text/javascript" src="https://ws.sharethis.com/button/buttons.js"></script>
		<script type="text/javascript">stLight.options({publisher:'aa1224c6-b198-4ba7-8912-a0e9e2e5e489', mobileWidget: "true", doNotCopy: "true"});</script>

		<div id="shareleft" style="margin-bottom: 10px">
		<!--<span class="st_plusone_hcount" displayText="+1" st_url="https://www.ecommercetimes.com/story/87175.html" st_title="Travel Industry Faces High Demand, New Expectations"></span>-->
		<span class="st_twitter_hcount" displayText="Tweet" st_url="https://www.ecommercetimes.com/story/87175.html" st_title="Travel Industry Faces High Demand, New Expectations" st_via="technewsworld"></span>
		<span class="st_facebook_hcount" displayText="Share" st_url="https://www.ecommercetimes.com/story/87175.html" st_title="Travel Industry Faces High Demand, New Expectations"></span>
		<span class="st_linkedin_hcount"  st_url="https://www.ecommercetimes.com/story/87175.html" st_title="Travel Industry Faces High Demand, New Expectations"></span>
		<!--<span class="st_stumbleupon_hcount" displayText="Share" st_url="https://www.ecommercetimes.com/story/87175.html" st_title="Travel Industry Faces High Demand, New Expectations"></span>-->
		<span class="st_sharethis_hcount" displayText="Share" st_url="https://www.ecommercetimes.com/story/87175.html" st_title="Travel Industry Faces High Demand, New Expectations"></span>
		</div>	
		<!--<div style="position:absolute;right:0px;bottom:100px" class="fb-like" data-href="https://www.ecommercetimes.com/story/87175.html" data-send="false" data-layout="button_count" data-width="450" data-show-faces="true" data-font="verdana"></div>-->
		
		
		<p id="story-toolbox2">
		
		<div id="cccperms">
		<div style="margin-bottom: 10px;height:18px; line-height:18px;">
		<a target="_blank" href="https://www.copyright.com/search!detail.action?item=123280671&detailType=basic"><img style="vertical-align:middle; margin-right: 5px;" width="16" height="18" border="0" src="/images/2013/ccc-button.png" />Get Permission to License or Reproduce this Article</a>
		</div>
		<span style="white-space: nowrap;"><img src="/images/2006/icon_reprint_20x14.gif" alt="" width="20" height="14" border="0" /><a href="http://www.ectnews.com/about/reprints.xhtml">Reprints</a></span>
<span style="white-space: nowrap;"><img src="/images/work/icon_search_20x14.gif" alt="" width="20" height="14" border="0" /><a href="#searchbyline">More by Vivian Wagner</a></span></div></p>
 
 
<div class="story-advertisement-2">
	<!--ps: 122 crid: 10400:a-emg_ect_300x2-1 cc:us s_c:10285,10327 px:0-->
	<table style="width:100%">
<tr>
<td>
<script type="text/javascript"><!--//<![CDATA[
  var ados = ados || {};
  ados.run = ados.run || [];
  /* load placement for account: Neudesic Media Group, site: eCommerce Times , size: 300x250 - Medium Rectangle */
  ados.run.push(function() {
    ados_addInlinePlacement(2072, 758368, 5).setRedirectUrl('-optional-click-macro-').loadInline();
  });
//]]>//--></script>
<script type="text/javascript" src="https://static.adzerk.net/ados.js"><!--//<![CDATA[//]]>//--></script></td>
<td>
<script type="text/javascript"><!--//<![CDATA[
  var ados = ados || {};
  ados.run = ados.run || [];
  /* load placement for account: Neudesic Media Group, site: eCommerce Times , size: 300x250 - Medium Rectangle */
  ados.run.push(function() {
    ados_addInlinePlacement(2072, 758368, 5).setRedirectUrl('-optional-click-macro-').loadInline();
  });
//]]>//--></script>
<script type="text/javascript" src="https://static.adzerk.net/ados.js"><!--//<![CDATA[//]]>//--></script></td>
</tr>
</table>
	<img class="ct-10400-a-emg_ect_300x2-1" src="/adsys/count/10400/?nm=a-emg_ect_300x2-1&amp;ENN_rnd=16244568412819&amp;ign=0/ign.gif" width="0" height="0" alt="" style="position:absolute; left:0px; top:0px" />
	<!--/ps: 122 crid: 10400:a-emg_ect_300x2-1 cc:us-->
	</div>
 
 
<div class="story-advertisement-2">
	<!--ps: 122 crid: 10400:a-emg_ect_300x2-1 cc:us s_c:10400,10285,10327 px:0-->
	<table style="width:100%">
<tr>
<td>
<script type="text/javascript"><!--//<![CDATA[
  var ados = ados || {};
  ados.run = ados.run || [];
  /* load placement for account: Neudesic Media Group, site: eCommerce Times , size: 300x250 - Medium Rectangle */
  ados.run.push(function() {
    ados_addInlinePlacement(2072, 758368, 5).setRedirectUrl('-optional-click-macro-').loadInline();
  });
//]]>//--></script>
<script type="text/javascript" src="https://static.adzerk.net/ados.js"><!--//<![CDATA[//]]>//--></script></td>
<td>
<script type="text/javascript"><!--//<![CDATA[
  var ados = ados || {};
  ados.run = ados.run || [];
  /* load placement for account: Neudesic Media Group, site: eCommerce Times , size: 300x250 - Medium Rectangle */
  ados.run.push(function() {
    ados_addInlinePlacement(2072, 758368, 5).setRedirectUrl('-optional-click-macro-').loadInline();
  });
//]]>//--></script>
<script type="text/javascript" src="https://static.adzerk.net/ados.js"><!--//<![CDATA[//]]>//--></script></td>
</tr>
</table>
	<img class="ct-10400-a-emg_ect_300x2-1" src="/adsys/count/10400/?nm=a-emg_ect_300x2-1&amp;ENN_rnd=16244568415900&amp;ign=0/ign.gif" width="0" height="0" alt="" style="position:absolute; left:0px; top:0px" />
	<!--/ps: 122 crid: 10400:a-emg_ect_300x2-1 cc:us-->
	</div>
 	<!--/content-block-->
	</div>
<!--/content-main-->
</div>

<div id="content-nav">
	
	<div id="shortcuts" class="content-block">
		<div class="headline-item">
		<table cellpadding="0" cellspacing="0" border="0" width="100%" height="14"><tr><td align="left"><img src="//www.ectnews.com/images/2015/icon_mostpop_14x14roundcorner.png" width="14" height="14" border="0" /> <a class="headline" href="/perl/mostpop/">Most Popular</a></td><td align="center"><img src="//www.ectnews.com/images/2012/icon_newsletter_16x12.png" width="16" height="12" border="0" /> <a class="headline" href="https://www.ectnews.com/about/newsletters.xhtml">Newsletters</a></td><td align="right"><img src="//www.ectnews.com/images/2012/icon_alert_14x14.png" width="14" height="14" border="0" /> <a class="headline" href="https://www.ectnews.com/about/newsalerts/">News Alerts</a></td></tr></table>
		</div>
		
	</div>
	
	
	
	
	
	
	<div class="right-bb">
	
	<!--ps: 106 crid: 10482:adsense_ect_rc1 cc:us s_c:10400,10285,10327 px:0-->
	<div class="bbframe"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js" type="text/javascript"><!--//<![CDATA[//]]>//--></script>
<!-- ECT-RC-1 -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-9033170205386889"
     data-ad-slot="7745193698"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script type="text/javascript"><!--//<![CDATA[
     (adsbygoogle = window.adsbygoogle || []).push({});
//]]>//--></script></div>
	<img class="ct-10482-adsense_ect_rc1" src="/adsys/count/10482/?nm=adsense_ect_rc1&amp;ENN_rnd=16244568412336&amp;ign=0/ign.gif" width="0" height="0" alt="" style="position:absolute; left:0px; top:0px" />
	<!--/ps: 106 crid: 10482:adsense_ect_rc1 cc:us-->
	
	</div>
	
	

			
			<div class="survey" style="border: solid 1px #cbcbcb">
			<div class="survey-description" style="background-color:#eeeeee;font-weight:bold">When booking travel this summer, which is most important to you?</div>
			<div class="survey-body" style="padding:5px">
			<form>
			<input type="hidden" name="survey_id" value="331" />
			<table>
			
				<tr class="survey-opt" style="">
				<td valign="top"><input type="radio" name="opt_id" value="1953" /></td><td>Cancelation Policy -- I must be able to change my plans conveniently and economically.</td>
				</tr>
		
				<tr class="survey-opt" style="">
				<td valign="top"><input type="radio" name="opt_id" value="1954" /></td><td>Cost -- I want the best deal my money can buy.</td>
				</tr>
		
				<tr class="survey-opt" style="">
				<td valign="top"><input type="radio" name="opt_id" value="1955" /></td><td>Covid-19 Protocol -- My transportation and lodging providers must employ strict health and safety procedures.</td>
				</tr>
		
				<tr class="survey-opt" style="">
				<td valign="top"><input type="radio" name="opt_id" value="1956" /></td><td>Travel Time -- The more time in transit, the higher the probability that something can go wrong.</td>
				</tr>
		
				<tr class="survey-opt" style="">
				<td valign="top"><input type="radio" name="opt_id" value="1957" /></td><td>I'm still too worried about the pandemic to consider traveling this summer.</td>
				</tr>
		
			</table>
			<div class="survey-vote"><button onclick="return ENN_vote(this.form)">Vote to See Results</button></div>
			</form>
			</div>
			</div>
			
	
	
	<div class="content-tab border-tnw"><a class="content-block-intro" href="https://www.technewsworld.com/">TechNewsWorld</a></div>
	<div class="content-block">
	
			<div class="headline-item" id="rhd-87176">
			<a href="http://www.technewsworld.com/story/87176.html" >SEC Reportedly Probing SolarWinds Breach</a>
			</div>
			

			<div class="headline-item" id="rhd-87174">
			<a href="http://www.technewsworld.com/story/87174.html" >Rapid Growth Makes Amazon Leader in Streaming Video Market</a>
			</div>
			

			<div class="headline-item" id="rhd-87171">
			<a href="http://www.technewsworld.com/story/87171.html" >HP Sets Example of How to Prioritize Sustainability</a>
			</div>
			

			<div class="headline-item" id="rhd-87165">
			<a href="http://www.technewsworld.com/story/87165.html" >Can Chemical Recycling Technology Solve the Plastic Pollution Problem?</a>
			</div>
			

			<div class="headline-item" id="rhd-87168">
			<a href="http://www.technewsworld.com/story/87168.html" >Reports of TurboTax Breach Greatly Exaggerated</a>
			</div>
			

			<div class="headline-item" id="rhd-87166">
			<a href="http://www.technewsworld.com/story/87166.html" >Microsoft Sets 2025 End Date for Windows 10 Support</a>
			</div>
			

			<div class="headline-item" id="rhd-87163">
			<a href="http://www.technewsworld.com/story/87163.html" >Amazon Sidewalk and Why Marketing Expertise Matters</a>
			</div>
			

			<div class="headline-item" id="rhd-87162">
			<a href="http://www.technewsworld.com/story/87162.html" >The Emerging Tech Affect on HR Processes</a>
			</div>
			
	</div>
	
	<div class="right-bb">
	
	<!--ps: 67 crid: 10541:adsense_ect_rc2 cc:us s_c:10482,10400,10285,10327 px:0-->
	<div class="bbframe">
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js" type="text/javascript"><!--//<![CDATA[//]]>//--></script>
<!-- ECT-RC-2 -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-9033170205386889"
     data-ad-slot="6939946045"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script type="text/javascript"><!--//<![CDATA[
     (adsbygoogle = window.adsbygoogle || []).push({});
//]]>//--></script>
</div>
	<img class="ct-10541-adsense_ect_rc2" src="/adsys/count/10541/?nm=adsense_ect_rc2&amp;ENN_rnd=16244568417017&amp;ign=0/ign.gif" width="0" height="0" alt="" style="position:absolute; left:0px; top:0px" />
	<!--/ps: 67 crid: 10541:adsense_ect_rc2 cc:us-->
	
	</div>
	
	<div class="content-tab border-cad"><a class="content-block-intro" href="https://www.crmbuyer.com/">CRM Buyer</a></div>
	<div class="content-block">
	
			<div class="headline-item" id="rhd-87169">
			<a href="http://www.crmbuyer.com/story/87169.html" >Working From Wherever</a>
			</div>
			

			<div class="headline-item" id="rhd-87158">
			<a href="http://www.crmbuyer.com/story/87158.html" >What Post-Pandemic Recovery Means to Sales Pros</a>
			</div>
			

			<div class="headline-item" id="rhd-87157">
			<a href="http://www.crmbuyer.com/story/87157.html" >Grinding Data Into Information</a>
			</div>
			

			<div class="headline-item" id="rhd-87148">
			<a href="http://www.crmbuyer.com/story/87148.html" >Next Step in the Birth of an IT Utility</a>
			</div>
			

			<div class="headline-item" id="rhd-87143">
			<a href="http://www.crmbuyer.com/story/87143.html" >How to Build a CX Business Case for Your CFO</a>
			</div>
			

			<div class="headline-item" id="rhd-87133">
			<a href="http://www.crmbuyer.com/story/87133.html" >Have Consumers Changed Character for Keeps? Not So Fast</a>
			</div>
			

			<div class="headline-item" id="rhd-87124">
			<a href="http://www.crmbuyer.com/story/87124.html" >A Raft of New Information Muddles CRM's Future</a>
			</div>
			

			<div class="headline-item" id="rhd-87121">
			<a href="http://www.crmbuyer.com/story/87121.html" >Automated or Human, Consumers Demand Smart, Speedy Service</a>
			</div>
			
	</div>

	<div class="right-bb">
	
	<!--ps: 31 crid: 10532:a-nice_q221_600-2 cc:us s_c:10482,10541,10400,10285,10327 px:0-->
	<div class="bbframe"><a href="" onclick=" { ENN_ad_wo(10532,'16244568418762','https://www.ectnews.com/'); return false; }" onmouseover="status='https://get.niceincontact.com/Q121-Solving-Human-Side-AI.html?utm_source=crmbuyer&amp;utm_medium=cpc&amp;utm_content=0002167&amp;utm_campaign=NL_Q121_210038_IC-AI_Solving-Human-Side-AI_AMER-EN&amp;utm_detail=ic1-aberdeen-humanside-ai'; return true;" onmouseout="status=''; return true;"   ><img src="/images/sda/nice_q221_300x600-2.jpg" width="300" height="600" border="0" alt="Contact Center AI Explained by Pop Culture" /></a></div>
	<img class="ct-10532-a-nice_q221_600-2" src="/adsys/count/10532/?nm=a-nice_q221_600-2&amp;ENN_rnd=16244568418762&amp;ign=0/ign.gif" width="0" height="0" alt="" style="position:absolute; left:0px; top:0px" />
	<!--/ps: 31 crid: 10532:a-nice_q221_600-2 cc:us-->
	
	</div>

	<div class="content-tab border-lni"><a class="content-block-intro" href="https://www.linuxinsider.com/">LinuxInsider</a></div>
	<div class="content-block">
	
			<div class="headline-item" id="rhd-87173">
			<a href="http://www.linuxinsider.com/story/87173.html" >The Linux Foundation Tackles Safe Open Standards for AI Voice Assistants</a>
			</div>
			

			<div class="headline-item" id="rhd-87164">
			<a href="http://www.linuxinsider.com/story/87164.html" >MakuluLinux Core Now Built on Forked Gnome</a>
			</div>
			

			<div class="headline-item" id="rhd-87150">
			<a href="http://www.linuxinsider.com/story/87150.html" >Stale Open Source Code Rampant in Commercial Software: Report</a>
			</div>
			

			<div class="headline-item" id="rhd-87140">
			<a href="http://www.linuxinsider.com/story/87140.html" >Garuda Desktops Put a New Spin on Linux Looks</a>
			</div>
			

			<div class="headline-item" id="rhd-87128">
			<a href="http://www.linuxinsider.com/story/87128.html" >Bolt-On Security the Linux Way</a>
			</div>
			

			<div class="headline-item" id="rhd-87120">
			<a href="http://www.linuxinsider.com/story/87120.html" >The Great OS Replacement: How to Find the Best Linux Distribution</a>
			</div>
			

			<div class="headline-item" id="rhd-87113">
			<a href="http://www.linuxinsider.com/story/87113.html" >Red Hat's Virtual Summit Airs Latest Linux Technology</a>
			</div>
			

			<div class="headline-item" id="rhd-87108">
			<a href="http://www.linuxinsider.com/story/87108.html" >Open Source Joins Efforts to Create Gene Therapies for Rare Diseases</a>
			</div>
			
	</div>
	
	
	<!--ps: 168 crid: 3217:a_sponsored_links cc:us s_c:10482,10541,10532,10400,10285,10327 px:0-->
	
<!-- slinks -->
	<div class="content-tab-slinks">POPULAR RESOURCES</div>
	<div class="content-block-slinks">

				<div class="slink-title">The fast track to global sales</div>
				<div class="slink-text"><a href="" onclick=" { ENN_ad_wo(10466,'16244568416142'); return false; }" onmouseover="status='https://www.digitalriver.com/global-commerce-simplified?utm_source=TradeECT&amp;utm_medium=banner&amp;utm_campaign=SCHMidMarketMagento'; return true;" onmouseout="status=''; return true;"  ><img src="/images/sda/digriver_60x60.jpg" width="60" height="60" border="0" align="right" />
Convert more international customers by selling like a local with 
Digital River.</a><img class="ct-10466-a-digriv_dec_stl-1mt" src="/adsys/count/10466/?nm=a-digriv_dec_stl-1mt&amp;ENN_rnd=16244568416142&amp;ign=0/ign.gif" width="0" height="0" alt="" style="position:absolute; left:0px; top:0px" /></div>
				

				<div class="slink-title">What is the ROI of PIM?</div>
				<div class="slink-text"><a href="" onclick=" { ENN_ad_wo(10351,'16244568416142'); return false; }" onmouseover="status='https://www.inriver.com/resources/calculate-your-roi-2/?utm_source=ecommercetimes&amp;utm_medium=onlinemedia&amp;utm_campaign=2020-q1-na-campaign-roi-calculator-ecommercetimestextads'; return true;" onmouseout="status=''; return true;"  ><img src="/images/sda/inriver_60x60.jpg" width="60" height="60" border="0" align="right" />
Save money and get products to market faster with a PIM. Calculate your ROI now.</a><img class="ct-10351-a-inriver_stl-2" src="/adsys/count/10351/?nm=a-inriver_stl-2&amp;ENN_rnd=16244568416142&amp;ign=0/ign.gif" width="0" height="0" alt="" style="position:absolute; left:0px; top:0px" /></div>
				

				<div class="slink-title">Marketers - Fill Your Sales Funnel Instantly</div>
				<div class="slink-text"><a href="" onclick=" { ENN_ad_wo(8781,'16244568416142'); return false; }" onmouseover="status='https://www.ectnews.com/perl/ratecard.pl?lead_gen=1'; return true;" onmouseout="status=''; return true;"  ><img src="/images/sda/sales-funnel_60x60.jpg" width="60" height="60" border="0" align="right" />
Access millions of  IT and business decision makers. Our full-service global marketing program delivers sales-ready leads. Learn more.</a><img class="ct-8781-instaleads-stl-1" src="/adsys/count/8781/?nm=instaleads-stl-1&amp;ENN_rnd=16244568416142&amp;ign=0/ign.gif" width="0" height="0" alt="" style="position:absolute; left:0px; top:0px" /></div>
				
	</div>
<!-- /slinks -->

	<img class="ct-3217-a_sponsored_links" src="/adsys/count/3217/?nm=a_sponsored_links&amp;ENN_rnd=16244568416142&amp;ign=0/ign.gif" width="0" height="0" alt="" style="position:absolute; left:0px; top:0px" />
	<!--/ps: 168 crid: 3217:a_sponsored_links cc:us-->
	
	
	<div class="hslice" id="ectheadlines"><a rel="feedurl" href="/shared_cs/navsliceupdate.xhtml" style="display:none;"></a><div class="entry-title" style="display:none">E-Commerce Times Headlines</div>

	<div class="content-tab border-ect"><a class="content-block-intro" href="https://www.ecommercetimes.com/">E-Commerce Times</a></div>
	<div class="content-block">
	
			<div class="headline-item" id="rhd-87172">
			<a href="http://www.ecommercetimes.com/story/87172.html" >Sellers: Beware of Amazon's Marketing Manners</a>
			</div>
			

			<div class="headline-item" id="rhd-87170">
			<a href="http://www.ecommercetimes.com/story/87170.html" >Social Media Ads, Chat Apps Pegged to Power Summer Sales</a>
			</div>
			

			<div class="headline-item" id="rhd-87167">
			<a href="http://www.ecommercetimes.com/story/87167.html" >Consumers, Marketers, All Ears on Podcast Advertising</a>
			</div>
			

			<div class="headline-item" id="rhd-87161">
			<a href="http://www.ecommercetimes.com/story/87161.html" >New AI Tools Help Level the Playing Field for Retailers</a>
			</div>
			

			<div class="headline-item" id="rhd-87156">
			<a href="http://www.ecommercetimes.com/story/87156.html" >Coupon and Discount Advice to Encourage Online Sales</a>
			</div>
			

			<div class="headline-item" id="rhd-87153">
			<a href="http://www.ecommercetimes.com/story/87153.html" >The Next Level of E-Commerce Payment Processing</a>
			</div>
			

			<div class="headline-item" id="rhd-87152">
			<a href="http://www.ecommercetimes.com/story/87152.html" >Administration Takes Aggressive Approach to Stimulate Tech Investments</a>
			</div>
			

			<div class="headline-item" id="rhd-87147">
			<a href="http://www.ecommercetimes.com/story/87147.html" >Amazon Cuts Deal to Buy MGM for $8.45B</a>
			</div>
			
	</div>

	</div>

	<div class="right-bb">
	
	<!--ps: 123 crid: 10533:a-ekata_jun_600-1 cc:us s_c:10482,10541,3217,10532,10400,10285,10327 px:0-->
	<div class="bbframe"><a href="" onclick=" { ENN_ad_wo(10533,'16244568413110','https://www.ectnews.com/'); return false; }" onmouseover="status='https://ekata.com/products/pro-insight/#Pro-Insight-Demo?utm_source=ecommercetimes&amp;utm_medium=affiliate-display&amp;utm_campaign=0421contactus&amp;utm_term=banner&amp;utm_content=ad'; return true;" onmouseout="status=''; return true;"   ><img src="/images/sda/ekata_300x600-1.jpg" width="300" height="600" border="0" alt="Ekata Pro Insight Identity Review" /></a></div>
	<img class="ct-10533-a-ekata_jun_600-1" src="/adsys/count/10533/?nm=a-ekata_jun_600-1&amp;ENN_rnd=16244568413110&amp;ign=0/ign.gif" width="0" height="0" alt="" style="position:absolute; left:0px; top:0px" />
	<!--/ps: 123 crid: 10533:a-ekata_jun_600-1 cc:us-->
	
	</div>
	
	
<!--/content-nav-->
</div>

</div>


<div id="content-bottom">

<a name="inside-site"></a>

	
	<div id="lb2">
	
	<!--ps: 2 crid: 10483:adsense_ect_lb2 cc:us s_c:3217,10400,10533,10482,10541,10532,10285,10327 px:0-->
	<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js" type="text/javascript"><!--//<![CDATA[//]]>//--></script>
<!-- ECT LB-2 MID -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-9033170205386889"
     data-ad-slot="1700328390"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script type="text/javascript"><!--//<![CDATA[
     (adsbygoogle = window.adsbygoogle || []).push({});
//]]>//--></script>
	<img class="ct-10483-adsense_ect_lb2" src="/adsys/count/10483/?nm=adsense_ect_lb2&amp;ENN_rnd=16244568415872&amp;ign=0/ign.gif" width="0" height="0" alt="" style="position:absolute; left:0px; top:0px" />
	<!--/ps: 2 crid: 10483:adsense_ect_lb2 cc:us-->
	
	</div>
	





	
	<div id="lb3" class="lb2">
	
	<!--ps: 165 crid: 10540:adsense_ect_lb3 cc:us s_c:3217,10400,10533,10482,10541,10483,10532,10285,10327 px:0-->
	<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js" type="text/javascript"><!--//<![CDATA[//]]>//--></script>
<!-- ECT LB-3 MID -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-9033170205386889"
     data-ad-slot="4804984712"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script type="text/javascript"><!--//<![CDATA[
     (adsbygoogle = window.adsbygoogle || []).push({});
//]]>//--></script>
	<img class="ct-10540-adsense_ect_lb3" src="/adsys/count/10540/?nm=adsense_ect_lb3&amp;ENN_rnd=16244568417561&amp;ign=0/ign.gif" width="0" height="0" alt="" style="position:absolute; left:0px; top:0px" />
	<!--/ps: 165 crid: 10540:adsense_ect_lb3 cc:us-->
	
	</div>
	


</div>
</div>
</div>

<div id="footer-container">
<div id="footer">

	<table class="headlines-section publication-info">
	<tr>
	<td valign="top"><div><a href="https://www.ectnews.com/about/advertising/#publications">Publications</a></div>
	<ul>
	<li><a class="headline" href="https://www.crmbuyer.com/">CRM Buyer</a></li>
	<li><a class="headline" href="https://www.ecommercetimes.com/">E-Commerce Times</a></li>
	<li><a class="headline" href="https://www.linuxinsider.com/">LinuxInsider</a></li>
	<li><a class="headline" href="https://www.technewsworld.com/">TechNewsWorld</a></li>

	</ul>
	<div id="bottom-logo" style="position: absolute;width:455px; height:125px; margin-top:10px"><a href="https://www.ectnews.com/"><img src="/images/2013/enn-logo-bottom.png" align="left" width="455" height="125" border="0" style="margin-left: -5px;" alt="ECT News Network" /></a></div>

	</td>
	<td valign="top" style="padding-left:50px"><div><a href="https://www.ectnews.com/about/newsletters.xhtml">Newsletters</a></div>
	<ul>
	<li><a class="headline" href="https://lp.constantcontactpages.com/su/axVwPYf/EcommerceMinute?source_id=ae4c20aa-296f-4347-91ea-3c9ea552d171&source_type=em&c=">E-Commerce Minute</a></li>
	<li><a class="headline" href="https://lp.constantcontactpages.com/su/TFH4rVy/TechNewsFlash?source_id=ae4c20aa-296f-4347-91ea-3c9ea552d171&source_type=em&c=">Tech News Flash</a></li>
	<li><a class="headline" href="https://lp.constantcontactpages.com/su/U1kaHbw/ECTNewsNetworkWeekly?source_id=ae4c20aa-296f-4347-91ea-3c9ea552d171&source_type=em&c=">ECT News Network Weekly</a></li>
	<li><a class="headline" href="https://lp.constantcontactpages.com/su/D7Cw9Iz/EditorsPick?source_id=ae4c20aa-296f-4347-91ea-3c9ea552d171&source_type=em&c=">Editor's Pick</a></li>
	<li><a class="headline" href="https://www.ectnews.com/about/newsletters.xhtml">Subscribe</a></li>
	</ul>
	</td>

	<td valign="top">
	<div>Reader Services</div>
	<ul>
	<li><a class="headline" href="https://www.ectnews.com/perl/User.pl">Account Management</a></li>
	<li><a class="headline" href="https://www.ectnews.com/perl/board/mboard.pl">Discussion</a></li>
	<li><a class="headline" href="https://www.ectnews.com/about/editorial-calendar.xhtml">Editorial Calendar</a></li>
	<li><a class="headline" href="https://www.ectnews.com/about/link-to-us.xhtml">Linking Policy</a></li>
	<li><a class="headline" href="https://www.ectnews.com/about/network_map.xhtml">Network Map</a></li>
	<li><a class="headline" href="https://www.ectnews.com/about/newsalerts/">News Alerts</a></li>
	<li><a class="headline" href="https://www.ectnews.com/about/link-to-us.xhtml#rss">RSS / XML Feeds</a></li>
	<li><a class="headline" href="https://www.ectnews.com/perl/search.pl">Search ECT News Network</a></li>
	</ul>
	<table cellpadding="0" cellspacing="0" border="0">
		<tr>
		<td><a href="http://www.linkedin.com/company/ect-news-network" target="_blank"><img src="/images/2013/navicon-linkedin_20x20-gray.png" width="20" height="20" border="0" alt="LinkedIn" /></a></td>
		<td><a href="https://www.twitter.com/technewsworld" target="_blank"><img src="/images/2013/navicon-twitter_20x20-gray.png" width="20" height="20" border="0" alt="Twitter" /></a></td>
		<td><a href="https://www.facebook.com/ectnews" target="_blank"><img src="/images/2013/navicon-facebook_20x20-gray.png" width="20" height="20" border="0" alt="Facebook" /></a></td>
		<td><a href="http://www.ectnews.com/about/link-to-us.xhtml#rss" target="_blank"><img src="/images/2013/navicon-rss_20x20-gray.png" width="20" height="20" border="0" alt="RSS" /></a></td>
		</tr>
	</table>
	</td>
	<td valign="top" style="padding-left:10px"><div>Company Info</div>
	<ul>
	<li><a class="headline" href="https://www.ectnews.com/about/">About</a></li>
	<li><a class="headline" href="https://www.ectnews.com/about/advertising/">Advertising</a></li>
	<li><a class="headline" href="https://www.ectnews.com/about/bizdev.xhtml">Business Development</a></li>
	<li><a class="headline" href="https://www.ectnews.com/about/careers.xhtml">Careers</a></li>
	<li><a class="headline" href="https://www.ectnews.com/about/#contact">Contact</a></li>
	<li><a class="headline" href="https://www.ectnews.com/about/permissions.xhtml">Permissions</a></li>
	<li><a class="headline" href="https://www.ectnews.com/about/reprints/">Reprint Information</a></li>
	</ul>
	</td>
	</tr>
	</table>
	<div id="bottom-copyright">
		<div style="float:right;">
		<a class="bottom-copyright" href="https://www.ectnews.com/about/terms-of-service.xhtml">Terms of Service</a> | <a class="bottom-copyright" href="https://www.ectnews.com/about/privacy.xhtml">Privacy Policy</a> | <a class="bottom-copyright" href="http://www.ectnews.com/about/advertising/">How To Advertise</a>
		</div>
		Copyright 1998-2021 ECT News Network, Inc. All Rights Reserved.

	</div>
</div>
</div>






<!-- Start of HubSpot Embed Code -->
<script type="text/javascript" id="hs-script-loader" async defer src="//js.hs-scripts.com/4750620.js"></script>
<!-- End of HubSpot Embed Code -->
</body>
</html>
