<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" xml:lang="en" lang="en">
<head>		
	<title>Pet Products and Services Market Takes a Fancy to E-Commerce | E-Commerce | E-Commerce Times</title>
	<meta name="title" content="Pet Products and Services Market Takes a Fancy to E-Commerce" />
	<meta name="description" content="As pet owners increasingly opt to shop from home, pet-related companies are stepping up their game to grab a share of industry expenditures forecasted for 2020 to reach approximately $99 billion in the U.S. The E-Commerce Times spoke with various experts in the field of online pet product sales and services to get their take on trends in this market." />
	<meta name="keywords" content="e-commerce,pandemic" />
	<link rel="shortcut icon" href="/images/ect_favicon.ico" type="image/x-icon" />
	<link rel="alternate" type="application/rss+xml" title="RSS" href="/perl/syndication/rssfull.pl" />
	<link rel="alternate" type="application/rss+xml" title="Podcasts" href="http://www.ectnews.com/data/podcast.xml" />
	<meta http-equiv="content-type" content="text/html;charset=ISO-8859-1;" />
	<meta name="viewport" content="width=device-width, maximum-scale=1" />

	<link rel="stylesheet" type="text/css" media="screen" href="/shared/general.css" />
	<link rel="stylesheet" type="text/css" media="screen"  title="screensheet" href="/shared/ectscreen.css" />
	<link rel="stylesheet" type="text/css" href="/shared/mobilescreen.css" media="only screen and (max-width:480px)" />

	<link rel="alternate stylesheet" type="text/css" media="screen" title="printsheet" href="/shared/print.css" />
	<link rel="stylesheet" type="text/css" media="print"  href="/shared/general.css" />
	<link rel="stylesheet" type="text/css" media="print"  href="/shared/print.css" />
	<link rel="stylesheet" href="/shared/ajax/colorbox/colorbox.css" type="text/css" />
	<link rel="stylesheet" href="/shared/ajax/ui-lightness/jquery-ui-1.10.3.custom.min.css" type="text/css" />

	<link rel="image_src" href="http://www.ecommercetimes.com/ai/787370/pet-products-online-sales.jpg" />
	<meta property="og:type" content="article"/>
	<meta property="og:title" content="Pet Products and Services Market Takes a Fancy to E-Commerce" />
	<meta property="og:image" content="http://www.ecommercetimes.com/ai/787370/pet-products-online-sales.jpg" />
	<meta property="og:url" content="https://www.ecommercetimes.com/story/86975.html" />
	<meta property="og:description" content="As pet owners increasingly opt to shop from home, pet-related companies are stepping up their game to grab a share of industry expenditures forecasted for 2020 to reach approximately $99 billion in the U.S. The E-Commerce Times spoke with various experts in the field of online pet product sales and services to get their take on trends in this market." />


	<script type="text/javascript" src="//www.ectnews.com/shared/ajax/jquery-1.11.0.min.js"></script>
	<script type="text/javascript" src="//www.ectnews.com/shared/ajax/jquery-ui-1.10.3.custom.min.js"></script>
	<script type="text/javascript" src="//www.ectnews.com/shared/ajax/colorbox/jquery.colorbox-min.js"></script>
	<script type="text/javascript" src="//www.ectnews.com/shared/general-jquery.js"></script>			<script type="text/javascript"><!--//<![CDATA[
    var googletag = googletag || {};
    googletag.cmd = googletag.cmd || [];
    (function() {
      var gads = document.createElement("script");
      gads.async = true;
      gads.type = "text/javascript";
      var useSSL = "https:" == document.location.protocol;
      gads.src = (useSSL ? "https:" : "http:") + "//www.googletagservices.com/tag/js/gpt.js";
      var node =document.getElementsByTagName("script")[0];
      node.parentNode.insertBefore(gads, node);
     })();
	//]]>//--></script>
	<script>
	(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
	ga('create', 'UA-9357282-2');
	ga('send', 'pageview');
	</script>

<!-- Bombora -->
<script>
(function (w,d,t) {
  _ml = w._ml || {};
  _ml.eid = '82421';
  var s, cd, tag; s = d.getElementsByTagName(t)[0]; cd = new Date();
  tag = d.createElement(t); tag.async = 1;
  tag.src = 'https://ml314.com/tag.aspx?' + cd.getDate() + cd.getMonth();
  s.parentNode.insertBefore(tag, s);
})(window,document,'script');
</script>
<!-- End Bombora -->
</head>
<body>
<div id="fb-root"></div>
<script type="text/javascript"><!--//<![CDATA[
  (function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/all.js#xfbml=1&appId=502379303161829";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));//]]>//--></script>




	<!--ps: 201 crid: 10472:a-netline-jitterbit_topnav-1 cc:us s_c: px:0-->
	<style type="text/css">
div#tnavad a, div#tnavad a:visited, div#tnavad a:hover { color: #5d3e89 !important; }
</style>
<div id="tnavad" style="background-color:#f3f3f3;font-size:18px;padding:10px 0px;font-weight:600;font-family:roboto;letter-spacing:2px;"><a href="" onclick=" { ENN_ad_wo(10472,'16105514824862','https://www.ectnews.com/'); return false; }" onmouseover="status='https://ectnews.tradepub.com/c/pubRD.mpl?secure=1&amp;sr=pp&amp;_t=pp:&amp;qf=w_jitt01&amp;ch='; return true;" onmouseout="status=''; return true;"   >Report: The State of E-Commerce Integration 2020 &raquo; Download Today</a></div>
	<img class="ct-10472-a-netline-jitterbit_topnav-1" src="/adsys/count/10472/?nm=a-netline-jitterbit_topnav-1&amp;ENN_rnd=16105514824862&amp;ign=0/ign.gif" width="0" height="0" alt="" style="position:absolute; left:0px; top:0px" />
	<!--/ps: 201 crid: 10472:a-netline-jitterbit_topnav-1 cc:us-->
	
<div id="tnav">

	<div id="top-sitelinks" style="float:right">
	<a href="https://www.ecommercetimes.com/">E-BUSINESS</a> | <a href="https://www.technewsworld.com/">TECHNOLOGY</a> | <a href="https://www.crmbuyer.com/">CRM</a> | <a href="https://www.linuxinsider.com/">LINUX</a> | <a href="https://www.ectnews.com/" id="toprow-ennlink">ECTNEWS.COM</a>
	</div>
	
	Welcome Guest | <a href='/perl/User.pl'>Sign In</a>
</div>
<div id="container-outer">
<div id="container">
<script type="text/javascript" language="JavaScript"><!--//<![CDATA[
ENN_site = 'ect';
//]]>//--></script>

<div id="toprow">

	<a href="/"><img src="/images/2013/ect-logo.png" border="0" align="left" alt="ECommerceTimes.com" /></a>

	<div id="adtitle" class="adtitle" style="padding-top:13px">
	
	<!--ps: 1 crid: 10285:a-emg_ect_728-1 cc:us s_c:10472 px:0-->
	<script type="text/javascript"><!--//<![CDATA[
  var ados = ados || {};
  ados.run = ados.run || [];
  /* load placement for account: Neudesic Media Group, site: eCommerce Times , size: 728x90 - Leaderboard */
  ados.run.push(function() {
    ados_addInlinePlacement(2072, 758368, 4).setRedirectUrl('-optional-click-macro-').loadInline();
  });
//]]>//--></script>
<script type="text/javascript" src="https://static.adzerk.net/ados.js"><!--//<![CDATA[//]]>//--></script>
	<img class="ct-10285-a-emg_ect_728-1" src="/adsys/count/10285/?nm=a-emg_ect_728-1&amp;ENN_rnd=16105514822303&amp;ign=0/ign.gif" width="0" height="0" alt="" style="position:absolute; left:0px; top:0px" />
	<!--/ps: 1 crid: 10285:a-emg_ect_728-1 cc:us-->
	
	</div>

		
</div>
<div class="printlogo"><a href="/"><img id="printlogo" src="/images/2013/ect-logo.png" border="0" alt="" /></a></div>

<div id="topwrapper">
	<div id="infospace">
	<div class="shim">
	<div id="infoslogo" style="display:none;float:left;">
	<a href="/"><img src="/images/2014/240x40-ect.gif" width="240" height="40" border="0" /></a>
	</div>
	<form class="searchspace" method="get" action="/perl/search.pl" >
	<input type="image" class="searchbutton" src="/images/2014/magnifying-glass_23x19.png"  alt="Search" /> <input type="text" id="sitesearch" name="query" class="searchbox" />
	<div class="auto_complete" id="sitesearch_auto_complete"></div>
	</form>
	<a class="infospace-link" href="/perl/section/ecommerce/">E-Commerce</a>
	</div>
	</div>

	<div id="topmenubar">
	<div id="topmenubar-shim" class="shim">
	<ul>
		<li><a href="https://www.ecommercetimes.com/perl/section/business/">Business</a>
		<ul>
		<li><a href="https://www.ecommercetimes.com/perl/section/clevel/">Boardroom</a></li>
		<li><a href="https://www.ecommercetimes.com/perl/section/deals/">Deals</a></li>
		<li><a href="https://www.ecommercetimes.com/perl/section/service-providers/">Service Providers</a></li>
		<li><a href="https://www.ecommercetimes.com/perl/section/law/">Tech Law</a></li>
		<li><a href="https://www.ecommercetimes.com/perl/section/wallst/">Wall Street</a></li>
		</ul>
	</li>

	
	<li><a href="https://www.ecommercetimes.com/perl/section/ecommerce/">E-Commerce</a>
		<ul>
		<li><a href="https://www.ecommercetimes.com/perl/section/analytics/">Analytics</a></li>
		<li><a href="https://www.ecommercetimes.com/perl/section/entertainment/">Entertainment</a></li>
		<li><a href="https://www.ecommercetimes.com/perl/section/emarketing/">Marketing</a></li>
		<li><a href="https://www.ecommercetimes.com/perl/section/online-advertising/">Online Advertising</a></li>
		<li><a href="https://www.ecommercetimes.com/perl/section/piracy/">Piracy</a></li>
		<li><a href="https://www.ecommercetimes.com/perl/section/search/">Search</a></li>
		</ul>
	</li>

	<li><a href="https://www.ecommercetimes.com/perl/section/enterprise/">Enterprise IT</a>
		<ul>
		<li><a href="https://www.ecommercetimes.com/perl/section/applications/">Applications</a></li>
		<li><a href="https://www.ecommercetimes.com/perl/section/cloud-computing/">Cloud Computing</a></li>
		<li><a href="https://www.ecommercetimes.com/perl/section/government/">Government</a></li>
		<li><a href="https://www.ecommercetimes.com/perl/section/infrastructure/">Infrastructure</a></li>
		</ul>
	</li>

	<li><a href="https://www.ecommercetimes.com/perl/section/ect-mobile/">Mobile</a>
		<ul>
		<li><a href="https://www.ecommercetimes.com/perl/section/byod/">BYOD</a></li>
		<li><a href="https://www.ecommercetimes.com/perl/section/mobile-carriers/">Carriers</a></li>
		<li><a href="https://www.ecommercetimes.com/perl/section/m-commerce/">M-Commerce</a></li>
		<li><a href="https://www.ecommercetimes.com/perl/section/mobile-advertising/">Mobile Advertising</a></li>
		</ul>
	</li>

		<li><a href="https://www.ecommercetimes.com/perl/section/security/">Security</a>
		<ul>
		<li><a href="https://www.ecommercetimes.com/perl/section/consumer-security/">Consumer Security</a></li>
		<li><a href="https://www.ecommercetimes.com/perl/section/cybercrime/">Cybercrime</a></li>
		<li><a href="https://www.ecommercetimes.com/perl/section/enterprise-security/">Enterprise Security</a></li>
		<li><a href="https://www.ecommercetimes.com/perl/section/ect-privacy/">Privacy</a></li>
		</ul>
	</li>

	<li><a href="https://www.ecommercetimes.com/perl/section/SMB/">SMB</a></li>

	<li><a href="https://www.ecommercetimes.com/perl/section/social-media/">Social Media</a>
		<ul>
		<li><a href="https://www.ecommercetimes.com/perl/section/social-media-marketing/">Social Media Marketing</a></li>
		<li><a href="https://www.ecommercetimes.com/perl/section/social-networks/">Social Networks</a></li>
		</ul>
	</li>


	<li><a href="https://www.ecommercetimes.com/perl/section/trends/">Trends</a>
		<ul>
		<li><a href="https://www.ecommercetimes.com/perl/section/expert-advice/">Expert Advice</a></li>
		<li><a href="https://www.ecommercetimes.com/perl/section/hot-topics/">Hot Topics</a></li>
		<li><a href="https://www.ecommercetimes.com/perl/section/opinions/">Opinions</a></li>
		<li><a href="https://www.ecommercetimes.com/perl/section/trailblazers/">Trailblazers</a></li>
		</ul>
	</li>


	<li style="float: right; width: auto;">&nbsp;Reader Services&nbsp;
	<ul>
	<li><a href="https://www.ectnews.com/perl/User.pl">Account Management</a></li>
	<li><a href="https://www.ectnews.com/perl/board/mboard.pl">Discussion</a></li>
	<li><a href="https://www.ectnews.com/about/newsalerts/">News Alerts</a></li>
	<li><a href="https://www.ectnews.com/perl/newsletter_registration.pl">Newsletters</a></li>
	<li><a href="/perl/surveys">Reader Surveys</a></li>
	<li><a href="https://www.ectnews.com/about/link-to-us.xhtml#rss">RSS / <img style="vertical-align:middle" src="/images/2004/xml_36x14.gif" border="0" alt='XML' /> Headline Feeds</a></li>
	
	
	
	<li><a href="https://www.ectnews.com/perl/search.pl">Search ECT News Network</a></li>
	<li class="hrule"></li>
	<li><a href="http://www.ectnews.com/about/network_map.xhtml">ECT News Network Map</a>
		<ul>
		<li><a href="https://www.crmbuyer.com/site_map/">CRM Buyer Site Map</a></li>
		<li><a href="https://www.ecommercetimes.com/site_map/">E-Commerce Times Site Map</a></li>
		<li><a href="https://www.linuxinsider.com/site_map/">LinuxInsider Site Map</a></li>
		<li><a href="https://www.technewsworld.com/site_map/">TechNewsWorld Site Map</a></li>
		</ul>
	</li>
	</ul>
</li>


	</ul>
	</div>
	</div>
	<script type="text/javascript" language="JavaScript"><!--//<![CDATA[
	new ENN_menu(document.getElementById("topmenubar-shim"));
	//]]>//--></script>
</div>

<div id="middlewrapper">
<div id="breadcrumb">
<!--<div id="snav" style=""><a href="/perl/board/mboard.pl/">DISCUSSION</a> | <a href="/perl/newsletter_registration.pl/">NEWSLETTERS</a> | <a href="http://www.ectnews.com/perl/User.pl/">ACCOUNT MGMT</a></div>-->
<div id="snav" style="">January 13, 2021 07:24:42 AM PST</div>


	<!-- bc -->
	<span id="bcdata">
	<a href="/">E-Commerce Times</a> &gt; <a href="/perl/section/ecommerce/">E-Commerce <!--ect--></a>
	|  
	</span>
	<!-- /bc -->
	
</div>
<!-- [% IF !NO_PRINTER_COPYRIGHT %] -->
<script type="text/javascript"><!--//<![CDATA[
document.write('<div class="printer-copyright">');
document.write('Please note that this material is copyright protected. It is illegal to display or reproduce this article without permission for any commercial purpose, including use as marketing or public relations literature. ');
document.write('To obtain reprints of this article for authorized use, please call a sales representative at (818) 461-9700 or visit <a href="http://www.ectnews.com/about/reprints/">http://www.ectnews.com/about/reprints/</a>.');
document.write('</div>');
//]]>//--></script>
<!-- [% END %] -->




<div id="content-main">
	<div class="content-block">
	
	<!-- content-main -->
	<div id="story">

<h1 class="title">Pet Products and Services Market Takes a Fancy to E-Commerce</h1>
 
<div id="story-byline">
	<!--byline-->By Vivian Wagner<!--/byline-->
	<br />
	<!--date-->Jan 11, 2021 5:00 AM PT<!--/date-->
	</div>
<script type="text/javascript"><!--//<![CDATA[
	var ENN_sc_u = 'http://www.ecommercetimes.com/story/86975.html';
	var ENN_sc_t = 'Pet%20Products%20and%20Services%20Market%20Takes%20a%20Fancy%20to%20E-Commerce';
	var ENN_sc_b = 'As%20pet%20owners%20increasingly%20opt%20to%20shop%20from%20home,%20pet-related%20companies%20are%20stepping%20up%20their%20game%20to%20grab%20a%20share%20of%20industry%20expenditures%20forecasted%20for%202020%20to%20reach%20approximately%20$99%20billion%20in%20the%20U.S.%20The%20E-Commerce%20Times%20spoke%20with%20various%20experts%20in%20the%20field%20of%20online%20pet%20product%20sales%20and%20services%20to%20get%20their%20take%20on%20trends%20in%20this%20market.';
	ENN_a_sview('vivian_wagner',86975);
	//]]>//--></script>
<div id="story-graphic-xlarge" style="text-align:center"><img alt="pet industry e-commerce" src="/article_images/story_graphics_xlarge/xl-2021-dog-laptop-1.jpg" width="620" height="360" border="0" /></div>

<div id="story-body"><p class="story-body">Pets and e-commerce are a natural combination, and that's been especially true during the pandemic.</p>
<p>More than two-thirds of American households own at least one pet. As pet owners increasingly opt to shop from home, pet-related companies are stepping up their game to grab a share of industry expenditures forecasted for 2020 to reach approximately $99 billion in the U.S.</p>
<p>The E-Commerce Times spoke with various experts in the field of online pet product sales and services to get their take on trends in this market.</p>
<p>"Right now, in the middle of a pandemic, and certainly true during the early stages of the pandemic, many pet owners have been shopping online out of safety precautions," Steve King, president and CEO of the <a href="https://www.americanpetproducts.org/" target="_blank">American Pet Products Association</a>, told the E-Commerce Times. "While pet retailers are deemed essential and have remained open during the pandemic for the most part, many pet owners are choosing to play it safe, stay home and order online."</p>
<p>Both pure-play e-commerce companies and those with a combination of physical stores and digital sales are seeing an increase in demand for online purchasing.</p>
<p>"There are a few key online-only retailers such as Amazon and Chewy.com contributing significantly to this trend, who are marketing heavily to pet owners online and really focusing on customer service and retention, competitive pricing, and quality products," said King.</p>
<p>"Also, other major pet retailers like Petco, PetSmart and Walmart are doing more to expand their accessibility to customers and increase their online presence," he added.</p>
<p>Convenience is a large factor driving online pet-related sales. It's often simply easier to shop for pet supplies online, particularly for larger items and products needed regularly.</p>
<p>"From a pet owner's perspective, there's a lot of attraction in having bulky, heavy items delivered right to your doorstep," explained King. "With items like food and litter, for example, that people know they need on a regular basis, being offered an often-reduced pricing on an auto-ship subscription is tough to compete with.</p>
<p>"Pet product manufacturers can target their customers online via influencers or advertisements, and pet owners can click right there on a direct link to read reviews, find out more about the product and ingredients, and have it shipped to their door in just a few days."
</p>
<h2 class="subhead">
Essential Products
</h2>
<p>
Mindful of consumer demand, pet-related companies are increasingly offering a variety of shopping, shipping, delivery, and pick up methods.</p>
<p>"We know safety and convenience remain top priority for consumers, so we continue to enhance our online and app experiences to ensure pet parents can shop safely, without hassle or shipment delays," Darren MacDonald, chief digital and innovation officer for <a href="https://www.petco.com/" target="_blank">Petco</a>, told the E-Commerce Times. "From a logistical perspective, we believe focusing on BOPUS, curbside, ship-from-store, and online booking processes are crucial to remaining competitive."</p>
<p>Many pet products, after all, are essential -- even when consumers are cutting back in other areas.</p>
<p>"Consumers may not be spending on vacations or trips to the movies, but they're taking great care of their pets, and we expect that to continue," said MacDonald. 
</p>
<h2 class="subhead">
Virtual Dog Training
</h2>
<p>
It's not only pet product e-commerce that's seeing a boost. Services such as dog training are increasingly moving online, as well.</p>
<p>"The approaches and techniques taught in online dog training are the same as a trainer would teach to a client in-person," Steffi Trott, owner and founder of <a href="https://spiritdogtraining.com/" target="_blank">SpiritDog Training</a>, told the E-Commerce Times. "We emphasize the same key aspects: making training positive, keeping the reward rate high, motivating the dog to do well, preventing him from rehearsing bad and unwanted behaviors.</p>
<p>"The difference lies in how the content is communicated. While an in-person trainer can literally take the leash into his or her own hands, an online dog trainer has to demonstrate in videos how behaviors are taught. This comes with additional challenges and requirements: only very good teachers can relay information through digital means as well as hands-on."</p>
<p>While the pandemic boosted the demand for online dog training, it's likely that the field will continue seeing expansion even after the pandemic is over.</p>
<p>"The pandemic jump-started online dog training -- as it did many e-learning businesses," explained Trott. "Owners are realizing the value and convenience of training their dog from home. It saves time and money.</p>
<p>"A five-minute session with your dog in your living room can be just as effective as driving to a dog school, spending one hour in a group class and driving home. Because online training lets great training happen with just a little bit of daily time commitment, it makes dog training accessible and feasible for a huge amount of dog owners."
</p>
<h2 class="subhead">
Customer Retention Programs
</h2>
<p>
As the world of pet-related e-commerce continues to grow and develop, experts say the future looks bright for those companies with creative and competitive strategies.</p>
<p>"Online businesses are looking for creative ways to attract and retain customers with the use of trending e-commerce features," Jimmy Rodriguez, COO of <a href="https://www.3dcart.com/" target="_blank">3dcart</a>, told the E-Commerce Times. "A good example is offering an auto-delivery service, allowing pet owners to subscribe to receive pet food or other supplies on a recurring basis.</p>
<p>"For stores with a physical presence, the ability to buy online and pick up in the store has become a unique differentiator and displaying this at checkout is key for this strategy. Some stores, like <a href="https://www.lambertvetsupply.com/" target="_blank">Lambert Vet Supply</a>, which runs on the 3dcart e-commerce platform, allow customers to create a 'pet profile' and save their pets to their account to allow them to easily order food, supplies, and even prescription medication for their pets."</p>
<p>Online products and services will continue to connect pet owners with e-commerce businesses that give them what they need and want, during the pandemic and beyond.</p>
<p>"Considering pets are family, if owners don't feel comfortable entering the brick-and-mortar pet stores, they'll have to look online," Brian Wright, vice president of <a href="https://www.thegreenpetshop.com/" target="_blank">The Green Pet Shop</a>, told the E-Commerce Times. "That's why I believe now more than ever it's important for consumers to have an easy and reliable site they can go to for quality products for their pets. We feel lucky to be able to provide such a space for them."
<img src="//www.ectnews.com/images/end-enn.gif" width="21" height="10" border="0" />


</p>
<hr noshade="noshade" size="1" /><p id="story-authorbio"><img src="/images/rws873691/Vivian Wagner.jpg" align="left" />
<strong>Vivian Wagner</strong> has been an ECT News Network reporter since 2008. Her main areas of focus are technology, business, CRM, e-commerce, privacy, security, arts, culture and diversity. She has extensive experience reporting on business and technology for a variety
of outlets, including <em>The Atlantic</em>, <em>The Establishment</em> and <em>O, The Oprah Magazine</em>. She holds a PhD in English with a specialty in modern American literature and culture. She received a first-place feature reporting award from the Ohio Society of Professional Journalists, and is the author of <a href="https://www.amazon.com/dp/B088X497SR/ref=sr_1_1?dchild=1&qid=1589997156&refinements=p_27%3AVivian+Wagner&s=digital-text&sr=1-1&text=Vivian+Wagner" target="_blank"><em>Women in Tech: 20 Trailblazers Share Their Journeys</em></a>, published by ECT News Network in May 2020. <a href="mailto:vivian.wagner@newsroom.ectnews.com">Email Vivian.</a><br clear="all" />
</p></div>

</div>

<hr noshade="noshade" size="1" />


		
		<style>
		#shareleft { display: absolute; position: fixed; top: 250px; margin-left: -125px; }
		.st_twitter_hcount, .st_facebook_hcount, .st_linkedin_hcount, .st_plusone_hcount,.st_sharethis_hcount, .st_pinterest_hcount, .st_stumbleupon_hcount {
			display: block;
			margin-bottom: 15px;
		}
		.st_plusone_hcount { margin-left: 3px }
		</style>
		<script type="text/javascript" src="https://ws.sharethis.com/button/buttons.js"></script>
		<script type="text/javascript">stLight.options({publisher:'aa1224c6-b198-4ba7-8912-a0e9e2e5e489', mobileWidget: "true", doNotCopy: "true"});</script>

		<div id="shareleft" style="margin-bottom: 10px">
		<!--<span class="st_plusone_hcount" displayText="+1" st_url="https://www.ecommercetimes.com/story/86975.html" st_title="Pet Products and Services Market Takes a Fancy to E-Commerce"></span>-->
		<span class="st_twitter_hcount" displayText="Tweet" st_url="https://www.ecommercetimes.com/story/86975.html" st_title="Pet Products and Services Market Takes a Fancy to E-Commerce" st_via="technewsworld"></span>
		<span class="st_facebook_hcount" displayText="Share" st_url="https://www.ecommercetimes.com/story/86975.html" st_title="Pet Products and Services Market Takes a Fancy to E-Commerce"></span>
		<span class="st_linkedin_hcount"  st_url="https://www.ecommercetimes.com/story/86975.html" st_title="Pet Products and Services Market Takes a Fancy to E-Commerce"></span>
		<!--<span class="st_stumbleupon_hcount" displayText="Share" st_url="https://www.ecommercetimes.com/story/86975.html" st_title="Pet Products and Services Market Takes a Fancy to E-Commerce"></span>-->
		<span class="st_sharethis_hcount" displayText="Share" st_url="https://www.ecommercetimes.com/story/86975.html" st_title="Pet Products and Services Market Takes a Fancy to E-Commerce"></span>
		</div>	
		<!--<div style="position:absolute;right:0px;bottom:100px" class="fb-like" data-href="https://www.ecommercetimes.com/story/86975.html" data-send="false" data-layout="button_count" data-width="450" data-show-faces="true" data-font="verdana"></div>-->
		
		
		<p id="story-toolbox2">
		
		<div id="cccperms">
		<div style="margin-bottom: 10px;height:18px; line-height:18px;">
		<a target="_blank" href="https://www.copyright.com/search!detail.action?item=123280671&detailType=basic"><img style="vertical-align:middle; margin-right: 5px;" width="16" height="18" border="0" src="/images/2013/ccc-button.png" />Get Permission to License or Reproduce this Article</a>
		</div>
		<span style="white-space: nowrap;"><img src="/images/2006/icon_reprint_20x14.gif" alt="" width="20" height="14" border="0" /><a href="http://www.ectnews.com/about/reprints.xhtml">Reprints</a></span>
<span style="white-space: nowrap;"><img src="/images/work/icon_search_20x14.gif" alt="" width="20" height="14" border="0" /><a href="#searchbyline">More by Vivian Wagner</a></span></div></p>
 
 
<div class="story-advertisement-2">
	<!--ps: 122 crid: 10400:a-emg_ect_300x2-1 cc:us s_c:10472,10285 px:0-->
	<table style="width:100%">
<tr>
<td>
<script type="text/javascript"><!--//<![CDATA[
  var ados = ados || {};
  ados.run = ados.run || [];
  /* load placement for account: Neudesic Media Group, site: eCommerce Times , size: 300x250 - Medium Rectangle */
  ados.run.push(function() {
    ados_addInlinePlacement(2072, 758368, 5).setRedirectUrl('-optional-click-macro-').loadInline();
  });
//]]>//--></script>
<script type="text/javascript" src="https://static.adzerk.net/ados.js"><!--//<![CDATA[//]]>//--></script></td>
<td>
<script type="text/javascript"><!--//<![CDATA[
  var ados = ados || {};
  ados.run = ados.run || [];
  /* load placement for account: Neudesic Media Group, site: eCommerce Times , size: 300x250 - Medium Rectangle */
  ados.run.push(function() {
    ados_addInlinePlacement(2072, 758368, 5).setRedirectUrl('-optional-click-macro-').loadInline();
  });
//]]>//--></script>
<script type="text/javascript" src="https://static.adzerk.net/ados.js"><!--//<![CDATA[//]]>//--></script></td>
</tr>
</table>
	<img class="ct-10400-a-emg_ect_300x2-1" src="/adsys/count/10400/?nm=a-emg_ect_300x2-1&amp;ENN_rnd=16105514829768&amp;ign=0/ign.gif" width="0" height="0" alt="" style="position:absolute; left:0px; top:0px" />
	<!--/ps: 122 crid: 10400:a-emg_ect_300x2-1 cc:us-->
	</div>
 
 
<div class="story-advertisement-2">
	<!--ps: 122 crid: 10400:a-emg_ect_300x2-1 cc:us s_c:10472,10400,10285 px:0-->
	<table style="width:100%">
<tr>
<td>
<script type="text/javascript"><!--//<![CDATA[
  var ados = ados || {};
  ados.run = ados.run || [];
  /* load placement for account: Neudesic Media Group, site: eCommerce Times , size: 300x250 - Medium Rectangle */
  ados.run.push(function() {
    ados_addInlinePlacement(2072, 758368, 5).setRedirectUrl('-optional-click-macro-').loadInline();
  });
//]]>//--></script>
<script type="text/javascript" src="https://static.adzerk.net/ados.js"><!--//<![CDATA[//]]>//--></script></td>
<td>
<script type="text/javascript"><!--//<![CDATA[
  var ados = ados || {};
  ados.run = ados.run || [];
  /* load placement for account: Neudesic Media Group, site: eCommerce Times , size: 300x250 - Medium Rectangle */
  ados.run.push(function() {
    ados_addInlinePlacement(2072, 758368, 5).setRedirectUrl('-optional-click-macro-').loadInline();
  });
//]]>//--></script>
<script type="text/javascript" src="https://static.adzerk.net/ados.js"><!--//<![CDATA[//]]>//--></script></td>
</tr>
</table>
	<img class="ct-10400-a-emg_ect_300x2-1" src="/adsys/count/10400/?nm=a-emg_ect_300x2-1&amp;ENN_rnd=16105514822636&amp;ign=0/ign.gif" width="0" height="0" alt="" style="position:absolute; left:0px; top:0px" />
	<!--/ps: 122 crid: 10400:a-emg_ect_300x2-1 cc:us-->
	</div>
 	<!--/content-block-->
	</div>
<!--/content-main-->
</div>

<div id="content-nav">
	
	<div id="shortcuts" class="content-block">
		<div class="headline-item">
		<table cellpadding="0" cellspacing="0" border="0" width="100%" height="14"><tr><td align="left"><img src="//www.ectnews.com/images/2015/icon_mostpop_14x14roundcorner.png" width="14" height="14" border="0" /> <a class="headline" href="/perl/mostpop/">Most Popular</a></td><td align="center"><img src="//www.ectnews.com/images/2012/icon_newsletter_16x12.png" width="16" height="12" border="0" /> <a class="headline" href="https://www.ectnews.com/about/newsletters.xhtml">Newsletters</a></td><td align="right"><img src="//www.ectnews.com/images/2012/icon_alert_14x14.png" width="14" height="14" border="0" /> <a class="headline" href="https://www.ectnews.com/about/newsalerts/">News Alerts</a></td></tr></table>
		</div>
		
	</div>
	
	
	
	
	
	
	<div class="right-bb">
	
	<!--ps: 106 crid: 10464:a-digriv_dec_300x600-1mt cc:us s_c:10472,10400,10285 px:0-->
	<div class="bbframe"><a href="" onclick=" { ENN_ad_wo(10464,'16105514824410','https://www.ectnews.com/'); return false; }" onmouseover="status='https://www.digitalriver.com/global-commerce-simplified?utm_source=TradeECT&amp;utm_medium=banner&amp;utm_campaign=SCHMidMarketMagento'; return true;" onmouseout="status=''; return true;"   ><img src="/images/sda/digriver_300x600-1.jpg" width="300" height="600" border="0" alt="Digital River - Sell Like a Local" /></a></div>
	<img class="ct-10464-a-digriv_dec_300x600-1mt" src="/adsys/count/10464/?nm=a-digriv_dec_300x600-1mt&amp;ENN_rnd=16105514824410&amp;ign=0/ign.gif" width="0" height="0" alt="" style="position:absolute; left:0px; top:0px" />
	<!--/ps: 106 crid: 10464:a-digriv_dec_300x600-1mt cc:us-->
	
	</div>
	
	

			
			<div class="survey" style="border: solid 1px #cbcbcb">
			<div class="survey-description" style="background-color:#eeeeee;font-weight:bold">Which of these topics being featured at CES 2021 interest you most?</div>
			<div class="survey-body" style="padding:5px">
			<form>
			<input type="hidden" name="survey_id" value="308" />
			<table>
			
				<tr class="survey-opt" style="">
				<td valign="top"><input type="radio" name="opt_id" value="1803" /></td><td>5G &amp; Internet of Things</td>
				</tr>
		
				<tr class="survey-opt" style="">
				<td valign="top"><input type="radio" name="opt_id" value="1804" /></td><td>Advertising, Entertainment &amp; Content</td>
				</tr>
		
				<tr class="survey-opt" style="">
				<td valign="top"><input type="radio" name="opt_id" value="1805" /></td><td>Automotive Technologies</td>
				</tr>
		
				<tr class="survey-opt" style="">
				<td valign="top"><input type="radio" name="opt_id" value="1806" /></td><td>Blockchain / Cryptocurrency</td>
				</tr>
		
				<tr class="survey-opt" style="">
				<td valign="top"><input type="radio" name="opt_id" value="1807" /></td><td>Esports / Sports Tech</td>
				</tr>
		
				<tr class="survey-opt" style="">
				<td valign="top"><input type="radio" name="opt_id" value="1808" /></td><td>Health &amp; Wellness</td>
				</tr>
		
				<tr class="survey-opt" style="">
				<td valign="top"><input type="radio" name="opt_id" value="1809" /></td><td>Home &amp; Family</td>
				</tr>
		
				<tr class="survey-opt" style="">
				<td valign="top"><input type="radio" name="opt_id" value="1810" /></td><td>Immersive Entertainment &amp; Gaming</td>
				</tr>
		
				<tr class="survey-opt" style="">
				<td valign="top"><input type="radio" name="opt_id" value="1811" /></td><td>Product Design &amp; Manufacturing</td>
				</tr>
		
				<tr class="survey-opt" style="">
				<td valign="top"><input type="radio" name="opt_id" value="1812" /></td><td>Robotics &amp; Machine Intelligence</td>
				</tr>
		
			</table>
			<div class="survey-vote"><button onclick="return ENN_vote(this.form)">Vote to See Results</button></div>
			</form>
			</div>
			</div>
			
	
	
	<div class="content-tab border-tnw"><a class="content-block-intro" href="https://www.technewsworld.com/">TechNewsWorld</a></div>
	<div class="content-block">
	
			<div class="headline-item" id="rhd-86979">
			<a href="http://www.technewsworld.com/story/86979.html" >Americans Balking at Buying Smart Home Devices</a>
			</div>
			

			<div class="headline-item" id="rhd-86977">
			<a href="http://www.technewsworld.com/story/86977.html" >The Critical Role of High-Tech R&amp;D in the COVID-19 Era</a>
			</div>
			

			<div class="headline-item" id="rhd-86978">
			<a href="http://www.technewsworld.com/story/86978.html" >PC Market Upswing Accelerates in Q4 2020</a>
			</div>
			

			<div class="headline-item" id="rhd-86974">
			<a href="http://www.technewsworld.com/story/86974.html" >Virtual CES</a>
			</div>
			

			<div class="headline-item" id="rhd-86973">
			<a href="http://www.technewsworld.com/story/86973.html" >Scientists Press AI Researchers for Transparency</a>
			</div>
			

			<div class="headline-item" id="rhd-86964">
			<a href="http://www.technewsworld.com/story/86964.html" >Cloud Security Practices Playing Into Hands of Attackers</a>
			</div>
			

			<div class="headline-item" id="rhd-86965">
			<a href="http://www.technewsworld.com/story/86965.html" >Cut the Cord to Trim Your TV Viewing Overhead</a>
			</div>
			

			<div class="headline-item" id="rhd-86969">
			<a href="http://www.technewsworld.com/story/86969.html" >New Qualcomm Chip Opens Door to $125 5G Phones</a>
			</div>
			
	</div>
	
	<div class="right-bb">
	
	<!--ps: 67 crid: 10286:a-emg_ect_300-1 cc:us s_c:10472,10464,10400,10285 px:0-->
	<div class="bbframe">
<script type="text/javascript"><!--//<![CDATA[
  var ados = ados || {};
  ados.run = ados.run || [];
  /* load placement for account: Neudesic Media Group, site: eCommerce Times , size: 300x250 - Medium Rectangle */
  ados.run.push(function() {
    ados_addInlinePlacement(2072, 758368, 5).setRedirectUrl('-optional-click-macro-').loadInline();
  });
//]]>//--></script>
<script type="text/javascript" src="https://static.adzerk.net/ados.js"><!--//<![CDATA[//]]>//--></script>
</div>
	<img class="ct-10286-a-emg_ect_300-1" src="/adsys/count/10286/?nm=a-emg_ect_300-1&amp;ENN_rnd=16105514827387&amp;ign=0/ign.gif" width="0" height="0" alt="" style="position:absolute; left:0px; top:0px" />
	<!--/ps: 67 crid: 10286:a-emg_ect_300-1 cc:us-->
	
	</div>
	
	<div class="content-tab border-cad"><a class="content-block-intro" href="https://www.crmbuyer.com/">CRM Buyer</a></div>
	<div class="content-block">
	
			<div class="headline-item" id="rhd-86976">
			<a href="http://www.crmbuyer.com/story/86976.html" >Revving Up for CRM in 2021</a>
			</div>
			

			<div class="headline-item" id="rhd-86966">
			<a href="http://www.crmbuyer.com/story/86966.html" >Who Values Value Pricing?</a>
			</div>
			

			<div class="headline-item" id="rhd-86952">
			<a href="http://www.crmbuyer.com/story/86952.html" >Dreamforce and Beyond</a>
			</div>
			

			<div class="headline-item" id="rhd-86947">
			<a href="http://www.crmbuyer.com/story/86947.html" >Where to in 2021?</a>
			</div>
			

			<div class="headline-item" id="rhd-86935">
			<a href="http://www.crmbuyer.com/story/86935.html" >Salesforce Riffs on New Work Styles</a>
			</div>
			

			<div class="headline-item" id="rhd-86926">
			<a href="http://www.crmbuyer.com/story/86926.html" >The Great CRM Shift of 2020</a>
			</div>
			

			<div class="headline-item" id="rhd-86915">
			<a href="http://www.crmbuyer.com/story/86915.html" >Why Digital Transformation Is Essential to Improve Business Outcomes</a>
			</div>
			

			<div class="headline-item" id="rhd-86912">
			<a href="http://www.crmbuyer.com/story/86912.html" >How to Continue Winning Business During a Pandemic</a>
			</div>
			
	</div>

	<div class="right-bb">
	
	<!--ps: 31 crid: 10286:a-emg_ect_300-1 cc:us s_c:10286,10472,10464,10400,10285 px:0-->
	<div class="bbframe">
<script type="text/javascript"><!--//<![CDATA[
  var ados = ados || {};
  ados.run = ados.run || [];
  /* load placement for account: Neudesic Media Group, site: eCommerce Times , size: 300x250 - Medium Rectangle */
  ados.run.push(function() {
    ados_addInlinePlacement(2072, 758368, 5).setRedirectUrl('-optional-click-macro-').loadInline();
  });
//]]>//--></script>
<script type="text/javascript" src="https://static.adzerk.net/ados.js"><!--//<![CDATA[//]]>//--></script>
</div>
	<img class="ct-10286-a-emg_ect_300-1" src="/adsys/count/10286/?nm=a-emg_ect_300-1&amp;ENN_rnd=16105514825834&amp;ign=0/ign.gif" width="0" height="0" alt="" style="position:absolute; left:0px; top:0px" />
	<!--/ps: 31 crid: 10286:a-emg_ect_300-1 cc:us-->
	
	</div>

	<div class="content-tab border-lni"><a class="content-block-intro" href="https://www.linuxinsider.com/">LinuxInsider</a></div>
	<div class="content-block">
	
			<div class="headline-item" id="rhd-86971">
			<a href="http://www.linuxinsider.com/story/86971.html" >How to Buy a Linux-Powered Laptop</a>
			</div>
			

			<div class="headline-item" id="rhd-86953">
			<a href="http://www.linuxinsider.com/story/86953.html" >Get No-Fuss File-Level Crypto With Fscrypt</a>
			</div>
			

			<div class="headline-item" id="rhd-86950">
			<a href="http://www.linuxinsider.com/story/86950.html" >A Mini Browser War in Linux</a>
			</div>
			

			<div class="headline-item" id="rhd-86942">
			<a href="http://www.linuxinsider.com/story/86942.html" >AntiX Linux: Not Pretty but Highly Functional</a>
			</div>
			

			<div class="headline-item" id="rhd-86931">
			<a href="http://www.linuxinsider.com/story/86931.html" >What Does the Penguin Say?</a>
			</div>
			

			<div class="headline-item" id="rhd-86921">
			<a href="http://www.linuxinsider.com/story/86921.html" >Servo Project Joins The Linux Foundation Fold</a>
			</div>
			

			<div class="headline-item" id="rhd-86918">
			<a href="http://www.linuxinsider.com/story/86918.html" >It Came From the Live-Boot: A True Linux Horror Story</a>
			</div>
			

			<div class="headline-item" id="rhd-86907">
			<a href="http://www.linuxinsider.com/story/86907.html" >Open Source Groups Merge for Better High-Tech Traction</a>
			</div>
			
	</div>
	
	
	<!--ps: 168 crid: 3217:a_sponsored_links cc:us s_c:10286,10472,10464,10400,10285 px:0-->
	
<!-- slinks -->
	<div class="content-tab-slinks">POPULAR RESOURCES</div>
	<div class="content-block-slinks">

				<div class="slink-title">The fast track to global sales</div>
				<div class="slink-text"><a href="" onclick=" { ENN_ad_wo(10466,'16105514826135'); return false; }" onmouseover="status='https://www.digitalriver.com/global-commerce-simplified?utm_source=TradeECT&amp;utm_medium=banner&amp;utm_campaign=SCHMidMarketMagento'; return true;" onmouseout="status=''; return true;"  ><img src="/images/sda/digriver_60x60.jpg" width="60" height="60" border="0" align="right" />
Convert more international customers by selling like a local with 
Digital River.</a><img class="ct-10466-a-digriv_dec_stl-1mt" src="/adsys/count/10466/?nm=a-digriv_dec_stl-1mt&amp;ENN_rnd=16105514826135&amp;ign=0/ign.gif" width="0" height="0" alt="" style="position:absolute; left:0px; top:0px" /></div>
				

				<div class="slink-title">What is the ROI of PIM?</div>
				<div class="slink-text"><a href="" onclick=" { ENN_ad_wo(10351,'16105514826135'); return false; }" onmouseover="status='https://www.inriver.com/resources/calculate-your-roi-2/?utm_source=ecommercetimes&amp;utm_medium=onlinemedia&amp;utm_campaign=2020-q1-na-campaign-roi-calculator-ecommercetimestextads'; return true;" onmouseout="status=''; return true;"  ><img src="/images/sda/inriver_60x60.jpg" width="60" height="60" border="0" align="right" />
Save money and get products to market faster with a PIM. Calculate your ROI now.</a><img class="ct-10351-a-inriver_stl-2" src="/adsys/count/10351/?nm=a-inriver_stl-2&amp;ENN_rnd=16105514826135&amp;ign=0/ign.gif" width="0" height="0" alt="" style="position:absolute; left:0px; top:0px" /></div>
				

				<div class="slink-title">Marketers - Fill Your Sales Funnel Instantly</div>
				<div class="slink-text"><a href="" onclick=" { ENN_ad_wo(8781,'16105514826135'); return false; }" onmouseover="status='https://www.ectnews.com/perl/ratecard.pl?lead_gen=1'; return true;" onmouseout="status=''; return true;"  ><img src="/images/sda/sales-funnel_60x60.jpg" width="60" height="60" border="0" align="right" />
Access millions of  IT and business decision makers. Our full-service global marketing program delivers sales-ready leads. Learn more.</a><img class="ct-8781-instaleads-stl-1" src="/adsys/count/8781/?nm=instaleads-stl-1&amp;ENN_rnd=16105514826135&amp;ign=0/ign.gif" width="0" height="0" alt="" style="position:absolute; left:0px; top:0px" /></div>
				
	</div>
<!-- /slinks -->

	<img class="ct-3217-a_sponsored_links" src="/adsys/count/3217/?nm=a_sponsored_links&amp;ENN_rnd=16105514826135&amp;ign=0/ign.gif" width="0" height="0" alt="" style="position:absolute; left:0px; top:0px" />
	<!--/ps: 168 crid: 3217:a_sponsored_links cc:us-->
	
	
	<div class="hslice" id="ectheadlines"><a rel="feedurl" href="/shared_cs/navsliceupdate.xhtml" style="display:none;"></a><div class="entry-title" style="display:none">E-Commerce Times Headlines</div>

	<div class="content-tab border-ect"><a class="content-block-intro" href="https://www.ecommercetimes.com/">E-Commerce Times</a></div>
	<div class="content-block">
	
			<div class="headline-item" id="rhd-86970">
			<a href="http://www.ecommercetimes.com/story/86970.html" >Acquiring and Retaining Customers in an Era Without Brand Loyalty</a>
			</div>
			

			<div class="headline-item" id="rhd-86972">
			<a href="http://www.ecommercetimes.com/story/86972.html" >Package Theft Jumps 7 Percent in 2020</a>
			</div>
			

			<div class="headline-item" id="rhd-86967">
			<a href="http://www.ecommercetimes.com/story/86967.html" >Winning on eBay the Perfect Part for These Young Entrepreneurs</a>
			</div>
			

			<div class="headline-item" id="rhd-86962">
			<a href="http://www.ecommercetimes.com/story/86962.html" >FTC's Zoom Deal Signals Commitment to Security Enforcement</a>
			</div>
			

			<div class="headline-item" id="rhd-86959">
			<a href="http://www.ecommercetimes.com/story/86959.html" >Walmart Tackles Return Issues With New Home Pickup Service</a>
			</div>
			

			<div class="headline-item" id="rhd-86955">
			<a href="http://www.ecommercetimes.com/story/86955.html" >E-Commerce Working Beautifully for the Cosmetics Industry</a>
			</div>
			

			<div class="headline-item" id="rhd-86948">
			<a href="http://www.ecommercetimes.com/story/86948.html" >Clickwrap Technology Brings Speed, Efficiency to Digital Transactions</a>
			</div>
			

			<div class="headline-item" id="rhd-86945">
			<a href="http://www.ecommercetimes.com/story/86945.html" >'Scalper' Bots Hoarding Hottest Products from Consumers</a>
			</div>
			
	</div>

	</div>

	<div class="right-bb">
	
	<!--ps: 123 crid: 10286:a-emg_ect_300-1 cc:us s_c:3217,10286,10472,10464,10400,10285 px:0-->
	<div class="bbframe">
<script type="text/javascript"><!--//<![CDATA[
  var ados = ados || {};
  ados.run = ados.run || [];
  /* load placement for account: Neudesic Media Group, site: eCommerce Times , size: 300x250 - Medium Rectangle */
  ados.run.push(function() {
    ados_addInlinePlacement(2072, 758368, 5).setRedirectUrl('-optional-click-macro-').loadInline();
  });
//]]>//--></script>
<script type="text/javascript" src="https://static.adzerk.net/ados.js"><!--//<![CDATA[//]]>//--></script>
</div>
	<img class="ct-10286-a-emg_ect_300-1" src="/adsys/count/10286/?nm=a-emg_ect_300-1&amp;ENN_rnd=16105514825448&amp;ign=0/ign.gif" width="0" height="0" alt="" style="position:absolute; left:0px; top:0px" />
	<!--/ps: 123 crid: 10286:a-emg_ect_300-1 cc:us-->
	
	</div>
	
	
<!--/content-nav-->
</div>

</div>


<div id="content-bottom">

<a name="inside-site"></a>

	
	<div id="lb2">
	
	<!--ps: 2 crid: 10483:adsense_ect_lb2 cc:us s_c:3217,10286,10472,10464,10400,10285 px:0-->
	<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js" type="text/javascript"><!--//<![CDATA[//]]>//--></script>
<!-- ECT LB-2 MID -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-9033170205386889"
     data-ad-slot="1700328390"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script type="text/javascript"><!--//<![CDATA[
     (adsbygoogle = window.adsbygoogle || []).push({});
//]]>//--></script>
	<img class="ct-10483-adsense_ect_lb2" src="/adsys/count/10483/?nm=adsense_ect_lb2&amp;ENN_rnd=16105514826194&amp;ign=0/ign.gif" width="0" height="0" alt="" style="position:absolute; left:0px; top:0px" />
	<!--/ps: 2 crid: 10483:adsense_ect_lb2 cc:us-->
	
	</div>
	





	
	<div id="lb3" class="lb2">
	
	<!--ps: 165 crid: 10285:a-emg_ect_728-1 cc:us s_c:3217,10286,10472,10483,10464,10400,10285 px:0-->
	<script type="text/javascript"><!--//<![CDATA[
  var ados = ados || {};
  ados.run = ados.run || [];
  /* load placement for account: Neudesic Media Group, site: eCommerce Times , size: 728x90 - Leaderboard */
  ados.run.push(function() {
    ados_addInlinePlacement(2072, 758368, 4).setRedirectUrl('-optional-click-macro-').loadInline();
  });
//]]>//--></script>
<script type="text/javascript" src="https://static.adzerk.net/ados.js"><!--//<![CDATA[//]]>//--></script>
	<img class="ct-10285-a-emg_ect_728-1" src="/adsys/count/10285/?nm=a-emg_ect_728-1&amp;ENN_rnd=16105514821420&amp;ign=0/ign.gif" width="0" height="0" alt="" style="position:absolute; left:0px; top:0px" />
	<!--/ps: 165 crid: 10285:a-emg_ect_728-1 cc:us-->
	
	</div>
	


</div>
</div>
</div>

<div id="footer-container">
<div id="footer">

	<table class="headlines-section publication-info">
	<tr>
	<td valign="top"><div><a href="https://www.ectnews.com/about/advertising/#publications">Publications</a></div>
	<ul>
	<li><a class="headline" href="https://www.crmbuyer.com/">CRM Buyer</a></li>
	<li><a class="headline" href="https://www.ecommercetimes.com/">E-Commerce Times</a></li>
	<li><a class="headline" href="https://www.linuxinsider.com/">LinuxInsider</a></li>
	<li><a class="headline" href="https://www.technewsworld.com/">TechNewsWorld</a></li>

	</ul>
	<div id="bottom-logo" style="position: absolute;width:455px; height:125px; margin-top:10px"><a href="https://www.ectnews.com/"><img src="/images/2013/enn-logo-bottom.png" align="left" width="455" height="125" border="0" style="margin-left: -5px;" alt="ECT News Network" /></a></div>

	</td>
	<td valign="top" style="padding-left:50px"><div><a href="https://www.ectnews.com/about/newsletters.xhtml">Newsletters</a></div>
	<ul>
	<li><a class="headline" href="https://lp.constantcontactpages.com/su/axVwPYf/EcommerceMinute?source_id=ae4c20aa-296f-4347-91ea-3c9ea552d171&source_type=em&c=">E-Commerce Minute</a></li>
	<li><a class="headline" href="https://lp.constantcontactpages.com/su/TFH4rVy/TechNewsFlash?source_id=ae4c20aa-296f-4347-91ea-3c9ea552d171&source_type=em&c=">Tech News Flash</a></li>
	<li><a class="headline" href="https://lp.constantcontactpages.com/su/U1kaHbw/ECTNewsNetworkWeekly?source_id=ae4c20aa-296f-4347-91ea-3c9ea552d171&source_type=em&c=">ECT News Network Weekly</a></li>
	<li><a class="headline" href="https://lp.constantcontactpages.com/su/D7Cw9Iz/EditorsPick?source_id=ae4c20aa-296f-4347-91ea-3c9ea552d171&source_type=em&c=">Editor's Pick</a></li>
	<li><a class="headline" href="https://www.ectnews.com/about/newsletters.xhtml">Subscribe</a></li>
	</ul>
	</td>

	<td valign="top">
	<div>Reader Services</div>
	<ul>
	<li><a class="headline" href="https://www.ectnews.com/perl/User.pl">Account Management</a></li>
	<li><a class="headline" href="https://www.ectnews.com/perl/board/mboard.pl">Discussion</a></li>
	<li><a class="headline" href="https://www.ectnews.com/about/editorial-calendar.xhtml">Editorial Calendar</a></li>
	<li><a class="headline" href="https://www.ectnews.com/about/link-to-us.xhtml">Linking Policy</a></li>
	<li><a class="headline" href="https://www.ectnews.com/about/network_map.xhtml">Network Map</a></li>
	<li><a class="headline" href="https://www.ectnews.com/about/newsalerts/">News Alerts</a></li>
	<li><a class="headline" href="https://www.ectnews.com/about/link-to-us.xhtml#rss">RSS / XML Feeds</a></li>
	<li><a class="headline" href="https://www.ectnews.com/perl/search.pl">Search ECT News Network</a></li>
	</ul>
	<table cellpadding="0" cellspacing="0" border="0">
		<tr>
		<td><a href="http://www.linkedin.com/company/ect-news-network" target="_blank"><img src="/images/2013/navicon-linkedin_20x20-gray.png" width="20" height="20" border="0" alt="LinkedIn" /></a></td>
		<td><a href="https://www.twitter.com/technewsworld" target="_blank"><img src="/images/2013/navicon-twitter_20x20-gray.png" width="20" height="20" border="0" alt="Twitter" /></a></td>
		<td><a href="https://www.facebook.com/ectnews" target="_blank"><img src="/images/2013/navicon-facebook_20x20-gray.png" width="20" height="20" border="0" alt="Facebook" /></a></td>
		<td><a href="http://www.ectnews.com/about/link-to-us.xhtml#rss" target="_blank"><img src="/images/2013/navicon-rss_20x20-gray.png" width="20" height="20" border="0" alt="RSS" /></a></td>
		</tr>
	</table>
	</td>
	<td valign="top" style="padding-left:10px"><div>Company Info</div>
	<ul>
	<li><a class="headline" href="https://www.ectnews.com/about/">About</a></li>
	<li><a class="headline" href="https://www.ectnews.com/about/advertising/">Advertising</a></li>
	<li><a class="headline" href="https://www.ectnews.com/about/bizdev.xhtml">Business Development</a></li>
	<li><a class="headline" href="https://www.ectnews.com/about/careers.xhtml">Careers</a></li>
	<li><a class="headline" href="https://www.ectnews.com/about/#contact">Contact</a></li>
	<li><a class="headline" href="https://www.ectnews.com/about/permissions.xhtml">Permissions</a></li>
	<li><a class="headline" href="https://www.ectnews.com/about/reprints/">Reprint Information</a></li>
	</ul>
	</td>
	</tr>
	</table>
	<div id="bottom-copyright">
		<div style="float:right;">
		<a class="bottom-copyright" href="https://www.ectnews.com/about/terms-of-service.xhtml">Terms of Service</a> | <a class="bottom-copyright" href="https://www.ectnews.com/about/privacy.xhtml">Privacy Policy</a> | <a class="bottom-copyright" href="http://www.ectnews.com/about/advertising/">How To Advertise</a>
		</div>
		Copyright 1998-2021 ECT News Network, Inc. All Rights Reserved.

	</div>
</div>
</div>






<!-- Start of HubSpot Embed Code -->
<script type="text/javascript" id="hs-script-loader" async defer src="//js.hs-scripts.com/4750620.js"></script>
<!-- End of HubSpot Embed Code -->
</body>
</html>
