<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" xml:lang="en" lang="en">
<head>		
	<title>Holiday Shopping Forecast: Less Spending, More Empathy | Trends | E-Commerce Times</title>
	<meta name="title" content="Holiday Shopping Forecast: Less Spending, More Empathy" />
	<meta name="description" content="The 2020 holiday shopping forecast and consumer spending patterns well into next year will be marked by a pullback in spending, an increase in consumer expectations for brand behavior, and a focus on supporting small businesses. Marketers are advised to focus on brand values and trustworthiness to combat the continuing challenges retailers face in courting consumers across all generations." />
	<meta name="keywords" content="COVID-19,pandemic,e-commerce,Customer Loyalty" />
	<link rel="shortcut icon" href="/images/ect_favicon.ico" type="image/x-icon" />
	<link rel="alternate" type="application/rss+xml" title="RSS" href="/perl/syndication/rssfull.pl" />
	<link rel="alternate" type="application/rss+xml" title="Podcasts" href="http://www.ectnews.com/data/podcast.xml" />
	<meta http-equiv="content-type" content="text/html;charset=ISO-8859-1;" />
	<meta name="viewport" content="width=device-width, maximum-scale=1" />

	<link rel="stylesheet" type="text/css" media="screen" href="/shared/general.css" />
	<link rel="stylesheet" type="text/css" media="screen"  title="screensheet" href="/shared/ectscreen.css" />
	<link rel="stylesheet" type="text/css" href="/shared/mobilescreen.css" media="only screen and (max-width:480px)" />

	<link rel="alternate stylesheet" type="text/css" media="screen" title="printsheet" href="/shared/print.css" />
	<link rel="stylesheet" type="text/css" media="print"  href="/shared/general.css" />
	<link rel="stylesheet" type="text/css" media="print"  href="/shared/print.css" />
	<link rel="stylesheet" href="/shared/ajax/colorbox/colorbox.css" type="text/css" />
	<link rel="stylesheet" href="/shared/ajax/ui-lightness/jquery-ui-1.10.3.custom.min.css" type="text/css" />

	<link rel="image_src" href="http://www.ecommercetimes.com/ai/415474/shopping-trends.jpg" />
	<meta property="og:type" content="article"/>
	<meta property="og:title" content="Holiday Shopping Forecast: Less Spending, More Empathy" />
	<meta property="og:image" content="http://www.ecommercetimes.com/ai/415474/shopping-trends.jpg" />
	<meta property="og:url" content="https://www.ecommercetimes.com/story/86814.html" />
	<meta property="og:description" content="The 2020 holiday shopping forecast and consumer spending patterns well into next year will be marked by a pullback in spending, an increase in consumer expectations for brand behavior, and a focus on supporting small businesses. Marketers are advised to focus on brand values and trustworthiness to combat the continuing challenges retailers face in courting consumers across all generations." />


	<script type="text/javascript" src="//www.ectnews.com/shared/ajax/jquery-1.11.0.min.js"></script>
	<script type="text/javascript" src="//www.ectnews.com/shared/ajax/jquery-ui-1.10.3.custom.min.js"></script>
	<script type="text/javascript" src="//www.ectnews.com/shared/ajax/colorbox/jquery.colorbox-min.js"></script>
	<script type="text/javascript" src="//www.ectnews.com/shared/general-jquery.js"></script>			<script type="text/javascript"><!--//<![CDATA[
    var googletag = googletag || {};
    googletag.cmd = googletag.cmd || [];
    (function() {
      var gads = document.createElement("script");
      gads.async = true;
      gads.type = "text/javascript";
      var useSSL = "https:" == document.location.protocol;
      gads.src = (useSSL ? "https:" : "http:") + "//www.googletagservices.com/tag/js/gpt.js";
      var node =document.getElementsByTagName("script")[0];
      node.parentNode.insertBefore(gads, node);
     })();
	//]]>//--></script>
	<script>
	(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
	ga('create', 'UA-9357282-2');
	ga('send', 'pageview');
	</script>
<!-- Facebook Pixel -->
<script>
  !function(f,b,e,v,n,t,s)
  {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
  n.callMethod.apply(n,arguments):n.queue.push(arguments)};
  if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
  n.queue=[];t=b.createElement(e);t.async=!0;
  t.src=v;s=b.getElementsByTagName(e)[0];
  s.parentNode.insertBefore(t,s)}(window, document,'script',
  'https://connect.facebook.net/en_US/fbevents.js');
  fbq('init', '322092715232928');
  fbq('track', 'PageView');
</script>
<noscript><img height="1" width="1" style="display:none"
  src="https://www.facebook.com/tr?id=322092715232928&ev=PageView&noscript=1"
/></noscript>
<!-- End Facebook Pixel -->
<!-- Bombora -->
<script>
(function (w,d,t) {
  _ml = w._ml || {};
  _ml.eid = '82421';
  var s, cd, tag; s = d.getElementsByTagName(t)[0]; cd = new Date();
  tag = d.createElement(t); tag.async = 1;
  tag.src = 'https://ml314.com/tag.aspx?' + cd.getDate() + cd.getMonth();
  s.parentNode.insertBefore(tag, s);
})(window,document,'script');
</script>
<!-- End Bombora -->
</head>
<body>
<div id="fb-root"></div>
<script type="text/javascript"><!--//<![CDATA[
  (function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/all.js#xfbml=1&appId=502379303161829";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));//]]>//--></script>




	<!--ps: 201 crid: 10327:a-cc-ecminute-signup_topnav-1 cc:us s_c: px:0-->
	<style type="text/css">
div#tnavad a, div#tnavad a:visited, div#tnavad a:hover { color: #323232 !important; }
</style>
<div id="tnavad" style="background-color:#f3f3f3;font-size:18px;padding:10px 0px;font-weight:400;font-family:roboto;letter-spacing:2px;"><a href="" onclick=" { ENN_ad_wo(10327,'15983014014475','https://www.ecommercetimes.com/'); return false; }" onmouseover="status='https://lp.constantcontactpages.com/su/axVwPYf/EcommerceMinute'; return true;" onmouseout="status=''; return true;"   >Get the E-Commerce Minute Newsletter from the E-Commerce Times &raquo; View Sample | Subscribe</a></div>
	<img class="ct-10327-a-cc-ecminute-signup_topnav-1" src="/adsys/count/10327/?nm=a-cc-ecminute-signup_topnav-1&amp;ENN_rnd=15983014014475&amp;ign=0/ign.gif" width="0" height="0" alt="" style="position:absolute; left:0px; top:0px" />
	<!--/ps: 201 crid: 10327:a-cc-ecminute-signup_topnav-1 cc:us-->
	
<div id="tnav">

	<div id="top-sitelinks" style="float:right">
	<a href="https://www.ecommercetimes.com/">E-BUSINESS</a> | <a href="https://www.technewsworld.com/">TECHNOLOGY</a> | <a href="https://www.crmbuyer.com/">CRM</a> | <a href="https://www.linuxinsider.com/">LINUX</a> | <a href="https://www.ectnews.com/" id="toprow-ennlink">ECTNEWS.COM</a>
	</div>
	
	Welcome Guest | <a href='/perl/User.pl'>Sign In</a>
</div>
<div id="container-outer">
<div id="container">
<script type="text/javascript" language="JavaScript"><!--//<![CDATA[
ENN_site = 'ect';
//]]>//--></script>

<div id="toprow">

	<a href="/"><img src="/images/2013/ect-logo.png" border="0" align="left" alt="ECommerceTimes.com" /></a>

	<div id="adtitle" class="adtitle" style="padding-top:13px">
	
	<!--ps: 1 crid: 10285:a-emg_ect_728-1 cc:us s_c:10327 px:0-->
	<script type="text/javascript"><!--//<![CDATA[
  var ados = ados || {};
  ados.run = ados.run || [];
  /* load placement for account: Neudesic Media Group, site: eCommerce Times , size: 728x90 - Leaderboard */
  ados.run.push(function() {
    ados_addInlinePlacement(2072, 758368, 4).setRedirectUrl('-optional-click-macro-').loadInline();
  });
//]]>//--></script>
<script type="text/javascript" src="https://static.adzerk.net/ados.js"><!--//<![CDATA[//]]>//--></script>
	<img class="ct-10285-a-emg_ect_728-1" src="/adsys/count/10285/?nm=a-emg_ect_728-1&amp;ENN_rnd=15983014019103&amp;ign=0/ign.gif" width="0" height="0" alt="" style="position:absolute; left:0px; top:0px" />
	<!--/ps: 1 crid: 10285:a-emg_ect_728-1 cc:us-->
	
	</div>

		
</div>
<div class="printlogo"><a href="/"><img id="printlogo" src="/images/2013/ect-logo.png" border="0" alt="" /></a></div>

<div id="topwrapper">
	<div id="infospace">
	<div class="shim">
	<div id="infoslogo" style="display:none;float:left;">
	<a href="/"><img src="/images/2014/240x40-ect.gif" width="240" height="40" border="0" /></a>
	</div>
	<form class="searchspace" method="get" action="/perl/search.pl" >
	<input type="image" class="searchbutton" src="/images/2014/magnifying-glass_23x19.png"  alt="Search" /> <input type="text" id="sitesearch" name="query" class="searchbox" />
	<div class="auto_complete" id="sitesearch_auto_complete"></div>
	</form>
	<a class="infospace-link" href="/perl/section/trends/">Trends</a>
	</div>
	</div>

	<div id="topmenubar">
	<div id="topmenubar-shim" class="shim">
	<ul>
		<li><a href="https://www.ecommercetimes.com/perl/section/business/">Business</a>
		<ul>
		<li><a href="https://www.ecommercetimes.com/perl/section/clevel/">Boardroom</a></li>
		<li><a href="https://www.ecommercetimes.com/perl/section/deals/">Deals</a></li>
		<li><a href="https://www.ecommercetimes.com/perl/section/service-providers/">Service Providers</a></li>
		<li><a href="https://www.ecommercetimes.com/perl/section/law/">Tech Law</a></li>
		<li><a href="https://www.ecommercetimes.com/perl/section/wallst/">Wall Street</a></li>
		</ul>
	</li>

	
	<li><a href="https://www.ecommercetimes.com/perl/section/ecommerce/">E-Commerce</a>
		<ul>
		<li><a href="https://www.ecommercetimes.com/perl/section/analytics/">Analytics</a></li>
		<li><a href="https://www.ecommercetimes.com/perl/section/entertainment/">Entertainment</a></li>
		<li><a href="https://www.ecommercetimes.com/perl/section/emarketing/">Marketing</a></li>
		<li><a href="https://www.ecommercetimes.com/perl/section/online-advertising/">Online Advertising</a></li>
		<li><a href="https://www.ecommercetimes.com/perl/section/piracy/">Piracy</a></li>
		<li><a href="https://www.ecommercetimes.com/perl/section/search/">Search</a></li>
		</ul>
	</li>

	<li><a href="https://www.ecommercetimes.com/perl/section/enterprise/">Enterprise IT</a>
		<ul>
		<li><a href="https://www.ecommercetimes.com/perl/section/applications/">Applications</a></li>
		<li><a href="https://www.ecommercetimes.com/perl/section/cloud-computing/">Cloud Computing</a></li>
		<li><a href="https://www.ecommercetimes.com/perl/section/government/">Government</a></li>
		<li><a href="https://www.ecommercetimes.com/perl/section/infrastructure/">Infrastructure</a></li>
		</ul>
	</li>

	<li><a href="https://www.ecommercetimes.com/perl/section/ect-mobile/">Mobile</a>
		<ul>
		<li><a href="https://www.ecommercetimes.com/perl/section/byod/">BYOD</a></li>
		<li><a href="https://www.ecommercetimes.com/perl/section/mobile-carriers/">Carriers</a></li>
		<li><a href="https://www.ecommercetimes.com/perl/section/m-commerce/">M-Commerce</a></li>
		<li><a href="https://www.ecommercetimes.com/perl/section/mobile-advertising/">Mobile Advertising</a></li>
		</ul>
	</li>

		<li><a href="https://www.ecommercetimes.com/perl/section/security/">Security</a>
		<ul>
		<li><a href="https://www.ecommercetimes.com/perl/section/consumer-security/">Consumer Security</a></li>
		<li><a href="https://www.ecommercetimes.com/perl/section/cybercrime/">Cybercrime</a></li>
		<li><a href="https://www.ecommercetimes.com/perl/section/enterprise-security/">Enterprise Security</a></li>
		<li><a href="https://www.ecommercetimes.com/perl/section/ect-privacy/">Privacy</a></li>
		</ul>
	</li>

	<li><a href="https://www.ecommercetimes.com/perl/section/SMB/">SMB</a></li>

	<li><a href="https://www.ecommercetimes.com/perl/section/social-media/">Social Media</a>
		<ul>
		<li><a href="https://www.ecommercetimes.com/perl/section/social-media-marketing/">Social Media Marketing</a></li>
		<li><a href="https://www.ecommercetimes.com/perl/section/social-networks/">Social Networks</a></li>
		</ul>
	</li>


	<li><a href="https://www.ecommercetimes.com/perl/section/trends/">Trends</a>
		<ul>
		<li><a href="https://www.ecommercetimes.com/perl/section/expert-advice/">Expert Advice</a></li>
		<li><a href="https://www.ecommercetimes.com/perl/section/hot-topics/">Hot Topics</a></li>
		<li><a href="https://www.ecommercetimes.com/perl/section/opinions/">Opinions</a></li>
		<li><a href="https://www.ecommercetimes.com/perl/section/trailblazers/">Trailblazers</a></li>
		</ul>
	</li>


	<li style="float: right; width: auto;">&nbsp;Reader Services&nbsp;
	<ul>
	<li><a href="https://www.ectnews.com/perl/User.pl">Account Management</a></li>
	<li><a href="https://www.ectnews.com/perl/board/mboard.pl">Discussion</a></li>
	<li><a href="https://www.ectnews.com/about/newsalerts/">News Alerts</a></li>
	<li><a href="https://www.ectnews.com/perl/newsletter_registration.pl">Newsletters</a></li>
	<li><a href="/perl/surveys">Reader Surveys</a></li>
	<li><a href="https://www.ectnews.com/about/link-to-us.xhtml#rss">RSS / <img style="vertical-align:middle" src="/images/2004/xml_36x14.gif" border="0" alt='XML' /> Headline Feeds</a></li>
	
	
	
	<li><a href="https://www.ectnews.com/perl/search.pl">Search ECT News Network</a></li>
	<li class="hrule"></li>
	<li><a href="http://www.ectnews.com/about/network_map.xhtml">ECT News Network Map</a>
		<ul>
		<li><a href="https://www.crmbuyer.com/site_map/">CRM Buyer Site Map</a></li>
		<li><a href="https://www.ecommercetimes.com/site_map/">E-Commerce Times Site Map</a></li>
		<li><a href="https://www.linuxinsider.com/site_map/">LinuxInsider Site Map</a></li>
		<li><a href="https://www.technewsworld.com/site_map/">TechNewsWorld Site Map</a></li>
		</ul>
	</li>
	</ul>
</li>


	</ul>
	</div>
	</div>
	<script type="text/javascript" language="JavaScript"><!--//<![CDATA[
	new ENN_menu(document.getElementById("topmenubar-shim"));
	//]]>//--></script>
</div>

<div id="middlewrapper">
<div id="breadcrumb">
<!--<div id="snav" style=""><a href="/perl/board/mboard.pl/">DISCUSSION</a> | <a href="/perl/newsletter_registration.pl/">NEWSLETTERS</a> | <a href="http://www.ectnews.com/perl/User.pl/">ACCOUNT MGMT</a></div>-->
<div id="snav" style="">August 24, 2020 01:36:41 PM PDT</div>


	<!-- bc -->
	<span id="bcdata">
	<a href="/">E-Commerce Times</a> &gt; <a href="/perl/section/trends/">Trends <!--ect--></a>
	|  
	</span>
	<!-- /bc -->
	
</div>
<!-- [% IF !NO_PRINTER_COPYRIGHT %] -->
<script type="text/javascript"><!--//<![CDATA[
document.write('<div class="printer-copyright">');
document.write('Please note that this material is copyright protected. It is illegal to display or reproduce this article without permission for any commercial purpose, including use as marketing or public relations literature. ');
document.write('To obtain reprints of this article for authorized use, please call a sales representative at (818) 461-9700 or visit <a href="http://www.ectnews.com/about/reprints/">http://www.ectnews.com/about/reprints/</a>.');
document.write('</div>');
//]]>//--></script>
<!-- [% END %] -->




<div id="content-main">
	<div class="content-block">
	
	<!-- content-main -->
	<div id="story">

<h1 class="title">Holiday Shopping Forecast: Less Spending, More Empathy</h1>
 
<div id="story-byline">
	<!--byline-->By Jack M. Germain<!--/byline-->
	<br />
	<!--date-->Aug 24, 2020 12:21 PM PT<!--/date-->
	</div>
<script type="text/javascript"><!--//<![CDATA[
	var ENN_sc_u = 'http://www.ecommercetimes.com/story/86814.html';
	var ENN_sc_t = 'Holiday%20Shopping%20Forecast:%20Less%20Spending,%20More%20Empathy';
	var ENN_sc_b = 'The%202020%20holiday%20shopping%20forecast%20and%20consumer%20spending%20patterns%20well%20into%20next%20year%20will%20be%20marked%20by%20a%20pullback%20in%20spending,%20an%20increase%20in%20consumer%20expectations%20for%20brand%20behavior,%20and%20a%20focus%20on%20supporting%20small%20businesses.%20Marketers%20are%20advised%20to%20focus%20on%20brand%20values%20and%20trustworthiness%20to%20combat%20the%20continuing%20challenges%20retailers%20face%20in%20courting%20consumers%20across%20all%20generations.';
	ENN_a_sview('jack_m_germain',86814);
	//]]>//--></script>
<div id="story-graphic-xlarge" style="text-align:center"><img alt="2020 holiday shopping forecast predicts less spending, more empathy" data-c="a" src="/article_images/story_graphics_xlarge/xl-2018-holiday-shopping-1.jpg" width="620" height="360" border="0" />
<div class="graphic-credit"><img src="/images/2015/image-credit-adobe-stock_130x15.gif" alt="" /></div>
</div>

<div id="story-body"><p class="story-body">The holiday shopping forecast and consumer spending patterns well into next year will be marked by a pullback in spending, an increase in consumer expectations for brand behavior, and a focus on supporting small businesses.</p>
<p>That predeiction does not bode well for retailers and e-tailers alike. A report from customer engagement platform provider <a href="https://www.braze.com/" target="_blank">Braze</a> suggests that marketers focus on brand values and trustworthiness to combat the continuing challenges retailers face in courting consumers across generations, each with distinct preferences, behavior, and expectations.</p>
<p>The Aug. 11 report titled "The Future of Retail: Opportunities for Brands in the New Normal" assesses COVID-19's immediate and long-term impact on the retail industry.</p>
<p>Forty-two percent of the world's shoppers said they expect to slightly or significantly decrease their spending. The Braze report sees the pandemic's impact on retailers as a never-ending behavioral change where consumer shopping patterns are concerned.
<div style="width:550px; float:none; margin: 10px auto;" class="story-thumbnail">
<img src="/article_images/2020/86814_report-3.jpg" width="550" height="660" border="0" alt="2020 holiday shopping forecast" />
</div>
"COVID-19 has changed the consumer retail experience forever as demand for e-commerce looks to become permanent, customer loyalty has been upended, and spending patterns have changed," said Myles Kleeger, president and chief customer officer of Braze.</p>
<p>"To effectively serve customers and drive future growth, prioritizing customer engagement is more important now than ever. Brands that double down on digital and place personalization at the heart of their strategy will emerge from the pandemic stronger than before," he said.
</p>
<h2 class="subhead">
Customer Road Map
</h2>
<p>
Marketers a wide range of consumer reactions to consider.</p>
<p>Findings revealed that price matters to Gen Z with 45 percent selecting it as a top factor when deciding on a retailer. Shopping locally is a big factor for other consumers.</p>
<p>Despite earlier reports about a rapid attraction to shop online, the Braze report shows that COVID-19 has also fueled support for small businesses, online or otherwise.</p>
<p>While consumers want to shop online, 48 percent said "supporting local retailers" is one of the reasons that would convince them to shop in-store. Inversely, less than a third of millennials (28 percent), Gen X (29 percent) and baby boomers (30 percent) said the same.</p>
<p>"The biggest takeaway from [our report] is that COVID-19's impact is here to stay, and there's actually a big opportunity now and during the holidays for customer acquisition," Kleeger told the E-Commerce Times.</p>
<p>"For the most part, people will not be going back to their old ways," he said, noting a conclusion from the study.</p>
<p>The report demonstrates this by showing that even as physical stores open back up, 83 percent of consumers intend to shop online the same amount or more.
<div style="width:620px; float:none" class="story-thumbnail">
<img src="/article_images/2020/86814_report-1.jpg" width="620" height="360" border="0"  alt="top reasons consumers prefer to shop online during pandemic" />
</div>
</p>
<h2 class="subhead">
Importance of Values
</h2>
<p>
The research found that consumer buying decisions are no longer just about brand familiarity. Brand values and corporate empathy will play an increasing role in consumer loyalty and purchasing decisions.</p>
<p>A very low consumer response, only 10 percent, said "familiarity" was a top consideration when deciding where to shop. This is in contrast to 91 percent who responded that a company's response to the pandemic, especially towards employees and customers, was an important criterion.</p>
<p>Companies that mistreat employees, contribute to pollution or take opposing political stances were also revealed as reasons for consumers to shop elsewhere.
<div style="width:550px; float:none; margin: 10px auto;" class="story-thumbnail">
<img src="/article_images/2020/86814_report-2.jpg" width="550" height="460" border="0" alt="factors that cause consumers to drop a brand" />
</div>
However, the way brands respond to COVID-19 has little impact among Gen Z and Gen X. Both age categories were least likely to let it impact their purchasing decisions.</p>
<p>Thirty-five percent of Gen Z and 34 percent of Gen X said that they were extremely or very likely to drop a brand based on their response to employees or customers during COVID-19 compared to 43 percent of millennials and 20 percent of boomers.</p>
<p>Retailers should be designing campaigns now to deepen relationships with customers in the months leading up to the holidays, according to the report. Building out effective onboarding and lifecycle marketing programs allow for lower overall acquisition costs while increasing chances that customers are making purchases this holiday season and beyond.
</p>
<h2 class="subhead">
Digital First With a Caution
</h2>
<p>
The pandemic accelerated the move towards digital-first that was already in motion. That shift creates an opportunity for brands to tap markets they previously could not grab, said Kleeger.</p>
<p>Braze data shows that 26 percent of global consumers tried at least one new brand during the pandemic, and 95 percent of those intend to buy from one of these new brands again.</p>
<p>"That said, do not assume that once you have got them, those mobile shoppers are yours to keep. Our research shows that new customers acquired during COVID-19 are more likely to move on than those who signed up pre-pandemic," Keeger noted.</p>
<p>To improve retention, make sure that your marketing communication is useful, timely, and personalized to be relevant to each new shopper.</p>
<p>Competition for consumers' attention and dollars will be fierce this fall, but well-crafted customer engagement programs that onboard new customers with care will reinforce new habits early and strengthen acquired shoppers' bonds with your brand, so they are more likely to keep coming back, he explained. 
</p>
<h2 class="subhead">
Mobile Acquisition Tactics
</h2>
<p>
The uptick in digital payments gives marketers new strategies. Merchants should focus on targeting consumers through mobile marketing campaigns, Keeger advised.</p>
<p>"Since the start of the pandemic, users are increasingly on their phones, and Braze data shows that there was a 62 percent rise in mobile acquisition of new users for retail and e-commerce apps. This means that consumers are exploring brands and shopping through mobile, even when they are stuck at home," he observed.</p>
<p>Mobile not only introduces new customers to new ideas and products. It also delivers on return. Mobile users acquired during the pandemic are 10 times more likely to make a purchase and 12 times more likely to make a second purchase.</p>
<p>"Diving into a mobile marketing strategy will help retailers expand their reach and convert more sales this year. For example, consumers who opted in to receive push notifications had more than four times higher 30-day retention rates than their counterparts who didn't have push enabled," Keeger added. 
</p>
<h2 class="subhead">
New Need for Empathy
</h2>
<p>
Kleeger suggested that marketers tune into consumer struggles in dealing with the pandemic. That, he said, is one of the biggest challenges, according to the report.</p>
<p>"It's important to keep in mind that consumers are grappling with health risks and personal financial challenges, and empathy is key to any effective customer engagement," he said.</p>
<p>More than a quarter of consumers say that a retailer's response during COVID-19 will be a factor when deciding where to shop this holiday season. So brand humanity is more important than ever.</p>
<p>"Retailers can use this time to build brand awareness and community, rather than focusing exclusively on sales," he advised.</p>
<p>One way to do this is to focus on humanity by leveraging responsive messaging. The goal is to have digital notifications from a brand feel more like a conversation between two people.</p>
<p>"Braze research has found that using API-triggered and action-based messaging drives up to a five times increase in campaign conversion rates, even if these customers are not spending right now. Keeping consumers engaged will make them more likely to make a purchase in the future, and retail customers are 1.7 times as likely to make a purchase from brands that successfully demonstrate human communication," said Kleeger.
</p>
<h2 class="subhead">
Aim for a Broader View
</h2>
<p>
As the pandemic continues, consumers will continue to grapple with concern over their heath and the economic well-being, according to Alex Fitzgerald, principal - consumer practice, at management consulting firm <a href="http://www.kearney.com/" rel="nofollow" target="_blank">Kearney</a>. Both suppress spending.</p>
<p>"Instead of trying to define the new normal, retailers should embrace a 'no normal' and develop analytics capabilities that allow them to take in market, consumer, and sales data and make real-time decisions across consumer experience (digital and physical), promotions, e-commerce fulfillment and associate staffing," he told the E-Commerce Times.</p>
<p>The challenge is that in these times of "no normal" holiday strategies of years past are not destined to do well, he said. At this point in the season, the assortment is largely set.</p>
<p>Retailers will need to focus on how to add flexibility and agility across their promotions schedule, e-commerce fulfillment, and staffing models in order to maximize their holiday performance, Fitzgerald explained.</p>
<p>"To do this, real-time analytics capabilities should be top of their must have holiday list," he said.
</p>
<h2 class="subhead">
Personalization an Expectation
</h2>
<p>
For retailers, consumer expectations are rising at the same time brand loyalty is falling, according to George Barker, head of marketing at <a class="story-keyword-offsite" href="https://www.qubit.com/" onclick="window.open('https://www.qubit.com/'); return false;">Qubit</a>. Personalization has become pervasive with more than half of consumers now recognizing when an online shopping experience is tailored to them.</p>
<p>Two in three have an expectation that brands will personalize. This, coupled with the fact that more consumers are shopping on more websites, the place for differentiation is in relevant shopping experiences," he told the E-Commerce Times.</p>
<p>If retailers do not focus on a unique customer's in-session behavior or historical purchase history, then they will lose as a brand, especially with Black Friday and Christmas 2020 looming. The time for planning and mitigating those risks is now, he urged.
</p>
<h2 class="subhead">
Research Methodology
</h2>
<p>
Braze conducted research for "The Future of Retail: Opportunities for Brands in the New Normal" report using market research firm Wakefield Research.</p>
<p>Wakefield polled 8,000 globally representative adults ages 18+ across 10 markets: Australia, France, Germany, Indonesia, Malaysia, Singapore, South Korea, Thailand, the UK, and the U.S. The survey was conducted July 3 to 13, 2020 using an email invitation and online survey.</p>
<p>The report is based on several data sources and responses in addition to the consumer survey. Braze also aggregated its own customer data.</p>
<p>The full report is available <a href="https://info.braze.com/rs/367-GUY-242/images/2020_The_Future_of_Retail.pdf" rel="nofollow" target="_blank">here</a>.
<img src="//www.ectnews.com/images/end-enn.gif" width="21" height="10" border="0" />


</p>
<hr noshade="noshade" size="1" /><p id="story-authorbio"><img src="/images/rws572389/Jack M. Germain.jpg" align="left" />
<strong>Jack M. Germain</strong> has been an ECT News Network reporter since 2003. His main areas of focus are enterprise IT, Linux and open-source technologies. He is an esteemed reviewer of Linux distros and other open-source software. In addition, Jack extensively covers business technology and privacy issues, as well as developments in e-commerce and consumer electronics. <a href="mailto:jack.germain@newsroom.ectnews.com">Email Jack.</a><br clear="all" />
</p></div>

</div>

<hr noshade="noshade" size="1" />


		
		<style>
		#shareleft { display: absolute; position: fixed; top: 250px; margin-left: -125px; }
		.st_twitter_hcount, .st_facebook_hcount, .st_linkedin_hcount, .st_plusone_hcount,.st_sharethis_hcount, .st_pinterest_hcount, .st_stumbleupon_hcount {
			display: block;
			margin-bottom: 15px;
		}
		.st_plusone_hcount { margin-left: 3px }
		</style>
		<script type="text/javascript" src="https://ws.sharethis.com/button/buttons.js"></script>
		<script type="text/javascript">stLight.options({publisher:'aa1224c6-b198-4ba7-8912-a0e9e2e5e489', mobileWidget: "true", doNotCopy: "true"});</script>

		<div id="shareleft" style="margin-bottom: 10px">
		<!--<span class="st_plusone_hcount" displayText="+1" st_url="https://www.ecommercetimes.com/story/86814.html" st_title="Holiday Shopping Forecast: Less Spending, More Empathy"></span>-->
		<span class="st_twitter_hcount" displayText="Tweet" st_url="https://www.ecommercetimes.com/story/86814.html" st_title="Holiday Shopping Forecast: Less Spending, More Empathy" st_via="technewsworld"></span>
		<span class="st_facebook_hcount" displayText="Share" st_url="https://www.ecommercetimes.com/story/86814.html" st_title="Holiday Shopping Forecast: Less Spending, More Empathy"></span>
		<span class="st_linkedin_hcount"  st_url="https://www.ecommercetimes.com/story/86814.html" st_title="Holiday Shopping Forecast: Less Spending, More Empathy"></span>
		<!--<span class="st_stumbleupon_hcount" displayText="Share" st_url="https://www.ecommercetimes.com/story/86814.html" st_title="Holiday Shopping Forecast: Less Spending, More Empathy"></span>-->
		<span class="st_sharethis_hcount" displayText="Share" st_url="https://www.ecommercetimes.com/story/86814.html" st_title="Holiday Shopping Forecast: Less Spending, More Empathy"></span>
		</div>	
		<!--<div style="position:absolute;right:0px;bottom:100px" class="fb-like" data-href="https://www.ecommercetimes.com/story/86814.html" data-send="false" data-layout="button_count" data-width="450" data-show-faces="true" data-font="verdana"></div>-->
		
		
		<p id="story-toolbox2">
		
		<div id="cccperms">
		<div style="margin-bottom: 10px;height:18px; line-height:18px;">
		<a target="_blank" href="https://www.copyright.com/search!detail.action?item=123280671&detailType=basic"><img style="vertical-align:middle; margin-right: 5px;" width="16" height="18" border="0" src="/images/2013/ccc-button.png" />Get Permission to License or Reproduce this Article</a>
		</div>
		<span style="white-space: nowrap;"><img src="/images/2006/icon_reprint_20x14.gif" alt="" width="20" height="14" border="0" /><a href="http://www.ectnews.com/about/reprints.xhtml">Reprints</a></span>
<span style="white-space: nowrap;"><img src="/images/work/icon_search_20x14.gif" alt="" width="20" height="14" border="0" /><a href="#searchbyline">More by Jack M. Germain</a></span></div></p>
 
 
<div class="story-advertisement-2">
	<!--ps: 122 crid: 10400:a-emg_ect_300x2-1 cc:us s_c:10285,10327 px:0-->
	<table style="width:100%">
<tr>
<td>
<script type="text/javascript"><!--//<![CDATA[
  var ados = ados || {};
  ados.run = ados.run || [];
  /* load placement for account: Neudesic Media Group, site: eCommerce Times , size: 300x250 - Medium Rectangle */
  ados.run.push(function() {
    ados_addInlinePlacement(2072, 758368, 5).setRedirectUrl('-optional-click-macro-').loadInline();
  });
//]]>//--></script>
<script type="text/javascript" src="https://static.adzerk.net/ados.js"><!--//<![CDATA[//]]>//--></script></td>
<td>
<script type="text/javascript"><!--//<![CDATA[
  var ados = ados || {};
  ados.run = ados.run || [];
  /* load placement for account: Neudesic Media Group, site: eCommerce Times , size: 300x250 - Medium Rectangle */
  ados.run.push(function() {
    ados_addInlinePlacement(2072, 758368, 5).setRedirectUrl('-optional-click-macro-').loadInline();
  });
//]]>//--></script>
<script type="text/javascript" src="https://static.adzerk.net/ados.js"><!--//<![CDATA[//]]>//--></script></td>
</tr>
</table>
	<img class="ct-10400-a-emg_ect_300x2-1" src="/adsys/count/10400/?nm=a-emg_ect_300x2-1&amp;ENN_rnd=15983014015027&amp;ign=0/ign.gif" width="0" height="0" alt="" style="position:absolute; left:0px; top:0px" />
	<!--/ps: 122 crid: 10400:a-emg_ect_300x2-1 cc:us-->
	</div>
 
 
<div class="story-advertisement-2">
	<!--ps: 122 crid: 10400:a-emg_ect_300x2-1 cc:us s_c:10400,10285,10327 px:0-->
	<table style="width:100%">
<tr>
<td>
<script type="text/javascript"><!--//<![CDATA[
  var ados = ados || {};
  ados.run = ados.run || [];
  /* load placement for account: Neudesic Media Group, site: eCommerce Times , size: 300x250 - Medium Rectangle */
  ados.run.push(function() {
    ados_addInlinePlacement(2072, 758368, 5).setRedirectUrl('-optional-click-macro-').loadInline();
  });
//]]>//--></script>
<script type="text/javascript" src="https://static.adzerk.net/ados.js"><!--//<![CDATA[//]]>//--></script></td>
<td>
<script type="text/javascript"><!--//<![CDATA[
  var ados = ados || {};
  ados.run = ados.run || [];
  /* load placement for account: Neudesic Media Group, site: eCommerce Times , size: 300x250 - Medium Rectangle */
  ados.run.push(function() {
    ados_addInlinePlacement(2072, 758368, 5).setRedirectUrl('-optional-click-macro-').loadInline();
  });
//]]>//--></script>
<script type="text/javascript" src="https://static.adzerk.net/ados.js"><!--//<![CDATA[//]]>//--></script></td>
</tr>
</table>
	<img class="ct-10400-a-emg_ect_300x2-1" src="/adsys/count/10400/?nm=a-emg_ect_300x2-1&amp;ENN_rnd=15983014016793&amp;ign=0/ign.gif" width="0" height="0" alt="" style="position:absolute; left:0px; top:0px" />
	<!--/ps: 122 crid: 10400:a-emg_ect_300x2-1 cc:us-->
	</div>
 	<!--/content-block-->
	</div>
<!--/content-main-->
</div>

<div id="content-nav">
	
	<div id="shortcuts" class="content-block">
		<div class="headline-item">
		<table cellpadding="0" cellspacing="0" border="0" width="100%" height="14"><tr><td align="left"><img src="//www.ectnews.com/images/2015/icon_mostpop_14x14roundcorner.png" width="14" height="14" border="0" /> <a class="headline" href="/perl/mostpop/">Most Popular</a></td><td align="center"><img src="//www.ectnews.com/images/2012/icon_newsletter_16x12.png" width="16" height="12" border="0" /> <a class="headline" href="https://www.ectnews.com/about/newsletters.xhtml">Newsletters</a></td><td align="right"><img src="//www.ectnews.com/images/2012/icon_alert_14x14.png" width="14" height="14" border="0" /> <a class="headline" href="https://www.ectnews.com/about/newsalerts/">News Alerts</a></td></tr></table>
		</div>
		
	</div>
	
	
	
	
	
	
	<div class="right-bb">
	
	<!--ps: 106 crid: 10413:a-nice_q3_300x600-1 cc:us s_c:10400,10285,10327 px:0-->
	<div class="bbframe"><a href="" onclick=" { ENN_ad_wo(10413,'15983014012033','https://www.ectnews.com/'); return false; }" onmouseover="status='https://get.niceincontact.com/201133-IC-CX-Power-of-Emotion-Checklist.html?utm_source=crmbuyer&amp;utm_medium=cpc&amp;utm_content=usa-power-emotion-checklist&amp;utm_campaign=NL_Q320_201133_IC-CX-Power-of-emotion-checklist_EN-AMER'; return true;" onmouseout="status=''; return true;"   ><img src="/images/sda/nice_q320_300x600-1.jpg" width="300" height="600" border="0" alt="digital to-do list for turning customers into fans" /></a></div>
	<img class="ct-10413-a-nice_q3_300x600-1" src="/adsys/count/10413/?nm=a-nice_q3_300x600-1&amp;ENN_rnd=15983014012033&amp;ign=0/ign.gif" width="0" height="0" alt="" style="position:absolute; left:0px; top:0px" />
	<!--/ps: 106 crid: 10413:a-nice_q3_300x600-1 cc:us-->
	
	</div>
	
	

			
			<div class="survey" style="border: solid 1px #cbcbcb">
			<div class="survey-description" style="background-color:#eeeeee;font-weight:bold">If drones are used to deliver packages, which safety issue worries you the most?</div>
			<div class="survey-body" style="padding:5px">
			<form>
			<input type="hidden" name="survey_id" value="288" />
			<table>
			
				<tr class="survey-opt" style="">
				<td valign="top"><input type="radio" name="opt_id" value="1669" /></td><td>Accidents caused by inclement weather</td>
				</tr>
		
				<tr class="survey-opt" style="">
				<td valign="top"><input type="radio" name="opt_id" value="1670" /></td><td>Bad actors hijacking drones to cause intentional harm</td>
				</tr>
		
				<tr class="survey-opt" style="">
				<td valign="top"><input type="radio" name="opt_id" value="1671" /></td><td>Drones and/or packages falling from the sky due to power loss or software malfunction</td>
				</tr>
		
				<tr class="survey-opt" style="">
				<td valign="top"><input type="radio" name="opt_id" value="1672" /></td><td>Human error associated with any part of the endeavor</td>
				</tr>
		
				<tr class="survey-opt" style="">
				<td valign="top"><input type="radio" name="opt_id" value="1673" /></td><td>Overcrowded skies with insufficient air traffic control</td>
				</tr>
		
			</table>
			<div class="survey-vote"><button onclick="return ENN_vote(this.form)">Vote to See Results</button></div>
			</form>
			</div>
			</div>
			
	
	
	<div class="content-tab border-tnw"><a class="content-block-intro" href="https://www.technewsworld.com/">TechNewsWorld</a></div>
	<div class="content-block">
	
			<div class="headline-item" id="rhd-86813">
			<a href="http://www.technewsworld.com/story/86813.html" >How Wing Is Plowing the Field for Drone Delivery</a>
			</div>
			

			<div class="headline-item" id="rhd-86810">
			<a href="http://www.technewsworld.com/story/86810.html" >Health and Fitness App Exercises AI for Competitive Advantage</a>
			</div>
			

			<div class="headline-item" id="rhd-86808">
			<a href="http://www.technewsworld.com/story/86808.html" >How to Protect Data From Natural Disasters</a>
			</div>
			

			<div class="headline-item" id="rhd-86806">
			<a href="http://www.technewsworld.com/story/86806.html" >Return of Remote Workers Brings New Challenges to IT Heads</a>
			</div>
			

			<div class="headline-item" id="rhd-86802">
			<a href="http://www.technewsworld.com/story/86802.html" >The Critical Nature of Qualcomm's Appellate Court Win</a>
			</div>
			

			<div class="headline-item" id="rhd-86041">
			<a href="http://www.technewsworld.com/story/86041.html" >The Long Journey Into Holographic Transportation</a>
			</div>
			

			<div class="headline-item" id="rhd-86795">
			<a href="http://www.technewsworld.com/story/86795.html" >5G Rollout Includes Challenges to Supply Chain, WFH Value</a>
			</div>
			

			<div class="headline-item" id="rhd-86799">
			<a href="http://www.technewsworld.com/story/86799.html" >California's Early Warning Quake Alerts to Be Standard on Android Phones</a>
			</div>
			
	</div>
	
	<div class="right-bb">
	
	<!--ps: 67 crid: 10286:a-emg_ect_300-1 cc:us s_c:10413,10400,10285,10327 px:0-->
	<div class="bbframe">
<script type="text/javascript"><!--//<![CDATA[
  var ados = ados || {};
  ados.run = ados.run || [];
  /* load placement for account: Neudesic Media Group, site: eCommerce Times , size: 300x250 - Medium Rectangle */
  ados.run.push(function() {
    ados_addInlinePlacement(2072, 758368, 5).setRedirectUrl('-optional-click-macro-').loadInline();
  });
//]]>//--></script>
<script type="text/javascript" src="https://static.adzerk.net/ados.js"><!--//<![CDATA[//]]>//--></script>
</div>
	<img class="ct-10286-a-emg_ect_300-1" src="/adsys/count/10286/?nm=a-emg_ect_300-1&amp;ENN_rnd=15983014018522&amp;ign=0/ign.gif" width="0" height="0" alt="" style="position:absolute; left:0px; top:0px" />
	<!--/ps: 67 crid: 10286:a-emg_ect_300-1 cc:us-->
	
	</div>
	
	<div class="content-tab border-cad"><a class="content-block-intro" href="https://www.crmbuyer.com/">CRM Buyer</a></div>
	<div class="content-block">
	
			<div class="headline-item" id="rhd-86811">
			<a href="http://www.crmbuyer.com/story/86811.html" >It's Still a Young CRM Market</a>
			</div>
			

			<div class="headline-item" id="rhd-86807">
			<a href="http://www.crmbuyer.com/story/86807.html" >Never Complain, Never Explain</a>
			</div>
			

			<div class="headline-item" id="rhd-86803">
			<a href="http://www.crmbuyer.com/story/86803.html" >Consumers Expect More From Brands to Earn Loyalty</a>
			</div>
			

			<div class="headline-item" id="rhd-86793">
			<a href="http://www.crmbuyer.com/story/86793.html" >Automated CX Strategies to Revitalize Customer Relations</a>
			</div>
			

			<div class="headline-item" id="rhd-86796">
			<a href="http://www.crmbuyer.com/story/86796.html" >Oracle Marketing</a>
			</div>
			

			<div class="headline-item" id="rhd-86792">
			<a href="http://www.crmbuyer.com/story/86792.html" >Salesforce Sustainability Cloud</a>
			</div>
			

			<div class="headline-item" id="rhd-86780">
			<a href="http://www.crmbuyer.com/story/86780.html" >How AI Can Increase Customer Retention</a>
			</div>
			

			<div class="headline-item" id="rhd-86765">
			<a href="http://www.crmbuyer.com/story/86765.html" >Salesforce Ups Its Marketing Game</a>
			</div>
			
	</div>

	<div class="right-bb">
	
	<!--ps: 31 crid: 10413:a-nice_q3_300x600-1 cc:us s_c:10413,10286,10400,10285,10327 px:0-->
	<div class="bbframe"><a href="" onclick=" { ENN_ad_wo(10413,'15983014016141','https://www.ectnews.com/'); return false; }" onmouseover="status='https://get.niceincontact.com/201133-IC-CX-Power-of-Emotion-Checklist.html?utm_source=crmbuyer&amp;utm_medium=cpc&amp;utm_content=usa-power-emotion-checklist&amp;utm_campaign=NL_Q320_201133_IC-CX-Power-of-emotion-checklist_EN-AMER'; return true;" onmouseout="status=''; return true;"   ><img src="/images/sda/nice_q320_300x600-1.jpg" width="300" height="600" border="0" alt="digital to-do list for turning customers into fans" /></a></div>
	<img class="ct-10413-a-nice_q3_300x600-1" src="/adsys/count/10413/?nm=a-nice_q3_300x600-1&amp;ENN_rnd=15983014016141&amp;ign=0/ign.gif" width="0" height="0" alt="" style="position:absolute; left:0px; top:0px" />
	<!--/ps: 31 crid: 10413:a-nice_q3_300x600-1 cc:us-->
	
	</div>

	<div class="content-tab border-lni"><a class="content-block-intro" href="https://www.linuxinsider.com/">LinuxInsider</a></div>
	<div class="content-block">
	
			<div class="headline-item" id="rhd-86805">
			<a href="http://www.linuxinsider.com/story/86805.html" >Digital Security Is as Easy as PGP</a>
			</div>
			

			<div class="headline-item" id="rhd-86788">
			<a href="http://www.linuxinsider.com/story/86788.html" >Calculate Linux 20th Anniversary: Consistent by Design</a>
			</div>
			

			<div class="headline-item" id="rhd-86790">
			<a href="http://www.linuxinsider.com/story/86790.html" >New Open Source Initiative Consolidates Security Goals</a>
			</div>
			

			<div class="headline-item" id="rhd-86774">
			<a href="http://www.linuxinsider.com/story/86774.html" >The Case Against Full-Disk Encryption</a>
			</div>
			

			<div class="headline-item" id="rhd-86767">
			<a href="http://www.linuxinsider.com/story/86767.html" >Rancher Labs and Fujitsu Form Kubernetes Partnership as Suse Readies Merger</a>
			</div>
			

			<div class="headline-item" id="rhd-86759">
			<a href="http://www.linuxinsider.com/story/86759.html" >AutoTux Is a Real Distro With a 'No Hands' Linux Installer</a>
			</div>
			

			<div class="headline-item" id="rhd-86754">
			<a href="http://www.linuxinsider.com/story/86754.html" >The Linux Foundation's First-Ever Virtual Open Source Summit</a>
			</div>
			

			<div class="headline-item" id="rhd-86742">
			<a href="http://www.linuxinsider.com/story/86742.html" >The Current State of Open-Source Testing Tools</a>
			</div>
			
	</div>
	
	
	<!--ps: 168 crid: 3217:a_sponsored_links cc:us s_c:10413,10286,10400,10285,10327 px:0-->
	
<!-- slinks -->
	<div class="content-tab-slinks">POPULAR RESOURCES</div>
	<div class="content-block-slinks">

				<div class="slink-title">What is the ROI of PIM?</div>
				<div class="slink-text"><a href="" onclick=" { ENN_ad_wo(10351,'15983014018420'); return false; }" onmouseover="status='https://www.inriver.com/resources/calculate-your-roi-2/?utm_source=ecommercetimes&amp;utm_medium=onlinemedia&amp;utm_campaign=2020-q1-na-campaign-roi-calculator-ecommercetimestextads'; return true;" onmouseout="status=''; return true;"  ><img src="/images/sda/inriver_60x60.jpg" width="60" height="60" border="0" align="right" />
Save money and get products to market faster with a PIM. Calculate your ROI now.</a><img class="ct-10351-a-inriver_stl-2" src="/adsys/count/10351/?nm=a-inriver_stl-2&amp;ENN_rnd=15983014018420&amp;ign=0/ign.gif" width="0" height="0" alt="" style="position:absolute; left:0px; top:0px" /></div>
				

				<div class="slink-title">Marketers - Fill Your Sales Funnel Instantly</div>
				<div class="slink-text"><a href="" onclick=" { ENN_ad_wo(8781,'15983014018420'); return false; }" onmouseover="status='https://www.ectnews.com/perl/ratecard.pl?lead_gen=1'; return true;" onmouseout="status=''; return true;"  ><img src="/images/sda/sales-funnel_60x60.jpg" width="60" height="60" border="0" align="right" />
Access millions of  IT and business decision makers. Our full-service global marketing program delivers sales-ready leads. Learn more.</a><img class="ct-8781-instaleads-stl-1" src="/adsys/count/8781/?nm=instaleads-stl-1&amp;ENN_rnd=15983014018420&amp;ign=0/ign.gif" width="0" height="0" alt="" style="position:absolute; left:0px; top:0px" /></div>
				
	</div>
<!-- /slinks -->

	<img class="ct-3217-a_sponsored_links" src="/adsys/count/3217/?nm=a_sponsored_links&amp;ENN_rnd=15983014018420&amp;ign=0/ign.gif" width="0" height="0" alt="" style="position:absolute; left:0px; top:0px" />
	<!--/ps: 168 crid: 3217:a_sponsored_links cc:us-->
	
	
	<div class="hslice" id="ectheadlines"><a rel="feedurl" href="/shared_cs/navsliceupdate.xhtml" style="display:none;"></a><div class="entry-title" style="display:none">E-Commerce Times Headlines</div>

	<div class="content-tab border-ect"><a class="content-block-intro" href="https://www.ecommercetimes.com/">E-Commerce Times</a></div>
	<div class="content-block">
	
			<div class="headline-item" id="rhd-86812">
			<a href="http://www.ecommercetimes.com/story/86812.html" >Summer Stats Show a Frenzy of Sales and a Flurry of Fraud</a>
			</div>
			

			<div class="headline-item" id="rhd-86804">
			<a href="http://www.ecommercetimes.com/story/86804.html" >Retailers to Consumers: Let's Get 'Phygital'</a>
			</div>
			

			<div class="headline-item" id="rhd-86809">
			<a href="http://www.ecommercetimes.com/story/86809.html" >Amazon Eyeing Mall Anchor Stores as Fulfillment Centers</a>
			</div>
			

			<div class="headline-item" id="rhd-86801">
			<a href="http://www.ecommercetimes.com/story/86801.html" >More Consumers Buying Into Digital Payments</a>
			</div>
			

			<div class="headline-item" id="rhd-86800">
			<a href="http://www.ecommercetimes.com/story/86800.html" >In-Store Commerce Kicked to the Curb</a>
			</div>
			

			<div class="headline-item" id="rhd-86798">
			<a href="http://www.ecommercetimes.com/story/86798.html" >Website Development Contracts, Part 6: Lawsuit or Arbitration?</a>
			</div>
			

			<div class="headline-item" id="rhd-86786">
			<a href="http://www.ecommercetimes.com/story/86786.html" >Fun Seekers Revel at Virtual Parties</a>
			</div>
			

			<div class="headline-item" id="rhd-86785">
			<a href="http://www.ecommercetimes.com/story/86785.html" >Latest Shopping Trends Emphasize Need for Retail Marketing Foresight</a>
			</div>
			
	</div>

	</div>

	<div class="right-bb">
	
	<!--ps: 123 crid: 10286:a-emg_ect_300-1 cc:us s_c:10413,3217,10286,10400,10285,10327 px:0-->
	<div class="bbframe">
<script type="text/javascript"><!--//<![CDATA[
  var ados = ados || {};
  ados.run = ados.run || [];
  /* load placement for account: Neudesic Media Group, site: eCommerce Times , size: 300x250 - Medium Rectangle */
  ados.run.push(function() {
    ados_addInlinePlacement(2072, 758368, 5).setRedirectUrl('-optional-click-macro-').loadInline();
  });
//]]>//--></script>
<script type="text/javascript" src="https://static.adzerk.net/ados.js"><!--//<![CDATA[//]]>//--></script>
</div>
	<img class="ct-10286-a-emg_ect_300-1" src="/adsys/count/10286/?nm=a-emg_ect_300-1&amp;ENN_rnd=15983014017208&amp;ign=0/ign.gif" width="0" height="0" alt="" style="position:absolute; left:0px; top:0px" />
	<!--/ps: 123 crid: 10286:a-emg_ect_300-1 cc:us-->
	
	</div>
	
	
<!--/content-nav-->
</div>

</div>


<div id="content-bottom">

<a name="inside-site"></a>

	
	<div id="lb2">
	
	<!--ps: 2 crid: 10379:a-wit_nowavail_970-1-lb2-3 cc:us s_c:10413,3217,10286,10400,10285,10327 px:0-->
	<a href="" onclick=" { ENN_ad_wo(10379,'15983014019967','https://www.ectnews.com/'); return false; }" onmouseover="status='https://www.amazon.com/dp/B088X497SR/ref=sr_1_1?dchild=1&amp;qid=1589997156&amp;refinements=p_27%3AVivian+Wagner&amp;s=digital-text&amp;sr=1-1&amp;text=Vivian+Wagner'; return true;" onmouseout="status=''; return true;"   ><img src="/images/sda/WIT-970-banner-v1.jpg" width="970" height="200" border="0" alt="Women in Tech" /></a>
	<img class="ct-10379-a-wit_nowavail_970-1-lb2-3" src="/adsys/count/10379/?nm=a-wit_nowavail_970-1-lb2-3&amp;ENN_rnd=15983014019967&amp;ign=0/ign.gif" width="0" height="0" alt="" style="position:absolute; left:0px; top:0px" />
	<!--/ps: 2 crid: 10379:a-wit_nowavail_970-1-lb2-3 cc:us-->
	
	</div>
	





	
	<div id="lb3" class="lb2">
	
	<!--ps: 165 crid: 10285:a-emg_ect_728-1 cc:us s_c:10413,3217,10286,10400,10285,10379,10327 px:0-->
	<script type="text/javascript"><!--//<![CDATA[
  var ados = ados || {};
  ados.run = ados.run || [];
  /* load placement for account: Neudesic Media Group, site: eCommerce Times , size: 728x90 - Leaderboard */
  ados.run.push(function() {
    ados_addInlinePlacement(2072, 758368, 4).setRedirectUrl('-optional-click-macro-').loadInline();
  });
//]]>//--></script>
<script type="text/javascript" src="https://static.adzerk.net/ados.js"><!--//<![CDATA[//]]>//--></script>
	<img class="ct-10285-a-emg_ect_728-1" src="/adsys/count/10285/?nm=a-emg_ect_728-1&amp;ENN_rnd=15983014018095&amp;ign=0/ign.gif" width="0" height="0" alt="" style="position:absolute; left:0px; top:0px" />
	<!--/ps: 165 crid: 10285:a-emg_ect_728-1 cc:us-->
	
	</div>
	


</div>
</div>
</div>

<div id="footer-container">
<div id="footer">

	<table class="headlines-section publication-info">
	<tr>
	<td valign="top"><div><a href="https://www.ectnews.com/about/advertising/#publications">Publications</a></div>
	<ul>
	<li><a class="headline" href="https://www.crmbuyer.com/">CRM Buyer</a></li>
	<li><a class="headline" href="https://www.ecommercetimes.com/">E-Commerce Times</a></li>
	<li><a class="headline" href="https://www.linuxinsider.com/">LinuxInsider</a></li>
	<li><a class="headline" href="https://www.technewsworld.com/">TechNewsWorld</a></li>

	</ul>
	<div id="bottom-logo" style="position: absolute;width:455px; height:125px; margin-top:10px"><a href="https://www.ectnews.com/"><img src="/images/2013/enn-logo-bottom.png" align="left" width="455" height="125" border="0" style="margin-left: -5px;" alt="ECT News Network" /></a></div>

	</td>
	<td valign="top" style="padding-left:50px"><div><a href="https://www.ectnews.com/about/newsletters.xhtml">Newsletters</a></div>
	<ul>
	<li><a class="headline" href="https://lp.constantcontactpages.com/su/axVwPYf/EcommerceMinute?source_id=ae4c20aa-296f-4347-91ea-3c9ea552d171&source_type=em&c=">E-Commerce Minute</a></li>
	<li><a class="headline" href="https://lp.constantcontactpages.com/su/TFH4rVy/TechNewsFlash?source_id=ae4c20aa-296f-4347-91ea-3c9ea552d171&source_type=em&c=">Tech News Flash</a></li>
	<li><a class="headline" href="https://lp.constantcontactpages.com/su/U1kaHbw/ECTNewsNetworkWeekly?source_id=ae4c20aa-296f-4347-91ea-3c9ea552d171&source_type=em&c=">ECT News Network Weekly</a></li>
	<li><a class="headline" href="https://lp.constantcontactpages.com/su/D7Cw9Iz/EditorsPick?source_id=ae4c20aa-296f-4347-91ea-3c9ea552d171&source_type=em&c=">Editor's Pick</a></li>
	<li><a class="headline" href="https://www.ectnews.com/about/newsletters.xhtml">Subscribe</a></li>
	</ul>
	</td>

	<td valign="top">
	<div>Reader Services</div>
	<ul>
	<li><a class="headline" href="https://www.ectnews.com/perl/User.pl">Account Management</a></li>
	<li><a class="headline" href="https://www.ectnews.com/perl/board/mboard.pl">Discussion</a></li>
	<li><a class="headline" href="https://www.ectnews.com/about/editorial-calendar.xhtml">Editorial Calendar</a></li>
	<li><a class="headline" href="https://www.ectnews.com/about/link-to-us.xhtml">Linking Policy</a></li>
	<li><a class="headline" href="https://www.ectnews.com/about/network_map.xhtml">Network Map</a></li>
	<li><a class="headline" href="https://www.ectnews.com/about/newsalerts/">News Alerts</a></li>
	<li><a class="headline" href="https://www.ectnews.com/about/link-to-us.xhtml#rss">RSS / XML Feeds</a></li>
	<li><a class="headline" href="https://www.ectnews.com/perl/search.pl">Search ECT News Network</a></li>
	</ul>
	<table cellpadding="0" cellspacing="0" border="0">
		<tr>
		<td><a href="http://www.linkedin.com/company/ect-news-network" target="_blank"><img src="/images/2013/navicon-linkedin_20x20-gray.png" width="20" height="20" border="0" alt="LinkedIn" /></a></td>
		<td><a href="https://www.twitter.com/technewsworld" target="_blank"><img src="/images/2013/navicon-twitter_20x20-gray.png" width="20" height="20" border="0" alt="Twitter" /></a></td>
		<td><a href="https://www.facebook.com/ectnews" target="_blank"><img src="/images/2013/navicon-facebook_20x20-gray.png" width="20" height="20" border="0" alt="Facebook" /></a></td>
		<td><a href="http://www.ectnews.com/about/link-to-us.xhtml#rss" target="_blank"><img src="/images/2013/navicon-rss_20x20-gray.png" width="20" height="20" border="0" alt="RSS" /></a></td>
		</tr>
	</table>
	</td>
	<td valign="top" style="padding-left:10px"><div>Company Info</div>
	<ul>
	<li><a class="headline" href="https://www.ectnews.com/about/">About</a></li>
	<li><a class="headline" href="https://www.ectnews.com/about/advertising/">Advertising</a></li>
	<li><a class="headline" href="https://www.ectnews.com/about/bizdev.xhtml">Business Development</a></li>
	<li><a class="headline" href="https://www.ectnews.com/about/careers.xhtml">Careers</a></li>
	<li><a class="headline" href="https://www.ectnews.com/about/#contact">Contact</a></li>
	<li><a class="headline" href="https://www.ectnews.com/about/permissions.xhtml">Permissions</a></li>
	<li><a class="headline" href="https://www.ectnews.com/about/reprints/">Reprint Information</a></li>
	</ul>
	</td>
	</tr>
	</table>
	<div id="bottom-copyright">
		<div style="float:right;">
		<a class="bottom-copyright" href="https://www.ectnews.com/about/terms-of-service.xhtml">Terms of Service</a> | <a class="bottom-copyright" href="https://www.ectnews.com/about/privacy.xhtml">Privacy Policy</a> | <a class="bottom-copyright" href="http://www.ectnews.com/about/advertising/">How To Advertise</a>
		</div>
		Copyright 1998-2020 ECT News Network, Inc. All Rights Reserved.

	</div>
</div>
</div>






<!-- Start of HubSpot Embed Code -->
<script type="text/javascript" id="hs-script-loader" async defer src="//js.hs-scripts.com/4750620.js"></script>
<!-- End of HubSpot Embed Code -->
</body>
</html>
