<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" xml:lang="en" lang="en">
<head>		
	<title>Trying Times for Employee Engagement | Strategy | E-Commerce Times</title>
	<meta name="title" content="Trying Times for Employee Engagement" />
	<meta name="description" content="These days are either the most trying time for encouraging employee engagement or the best we could expect. With so many people working remotely, many businesses need extra ways to communicate with the rank and file, and this might present a prime opportunity to try new things. We make a big deal of engaging the customer, and in most CRM circles engagement outranks simple customer experience." />
	<meta name="keywords" content="CRM,cloud computing" />
	<link rel="shortcut icon" href="/images/ect_favicon.ico" type="image/x-icon" />
	<link rel="alternate" type="application/rss+xml" title="RSS" href="/perl/syndication/rssfull.pl" />
	<link rel="alternate" type="application/rss+xml" title="Podcasts" href="http://www.ectnews.com/data/podcast.xml" />
	<meta http-equiv="content-type" content="text/html;charset=ISO-8859-1;" />
	<meta name="viewport" content="width=device-width, maximum-scale=1" />

	<link rel="stylesheet" type="text/css" media="screen" href="/shared/general.css" />
	<link rel="stylesheet" type="text/css" media="screen"  title="screensheet" href="/shared/ectscreen.css" />
	<link rel="stylesheet" type="text/css" href="/shared/mobilescreen.css" media="only screen and (max-width:480px)" />

	<link rel="alternate stylesheet" type="text/css" media="screen" title="printsheet" href="/shared/print.css" />
	<link rel="stylesheet" type="text/css" media="print"  href="/shared/general.css" />
	<link rel="stylesheet" type="text/css" media="print"  href="/shared/print.css" />
	<link rel="stylesheet" href="/shared/ajax/colorbox/colorbox.css" type="text/css" />
	<link rel="stylesheet" href="/shared/ajax/ui-lightness/jquery-ui-1.10.3.custom.min.css" type="text/css" />

	<link rel="image_src" href="http://www.crmbuyer.com/ai/269983/covid-19.jpg" />
	<meta property="og:type" content="article"/>
	<meta property="og:title" content="Trying Times for Employee Engagement" />
	<meta property="og:image" content="http://www.crmbuyer.com/ai/269983/covid-19.jpg" />
	<meta property="og:url" content="https://www.crmbuyer.com/story/86595.html" />
	<meta property="og:description" content="These days are either the most trying time for encouraging employee engagement or the best we could expect. With so many people working remotely, many businesses need extra ways to communicate with the rank and file, and this might present a prime opportunity to try new things. We make a big deal of engaging the customer, and in most CRM circles engagement outranks simple customer experience." />


	<script type="text/javascript" src="//www.ectnews.com/shared/ajax/jquery-1.11.0.min.js"></script>
	<script type="text/javascript" src="//www.ectnews.com/shared/ajax/jquery-ui-1.10.3.custom.min.js"></script>
	<script type="text/javascript" src="//www.ectnews.com/shared/ajax/colorbox/jquery.colorbox-min.js"></script>
	<script type="text/javascript" src="//www.ectnews.com/shared/general-jquery.js"></script>			<script type="text/javascript"><!--//<![CDATA[
    var googletag = googletag || {};
    googletag.cmd = googletag.cmd || [];
    (function() {
      var gads = document.createElement("script");
      gads.async = true;
      gads.type = "text/javascript";
      var useSSL = "https:" == document.location.protocol;
      gads.src = (useSSL ? "https:" : "http:") + "//www.googletagservices.com/tag/js/gpt.js";
      var node =document.getElementsByTagName("script")[0];
      node.parentNode.insertBefore(gads, node);
     })();
	//]]>//--></script>
	<script>
	(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
	ga('create', 'UA-9357282-2');
	ga('send', 'pageview');
	</script>
<!-- Facebook Pixel Code -->
<script>
  !function(f,b,e,v,n,t,s)
  {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
  n.callMethod.apply(n,arguments):n.queue.push(arguments)};
  if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
  n.queue=[];t=b.createElement(e);t.async=!0;
  t.src=v;s=b.getElementsByTagName(e)[0];
  s.parentNode.insertBefore(t,s)}(window, document,'script',
  'https://connect.facebook.net/en_US/fbevents.js');
  fbq('init', '322092715232928');
  fbq('track', 'PageView');
</script>
<noscript><img height="1" width="1" style="display:none"
  src="https://www.facebook.com/tr?id=322092715232928&ev=PageView&noscript=1"
/></noscript>
<!-- End Facebook Pixel Code -->

</head>
<body>
<div id="fb-root"></div>
<script type="text/javascript"><!--//<![CDATA[
  (function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/all.js#xfbml=1&appId=502379303161829";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));//]]>//--></script>




	<!--ps: 201 crid: 10327:a-cc-ecminute-signup_topnav-1 cc:us s_c: px:0-->
	<style type="text/css">
div#tnavad a, div#tnavad a:visited, div#tnavad a:hover { color: #323232 !important; }
</style>
<div id="tnavad" style="background-color:#f3f3f3;font-size:18px;padding:10px 0px;font-weight:400;font-family:roboto;letter-spacing:2px;"><a href="" onclick=" { ENN_ad_wo(10327,'15856000595906','https://www.ecommercetimes.com/'); return false; }" onmouseover="status='https://lp.constantcontactpages.com/su/axVwPYf/EcommerceMinute'; return true;" onmouseout="status=''; return true;"   >Get the E-Commerce Minute Newsletter from the E-Commerce Times &raquo; View Sample | Subscribe</a></div>
	<img class="ct-10327-a-cc-ecminute-signup_topnav-1" src="/adsys/count/10327/?nm=a-cc-ecminute-signup_topnav-1&amp;ENN_rnd=15856000595906&amp;ign=0/ign.gif" width="0" height="0" alt="" style="position:absolute; left:0px; top:0px" />
	<!--/ps: 201 crid: 10327:a-cc-ecminute-signup_topnav-1 cc:us-->
	
<div id="tnav">

	<div id="top-sitelinks" style="float:right">
	<a href="https://www.ecommercetimes.com/">E-BUSINESS</a> | <a href="https://www.technewsworld.com/">TECHNOLOGY</a> | <a href="https://www.crmbuyer.com/">CRM</a> | <a href="https://www.linuxinsider.com/">LINUX</a> | <a href="https://www.ectnews.com/" id="toprow-ennlink">ECTNEWS.COM</a>
	</div>
	
	Welcome Guest | <a href='/perl/User.pl'>Sign In</a>
</div>
<div id="container-outer">
<div id="container">
<script type="text/javascript" language="JavaScript"><!--//<![CDATA[
ENN_site = 'ect';
//]]>//--></script>

<div id="toprow">

	<a href="/"><img src="/images/2013/ect-logo.png" border="0" align="left" alt="ECommerceTimes.com" /></a>

	<div id="adtitle" class="adtitle" style="padding-top:13px">
	
	<!--ps: 1 crid: 10304:a-nice_jfm_728x90-1 cc:us s_c:10327 px:0-->
	<a href="" onclick=" { ENN_ad_wo(10304,'15856000596968','https://www.ectnews.com/'); return false; }" onmouseover="status='https://get.niceincontact.com/cxoneathome.html?utm_source=crmbuyer&amp;utm_medium=cpc&amp;utm_content=usa-cxone-at-home&amp;utm_campaign= NL_Q120_200552_CXone-at-Home_EN_AMER'; return true;" onmouseout="status=''; return true;"   ><img src="/images/sda/nice_q120_728x90-4.jpg" width="728" height="90" border="0" alt="Move Your Contact Center Agents Home in 48 Hours" /></a>
	<img class="ct-10304-a-nice_jfm_728x90-1" src="/adsys/count/10304/?nm=a-nice_jfm_728x90-1&amp;ENN_rnd=15856000596968&amp;ign=0/ign.gif" width="0" height="0" alt="" style="position:absolute; left:0px; top:0px" />
	<!--/ps: 1 crid: 10304:a-nice_jfm_728x90-1 cc:us-->
	
	</div>

		
</div>
<div class="printlogo"><a href="/"><img id="printlogo" src="/images/2013/ect-logo.png" border="0" alt="" /></a></div>

<div id="topwrapper">
	<div id="infospace">
	<div class="shim">
	<div id="infoslogo" style="display:none;float:left;">
	<a href="/"><img src="/images/2014/240x40-ect.gif" width="240" height="40" border="0" /></a>
	</div>
	<form class="searchspace" method="get" action="/perl/search.pl" >
	<input type="image" class="searchbutton" src="/images/2014/magnifying-glass_23x19.png"  alt="Search" /> <input type="text" id="sitesearch" name="query" class="searchbox" />
	<div class="auto_complete" id="sitesearch_auto_complete"></div>
	</form>
	<a class="infospace-link" href="/perl/section/strategy/">Strategy</a>
	</div>
	</div>

	<div id="topmenubar">
	<div id="topmenubar-shim" class="shim">
	<ul>
		<li><a href="https://www.ecommercetimes.com/perl/section/business/">Business</a>
		<ul>
		<li><a href="https://www.ecommercetimes.com/perl/section/clevel/">Boardroom</a></li>
		<li><a href="https://www.ecommercetimes.com/perl/section/deals/">Deals</a></li>
		<li><a href="https://www.ecommercetimes.com/perl/section/service-providers/">Service Providers</a></li>
		<li><a href="https://www.ecommercetimes.com/perl/section/law/">Tech Law</a></li>
		<li><a href="https://www.ecommercetimes.com/perl/section/wallst/">Wall Street</a></li>
		</ul>
	</li>

	
	<li><a href="https://www.ecommercetimes.com/perl/section/ecommerce/">E-Commerce</a>
		<ul>
		<li><a href="https://www.ecommercetimes.com/perl/section/analytics/">Analytics</a></li>
		<li><a href="https://www.ecommercetimes.com/perl/section/entertainment/">Entertainment</a></li>
		<li><a href="https://www.ecommercetimes.com/perl/section/emarketing/">Marketing</a></li>
		<li><a href="https://www.ecommercetimes.com/perl/section/online-advertising/">Online Advertising</a></li>
		<li><a href="https://www.ecommercetimes.com/perl/section/piracy/">Piracy</a></li>
		<li><a href="https://www.ecommercetimes.com/perl/section/search/">Search</a></li>
		</ul>
	</li>

	<li><a href="https://www.ecommercetimes.com/perl/section/enterprise/">Enterprise IT</a>
		<ul>
		<li><a href="https://www.ecommercetimes.com/perl/section/applications/">Applications</a></li>
		<li><a href="https://www.ecommercetimes.com/perl/section/cloud-computing/">Cloud Computing</a></li>
		<li><a href="https://www.ecommercetimes.com/perl/section/government/">Government</a></li>
		<li><a href="https://www.ecommercetimes.com/perl/section/infrastructure/">Infrastructure</a></li>
		</ul>
	</li>

	<li><a href="https://www.ecommercetimes.com/perl/section/ect-mobile/">Mobile</a>
		<ul>
		<li><a href="https://www.ecommercetimes.com/perl/section/byod/">BYOD</a></li>
		<li><a href="https://www.ecommercetimes.com/perl/section/mobile-carriers/">Carriers</a></li>
		<li><a href="https://www.ecommercetimes.com/perl/section/m-commerce/">M-Commerce</a></li>
		<li><a href="https://www.ecommercetimes.com/perl/section/mobile-advertising/">Mobile Advertising</a></li>
		</ul>
	</li>

		<li><a href="https://www.ecommercetimes.com/perl/section/security/">Security</a>
		<ul>
		<li><a href="https://www.ecommercetimes.com/perl/section/consumer-security/">Consumer Security</a></li>
		<li><a href="https://www.ecommercetimes.com/perl/section/cybercrime/">Cybercrime</a></li>
		<li><a href="https://www.ecommercetimes.com/perl/section/enterprise-security/">Enterprise Security</a></li>
		<li><a href="https://www.ecommercetimes.com/perl/section/ect-privacy/">Privacy</a></li>
		</ul>
	</li>

	<li><a href="https://www.ecommercetimes.com/perl/section/SMB/">SMB</a></li>

	<li><a href="https://www.ecommercetimes.com/perl/section/social-media/">Social Media</a>
		<ul>
		<li><a href="https://www.ecommercetimes.com/perl/section/social-media-marketing/">Social Media Marketing</a></li>
		<li><a href="https://www.ecommercetimes.com/perl/section/social-networks/">Social Networks</a></li>
		</ul>
	</li>


	<li><a href="https://www.ecommercetimes.com/perl/section/trends/">Trends</a>
		<ul>
		<li><a href="https://www.ecommercetimes.com/perl/section/expert-advice/">Expert Advice</a></li>
		<li><a href="https://www.ecommercetimes.com/perl/section/hot-topics/">Hot Topics</a></li>
		<li><a href="https://www.ecommercetimes.com/perl/section/opinions/">Opinions</a></li>
		<li><a href="https://www.ecommercetimes.com/perl/section/trailblazers/">Trailblazers</a></li>
		</ul>
	</li>


	<li style="float: right; width: auto;">&nbsp;Reader Services&nbsp;
	<ul>
	<li><a href="https://www.ectnews.com/perl/User.pl">Account Management</a></li>
	<li><a href="https://www.ectnews.com/perl/board/mboard.pl">Discussion</a></li>
	<li><a href="https://www.ectnews.com/about/newsalerts/">News Alerts</a></li>
	<li><a href="https://www.ectnews.com/perl/newsletter_registration.pl">Newsletters</a></li>
	<li><a href="/perl/surveys">Reader Surveys</a></li>
	<li><a href="https://www.ectnews.com/about/link-to-us.xhtml#rss">RSS / <img style="vertical-align:middle" src="/images/2004/xml_36x14.gif" border="0" alt='XML' /> Headline Feeds</a></li>
	
	
	
	<li><a href="https://www.ectnews.com/perl/search.pl">Search ECT News Network</a></li>
	<li class="hrule"></li>
	<li><a href="http://www.ectnews.com/about/network_map.xhtml">ECT News Network Map</a>
		<ul>
		<li><a href="https://www.crmbuyer.com/site_map/">CRM Buyer Site Map</a></li>
		<li><a href="https://www.ecommercetimes.com/site_map/">E-Commerce Times Site Map</a></li>
		<li><a href="https://www.linuxinsider.com/site_map/">LinuxInsider Site Map</a></li>
		<li><a href="https://www.technewsworld.com/site_map/">TechNewsWorld Site Map</a></li>
		</ul>
	</li>
	</ul>
</li>


	</ul>
	</div>
	</div>
	<script type="text/javascript" language="JavaScript"><!--//<![CDATA[
	new ENN_menu(document.getElementById("topmenubar-shim"));
	//]]>//--></script>
</div>

<div id="middlewrapper">
<div id="breadcrumb">
<!--<div id="snav" style=""><a href="/perl/board/mboard.pl/">DISCUSSION</a> | <a href="/perl/newsletter_registration.pl/">NEWSLETTERS</a> | <a href="http://www.ectnews.com/perl/User.pl/">ACCOUNT MGMT</a></div>-->
<div id="snav" style="">March 30, 2020 01:27:39 PM PDT</div>


	<!-- bc -->
	<span id="bcdata">
	<a href="/">E-Commerce Times</a> &gt; <a href="/perl/section/crm/">CRM <!--crm--></a> &gt; <a href="/perl/section/strategy/">Strategy <!--crm--></a>
	|  
	</span>
	<!-- /bc -->
	
</div>
<!-- [% IF !NO_PRINTER_COPYRIGHT %] -->
<script type="text/javascript"><!--//<![CDATA[
document.write('<div class="printer-copyright">');
document.write('Please note that this material is copyright protected. It is illegal to display or reproduce this article without permission for any commercial purpose, including use as marketing or public relations literature. ');
document.write('To obtain reprints of this article for authorized use, please call a sales representative at (818) 461-9700 or visit <a href="http://www.ectnews.com/about/reprints/">http://www.ectnews.com/about/reprints/</a>.');
document.write('</div>');
//]]>//--></script>
<!-- [% END %] -->




<div id="content-main">
	<div class="content-block">
	
	<!-- content-main -->
	<div id="story">

<h1 class="title">Trying Times for Employee Engagement</h1>
 
<div id="story-byline">
	<!--byline-->By Denis Pombriant <span class="byline-sep">&bull;</span> <a href="http://www.crmbuyer.com">CRM Buyer</a>  <span class="byline-sep">&bull;</span> <a href="http://www.ectnews.com/">ECT News Network</a><!--/byline-->
	<br />
	<!--date-->Mar 28, 2020 4:00 AM PT<!--/date-->
	</div>
<script type="text/javascript"><!--//<![CDATA[
	var ENN_sc_u = 'http://www.ecommercetimes.com/story/86595.html';
	var ENN_sc_t = 'Trying%20Times%20for%20Employee%20Engagement';
	var ENN_sc_b = 'These%20days%20are%20either%20the%20most%20trying%20time%20for%20encouraging%20employee%20engagement%20or%20the%20best%20we%20could%20expect.%20With%20so%20many%20people%20working%20remotely,%20many%20businesses%20need%20extra%20ways%20to%20communicate%20with%20the%20rank%20and%20file,%20and%20this%20might%20present%20a%20prime%20opportunity%20to%20try%20new%20things.%20We%20make%20a%20big%20deal%20of%20engaging%20the%20customer,%20and%20in%20most%20CRM%20circles%20engagement%20outranks%20simple%20customer%20experience.';
	ENN_a_sview('denis_pombriant',86595);
	//]]>//--></script>
<div id="story-graphic-xlarge" style="text-align:center"><img alt="the sudden shift of employees to working remotely presents an opportunity for tech innovation" data-c="a" src="/article_images/story_graphics_xlarge/xl-2020-remote-worker-1.jpg" width="620" height="414" border="0" />
<div class="graphic-credit"><img src="/images/2015/image-credit-adobe-stock_130x15.gif" alt="" /></div>
</div>

<div id="story-body"><p class="story-body">These days are either the most trying time for encouraging employee engagement or the best we could expect.</p>
<p>With so many people trying to work remotely, many businesses need extra ways to communicate with the rank and file, and this might present a prime opportunity to try new things.</p>
<p>We make a big deal of engaging the customer, and in most CRM circles engagement outranks simple customer experience. Authorities like Paul Greenberg have made a crusade of engaging customers -- and rightly so.</p>
<p>An engaged customer is far more likely to have a positive impression of a brand or company than one who merely had a good experience. Yet it must be said that the accumulation of good experiences is one way to get to engagement.</p>
<p>We simply have to acknowledge that there are many and varied experience types other than getting a customer happily involved with a new purchase.
</p>
<h2 class="subhead">
CRM's Communication Chops
</h2>
<p>
What of the employee though? You can say that customer engagement drives revenues and profits simply because engaged customers buy more over time and require less handholding. You can say something similar about employees.</p>
<p>Roughly speaking, employee performance is a function of employee engagement, alignment and competency. Alignment refers to how well employees understand their roles in the organization and execute them competently -- a function of how well the organization communicates through all channels. Competency involves training and simply having the tools to do the job.</p>
<p>All of this is underpinned by an organization's ability effectiveness at transfering knowledge of its goals and vision to employees. This brings us to the present and CRM, especially the modern CRM that has come of age over the last five years.</p>
<p>Now is a great time for CRM to show its stuff. CRM -- with its fully articulated suite of voice processing, natural language processing, business intelligence, analytics and machine learning -- is better positioned than ever to help organizations communicate to employees and customers. 



</p>
<h2 class="subhead">
Time to Innovate
</h2>
<p>
To be sure, perhaps most organizations using CRM -- which is basically all of them or all that would need to -- are one or more revisions behind. Any business that's still using a CRM system of record won't be benefiting, but that's a great reason to start thinking of upgrading as soon as this economy-wide coronavirus detention session ends.</p>
<p>As we're looking at a frozen economy and wondering how to thaw it out, buying new CRM systems might not be top of mind for businesses desperately trying to figure out how to make payroll, but it should be right up there with payroll and taking your next breath.</p>
<p>Why? Because businesses need better approaches to encouraging employee engagement during good times as well, and they need to boost alignment and competency now. Not only that, but with cloud computing there's no need to take an excessively huge bite of the apple.</p>
<p>Some vendors, like Zoho, are offering their products free in an effort to help all tiers of customers weather the economic storm and to help promote the communication that's so important to alignment and retaining competency.</p>
<p>There's plenty of slack in business right now, and I'd bet there are more than a few employees who would be happy to trial some new CRM products to fill some boring time. Trialing new CRM now might give your organization the tools it needs to come out of this downturn armed with the things it needs to take off.</p>
<p>Even if your preferred CRM vendor isn't offering a freebie or any special deals, it's a reasonable assumption that it would if given the proper prodding -- like just asking.</p>
<p>In another context, some politician once said we shouldn't waste a crisis, which meant in a time that needs innovation, innovate.</p>
<p>So, take a look at your to-do list and if there's anything on it related to enabling employees to do things better, faster, and with less, consider more CRM -- especially as it applies to them.
<img src="//www.ectnews.com/images/end-enn.gif" width="21" height="10" border="0" />
<div class="disclaimer"><em>The opinions expressed in this article are those of the author and do not necessarily reflect the views of ECT News Network.</em></div>


</p>
<hr noshade="noshade" size="1" /><p id="story-authorbio"><img src="/images/rws737971/Denis Pombriant.jpg" align="left" />
<strong>Denis Pombriant</strong> is a well-known CRM industry analyst, strategist, writer and speaker. His new book, <em>You Can't Buy Customer Loyalty, But You Can Earn It</em>, is now available on Amazon. His 2015 book, <em>Solve for the Customer</em>, is also available there. 
<a href="mailto:denis.pombriant@beagleresearch.com">Email Denis</a>.<br clear="all" />
</p></div>

</div>

<hr noshade="noshade" size="1" />


		
		<style>
		#shareleft { display: absolute; position: fixed; top: 250px; margin-left: -125px; }
		.st_twitter_hcount, .st_facebook_hcount, .st_linkedin_hcount, .st_plusone_hcount,.st_sharethis_hcount, .st_pinterest_hcount, .st_stumbleupon_hcount {
			display: block;
			margin-bottom: 15px;
		}
		.st_plusone_hcount { margin-left: 3px }
		</style>
		<script type="text/javascript" src="https://ws.sharethis.com/button/buttons.js"></script>
		<script type="text/javascript">stLight.options({publisher:'aa1224c6-b198-4ba7-8912-a0e9e2e5e489', mobileWidget: "true", doNotCopy: "true"});</script>

		<div id="shareleft" style="margin-bottom: 10px">
		<!--<span class="st_plusone_hcount" displayText="+1" st_url="https://www.crmbuyer.com/story/86595.html" st_title="Trying Times for Employee Engagement"></span>-->
		<span class="st_twitter_hcount" displayText="Tweet" st_url="https://www.crmbuyer.com/story/86595.html" st_title="Trying Times for Employee Engagement" st_via="technewsworld"></span>
		<span class="st_facebook_hcount" displayText="Share" st_url="https://www.crmbuyer.com/story/86595.html" st_title="Trying Times for Employee Engagement"></span>
		<span class="st_linkedin_hcount"  st_url="https://www.crmbuyer.com/story/86595.html" st_title="Trying Times for Employee Engagement"></span>
		<!--<span class="st_stumbleupon_hcount" displayText="Share" st_url="https://www.crmbuyer.com/story/86595.html" st_title="Trying Times for Employee Engagement"></span>-->
		<span class="st_sharethis_hcount" displayText="Share" st_url="https://www.crmbuyer.com/story/86595.html" st_title="Trying Times for Employee Engagement"></span>
		</div>	
		<!--<div style="position:absolute;right:0px;bottom:100px" class="fb-like" data-href="https://www.crmbuyer.com/story/86595.html" data-send="false" data-layout="button_count" data-width="450" data-show-faces="true" data-font="verdana"></div>-->
		
		
		<p id="story-toolbox2">
		
		<div id="cccperms">
		<div style="margin-bottom: 10px;height:18px; line-height:18px;">
		<a target="_blank" href="http://www.copyright.com/openurl.do?issn=123672117&WT.mc.id=ECT%20News%20Network,%20Inc."><img style="vertical-align:middle; margin-right: 5px;" width="16" height="18" border="0" src="/images/2013/ccc-button.png" />Get Permission to License or Reproduce this Article</a>
		</div>
		<span style="white-space: nowrap;"><img src="/images/work/icon_print_20x14.gif" alt="" width="20" height="14" border="0" /><a href="#" class="printtext tool-print" title="Print" onclick="ENN_print_toggle(this);return false;">Print</a></span>
<span style="white-space: nowrap;"><img src="/images/work/icon_send_20x14.gif" alt="" width="20" height="14" border="0" /><a class="tool-email" href="/perl/mailit/?id=86595">Email</a></span>
<span style="white-space: nowrap;"><img src="/images/2006/icon_reprint_20x14.gif" alt="" width="20" height="14" border="0" /><a href="http://www.ectnews.com/about/reprints.xhtml">Reprints</a></span>
<span style="white-space: nowrap;"><img src="/images/work/icon_search_20x14.gif" alt="" width="20" height="14" border="0" /><a href="#searchbyline">More by Denis Pombriant</a></span></div></p>
 
 
<div class="story-advertisement-2">
	<!--ps: 122 crid: 10286:a-emg_ect_300-1 cc:us s_c:10304,10327 px:0-->
	<div class="bbframe">
<script type="text/javascript"><!--//<![CDATA[
  var ados = ados || {};
  ados.run = ados.run || [];
  /* load placement for account: Neudesic Media Group, site: eCommerce Times , size: 300x250 - Medium Rectangle */
  ados.run.push(function() {
    ados_addInlinePlacement(2072, 758368, 5).setRedirectUrl('-optional-click-macro-').loadInline();
  });
//]]>//--></script>
<script type="text/javascript" src="https://static.adzerk.net/ados.js"><!--//<![CDATA[//]]>//--></script>
</div>
	<img class="ct-10286-a-emg_ect_300-1" src="/adsys/count/10286/?nm=a-emg_ect_300-1&amp;ENN_rnd=15856000591697&amp;ign=0/ign.gif" width="0" height="0" alt="" style="position:absolute; left:0px; top:0px" />
	<!--/ps: 122 crid: 10286:a-emg_ect_300-1 cc:us-->
	</div>
 
 
<div class="story-advertisement-2">
	<!--ps: 122 crid: 10286:a-emg_ect_300-1 cc:us s_c:10304,10286,10327 px:0-->
	<div class="bbframe">
<script type="text/javascript"><!--//<![CDATA[
  var ados = ados || {};
  ados.run = ados.run || [];
  /* load placement for account: Neudesic Media Group, site: eCommerce Times , size: 300x250 - Medium Rectangle */
  ados.run.push(function() {
    ados_addInlinePlacement(2072, 758368, 5).setRedirectUrl('-optional-click-macro-').loadInline();
  });
//]]>//--></script>
<script type="text/javascript" src="https://static.adzerk.net/ados.js"><!--//<![CDATA[//]]>//--></script>
</div>
	<img class="ct-10286-a-emg_ect_300-1" src="/adsys/count/10286/?nm=a-emg_ect_300-1&amp;ENN_rnd=15856000592667&amp;ign=0/ign.gif" width="0" height="0" alt="" style="position:absolute; left:0px; top:0px" />
	<!--/ps: 122 crid: 10286:a-emg_ect_300-1 cc:us-->
	</div>
 	<!--/content-block-->
	</div>
<!--/content-main-->
</div>

<div id="content-nav">
	
	<div id="shortcuts" class="content-block">
		<div class="headline-item">
		<table cellpadding="0" cellspacing="0" border="0" width="100%" height="14"><tr><td align="left"><img src="//www.ectnews.com/images/2015/icon_mostpop_14x14roundcorner.png" width="14" height="14" border="0" /> <a class="headline" href="/perl/mostpop/">Most Popular</a></td><td align="center"><img src="//www.ectnews.com/images/2012/icon_newsletter_16x12.png" width="16" height="12" border="0" /> <a class="headline" href="https://www.ectnews.com/about/newsletters.xhtml">Newsletters</a></td><td align="right"><img src="//www.ectnews.com/images/2012/icon_alert_14x14.png" width="14" height="14" border="0" /> <a class="headline" href="https://www.ectnews.com/about/newsalerts/">News Alerts</a></td></tr></table>
		</div>
		
	</div>
	
	
	
	
	
	
	<div class="right-bb">
	
	<!--ps: 106 crid: 10306:a-nice_jfm_300x600-1 cc:us s_c:10304,10286,10327 px:0-->
	<div class="bbframe"><a href="" onclick=" { ENN_ad_wo(10306,'15856000596291','https://www.ectnews.com/'); return false; }" onmouseover="status='https://get.niceincontact.com/cxoneathome.html?utm_source=crmbuyer&amp;utm_medium=cpc&amp;utm_content=usa-cxone-at-home&amp;utm_campaign= NL_Q120_200552_CXone-at-Home_EN_AMER'; return true;" onmouseout="status=''; return true;"   ><img src="/images/sda/nice_q120_300x600-4.jpg" width="300" height="600" border="0" alt="Get the ICMI Agent Experience Toolkit" /></a></div>
	<img class="ct-10306-a-nice_jfm_300x600-1" src="/adsys/count/10306/?nm=a-nice_jfm_300x600-1&amp;ENN_rnd=15856000596291&amp;ign=0/ign.gif" width="0" height="0" alt="" style="position:absolute; left:0px; top:0px" />
	<!--/ps: 106 crid: 10306:a-nice_jfm_300x600-1 cc:us-->
	
	</div>
	
	

			
			<div class="survey" style="border: solid 1px #cbcbcb">
			<div class="survey-description" style="background-color:#eeeeee;font-weight:bold">What do you consider most worrisome if the Internet should go down during the pandemic?</div>
			<div class="survey-body" style="padding:5px">
			<form>
			<input type="hidden" name="survey_id" value="265" />
			<table>
			
				<tr class="survey-opt" style="">
				<td valign="top"><input type="radio" name="opt_id" value="1527" /></td><td>It would compromise the delivery of critical health information.</td>
				</tr>
		
				<tr class="survey-opt" style="">
				<td valign="top"><input type="radio" name="opt_id" value="1528" /></td><td>It would impair the operations of providers of needed services.</td>
				</tr>
		
				<tr class="survey-opt" style="">
				<td valign="top"><input type="radio" name="opt_id" value="1529" /></td><td>People would not be able to order goods online.</td>
				</tr>
		
				<tr class="survey-opt" style="">
				<td valign="top"><input type="radio" name="opt_id" value="1530" /></td><td>The damage to the global economy would be incalculable.</td>
				</tr>
		
				<tr class="survey-opt" style="">
				<td valign="top"><input type="radio" name="opt_id" value="1531" /></td><td>Many people would not be able to communicate with loved ones and friends.</td>
				</tr>
		
				<tr class="survey-opt" style="">
				<td valign="top"><input type="radio" name="opt_id" value="1532" /></td><td>It would make working from home impossible.</td>
				</tr>
		
				<tr class="survey-opt" style="">
				<td valign="top"><input type="radio" name="opt_id" value="1533" /></td><td>Loss of entertainment options could threaten mental health.</td>
				</tr>
		
			</table>
			<div class="survey-vote"><button onclick="return ENN_vote(this.form)">Vote to See Results</button></div>
			</form>
			</div>
			</div>
			
	
	
	<div class="content-tab border-tnw"><a class="content-block-intro" href="https://www.technewsworld.com/">TechNewsWorld</a></div>
	<div class="content-block">
	
			<div class="headline-item" id="rhd-86592">
			<a href="http://www.technewsworld.com/story/86592.html" >Living in the COVID-19 World: TV Hosts Struggle at Home</a>
			</div>
			

			<div class="headline-item" id="rhd-86593">
			<a href="http://www.technewsworld.com/story/86593.html" >3D Printers Join Arsenal of COVID-19 Weapons</a>
			</div>
			

			<div class="headline-item" id="rhd-86589">
			<a href="http://www.technewsworld.com/story/86589.html" >Instagram Combats COVID-19 Misinformation, Social Isolation</a>
			</div>
			

			<div class="headline-item" id="rhd-86587">
			<a href="http://www.technewsworld.com/story/86587.html" >Ask Siri if You Have the Coronavirus</a>
			</div>
			

			<div class="headline-item" id="rhd-86578">
			<a href="http://www.technewsworld.com/story/86578.html" >COVID-19 Outbreak: Thoughts From the Stay-at-Home Front</a>
			</div>
			

			<div class="headline-item" id="rhd-86582">
			<a href="http://www.technewsworld.com/story/86582.html" >Loss Prevention 101: Future-Proofing Your Network Begins With Resilience</a>
			</div>
			

			<div class="headline-item" id="rhd-86579">
			<a href="http://www.technewsworld.com/story/86579.html" >COVID-19 and Computer Security, Part 2: Shoring Up Systems for Remote Workers</a>
			</div>
			

			<div class="headline-item" id="rhd-86576">
			<a href="http://www.technewsworld.com/story/86576.html" >Crowdsourcing App Takes Aim at COVID-19</a>
			</div>
			
	</div>
	
	<div class="right-bb">
	
	<!--ps: 67 crid: 10348:a-inriver_300x600-3 cc:us s_c:10304,10286,10306,10327 px:0-->
	<div class="bbframe"><a href="" onclick=" { ENN_ad_wo(10348,'15856000599407','https://www.ectnews.com/'); return false; }" onmouseover="status='https://www.inriver.com/resources/calculate-your-roi-2/?utm_source=ecommercetimes&amp;utm_medium=onlinemedia&amp;utm_campaign=2020-q1-na-campaign-roi-calculator-ecommercetimesdisplay'; return true;" onmouseout="status=''; return true;"   ><img src="/images/sda/inriver_300x600-3.jpg" width="300" height="600" border="0" alt="" /></a></div>
	<img class="ct-10348-a-inriver_300x600-3" src="/adsys/count/10348/?nm=a-inriver_300x600-3&amp;ENN_rnd=15856000599407&amp;ign=0/ign.gif" width="0" height="0" alt="" style="position:absolute; left:0px; top:0px" />
	<!--/ps: 67 crid: 10348:a-inriver_300x600-3 cc:us-->
	
	</div>
	
	<div class="content-tab border-cad"><a class="content-block-intro" href="https://www.crmbuyer.com/">CRM Buyer</a></div>
	<div class="content-block">
	
			<div class="headline-item" id="rhd-86590">
			<a href="http://www.crmbuyer.com/story/86590.html" >Zoho's Noble Endeavor</a>
			</div>
			

			<div class="headline-item" id="rhd-86585">
			<a href="http://www.crmbuyer.com/story/86585.html" >How AI Can Improve Customer Retention</a>
			</div>
			

			<div class="headline-item" id="rhd-86581">
			<a href="http://www.crmbuyer.com/story/86581.html" >In the Time of Virus</a>
			</div>
			

			<div class="headline-item" id="rhd-86575">
			<a href="http://www.crmbuyer.com/story/86575.html" >4 Ways Intelligent CRM Can Help You Reach Tech-Savvy Millennials</a>
			</div>
			

			<div class="headline-item" id="rhd-86571">
			<a href="http://www.crmbuyer.com/story/86571.html" >6 Signs You May Be Ready for a CRM Switch</a>
			</div>
			

			<div class="headline-item" id="rhd-86563">
			<a href="http://www.crmbuyer.com/story/86563.html" >4 Sales Presentation Innovations That Keep Viewers on the Edge of Their Seats</a>
			</div>
			

			<div class="headline-item" id="rhd-86561">
			<a href="http://www.crmbuyer.com/story/86561.html" >Podcasting Around the Virus - and Beyond</a>
			</div>
			

			<div class="headline-item" id="rhd-86555">
			<a href="http://www.crmbuyer.com/story/86555.html" >The Virus and Podcasting</a>
			</div>
			
	</div>

	<div class="right-bb">
	
	<!--ps: 31 crid: 10286:a-emg_ect_300-1 cc:us s_c:10304,10348,10286,10306,10327 px:0-->
	<div class="bbframe">
<script type="text/javascript"><!--//<![CDATA[
  var ados = ados || {};
  ados.run = ados.run || [];
  /* load placement for account: Neudesic Media Group, site: eCommerce Times , size: 300x250 - Medium Rectangle */
  ados.run.push(function() {
    ados_addInlinePlacement(2072, 758368, 5).setRedirectUrl('-optional-click-macro-').loadInline();
  });
//]]>//--></script>
<script type="text/javascript" src="https://static.adzerk.net/ados.js"><!--//<![CDATA[//]]>//--></script>
</div>
	<img class="ct-10286-a-emg_ect_300-1" src="/adsys/count/10286/?nm=a-emg_ect_300-1&amp;ENN_rnd=15856000595213&amp;ign=0/ign.gif" width="0" height="0" alt="" style="position:absolute; left:0px; top:0px" />
	<!--/ps: 31 crid: 10286:a-emg_ect_300-1 cc:us-->
	
	</div>

	<div class="content-tab border-lni"><a class="content-block-intro" href="https://www.linuxinsider.com/">LinuxInsider</a></div>
	<div class="content-block">
	
			<div class="headline-item" id="rhd-86583">
			<a href="http://www.linuxinsider.com/story/86583.html" >AryaLinux Provides the Building Blocks for a Unique Linux Experience</a>
			</div>
			

			<div class="headline-item" id="rhd-86565">
			<a href="http://www.linuxinsider.com/story/86565.html" >Zorin OS Core Makes GNOME More Comfortable</a>
			</div>
			

			<div class="headline-item" id="rhd-86577">
			<a href="http://www.linuxinsider.com/story/86577.html" >Open Source Tech Rushes to Front Lines of COVID-19 War</a>
			</div>
			

			<div class="headline-item" id="rhd-86564">
			<a href="http://www.linuxinsider.com/story/86564.html" >Report: Open Source Vulnerabilities Rampant in Popular Projects</a>
			</div>
			

			<div class="headline-item" id="rhd-86557">
			<a href="http://www.linuxinsider.com/story/86557.html" >How to Run the Linux KDE Desktop on a Chromebook</a>
			</div>
			

			<div class="headline-item" id="rhd-86548">
			<a href="http://www.linuxinsider.com/story/86548.html" >Elive Beta With Enlightenment Is Brilliant, but Don't Get Lost in the Maze</a>
			</div>
			

			<div class="headline-item" id="rhd-86534">
			<a href="http://www.linuxinsider.com/story/86534.html" >Netrunner Linux Still Goes Its Own Way at 'Twenty'</a>
			</div>
			

			<div class="headline-item" id="rhd-86529">
			<a href="http://www.linuxinsider.com/story/86529.html" >Linux-Powered Azure IoT Security Platform Arrives</a>
			</div>
			
	</div>
	
	
	<!--ps: 168 crid: 3217:a_sponsored_links cc:us s_c:10304,10348,10286,10306,10327 px:0-->
	
<!-- slinks -->
	<div class="content-tab-slinks">POPULAR RESOURCES</div>
	<div class="content-block-slinks">

				<div class="slink-title">What is the ROI of PIM?</div>
				<div class="slink-text"><a href="" onclick=" { ENN_ad_wo(10351,'15856000597386'); return false; }" onmouseover="status='https://www.inriver.com/resources/calculate-your-roi-2/?utm_source=ecommercetimes&amp;utm_medium=onlinemedia&amp;utm_campaign=2020-q1-na-campaign-roi-calculator-ecommercetimestextads'; return true;" onmouseout="status=''; return true;"  ><img src="/images/sda/inriver_60x60.jpg" width="60" height="60" border="0" align="right" />
Save money and get products to market faster with a PIM. Calculate your ROI now.</a><img class="ct-10351-a-inriver_stl-2" src="/adsys/count/10351/?nm=a-inriver_stl-2&amp;ENN_rnd=15856000597386&amp;ign=0/ign.gif" width="0" height="0" alt="" style="position:absolute; left:0px; top:0px" /></div>
				

				<div class="slink-title">On Demand Webinar</div>
				<div class="slink-text"><a href="" onclick=" { ENN_ad_wo(10310,'15856000597386'); return false; }" onmouseover="status='https://get.niceincontact.com/Q120-Post-Webinar-1-Transform-AX.html?utm_source=crmbuyer&amp;utm_medium=cpc&amp;utm_content=usa-ic1-axwebinar-replay&amp;utm_campaign=NL_Q120_192289_IC-AX-Post-Webinar-1-Transform_EN-AMER'; return true;" onmouseout="status=''; return true;"  ><img src="/images/sda/nice_q120_60x60.jpg" width="60" height="60" border="0" align="right" />
Discover how to empower your agents to provide a 5-star experience to every customer. Watch Now!</a><img class="ct-10310-a-nice_jfm_stl-1" src="/adsys/count/10310/?nm=a-nice_jfm_stl-1&amp;ENN_rnd=15856000597386&amp;ign=0/ign.gif" width="0" height="0" alt="" style="position:absolute; left:0px; top:0px" /></div>
				

				<div class="slink-title">Content Marketers - Save 25%</div>
				<div class="slink-text"><a href="" onclick=" { ENN_ad_wo(10064,'15856000597386'); return false; }" onmouseover="status='https://www.allec.com/content-marketing-25off-fp?utm_source=ectnn&amp;utm_medium=sponsoredlink&amp;utm_campaign=contentmarketing&amp;utm_content=25off'; return true;" onmouseout="status=''; return true;"  ><img src="/images/sda/allec_logo_60x60.png" width="60" height="60" border="0" align="right" />
A well-executed content marketing strategy can help attract targeted traffic to your website. Publish your company's blog, videos, events and more on ALL EC. View Offer.</a><img class="ct-10064-allec-stl-contmkt-1" src="/adsys/count/10064/?nm=allec-stl-contmkt-1&amp;ENN_rnd=15856000597386&amp;ign=0/ign.gif" width="0" height="0" alt="" style="position:absolute; left:0px; top:0px" /></div>
				

				<div class="slink-title">Marketers - Fill Your Sales Funnel Instantly</div>
				<div class="slink-text"><a href="" onclick=" { ENN_ad_wo(8781,'15856000597386'); return false; }" onmouseover="status='/perl/ratecard.pl?lead_gen=1'; return true;" onmouseout="status=''; return true;"  ><img src="/images/sda/sales-funnel_60x60.jpg" width="60" height="60" border="0" align="right" />
Access millions of  IT and business decision makers. Our full-service global marketing program delivers sales-ready leads. Learn more.</a><img class="ct-8781-instaleads-stl-1" src="/adsys/count/8781/?nm=instaleads-stl-1&amp;ENN_rnd=15856000597386&amp;ign=0/ign.gif" width="0" height="0" alt="" style="position:absolute; left:0px; top:0px" /></div>
				
	</div>
<!-- /slinks -->

	<img class="ct-3217-a_sponsored_links" src="/adsys/count/3217/?nm=a_sponsored_links&amp;ENN_rnd=15856000597386&amp;ign=0/ign.gif" width="0" height="0" alt="" style="position:absolute; left:0px; top:0px" />
	<!--/ps: 168 crid: 3217:a_sponsored_links cc:us-->
	
	
	<div class="hslice" id="ectheadlines"><a rel="feedurl" href="/shared_cs/navsliceupdate.xhtml" style="display:none;"></a><div class="entry-title" style="display:none">E-Commerce Times Headlines</div>

	<div class="content-tab border-ect"><a class="content-block-intro" href="https://www.ecommercetimes.com/">E-Commerce Times</a></div>
	<div class="content-block">
	
			<div class="headline-item" id="rhd-86596">
			<a href="http://www.ecommercetimes.com/story/86596.html" >Risk Assessment: Buttress Account Security and Foil Fraudsters</a>
			</div>
			

			<div class="headline-item" id="rhd-86594">
			<a href="http://www.ecommercetimes.com/story/86594.html" >The Tech Industry's Tectonic Shift</a>
			</div>
			

			<div class="headline-item" id="rhd-86591">
			<a href="http://www.ecommercetimes.com/story/86591.html" >Report: E-Commerce Account Takeovers, Shipping Fraud on the Rise</a>
			</div>
			

			<div class="headline-item" id="rhd-86588">
			<a href="http://www.ecommercetimes.com/story/86588.html" >Concerns Grow That COVID-19 Could Take Down the Internet</a>
			</div>
			

			<div class="headline-item" id="rhd-86586">
			<a href="http://www.ecommercetimes.com/story/86586.html" >Marketing on Amazon 101</a>
			</div>
			

			<div class="headline-item" id="rhd-86580">
			<a href="http://www.ecommercetimes.com/story/86580.html" >Facebook Pledges Funds for SMBs in Face of Shutdowns</a>
			</div>
			

			<div class="headline-item" id="rhd-86574">
			<a href="http://www.ecommercetimes.com/story/86574.html" >Amazon Buckles Under Stress of Staple-Hoarding</a>
			</div>
			

			<div class="headline-item" id="rhd-86572">
			<a href="http://www.ecommercetimes.com/story/86572.html" >Food and E-Commerce: A Healthy Outlook</a>
			</div>
			
	</div>

	</div>

	<div class="right-bb">
	
	<!--ps: 123 crid: 10286:a-emg_ect_300-1 cc:us s_c:10304,10348,3217,10286,10306,10327 px:0-->
	<div class="bbframe">
<script type="text/javascript"><!--//<![CDATA[
  var ados = ados || {};
  ados.run = ados.run || [];
  /* load placement for account: Neudesic Media Group, site: eCommerce Times , size: 300x250 - Medium Rectangle */
  ados.run.push(function() {
    ados_addInlinePlacement(2072, 758368, 5).setRedirectUrl('-optional-click-macro-').loadInline();
  });
//]]>//--></script>
<script type="text/javascript" src="https://static.adzerk.net/ados.js"><!--//<![CDATA[//]]>//--></script>
</div>
	<img class="ct-10286-a-emg_ect_300-1" src="/adsys/count/10286/?nm=a-emg_ect_300-1&amp;ENN_rnd=15856000591833&amp;ign=0/ign.gif" width="0" height="0" alt="" style="position:absolute; left:0px; top:0px" />
	<!--/ps: 123 crid: 10286:a-emg_ect_300-1 cc:us-->
	
	</div>
	
	
<!--/content-nav-->
</div>

</div>


<div id="content-bottom">

<a name="inside-site"></a>

	
	<div id="lb2">
	
	<!--ps: 2 crid: 10285:a-emg_ect_728-1 cc:us s_c:10304,10348,3217,10286,10306,10327 px:0-->
	<script type="text/javascript"><!--//<![CDATA[
  var ados = ados || {};
  ados.run = ados.run || [];
  /* load placement for account: Neudesic Media Group, site: eCommerce Times , size: 728x90 - Leaderboard */
  ados.run.push(function() {
    ados_addInlinePlacement(2072, 758368, 4).setRedirectUrl('-optional-click-macro-').loadInline();
  });
//]]>//--></script>
<script type="text/javascript" src="https://static.adzerk.net/ados.js"><!--//<![CDATA[//]]>//--></script>
	<img class="ct-10285-a-emg_ect_728-1" src="/adsys/count/10285/?nm=a-emg_ect_728-1&amp;ENN_rnd=15856000591190&amp;ign=0/ign.gif" width="0" height="0" alt="" style="position:absolute; left:0px; top:0px" />
	<!--/ps: 2 crid: 10285:a-emg_ect_728-1 cc:us-->
	
	</div>
	





	
	<div id="lb3" class="lb2">
	
	<!--ps: 165 crid: 10285:a-emg_ect_728-1 cc:us s_c:10304,10348,3217,10286,10306,10285,10327 px:0-->
	<script type="text/javascript"><!--//<![CDATA[
  var ados = ados || {};
  ados.run = ados.run || [];
  /* load placement for account: Neudesic Media Group, site: eCommerce Times , size: 728x90 - Leaderboard */
  ados.run.push(function() {
    ados_addInlinePlacement(2072, 758368, 4).setRedirectUrl('-optional-click-macro-').loadInline();
  });
//]]>//--></script>
<script type="text/javascript" src="https://static.adzerk.net/ados.js"><!--//<![CDATA[//]]>//--></script>
	<img class="ct-10285-a-emg_ect_728-1" src="/adsys/count/10285/?nm=a-emg_ect_728-1&amp;ENN_rnd=15856000595224&amp;ign=0/ign.gif" width="0" height="0" alt="" style="position:absolute; left:0px; top:0px" />
	<!--/ps: 165 crid: 10285:a-emg_ect_728-1 cc:us-->
	
	</div>
	


</div>
</div>
</div>

<div id="footer-container">
<div id="footer">

	<table class="headlines-section publication-info">
	<tr>
	<td valign="top"><div><a href="https://www.ectnews.com/about/advertising/#publications">Publications</a></div>
	<ul>
	<li><a class="headline" href="https://www.allec.com/">ALL EC</a></li>
	<li><a class="headline" href="https://www.crmbuyer.com/">CRM Buyer</a></li>
	<li><a class="headline" href="https://www.ecommercetimes.com/">E-Commerce Times</a></li>
	<li><a class="headline" href="https://www.linuxinsider.com/">LinuxInsider</a></li>
	<li><a class="headline" href="https://www.technewsworld.com/">TechNewsWorld</a></li>

	</ul>
	<div id="bottom-logo" style="position: absolute;width:455px; height:125px; margin-top:10px"><a href="https://www.ectnews.com/"><img src="/images/2013/enn-logo-bottom.png" align="left" width="455" height="125" border="0" style="margin-left: -5px;" alt="ECT News Network" /></a></div>

	</td>
	<td valign="top" style="padding-left:50px"><div><a href="https://www.ectnews.com/about/newsletters.xhtml">Newsletters</a></div>
	<ul>
	<li><a class="headline" href="https://lp.constantcontactpages.com/su/axVwPYf/EcommerceMinute?source_id=ae4c20aa-296f-4347-91ea-3c9ea552d171&source_type=em&c=">E-Commerce Minute</a></li>
	<li><a class="headline" href="https://lp.constantcontactpages.com/su/TFH4rVy/TechNewsFlash?source_id=ae4c20aa-296f-4347-91ea-3c9ea552d171&source_type=em&c=">Tech News Flash</a></li>
	<li><a class="headline" href="https://lp.constantcontactpages.com/su/U1kaHbw/ECTNewsNetworkWeekly?source_id=ae4c20aa-296f-4347-91ea-3c9ea552d171&source_type=em&c=">ECT News Network Weekly</a></li>
	<li><a class="headline" href="https://lp.constantcontactpages.com/su/D7Cw9Iz/EditorsPick?source_id=ae4c20aa-296f-4347-91ea-3c9ea552d171&source_type=em&c=">Editor's Pick</a></li>
	<li><a class="headline" href="https://www.ectnews.com/about/newsletters.xhtml">Subscribe</a></li>
	</ul>
	</td>

	<td valign="top">
	<div>Reader Services</div>
	<ul>
	<li><a class="headline" href="https://www.ectnews.com/perl/User.pl">Account Management</a></li>
	<li><a class="headline" href="https://www.ectnews.com/perl/board/mboard.pl">Discussion</a></li>
	<li><a class="headline" href="https://www.ectnews.com/about/editorial-calendar.xhtml">Editorial Calendar</a></li>
	<li><a class="headline" href="https://www.ectnews.com/about/link-to-us.xhtml">Linking Policy</a></li>
	<li><a class="headline" href="https://www.ectnews.com/about/network_map.xhtml">Network Map</a></li>
	<li><a class="headline" href="https://www.ectnews.com/about/newsalerts/">News Alerts</a></li>
	<li><a class="headline" href="https://www.ectnews.com/about/link-to-us.xhtml#rss">RSS / XML Feeds</a></li>
	<li><a class="headline" href="https://www.ectnews.com/perl/search.pl">Search ECT News Network</a></li>
	</ul>
	<table cellpadding="0" cellspacing="0" border="0">
		<tr>
		<td><a href="http://www.linkedin.com/company/ect-news-network" target="_blank"><img src="/images/2013/navicon-linkedin_20x20-gray.png" width="20" height="20" border="0" alt="LinkedIn" /></a></td>
		<td><a href="https://www.twitter.com/technewsworld" target="_blank"><img src="/images/2013/navicon-twitter_20x20-gray.png" width="20" height="20" border="0" alt="Twitter" /></a></td>
		<td><a href="https://www.facebook.com/ectnews" target="_blank"><img src="/images/2013/navicon-facebook_20x20-gray.png" width="20" height="20" border="0" alt="Facebook" /></a></td>
		<td><a href="http://www.ectnews.com/about/link-to-us.xhtml#rss" target="_blank"><img src="/images/2013/navicon-rss_20x20-gray.png" width="20" height="20" border="0" alt="RSS" /></a></td>
		</tr>
	</table>
	</td>
	<td valign="top" style="padding-left:10px"><div>Company Info</div>
	<ul>
	<li><a class="headline" href="https://www.ectnews.com/about/">About</a></li>
	<li><a class="headline" href="https://www.ectnews.com/about/advertising/">Advertising</a></li>
	<li><a class="headline" href="https://www.ectnews.com/about/bizdev.xhtml">Business Development</a></li>
	<li><a class="headline" href="https://www.ectnews.com/about/careers.xhtml">Careers</a></li>
	<li><a class="headline" href="https://www.ectnews.com/about/#contact">Contact</a></li>
	<li><a class="headline" href="https://www.ectnews.com/about/permissions.xhtml">Permissions</a></li>
	<li><a class="headline" href="https://www.ectnews.com/about/reprints/">Reprint Information</a></li>
	</ul>
	</td>
	</tr>
	</table>
	<div id="bottom-copyright">
		<div style="float:right;">
		<a class="bottom-copyright" href="https://www.ectnews.com/about/terms-of-service.xhtml">Terms of Service</a> | <a class="bottom-copyright" href="https://www.ectnews.com/about/privacy.xhtml">Privacy Policy</a> | <a class="bottom-copyright" href="http://www.ectnews.com/about/advertising/">How To Advertise</a>
		</div>
		Copyright 1998-2020 ECT News Network, Inc. All Rights Reserved.

	</div>
</div>
</div>






<!-- Start of HubSpot Embed Code -->
<script type="text/javascript" id="hs-script-loader" async defer src="//js.hs-scripts.com/4750620.js"></script>
<!-- End of HubSpot Embed Code -->
</body>
</html>
