<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" xml:lang="en" lang="en">
<head>		
	<title>Digital Hub Returns | Vendors | E-Commerce Times</title>
	<meta name="title" content="Digital Hub Returns" />
	<meta name="description" content="Digital Hub is not a new idea. It's been percolating for a few years, and its roots can be traced to Dublin, Ireland, where in a cluster of eight buildings, there exists what might be the original hub. In Dublin, it's made up of 97 companies employing 725 people, and it was given a jumpstart by the government in 2003. Elsewhere, we might be more attuned to the idea of a tech incubator." />
	<meta name="keywords" content="Oracle,cloud computing" />
	<link rel="shortcut icon" href="/images/ect_favicon.ico" type="image/x-icon" />
	<link rel="alternate" type="application/rss+xml" title="RSS" href="/perl/syndication/rssfull.pl" />
	<link rel="alternate" type="application/rss+xml" title="Podcasts" href="http://www.ectnews.com/data/podcast.xml" />
	<meta http-equiv="content-type" content="text/html;charset=ISO-8859-1;" />
	<meta name="viewport" content="width=device-width, maximum-scale=1" />

	<link rel="stylesheet" type="text/css" media="screen" href="/shared/general.css" />
	<link rel="stylesheet" type="text/css" media="screen"  title="screensheet" href="/shared/ectscreen.css" />
	<link rel="stylesheet" type="text/css" href="/shared/mobilescreen.css" media="only screen and (max-width:480px)" />

	<link rel="alternate stylesheet" type="text/css" media="screen" title="printsheet" href="/shared/print.css" />
	<link rel="stylesheet" type="text/css" media="print"  href="/shared/general.css" />
	<link rel="stylesheet" type="text/css" media="print"  href="/shared/print.css" />
	<link rel="stylesheet" href="/shared/ajax/colorbox/colorbox.css" type="text/css" />
	<link rel="stylesheet" href="/shared/ajax/ui-lightness/jquery-ui-1.10.3.custom.min.css" type="text/css" />

	<link rel="image_src" href="http://www.crmbuyer.com/ai/902644/cloud-oracle.jpg" />
	<meta property="og:type" content="article"/>
	<meta property="og:title" content="Digital Hub Returns" />
	<meta property="og:image" content="http://www.crmbuyer.com/ai/902644/cloud-oracle.jpg" />
	<meta property="og:url" content="http://www.crmbuyer.com/story/84844.html" />
	<meta property="og:description" content="Digital Hub is not a new idea. It's been percolating for a few years, and its roots can be traced to Dublin, Ireland, where in a cluster of eight buildings, there exists what might be the original hub. In Dublin, it's made up of 97 companies employing 725 people, and it was given a jumpstart by the government in 2003. Elsewhere, we might be more attuned to the idea of a tech incubator." />


	<script type="text/javascript" src="http://www.ectnews.com/shared/ajax/jquery-1.11.0.min.js"></script>
	<script type="text/javascript" src="http://www.ectnews.com/shared/ajax/jquery-ui-1.10.3.custom.min.js"></script>
	<script type="text/javascript" src="http://www.ectnews.com/shared/ajax/colorbox/jquery.colorbox-min.js"></script>
	<script type="text/javascript" src="http://www.ectnews.com/shared/general-jquery.js"></script>
		<script type="text/javascript"><!--//<![CDATA[
    var googletag = googletag || {};
    googletag.cmd = googletag.cmd || [];
    (function() {
      var gads = document.createElement("script");
      gads.async = true;
      gads.type = "text/javascript";
      var useSSL = "https:" == document.location.protocol;
      gads.src = (useSSL ? "https:" : "http:") + "//www.googletagservices.com/tag/js/gpt.js";
      var node =document.getElementsByTagName("script")[0];
      node.parentNode.insertBefore(gads, node);
     })();
	//]]>//--></script>
	<script>
	(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
	ga('create', 'UA-9357282-2');
	ga('send', 'pageview');
	</script>
</head>
<body>
<div id="fb-root"></div>
<script type="text/javascript"><!--//<![CDATA[
  (function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/all.js#xfbml=1&appId=502379303161829";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));//]]>//--></script>




	<!--ps: 201 crid: 10040:1-all-ec-entit-topnav-1 cc:us s_c: px:0-->
	<style type="text/css">
div#tnavad a, div#tnavad a:visited, div#tnavad a:hover { color: #0000ff !important; }
</style>
<div id="tnavad" style="background-color:#f3f3f3;"><a href="http://www.ectnews.com/adsys/link/?crid=10040&amp;ENN_rnd=15066435736080"  >Search, compare and review Enterprise Software applications and suppliers. Visit ALL EC Ecommerce Exchange today.</a></div>
	<img class="ct-10040-1-all-ec-entit-topnav-1" src="/adsys/count/10040/?nm=1-all-ec-entit-topnav-1&amp;ENN_rnd=15066435736080&amp;ign=0/ign.gif" width="0" height="0" alt="" style="position:absolute; left:0px; top:0px" />
	<!--/ps: 201 crid: 10040:1-all-ec-entit-topnav-1 cc:us-->
	
<div id="tnav">

	<div id="top-sitelinks" style="float:right">
	<a href="http://www.ecommercetimes.com/">E-BUSINESS</a> | <a href="http://www.technewsworld.com/">TECHNOLOGY</a> | <a href="http://www.crmbuyer.com/">CRM</a> | <a href="http://www.linuxinsider.com/">LINUX</a> | <a href="http://www.ectnews.com/" id="toprow-ennlink">ECTNEWS.COM</a>
	</div>
	
	Welcome Guest | <a href='/perl/User.pl'>Sign In</a>
</div>
<div id="container-outer">
<div id="container">
<script type="text/javascript" language="JavaScript"><!--//<![CDATA[
ENN_site = 'ect';
//]]>//--></script>

<div id="toprow">

	<a href="/"><img src="/images/2013/ect-logo.png" border="0" align="left" alt="ECommerceTimes.com" /></a>

	<div id="adtitle" class="adtitle" style="padding-top:13px">
	
	<!--ps: 1 crid: 10035:a-nmg_sep_ect_728-1 cc:us s_c:10040 px:0-->
	<script type="text/javascript"><!--//<![CDATA[
  var ados = ados || {};
  ados.run = ados.run || [];
  /* load placement for account: Neudesic Media Group, site: eCommerce Times , size: 728x90 - Leaderboard */
  ados.run.push(function() {
    ados_addInlinePlacement(2072, 758368, 4).setRedirectUrl('-optional-click-macro-').loadInline();
  });
//]]>//--></script>
<script type="text/javascript" src="http://static.adzerk.net/ados.js"><!--//<![CDATA[//]]>//--></script>
	<img class="ct-10035-a-nmg_sep_ect_728-1" src="/adsys/count/10035/?nm=a-nmg_sep_ect_728-1&amp;ENN_rnd=15066435734214&amp;ign=0/ign.gif" width="0" height="0" alt="" style="position:absolute; left:0px; top:0px" />
	<!--/ps: 1 crid: 10035:a-nmg_sep_ect_728-1 cc:us-->
	
	</div>

		
</div>
<div class="printlogo"><a href="/"><img id="printlogo" src="/images/2013/ect-logo.png" border="0" alt="" /></a></div>

<div id="topwrapper">
	<div id="infospace">
	<div class="shim">
	<div id="infoslogo" style="display:none;float:left;">
	<a href="/"><img src="/images/2014/240x40-ect.gif" width="240" height="40" border="0" /></a>
	</div>
	<form class="searchspace" method="get" action="/perl/search.pl" >
	<input type="image" class="searchbutton" src="/images/2014/magnifying-glass_23x19.png"  alt="Search" /> <input type="text" id="sitesearch" name="query" class="searchbox" />
	<div class="auto_complete" id="sitesearch_auto_complete"></div>
	</form>
	<a class="infospace-link" href="/perl/section/crm-vendors/">Vendors</a>
	</div>
	</div>

	<div id="topmenubar">
	<div id="topmenubar-shim" class="shim">
	<ul>
		<li><a href="http://www.ecommercetimes.com/perl/section/business/">Business</a>
		<ul>
		<li><a href="http://www.ecommercetimes.com/perl/section/clevel/">Boardroom</a></li>
		<li><a href="http://www.ecommercetimes.com/perl/section/deals/">Deals</a></li>
		<li><a href="http://www.ecommercetimes.com/perl/section/service-providers/">Service Providers</a></li>
		<li><a href="http://www.ecommercetimes.com/perl/section/law/">Tech Law</a></li>
		<li><a href="http://www.ecommercetimes.com/perl/section/wallst/">Wall Street</a></li>
		</ul>
	</li>

	
	<li><a href="http://www.ecommercetimes.com/perl/section/ecommerce/">E-Commerce</a>
		<ul>
		<li><a href="http://www.ecommercetimes.com/perl/section/analytics/">Analytics</a></li>
		<li><a href="http://www.ecommercetimes.com/perl/section/entertainment/">Entertainment</a></li>
		<li><a href="http://www.ecommercetimes.com/perl/section/emarketing/">Marketing</a></li>
		<li><a href="http://www.ecommercetimes.com/perl/section/online-advertising/">Online Advertising</a></li>
		<li><a href="http://www.ecommercetimes.com/perl/section/piracy/">Piracy</a></li>
		<li><a href="http://www.ecommercetimes.com/perl/section/search/">Search</a></li>
		</ul>
	</li>

	<li><a href="http://www.ecommercetimes.com/perl/section/enterprise/">Enterprise IT</a>
		<ul>
		<li><a href="http://www.ecommercetimes.com/perl/section/applications/">Applications</a></li>
		<li><a href="http://www.ecommercetimes.com/perl/section/cloud-computing/">Cloud Computing</a></li>
		<li><a href="http://www.ecommercetimes.com/perl/section/government/">Government</a></li>
		<li><a href="http://www.ecommercetimes.com/perl/section/infrastructure/">Infrastructure</a></li>
		</ul>
	</li>

	<li><a href="http://www.ecommercetimes.com/perl/section/ect-mobile/">Mobile</a>
		<ul>
		<li><a href="http://www.ecommercetimes.com/perl/section/byod/">BYOD</a></li>
		<li><a href="http://www.ecommercetimes.com/perl/section/mobile-carriers/">Carriers</a></li>
		<li><a href="http://www.ecommercetimes.com/perl/section/m-commerce/">M-Commerce</a></li>
		<li><a href="http://www.ecommercetimes.com/perl/section/mobile-advertising/">Mobile Advertising</a></li>
		</ul>
	</li>

		<li><a href="http://www.ecommercetimes.com/perl/section/security/">Security</a>
		<ul>
		<li><a href="http://www.ecommercetimes.com/perl/section/consumer-security/">Consumer Security</a></li>
		<li><a href="http://www.ecommercetimes.com/perl/section/cybercrime/">Cybercrime</a></li>
		<li><a href="http://www.ecommercetimes.com/perl/section/enterprise-security/">Enterprise Security</a></li>
		<li><a href="http://www.ecommercetimes.com/perl/section/ect-privacy/">Privacy</a></li>
		</ul>
	</li>

	<li><a href="http://www.ecommercetimes.com/perl/section/SMB/">SMB</a></li>

	<li><a href="http://www.ecommercetimes.com/perl/section/social-media/">Social Media</a>
		<ul>
		<li><a href="http://www.ecommercetimes.com/perl/section/social-media-marketing/">Social Media Marketing</a></li>
		<li><a href="http://www.ecommercetimes.com/perl/section/social-networks/">Social Networks</a></li>
		</ul>
	</li>


	<li><a href="http://www.ecommercetimes.com/perl/section/trends/">Trends</a>
		<ul>
		<li><a href="http://www.ecommercetimes.com/perl/section/expert-advice/">Expert Advice</a></li>
		<li><a href="http://www.ecommercetimes.com/perl/section/hot-topics/">Hot Topics</a></li>
		<li><a href="http://www.ecommercetimes.com/perl/section/opinions/">Opinions</a></li>
		<li><a href="http://www.ecommercetimes.com/perl/section/trailblazers/">Trailblazers</a></li>
		</ul>
	</li>


	<li style="float: right; width: auto;">&nbsp;Reader Services&nbsp;
	<ul>
	<li><a href="http://www.ectnews.com/perl/User.pl">Account Management</a></li>
	<li><a href="http://www.ectnews.com/perl/board/mboard.pl">Discussion</a></li>
	
	<li><a href="http://www.ectnews.com/about/newsalerts/">News Alerts</a></li>
	<li><a href="http://www.ectnews.com/perl/newsletter_registration.pl">Newsletters</a></li>
	<li><a href="/perl/surveys">Reader Surveys</a></li>
	<li><a href="http://www.ectnews.com/about/link-to-us.xhtml#rss">RSS / <img style="vertical-align:middle" src="/images/2004/xml_36x14.gif" border="0" alt='XML' /> Headline Feeds</a></li>
	
	
	
	<li><a href="http://www.ectnews.com/perl/search.pl">Search ECT News Network</a></li>
	<li class="hrule"></li>
	<li><a href="http://www.ectnews.com/about/network_map.xhtml">ECT News Network Map</a>
		<ul>
		<li><a href="http://www.crmbuyer.com/site_map/">CRM Buyer Site Map</a></li>
		<li><a href="http://www.ecommercetimes.com/site_map/">E-Commerce Times Site Map</a></li>
		<li><a href="http://www.linuxinsider.com/site_map/">LinuxInsider Site Map</a></li>
		<li><a href="http://www.technewsworld.com/site_map/">TechNewsWorld Site Map</a></li>
		</ul>
	</li>
	</ul>
</li>


	</ul>
	</div>
	</div>
	<script type="text/javascript" language="JavaScript"><!--//<![CDATA[
	new ENN_menu(document.getElementById("topmenubar-shim"));
	//]]>//--></script>
</div>

<div id="middlewrapper">
<div id="breadcrumb">
<!--<div id="snav" style=""><a href="/perl/board/mboard.pl/">DISCUSSION</a> | <a href="/perl/newsletter_registration.pl/">NEWSLETTERS</a> | <a href="http://www.ectnews.com/perl/User.pl/">ACCOUNT MGMT</a></div>-->
<div id="snav" style="">September 28, 2017 05:06:13 PM PDT</div>


	<!-- bc -->
	<span id="bcdata">
	<a href="/">E-Commerce Times</a> &gt; <a href="/perl/section/crm-business/">Business <!--crm--></a> &gt; <a href="/perl/section/crm-vendors/">Vendors <!--crm--></a>
	|  
	</span>
	<!-- /bc -->
	
</div>
<!-- [% IF !NO_PRINTER_COPYRIGHT %] -->
<script type="text/javascript"><!--//<![CDATA[
document.write('<div class="printer-copyright">');
document.write('Please note that this material is copyright protected. It is illegal to display or reproduce this article without permission for any commercial purpose, including use as marketing or public relations literature. ');
document.write('To obtain reprints of this article for authorized use, please call a sales representative at (818) 461-9700 or visit <a href="http://www.ectnews.com/about/reprints/">http://www.ectnews.com/about/reprints/</a>.');
document.write('</div>');
//]]>//--></script>
<!-- [% END %] -->




<div id="content-main">
	<div class="content-block">
	
	<!-- content-main -->
	<div id="story">

<h1 class="title">Digital Hub Returns</h1>
 
<div id="story-byline">
	<!--byline-->By Denis Pombriant <span class="byline-sep">&bull;</span> <a href="http://www.crmbuyer.com">CRM Buyer</a>  <span class="byline-sep">&bull;</span> <a href="http://www.ectnews.com/">ECT News Network</a><!--/byline-->
	<br />
	<!--date-->Sep 28, 2017 3:20 PM PT<!--/date-->
	</div>
<script type="text/javascript"><!--//<![CDATA[
	var ENN_sc_u = 'http://www.ecommercetimes.com/story/84844.html';
	var ENN_sc_t = 'Digital%20Hub%20Returns';
	var ENN_sc_b = 'Digital%20Hub%20is%20not%20a%20new%20idea.%20It\'s%20been%20percolating%20for%20a%20few%20years,%20and%20its%20roots%20can%20be%20traced%20to%20Dublin,%20Ireland,%20where%20in%20a%20cluster%20of%20eight%20buildings,%20there%20exists%20what%20might%20be%20the%20original%20hub.%20In%20Dublin,%20it\'s%20made%20up%20of%2097%20companies%20employing%20725%20people,%20and%20it%20was%20given%20a%20jumpstart%20by%20the%20government%20in%202003.%20Elsewhere,%20we%20might%20be%20more%20attuned%20to%20the%20idea%20of%20a%20tech%20incubator.';
	ENN_a_sview('denis_pombriant',84844);
	//]]>//--></script>
<div id="story-graphic-xlarge" style="text-align:center"><img alt="cloud-oracle-incubator" data-c="a" src="/article_images/story_graphics_xlarge/xl-2016-cloud-money-1.jpg" width="620" height="360" border="0" />
<div class="graphic-credit"><img src="/images/2015/image-credit-adobe-stock_130x15.gif" alt="" /></div>
</div>

<div id="story-body"><p class="story-body">Digital Hub is not a new idea. It's been percolating for a few years, and its roots can be traced to Dublin, Ireland, where in a cluster of eight buildings, there exists what might be the original hub. In Dublin, it's made up of 97 companies employing 725 people, and it was given a jumpstart by the government in 2003. Elsewhere, we might be more attuned to the idea of a tech incubator.</p>
<p>Fast-forward to today and half a world away in Kuala Lumpur, where Oracle has employed the hub concept to label its small and medium-sized enterprise incubator -- and for good reason. More than two-thirds of the world's total micro and SME market, equal to 266 businesses, is in the Asia-Pacific region, according to a <em>New Straits Times</em>
<a href="https://www.nst.com.my/business/2017/09/284144/oracle-corporation-opens-digital-hub-malaysia" target="_blank">report</a>.</p>
<p>"The KL digital hub is set to leverage Asia Pacific's small and medium enterprises' immense growth through providing our Oracle Cloud solutions to streamline operations, boost innovation and build a platform for growth," noted Fitri Abdullah, Oracle managing director of Malaysia. 

</p>
<h2 class="subhead">
Creating Demand
</h2>
<p>

All well and good -- and timely too -- with Oracle OpenWorld happening next week. Oracle has learned the lesson of its main rivals for supremacy in the cloud: In addition to creating product (supply), it also needs to create demand, which would seem to turn a foundation of economics on its head.</p>
<p>Say's law states that supply creates its own demand, but the literal meaning of the term might not be what applies.</p>
<p>It is true that supply of new category products and services creates its own demand.  Customers often aren't even aware of their need until a product shows up that demonstrates a void in life. For example, how many people really knew they needed an iPhone before it was announced in 2007?</p>
<p>By the same token, how many businesses knew they needed cloud computing before Salesforce introduced its product in 2000? I was there, and I can tell you it was not very many at all.</p>
<p>Businesses were crying for enterprise software that was easier to install and maintain, and that didn't cost the equivalent of the GDP of an emerging nation. Cloud computing provided that, and those attributes are why the cloud initially succeeded.</p>
<p>Now, many years later, the bloom is off the rose, and while I think Say's law still operates quite well under the right conditions, it doesn't operate in cloud computing, because supply is ubiquitous. It's time to focus on demand. 



</p>
<h2 class="subhead">
Lowering Cloud Costs
</h2>
<p>

We know the cloud, and most of us don't even consider it as risky as having data under the control of a corporation. Just look at Equifax and all of the other data breaches over the last few years. They've nearly all been breaches of in-house data centers.</p>
<p>But back to Oracle. Good on them for recognizing the need to generate demand in this key segment. We live in a different and later part of the cloud computing cycle, a time when cloud isn't new or unique. It's a time when the cloud has been proven better than what it replaces; a time when price concerns are a big part of decisions.</p>
<p>With price concerns come commoditization and automation as cost-cutting measures, and the soon-to-be-announced Oracle autonomous database is a great example of responding to those trends. There's a stampede to the cloud happening right now. Perhaps it goes by the name of "digital disruption," but it amounts to the same thing, and low-cost producers are in a good position to dominate.</p>
<p>I don't know which company it will be, but it appears Oracle soon will have competition in Kuala Lumpur.</p>
<p>Another large company (I'm guessing American) will launch a hub there in October, according to the <em>New Straits Times</em>' story. No names have come up yet, but if you need some ideas just check out the incubators along Route 101 south of San Francisco.
<img src="http://www.ectnews.com/images/end-enn.gif" width="21" height="10" border="0" />


</p>
<hr noshade="noshade" size="1" /><p id="story-authorbio"><img src="/images/rws911605/Denis Pombriant.jpg" align="left" />
<strong>Denis Pombriant</strong> is a well-known CRM industry researcher, strategist, writer and speaker. His new book, <em>You Can't Buy Customer Loyalty, But You Can Earn It</em>, is now available on Amazon. His 2015 book, <em>Solve for the Customer</em>, is also available there. He can be reached at 
<a href="mailto:denis.pombriant@beagleresearch.com">denis.pombriant@beagleresearch.com</a>.<br clear="all" />
</p></div>

</div>

<hr noshade="noshade" size="1" />


		
		<style>
		#shareleft { display: absolute; position: fixed; top: 250px; margin-left: -125px; }
		.st_twitter_hcount, .st_facebook_hcount, .st_linkedin_hcount, .st_plusone_hcount,.st_sharethis_hcount, .st_pinterest_hcount, .st_stumbleupon_hcount {
			display: block;
			margin-bottom: 15px;
		}
		.st_plusone_hcount { margin-left: 3px }
		</style>
		<script type="text/javascript" src="http://w.sharethis.com/button/buttons.js"></script>
		<script type="text/javascript">stLight.options({publisher:'aa1224c6-b198-4ba7-8912-a0e9e2e5e489', mobileWidget: "true", doNotCopy: "true"});</script>

		<div id="shareleft" style="margin-bottom: 10px">
		<span class="st_plusone_hcount" displayText="+1" st_url="http://www.crmbuyer.com/story/84844.html" st_title="Digital Hub Returns"></span>
		<span class="st_twitter_hcount" displayText="Tweet" st_url="http://www.crmbuyer.com/story/84844.html" st_title="Digital Hub Returns" st_via="technewsworld"></span>
		<span class="st_facebook_hcount" displayText="Share" st_url="http://www.crmbuyer.com/story/84844.html" st_title="Digital Hub Returns"></span>
		<span class="st_linkedin_hcount"  st_url="http://www.crmbuyer.com/story/84844.html" st_title="Digital Hub Returns"></span>
		<span class="st_stumbleupon_hcount" displayText="Share" st_url="http://www.crmbuyer.com/story/84844.html" st_title="Digital Hub Returns"></span>
		<span class="st_sharethis_hcount" displayText="Share" st_url="http://www.crmbuyer.com/story/84844.html" st_title="Digital Hub Returns"></span>
		</div>	
		<!--<div style="position:absolute;right:0px;bottom:100px" class="fb-like" data-href="http://www.crmbuyer.com/story/84844.html" data-send="false" data-layout="button_count" data-width="450" data-show-faces="true" data-font="verdana"></div>-->
		
		
		<p id="story-toolbox2">
		
		<div id="cccperms">
		<div style="margin-bottom: 10px;height:18px; line-height:18px;">
		<a target="_blank" href="http://www.copyright.com/OpenURL/?sid=Pub_CRMBuyer&servicename=all&issn=4780057&date=2007&WT.mc_id=Pub_CRMBuyer"><img style="vertical-align:middle; margin-right: 5px;" width="16" height="18" border="0" src="/images/2013/ccc-button.png" />Get Permission to License or Reproduce this Article</a>
		</div>
		<span style="white-space: nowrap;"><img src="/images/work/icon_print_20x14.gif" alt="" width="20" height="14" border="0" /><a href="#" class="printtext tool-print" title="Print" onclick="ENN_print_toggle(this);return false;">Print</a></span>
<span style="white-space: nowrap;"><img src="/images/work/icon_send_20x14.gif" alt="" width="20" height="14" border="0" /><a class="tool-email" href="/perl/mailit/?id=84844">Email</a></span>
<span style="white-space: nowrap;"><img src="/images/2006/icon_reprint_20x14.gif" alt="" width="20" height="14" border="0" /><a href="http://www.ectnews.com/about/reprints.xhtml">Reprints</a></span>
<span style="white-space: nowrap;"><img src="/images/work/icon_search_20x14.gif" alt="" width="20" height="14" border="0" /><a href="#searchbyline">More by Denis Pombriant</a></span></div></p>
 
 
<div class="story-advertisement-2">
	<!--ps: 122 crid: 9876:a-zip-1us cc:us s_c:10035,10040 px:0-->
	<div style="border: solid 1px;color:#cccccc;padding:10px;">
<div style="text-align:left;color:#7a73ce;font-size:18px;font-weight:bold;">FIND YOUR FUTURE JOB HERE</div>
<div id="zipsearch_container" style="text-align:left">
<a href="https://www.ziprecruiter.com" id="jobs_widget_link"><span>Job Search by</span> 
<span id="zr_logo_container"><img id="zr_logo" src="https://www.ziprecruiter.com/img/ziprecruiter-logo-200px.png" 
alt="ZipRecruiter" width="100" /></span></a> 
</div> 
<script type="text/javascript" src="https://www.ziprecruiter.com/jobs-widget/pro/v2/fvg5iu5zhxprp7azczny54yspdag2f98"><!--//<![CDATA[//]]>//--></script> 
<script type="text/javascript"><!--//<![CDATA[ 
var options = { 
container : "zipsearch_container", 
jobs_per_page : '5', 
}; 
zipsearch.init(options); 
//]]>//--></script>
</div>
	<img class="ct-9876-a-zip-1us" src="/adsys/count/9876/?nm=a-zip-1us&amp;ENN_rnd=15066435735871&amp;ign=0/ign.gif" width="0" height="0" alt="" style="position:absolute; left:0px; top:0px" />
	<!--/ps: 122 crid: 9876:a-zip-1us cc:us-->
	
	<span class="pid" id="pid122" title="1:24"></span></div>
 
 
 
 	<!--/content-block-->
	</div>
<!--/content-main-->
</div>

<div id="content-nav">
	<div id="share" style="">
		<table cellpadding="0" cellspacing="0" border="0" width="100%">
		<tr>
		<td align="center" valign="top"><a href="https://www.facebook.com/ectnews" target="_blank"><img src="/images/2015/navicon-facebook_32x32.png" width="32 height="32" border="0" alt="Facebook" /></a></td>
		<td align="center" valign="top"><a href="https://www.twitter.com/technewsworld" target="_blank"><img src="/images/2015/navicon-twitter_32x32.png" width="32 height="32" border="0" alt="Twitter" /></a></td>
		<td align="center" valign="top"><a href="http://www.linkedin.com/company/ect-news-network" target="_blank"><img src="/images/2015/navicon-linkedin_32x32.png" width="32 height="32" border="0" alt="LinkedIn" /></a></td>
		<td align="center" valign="top"><a href="https://plus.google.com/108979104378490788701/posts" target="_blank"><img src="/images/2015/navicon-googleplus_32x32.png" width="32 height="32" border="0" alt="Google+" /></a></td>
		<td align="center" valign="top"><a href="http://www.stumbleupon.com/submit" onclick="ENN_wo('http://www.stumbleupon.com/submit?url=' + (typeof ENN_sc_u != 'undefined' ? ENN_sc_u : document.location.href)); return false;" target="_blank"><img src="/images/2015/navicon-stumbleupon_32x32.png" width="32 height="32" border="0" /></a></td>
		<td align="center" valign="top"><a href="http://www.ectnews.com/about/link-to-us.xhtml#rss" target="_blank"><img src="/images/2015/navicon-rss_32x32.png" width="32 height="32" border="0" alt="RSS" /></a></td>
		</tr></table>
	</div>
	<div id="shortcuts" class="content-block">
		<div class="headline-item">
		<table cellpadding="0" cellspacing="0" border="0" width="100%" height="14"><tr><td align="left"><img src="http://www.ectnews.com/images/2015/icon_mostpop_14x14roundcorner.png" width="14" height="14" border="0" /> <a class="headline" href="/perl/mostpop/">Most Popular</a></td><td align="center"><img src="http://www.ectnews.com/images/2012/icon_newsletter_16x12.png" width="16" height="12" border="0" /> <a class="headline" href="http://www.ectnews.com/perl/newsletter_registration.pl">Newsletters</a></td><td align="right"><img src="http://www.ectnews.com/images/2012/icon_alert_14x14.png" width="14" height="14" border="0" /> <a class="headline" href="http://www.ectnews.com/about/newsalerts/">News Alerts</a></td></tr></table>
		</div>
		<!--
		<div class="headline-item">
		<a class="headline" href="/perl/mostpop/">Most Popular</a> <span style="font-size:10px;">|</span> <a class="headline" href="http://www.ectnews.com/oneweek/network.xhtml" >This Week on ECT News Network</a>
		</div>
		-->
	</div>
	
	
	
	
	
	
	<div class="right-bb">
	
	<!--ps: 106 crid: 10036:a-nmg_sep_ect_300-1 cc:us s_c:10035,9876,10040 px:0-->
	<div class="bbframe">
<script type="text/javascript"><!--//<![CDATA[
  var ados = ados || {};
  ados.run = ados.run || [];
  /* load placement for account: Neudesic Media Group, site: eCommerce Times , size: 300x250 - Medium Rectangle */
  ados.run.push(function() {
    ados_addInlinePlacement(2072, 758368, 5).setRedirectUrl('-optional-click-macro-').loadInline();
  });
//]]>//--></script>
<script type="text/javascript" src="http://static.adzerk.net/ados.js"><!--//<![CDATA[//]]>//--></script>

</div>
	<img class="ct-10036-a-nmg_sep_ect_300-1" src="/adsys/count/10036/?nm=a-nmg_sep_ect_300-1&amp;ENN_rnd=15066435731218&amp;ign=0/ign.gif" width="0" height="0" alt="" style="position:absolute; left:0px; top:0px" />
	<!--/ps: 106 crid: 10036:a-nmg_sep_ect_300-1 cc:us-->
	
	</div>
	
	

			
			<div class="survey" style="border: solid 1px #cbcbcb">
			<div class="survey-description" style="background-color:#eeeeee;font-weight:bold">How concerned are you that Russia could use Facebook to influence future U.S. elections?</div>
			<div class="survey-body" style="padding:5px">
			<form>
			<input type="hidden" name="survey_id" value="135" />
			<table>
			
				<tr class="survey-opt" style="">
				<td valign="top"><input type="radio" name="opt_id" value="745" /></td><td>Very -- its use of Facebook clearly influenced the 2016 election.</td>
				</tr>
		
				<tr class="survey-opt" style="">
				<td valign="top"><input type="radio" name="opt_id" value="746" /></td><td>Very -- its FB use probably didn't affect 2016, but Russia will try harder next time.</td>
				</tr>
		
				<tr class="survey-opt" style="">
				<td valign="top"><input type="radio" name="opt_id" value="747" /></td><td>Somewhat -- but I'm more concerned about Russian interference outside of Facebook.</td>
				</tr>
		
				<tr class="survey-opt" style="">
				<td valign="top"><input type="radio" name="opt_id" value="748" /></td><td>Not much -- Facebook will protect its users from future Russian ploys.</td>
				</tr>
		
				<tr class="survey-opt" style="">
				<td valign="top"><input type="radio" name="opt_id" value="749" /></td><td>Not at all -- Russia's attempts to interfere with U.S. elections are fake news.</td>
				</tr>
		
				<tr class="survey-opt" style="">
				<td valign="top"><input type="radio" name="opt_id" value="750" /></td><td>Not at all -- I hate politics, don't vote, and this issue doesn't concern me.</td>
				</tr>
		
			</table>
			<div class="survey-vote"><button onclick="return ENN_vote(this.form)">Vote to See Results</button></div>
			</form>
			</div>
			</div>
			
	
	
	<div class="content-tab border-tnw"><a class="content-block-intro" href="http://www.technewsworld.com/">TechNewsWorld</a></div>
	<div class="content-block">
	
			<div class="headline-item" id="rhd-84842">
			<a href="http://www.technewsworld.com/story/84842.html" >Twitter to Test Drive Double-Wide Tweets</a>
			</div>
			

			<div class="headline-item" id="rhd-84837">
			<a href="http://www.technewsworld.com/story/84837.html" >When Quantum Computers Come, They May Speak Microsoft</a>
			</div>
			

			<div class="headline-item" id="rhd-84824">
			<a href="http://www.technewsworld.com/story/84824.html" >Sony's Foolish Failure to Learn From Microsoft's  Mistake</a>
			</div>
			

			<div class="headline-item" id="rhd-84831">
			<a href="http://www.technewsworld.com/story/84831.html" >Companies Cheer Completion of Open-Design Transatlantic Internet Cable</a>
			</div>
			

			<div class="headline-item" id="rhd-84829">
			<a href="http://www.technewsworld.com/story/84829.html" >Ford Motor Puts Design Strategy Under the HoloLens</a>
			</div>
			

			<div class="headline-item" id="rhd-84821">
			<a href="http://www.technewsworld.com/story/84821.html" >Apple's Worthy iPhone 8 Models May Languish in X's Shadow</a>
			</div>
			

			<div class="headline-item" id="rhd-84819">
			<a href="http://www.technewsworld.com/story/84819.html" >Is Packaged Entertainment Media Really on the Way Out?</a>
			</div>
			

			<div class="headline-item" id="rhd-84809">
			<a href="http://www.technewsworld.com/story/84809.html" >The New iPhones: Apple's Strangely Wrongheaded Pivot</a>
			</div>
			
	</div>
	
	<div class="right-bb">
	
	<!--ps: 67 crid: 9880:a-ox_ect_300-1na cc:us s_c:10035,9876,10036,10040 px:0-->
	<div class="bbframe">
<script type="text/javascript"><!--//<![CDATA[
if (!window.OX_ads) { OX_ads = []; }
OX_ads.push({ "auid" : "538762529" });
//]]>//--></script>
<script type="text/javascript"><!--//<![CDATA[
document.write('<scr'+'ipt src="//us-ads.openx.net/w/1.0/jstag"><\/scr'+'ipt>');
//]]>//--></script>
<noscript><iframe id="ac279269e9" name="ac279269e9" src="//us-ads.openx.net/w/1.0/afr?auid=538762529&amp;cb=15066435738412" frameborder="0" scrolling="no" width="300" height="250"><a href="//us-ads.openx.net/w/1.0/rc?cs=ac279269e9&amp;cb=15066435738412" ><img src="//us-ads.openx.net/w/1.0/ai?auid=538762529&amp;cs=ac279269e9&amp;cb=15066435738412" border="0" alt="" /></a></iframe></noscript>
</div>
	<img class="ct-9880-a-ox_ect_300-1na" src="/adsys/count/9880/?nm=a-ox_ect_300-1na&amp;ENN_rnd=15066435738412&amp;ign=0/ign.gif" width="0" height="0" alt="" style="position:absolute; left:0px; top:0px" />
	<!--/ps: 67 crid: 9880:a-ox_ect_300-1na cc:us-->
	
	</div>
	
	<div class="content-tab border-cad"><a class="content-block-intro" href="http://www.crmbuyer.com/">CRM Buyer</a></div>
	<div class="content-block">
	
			<div class="headline-item" id="rhd-84839">
			<a href="http://www.crmbuyer.com/story/84839.html" >New Cloud Tools Aim to Streamline, Monetize Partner Relationships</a>
			</div>
			

			<div class="headline-item" id="rhd-84835">
			<a href="http://www.crmbuyer.com/story/84835.html" >Einstein Tries Sales Forecasting</a>
			</div>
			

			<div class="headline-item" id="rhd-84828">
			<a href="http://www.crmbuyer.com/story/84828.html" >Nimble's Social CRM Finds Its Way Into Office 365</a>
			</div>
			

			<div class="headline-item" id="rhd-84825">
			<a href="http://www.crmbuyer.com/story/84825.html" >Finally Oracle</a>
			</div>
			

			<div class="headline-item" id="rhd-84817">
			<a href="http://www.crmbuyer.com/story/84817.html" >New Mobile App Promises Full B2B E-Commerce Experience</a>
			</div>
			

			<div class="headline-item" id="rhd-84816">
			<a href="http://www.crmbuyer.com/story/84816.html" >Account-Based Marketing Inspires New Software, Strategies</a>
			</div>
			

			<div class="headline-item" id="rhd-84814">
			<a href="http://www.crmbuyer.com/story/84814.html" >New Checklist Guides B2B Marketing Automation Platform Purchases</a>
			</div>
			

			<div class="headline-item" id="rhd-84811">
			<a href="http://www.crmbuyer.com/story/84811.html" >The Vision Thing</a>
			</div>
			
	</div>

	<div class="right-bb">
	
	<!--ps: 31 crid: 10036:a-nmg_sep_ect_300-1 cc:us s_c:10035,9876,9880,10036,10040 px:0-->
	<div class="bbframe">
<script type="text/javascript"><!--//<![CDATA[
  var ados = ados || {};
  ados.run = ados.run || [];
  /* load placement for account: Neudesic Media Group, site: eCommerce Times , size: 300x250 - Medium Rectangle */
  ados.run.push(function() {
    ados_addInlinePlacement(2072, 758368, 5).setRedirectUrl('-optional-click-macro-').loadInline();
  });
//]]>//--></script>
<script type="text/javascript" src="http://static.adzerk.net/ados.js"><!--//<![CDATA[//]]>//--></script>

</div>
	<img class="ct-10036-a-nmg_sep_ect_300-1" src="/adsys/count/10036/?nm=a-nmg_sep_ect_300-1&amp;ENN_rnd=15066435736197&amp;ign=0/ign.gif" width="0" height="0" alt="" style="position:absolute; left:0px; top:0px" />
	<!--/ps: 31 crid: 10036:a-nmg_sep_ect_300-1 cc:us-->
	
	</div>

	<div class="content-tab border-lni"><a class="content-block-intro" href="http://www.linuxinsider.com/">LinuxInsider</a></div>
	<div class="content-block">
	
			<div class="headline-item" id="rhd-84845">
			<a href="http://www.linuxinsider.com/story/84845.html" >Red Hat, SAP Team on New Integrated Enterprise Linux Platform</a>
			</div>
			

			<div class="headline-item" id="rhd-84834">
			<a href="http://www.linuxinsider.com/story/84834.html" >SQL Server 2017 Embraces Linux, Docker</a>
			</div>
			

			<div class="headline-item" id="rhd-84832">
			<a href="http://www.linuxinsider.com/story/84832.html" >Red Hat Enlarges Its Open Source Patent Promise Umbrella</a>
			</div>
			

			<div class="headline-item" id="rhd-84826">
			<a href="http://www.linuxinsider.com/story/84826.html" >Linux: Come for the Kernel, Stay for the Popcorn</a>
			</div>
			

			<div class="headline-item" id="rhd-84820">
			<a href="http://www.linuxinsider.com/story/84820.html" >The Pirate Bay Takes Heat for Testing Monero Mining</a>
			</div>
			

			<div class="headline-item" id="rhd-84810">
			<a href="http://www.linuxinsider.com/story/84810.html" >IBM Touts Top-Notch Security in Next-Gen Linux Mainframe</a>
			</div>
			

			<div class="headline-item" id="rhd-84806">
			<a href="http://www.linuxinsider.com/story/84806.html" >Linux Gains Ascendance in Cloud Infrastructures: Report</a>
			</div>
			

			<div class="headline-item" id="rhd-84801">
			<a href="http://www.linuxinsider.com/story/84801.html" >Apache Mounts Strong Defense, Equifax Retreats</a>
			</div>
			
	</div>
	
	
	<!--ps: 168 crid: 3217:a_sponsored_links cc:us s_c:10035,9876,9880,10036,10040 px:0-->
	
<!-- slinks -->
	<div class="content-tab-slinks">SPONSOR RESOURCES</div>
	<div class="content-block-slinks">

				<div class="slink-title">Future Digital Finance West | Dec 4-5</div>
				<div class="slink-text"><a href="" onclick=" { ENN_ad_wo(10023,'15066435739457'); return false; }" onmouseover="status='https://www.allec.com/events/future-digital-finance-west-70?utm_source=ectnews&amp;utm_medium=stl&amp;utm_campaign=wbr&amp;utm_content=fdfw'; return true;" onmouseout="status=''; return true;"  ><img src="/images/sda/wbr_60x60.jpg" width="60" height="60" border="0" align="right" />
A conference for digital finance innovators who are paving the way forward at America's largest financial institutions. 25% discount to finance execs. View agenda and learn more.</a><img class="ct-10023-1-all_ec_wbrfdfw_stl-1" src="/adsys/count/10023/?nm=1-all_ec_wbrfdfw_stl-1&amp;ENN_rnd=15066435739457&amp;ign=0/ign.gif" width="0" height="0" alt="" style="position:absolute; left:0px; top:0px" /></div>
				

				<div class="slink-title">Deluxe Social Media Management Services</div>
				<div class="slink-text"><a href="" onclick=" { ENN_ad_wo(10000,'15066435739457'); return false; }" onmouseover="status='http://www.shareasale.com/r.cfm?B=931279&amp;U=1533249&amp;M=19875&amp;urllink='; return true;" onmouseout="status=''; return true;"  ><img src="/images/sda/deluxe_60x60.png" width="60" height="60" border="0" align="right" />
We create, manage, and report on your social media presence. Engage your audience. Maximize your reach. Learn more.</a><img class="ct-10000-a-sas-deluxe-stl-1" src="/adsys/count/10000/?nm=a-sas-deluxe-stl-1&amp;ENN_rnd=15066435739457&amp;ign=0/ign.gif" width="0" height="0" alt="" style="position:absolute; left:0px; top:0px" /></div>
				

				<div class="slink-title">Marketers - Fill Your Sales Funnel Instantly</div>
				<div class="slink-text"><a href="" onclick=" { ENN_ad_wo(8781,'15066435739457'); return false; }" onmouseover="status='/shared/sales/ECTNEWS-INSTA-LEADS-DECK.pdf'; return true;" onmouseout="status=''; return true;"  ><img src="/images/sda/sales-funnel_60x60.jpg" width="60" height="60" border="0" align="right" />
Access millions of  IT and business decision makers. Our full-service global marketing program delivers sales-ready leads. Learn more.</a><img class="ct-8781-1-instaleads-stl-1" src="/adsys/count/8781/?nm=1-instaleads-stl-1&amp;ENN_rnd=15066435739457&amp;ign=0/ign.gif" width="0" height="0" alt="" style="position:absolute; left:0px; top:0px" /></div>
				
	</div>
<!-- /slinks -->

	<img class="ct-3217-a_sponsored_links" src="/adsys/count/3217/?nm=a_sponsored_links&amp;ENN_rnd=15066435739457&amp;ign=0/ign.gif" width="0" height="0" alt="" style="position:absolute; left:0px; top:0px" />
	<!--/ps: 168 crid: 3217:a_sponsored_links cc:us-->
	
	
	<div class="hslice" id="ectheadlines"><a rel="feedurl" href="/shared_cs/navsliceupdate.xhtml" style="display:none;"></a><div class="entry-title" style="display:none">E-Commerce Times Headlines</div>

	<div class="content-tab border-ect"><a class="content-block-intro" href="http://www.ecommercetimes.com/">E-Commerce Times</a></div>
	<div class="content-block">
	
			<div class="headline-item" id="rhd-84843">
			<a href="http://www.ecommercetimes.com/story/84843.html" >Cloudflare Stream Promises Easy, Cheap Video Hosting</a>
			</div>
			

			<div class="headline-item" id="rhd-84838">
			<a href="http://www.ecommercetimes.com/story/84838.html" >Behind-the-Scenes Cryptocurrency Mining Discovered on Showtime Sites</a>
			</div>
			

			<div class="headline-item" id="rhd-84836">
			<a href="http://www.ecommercetimes.com/story/84836.html" >Innovation Requires Market Enablement</a>
			</div>
			

			<div class="headline-item" id="rhd-84833">
			<a href="http://www.ecommercetimes.com/story/84833.html" >Cloud Partner Program Aims to Replace ERP</a>
			</div>
			

			<div class="headline-item" id="rhd-84830">
			<a href="http://www.ecommercetimes.com/story/84830.html" >Amazon's Alexa May Get Into Your Head</a>
			</div>
			

			<div class="headline-item" id="rhd-84827">
			<a href="http://www.ecommercetimes.com/story/84827.html" >Artificial Intelligence, Smart Speakers and You</a>
			</div>
			

			<div class="headline-item" id="rhd-84822">
			<a href="http://www.ecommercetimes.com/story/84822.html" >AWS to Sell Cloud Services by the Second</a>
			</div>
			

			<div class="headline-item" id="rhd-84818">
			<a href="http://www.ecommercetimes.com/story/84818.html" >Malware Embedded in CCleaner Tool Puts Millions at Risk</a>
			</div>
			
	</div>

	</div>

	<div class="right-bb">
	
	<!--ps: 123 crid: 10036:a-nmg_sep_ect_300-1 cc:us s_c:10035,3217,9876,9880,10036,10040 px:0-->
	<div class="bbframe">
<script type="text/javascript"><!--//<![CDATA[
  var ados = ados || {};
  ados.run = ados.run || [];
  /* load placement for account: Neudesic Media Group, site: eCommerce Times , size: 300x250 - Medium Rectangle */
  ados.run.push(function() {
    ados_addInlinePlacement(2072, 758368, 5).setRedirectUrl('-optional-click-macro-').loadInline();
  });
//]]>//--></script>
<script type="text/javascript" src="http://static.adzerk.net/ados.js"><!--//<![CDATA[//]]>//--></script>

</div>
	<img class="ct-10036-a-nmg_sep_ect_300-1" src="/adsys/count/10036/?nm=a-nmg_sep_ect_300-1&amp;ENN_rnd=15066435732312&amp;ign=0/ign.gif" width="0" height="0" alt="" style="position:absolute; left:0px; top:0px" />
	<!--/ps: 123 crid: 10036:a-nmg_sep_ect_300-1 cc:us-->
	
	</div>
	
	
<!--/content-nav-->
</div>

</div>


<div id="content-bottom">

<a name="inside-site"></a>

	
	<div id="lb2">
	
	<!--ps: 2 crid: 10035:a-nmg_sep_ect_728-1 cc:us s_c:10035,3217,9876,9880,10036,10040 px:0-->
	<script type="text/javascript"><!--//<![CDATA[
  var ados = ados || {};
  ados.run = ados.run || [];
  /* load placement for account: Neudesic Media Group, site: eCommerce Times , size: 728x90 - Leaderboard */
  ados.run.push(function() {
    ados_addInlinePlacement(2072, 758368, 4).setRedirectUrl('-optional-click-macro-').loadInline();
  });
//]]>//--></script>
<script type="text/javascript" src="http://static.adzerk.net/ados.js"><!--//<![CDATA[//]]>//--></script>
	<img class="ct-10035-a-nmg_sep_ect_728-1" src="/adsys/count/10035/?nm=a-nmg_sep_ect_728-1&amp;ENN_rnd=15066435736845&amp;ign=0/ign.gif" width="0" height="0" alt="" style="position:absolute; left:0px; top:0px" />
	<!--/ps: 2 crid: 10035:a-nmg_sep_ect_728-1 cc:us-->
	
	</div>
	





	
	<div id="lb3" class="lb2">
	
	<!--ps: 165 crid: 10035:a-nmg_sep_ect_728-1 cc:us s_c:10035,3217,9876,9880,10036,10040 px:0-->
	<script type="text/javascript"><!--//<![CDATA[
  var ados = ados || {};
  ados.run = ados.run || [];
  /* load placement for account: Neudesic Media Group, site: eCommerce Times , size: 728x90 - Leaderboard */
  ados.run.push(function() {
    ados_addInlinePlacement(2072, 758368, 4).setRedirectUrl('-optional-click-macro-').loadInline();
  });
//]]>//--></script>
<script type="text/javascript" src="http://static.adzerk.net/ados.js"><!--//<![CDATA[//]]>//--></script>
	<img class="ct-10035-a-nmg_sep_ect_728-1" src="/adsys/count/10035/?nm=a-nmg_sep_ect_728-1&amp;ENN_rnd=15066435733782&amp;ign=0/ign.gif" width="0" height="0" alt="" style="position:absolute; left:0px; top:0px" />
	<!--/ps: 165 crid: 10035:a-nmg_sep_ect_728-1 cc:us-->
	
	</div>
	


</div>
</div>
</div>

<div id="footer-container">
<div id="footer">

	<table class="headlines-section publication-info">
	<tr>
	<td valign="top"><div><a href="http://www.ectnews.com/about/advertising/#publications">Publications</a></div>
	<ul>
	<li><a class="headline" href="https://www.allec.com/">ALL EC</a></li>
	<li><a class="headline" href="http://www.crmbuyer.com/">CRM Buyer</a></li>
	<li><a class="headline" href="http://www.ecommercetimes.com/">E-Commerce Times</a></li>
	<li><a class="headline" href="http://www.linuxinsider.com/">LinuxInsider</a></li>
	<li><a class="headline" href="http://www.technewsworld.com/">TechNewsWorld</a></li>

	</ul>
	<div id="bottom-logo" style="position: absolute;width:455px; height:125px; margin-top:10px"><a href="http://www.ectnews.com/"><img src="/images/2013/enn-logo-bottom.png" align="left" width="455" height="125" border="0" style="margin-left: -5px;" alt="ECT News Network" /></a></div>

	</td>
	<td valign="top" style="padding-left:50px"><div><a href="http://www.ectnews.com/perl/newsletter_registration.pl">Newsletters</a></div>
	<ul>
	<li><a class="headline" href="http://www.ectnews.com/perl/newsletter_registration.pl" onclick='window.open("http://www.ecommercetimes.com/perl/nwsltrdisp.pl?n=ect_daily","_blank","resizable=yes,menubar=yes,location=no,toolbar=no,scrollbars=yes,status=no,directories=no,width=650,height=400"); return false;'>E-Commerce Minute</a></li>
	<li><a class="headline" href="http://www.ectnews.com/perl/newsletter_registration.pl" onclick='window.open("http://www.technewsworld.com/perl/nwsltrdisp.pl?n=tnw_daily","_blank","resizable=yes,menubar=yes,location=no,toolbar=no,scrollbars=yes,status=no,directories=no,width=650,height=400"); return false;'>Tech News Flash</a></li>
	<li><a class="headline" href="http://www.ectnews.com/perl/newsletter_registration.pl" onclick='window.open("http://www.ectnews.com/perl/nwsltrdisp.pl?n=enn_weekly","_blank","resizable=yes,menubar=yes,location=no,toolbar=no,scrollbars=yes,status=no,directories=no,width=650,height=400"); return false;'>ECT News Network Weekly</a></li>
	<li><a class="headline" href="http://www.ectnews.com/perl/newsletter_registration.pl" onclick='window.open("http://www.ectnews.com/perl/nwsltrdisp.pl?n=edpick_alert","_blank","resizable=yes,menubar=yes,location=no,toolbar=no,scrollbars=yes,status=no,directories=no,width=650,height=400"); return false;'>Editor's Pick</a></li>
	<li><a class="headline" href="http://www.ectnews.com/perl/newsletter_registration.pl">Subscribe</a></li>
	</ul>
	</td>

	<td valign="top">
	<div>Reader Services</div>
	<ul>
	<li><a class="headline" href="http://www.ectnews.com/perl/User.pl">Account Management</a></li>
	<li><a class="headline" href="http://www.ectnews.com/perl/board/mboard.pl">Discussion</a></li>
	<li><a class="headline" href="http://www.ectnews.com/about/link-to-us.xhtml">Linking Policy</a></li>
	<li><a class="headline" href="http://www.ectnews.com/about/network_map.xhtml">Network Map</a></li>
	<li><a class="headline" href="http://www.ectnews.com/about/newsalerts/">News Alerts</a></li>
	<li><a class="headline" href="http://www.ectnews.com/about/link-to-us.xhtml#rss">RSS / XML Feeds</a></li>
	<li><a class="headline" href="http://www.ectnews.com/perl/search.pl">Search ECT News Network</a></li>
	</ul>
	<table cellpadding="0" cellspacing="0" border="0">
		<tr>
		<td><a href="https://www.facebook.com/ectnews" target="_blank"><img src="/images/2013/navicon-facebook_20x20-gray.png" width="20" height="20" border="0" alt="Facebook" /></a></td>
		<td><a href="https://www.twitter.com/technewsworld" target="_blank"><img src="/images/2013/navicon-twitter_20x20-gray.png" width="20" height="20" border="0" alt="Twitter" /></a></td>
		<td><a href="http://www.linkedin.com/company/ect-news-network" target="_blank"><img src="/images/2013/navicon-linkedin_20x20-gray.png" width="20" height="20" border="0" alt="LinkedIn" /></a></td>
		<td><a href="https://plus.google.com/108979104378490788701/posts" target="_blank"><img src="/images/2013/navicon-googleplus_20x20-gray.png" width="20" height="20" border="0" alt="Google+" /></a></td>
		<td><a href="http://www.stumbleupon.com/submit" onclick="ENN_wo('http://www.stumbleupon.com/submit?url=' + (typeof ENN_sc_u != 'undefined' ? ENN_sc_u : document.location.href)); return false;" target="_blank"><img src="/images/2013/navicon-stumbleupon_20x20-gray.png" width="20" height="20" border="0" /></a></td>
		<td><a href="http://www.ectnews.com/about/link-to-us.xhtml#rss" target="_blank"><img src="/images/2013/navicon-rss_20x20-gray.png" width="20" height="20" border="0" alt="RSS" /></a></td>
		</tr>
	</table>
	</td>
	<td valign="top" style="padding-left:10px"><div>Company Info</div>
	<ul>
	<li><a class="headline" href="http://www.ectnews.com/about/">About</a></li>
	<li><a class="headline" href="http://www.ectnews.com/about/advertising/">Advertising</a></li>
	<li><a class="headline" href="http://www.ectnews.com/about/bizdev.xhtml">Business Development</a></li>
	<li><a class="headline" href="http://www.ectnews.com/about/careers.xhtml">Careers</a></li>
	<li><a class="headline" href="http://www.ectnews.com/about/#contact">Contact</a></li>
	<li><a class="headline" href="http://www.ectnews.com/about/permissions.xhtml">Permissions</a></li>
	<li><a class="headline" href="http://www.ectnews.com/about/reprints/">Reprint Information</a></li>
	</ul>
	</td>
	</tr>
	</table>
	<div id="bottom-copyright">
		<div style="float:right;">
		<a class="bottom-copyright" href="http://www.ectnews.com/about/terms-of-service.xhtml">Terms of Service</a> | <a class="bottom-copyright" href="http://www.ectnews.com/about/privacy.xhtml">Privacy Policy</a> | <a class="bottom-copyright" href="http://www.ectnews.com/about/advertising/">How To Advertise</a>
		</div>
		Copyright 1998-2017 ECT News Network, Inc. All Rights Reserved.

	</div>
</div>
</div>






<script type="text/javascript">
	(function(){
		window._pxAppId ='PXeL3l4XIH';
		// Custom parameters
		// window._pxParam1 = "<param1>";
		var p = document.getElementsByTagName('script')[0],
			s = document.createElement('script');
		s.async = 1;
		s.src = '//client.perimeterx.net/PXeL3l4XIH/main.min.js';
		p.parentNode.insertBefore(s,p);
	}());
</script>
<div style="position:fixed; top:0; left:0;" width="1" height="1">
	<img src="//collector-PXeL3l4XIH.perimeterx.net/api/v1/collector/pxPixel.gif?appId=PXeL3l4XIH">
	<!-- With custom parameters: -->
	<!--<img src="//collector-PXeL3l4XIH.perimeterx.net/api/v1/collector/pxPixel.gif?appId=PXeL3l4XIH&p1=VALUE&p2=VALUE2&p3=VALUE3">-->
</div>
<noscript>
	<div style="position:fixed; top:0; left:0;" width="1" height="1">
		<img src="//collector-PXeL3l4XIH.perimeterx.net/api/v1/collector/noScript.gif?appId=PXeL3l4XIH">
	</div>
</noscript>
</body>
</html>
