<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" xml:lang="en" lang="en">
<head>		
	<title>SugarCRM Trots Out Sugar 7.9 With Quotes | Products | E-Commerce Times</title>
	<meta name="title" content="SugarCRM Trots Out Sugar 7.9 With Quotes" />
	<meta name="description" content="SugarCRM on Wednesday announced the general availability of Sugar 7.9 with a new quote-generation and management feature that helps users turn opportunities into closed deals. The upgrade provides next-generation reporting capabilities, plus enhanced advanced workflow, which lets users trigger a process based on fields changing to or from specific values." />
	<meta name="keywords" content="SugarCRM,Oracle,CRM" />
	<link rel="shortcut icon" href="/images/ect_favicon.ico" type="image/x-icon" />
	<link rel="alternate" type="application/rss+xml" title="RSS" href="/perl/syndication/rssfull.pl" />
	<link rel="alternate" type="application/rss+xml" title="Podcasts" href="http://www.ectnews.com/data/podcast.xml" />
	<meta http-equiv="content-type" content="text/html;charset=ISO-8859-1;" />
	<meta name="viewport" content="width=device-width, maximum-scale=1" />

	<link rel="stylesheet" type="text/css" media="screen" href="/shared/general.css" />
	<link rel="stylesheet" type="text/css" media="screen"  title="screensheet" href="/shared/ectscreen.css" />
	<link rel="stylesheet" type="text/css" href="/shared/mobilescreen.css" media="only screen and (max-width:480px)" />

	<link rel="alternate stylesheet" type="text/css" media="screen" title="printsheet" href="/shared/print.css" />
	<link rel="stylesheet" type="text/css" media="print"  href="/shared/general.css" />
	<link rel="stylesheet" type="text/css" media="print"  href="/shared/print.css" />
	<link rel="stylesheet" href="/shared/ajax/colorbox/colorbox.css" type="text/css" />
	<link rel="stylesheet" href="/shared/ajax/ui-lightness/jquery-ui-1.10.3.custom.min.css" type="text/css" />

	<link rel="image_src" href="http://www.crmbuyer.com/ai/368966/sugarcrm.jpg" />
	<meta property="og:type" content="article"/>
	<meta property="og:title" content="SugarCRM Trots Out Sugar 7.9 With Quotes" />
	<meta property="og:image" content="http://www.crmbuyer.com/ai/368966/sugarcrm.jpg" />
	<meta property="og:url" content="http://www.crmbuyer.com/story/84543.html" />
	<meta property="og:description" content="SugarCRM on Wednesday announced the general availability of Sugar 7.9 with a new quote-generation and management feature that helps users turn opportunities into closed deals. The upgrade provides next-generation reporting capabilities, plus enhanced advanced workflow, which lets users trigger a process based on fields changing to or from specific values." />


	<script type="text/javascript" src="http://www.ectnews.com/shared/ajax/jquery-1.11.0.min.js"></script>
	<script type="text/javascript" src="http://www.ectnews.com/shared/ajax/jquery-ui-1.10.3.custom.min.js"></script>
	<script type="text/javascript" src="http://www.ectnews.com/shared/ajax/colorbox/jquery.colorbox-min.js"></script>
	<script type="text/javascript" src="http://www.ectnews.com/shared/general-jquery.js"></script>
		<script type="text/javascript"><!--//<![CDATA[
    var googletag = googletag || {};
    googletag.cmd = googletag.cmd || [];
    (function() {
      var gads = document.createElement("script");
      gads.async = true;
      gads.type = "text/javascript";
      var useSSL = "https:" == document.location.protocol;
      gads.src = (useSSL ? "https:" : "http:") + "//www.googletagservices.com/tag/js/gpt.js";
      var node =document.getElementsByTagName("script")[0];
      node.parentNode.insertBefore(gads, node);
     })();
	//]]>//--></script>
	<script>
	(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
	ga('create', 'UA-9357282-2');
	ga('send', 'pageview');
	</script>
</head>
<body>
<div id="fb-root"></div>
<script type="text/javascript"><!--//<![CDATA[
  (function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/all.js#xfbml=1&appId=502379303161829";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));//]]>//--></script>




<div id="tnav">

	<div id="top-sitelinks" style="float:right">
	<a href="http://www.ecommercetimes.com/">E-BUSINESS</a> | <a href="http://www.technewsworld.com/">TECHNOLOGY</a> | <a href="http://www.crmbuyer.com/">CRM</a> | <a href="http://www.linuxinsider.com/">LINUX</a> | <a href="http://www.ectnews.com/" id="toprow-ennlink">ECTNEWS.COM</a>
	</div>
	
	Welcome Guest | <a href='/perl/User.pl'>Sign In</a>
</div>
<div id="container-outer">
<div id="container">
<script type="text/javascript" language="JavaScript"><!--//<![CDATA[
ENN_site = 'ect';
//]]>//--></script>

<div id="toprow">

	<a href="/"><img src="/images/2013/ect-logo.png" border="0" align="left" alt="ECommerceTimes.com" /></a>

	<div id="adtitle" class="adtitle" style="padding-top:13px">
	
	</div>

		
</div>
<div class="printlogo"><a href="/"><img id="printlogo" src="/images/2013/ect-logo.png" border="0" alt="" /></a></div>

<div id="topwrapper">
	<div id="infospace">
	<div class="shim">
	<div id="infoslogo" style="display:none;float:left;">
	<a href="/"><img src="/images/2014/240x40-ect.gif" width="240" height="40" border="0" /></a>
	</div>
	<form class="searchspace" method="get" action="/perl/search.pl" >
	<input type="image" class="searchbutton" src="/images/2014/magnifying-glass_23x19.png"  alt="Search" /> <input type="text" id="sitesearch" name="query" class="searchbox" />
	<div class="auto_complete" id="sitesearch_auto_complete"></div>
	</form>
	<a class="infospace-link" href="/perl/section/product-news/">Products</a>
	</div>
	</div>

	<div id="topmenubar">
	<div id="topmenubar-shim" class="shim">
	<ul>
		<li><a href="http://www.ecommercetimes.com/perl/section/business/">Business</a>
		<ul>
		<li><a href="http://www.ecommercetimes.com/perl/section/clevel/">Boardroom</a></li>
		<li><a href="http://www.ecommercetimes.com/perl/section/deals/">Deals</a></li>
		<li><a href="http://www.ecommercetimes.com/perl/section/service-providers/">Service Providers</a></li>
		<li><a href="http://www.ecommercetimes.com/perl/section/law/">Tech Law</a></li>
		<li><a href="http://www.ecommercetimes.com/perl/section/wallst/">Wall Street</a></li>
		</ul>
	</li>

	
	<li><a href="http://www.ecommercetimes.com/perl/section/ecommerce/">E-Commerce</a>
		<ul>
		<li><a href="http://www.ecommercetimes.com/perl/section/analytics/">Analytics</a></li>
		<li><a href="http://www.ecommercetimes.com/perl/section/entertainment/">Entertainment</a></li>
		<li><a href="http://www.ecommercetimes.com/perl/section/emarketing/">Marketing</a></li>
		<li><a href="http://www.ecommercetimes.com/perl/section/online-advertising/">Online Advertising</a></li>
		<li><a href="http://www.ecommercetimes.com/perl/section/piracy/">Piracy</a></li>
		<li><a href="http://www.ecommercetimes.com/perl/section/search/">Search</a></li>
		</ul>
	</li>

	<li><a href="http://www.ecommercetimes.com/perl/section/enterprise/">Enterprise IT</a>
		<ul>
		<li><a href="http://www.ecommercetimes.com/perl/section/applications/">Applications</a></li>
		<li><a href="http://www.ecommercetimes.com/perl/section/cloud-computing/">Cloud Computing</a></li>
		<li><a href="http://www.ecommercetimes.com/perl/section/government/">Government</a></li>
		<li><a href="http://www.ecommercetimes.com/perl/section/infrastructure/">Infrastructure</a></li>
		</ul>
	</li>

	<li><a href="http://www.ecommercetimes.com/perl/section/ect-mobile/">Mobile</a>
		<ul>
		<li><a href="http://www.ecommercetimes.com/perl/section/byod/">BYOD</a></li>
		<li><a href="http://www.ecommercetimes.com/perl/section/mobile-carriers/">Carriers</a></li>
		<li><a href="http://www.ecommercetimes.com/perl/section/m-commerce/">M-Commerce</a></li>
		<li><a href="http://www.ecommercetimes.com/perl/section/mobile-advertising/">Mobile Advertising</a></li>
		</ul>
	</li>

		<li><a href="http://www.ecommercetimes.com/perl/section/security/">Security</a>
		<ul>
		<li><a href="http://www.ecommercetimes.com/perl/section/consumer-security/">Consumer Security</a></li>
		<li><a href="http://www.ecommercetimes.com/perl/section/cybercrime/">Cybercrime</a></li>
		<li><a href="http://www.ecommercetimes.com/perl/section/enterprise-security/">Enterprise Security</a></li>
		<li><a href="http://www.ecommercetimes.com/perl/section/ect-privacy/">Privacy</a></li>
		</ul>
	</li>

	<li><a href="http://www.ecommercetimes.com/perl/section/SMB/">SMB</a></li>

	<li><a href="http://www.ecommercetimes.com/perl/section/social-media/">Social Media</a>
		<ul>
		<li><a href="http://www.ecommercetimes.com/perl/section/social-media-marketing/">Social Media Marketing</a></li>
		<li><a href="http://www.ecommercetimes.com/perl/section/social-networks/">Social Networks</a></li>
		</ul>
	</li>


	<li><a href="http://www.ecommercetimes.com/perl/section/trends/">Trends</a>
		<ul>
		<li><a href="http://www.ecommercetimes.com/perl/section/expert-advice/">Expert Advice</a></li>
		<li><a href="http://www.ecommercetimes.com/perl/section/hot-topics/">Hot Topics</a></li>
		<li><a href="http://www.ecommercetimes.com/perl/section/opinions/">Opinions</a></li>
		<li><a href="http://www.ecommercetimes.com/perl/section/trailblazers/">Trailblazers</a></li>
		</ul>
	</li>


	<li style="float: right; width: auto;">&nbsp;Reader Services&nbsp;
	<ul>
	<li><a href="http://www.ectnews.com/perl/User.pl">Account Management</a></li>
	<li><a href="http://www.ectnews.com/perl/board/mboard.pl">Discussion</a></li>
	
	<li><a href="http://www.ectnews.com/about/newsalerts/">News Alerts</a></li>
	<li><a href="http://www.ectnews.com/perl/newsletter_registration.pl">Newsletters</a></li>
	<li><a href="/perl/surveys">Reader Surveys</a></li>
	<li><a href="http://www.ectnews.com/about/link-to-us.xhtml#rss">RSS / <img style="vertical-align:middle" src="/images/2004/xml_36x14.gif" border="0" alt='XML' /> Headline Feeds</a></li>
	
	
	
	<li><a href="http://www.ectnews.com/perl/search.pl">Search ECT News Network</a></li>
	<li class="hrule"></li>
	<li><a href="http://www.ectnews.com/about/network_map.xhtml">ECT News Network Map</a>
		<ul>
		<li><a href="http://www.crmbuyer.com/site_map/">CRM Buyer Site Map</a></li>
		<li><a href="http://www.ecommercetimes.com/site_map/">E-Commerce Times Site Map</a></li>
		<li><a href="http://www.linuxinsider.com/site_map/">LinuxInsider Site Map</a></li>
		<li><a href="http://www.technewsworld.com/site_map/">TechNewsWorld Site Map</a></li>
		</ul>
	</li>
	</ul>
</li>


	</ul>
	</div>
	</div>
	<script type="text/javascript" language="JavaScript"><!--//<![CDATA[
	new ENN_menu(document.getElementById("topmenubar-shim"));
	//]]>//--></script>
</div>

<div id="middlewrapper">
<div id="breadcrumb">
<!--<div id="snav" style=""><a href="/perl/board/mboard.pl/">DISCUSSION</a> | <a href="/perl/newsletter_registration.pl/">NEWSLETTERS</a> | <a href="http://www.ectnews.com/perl/User.pl/">ACCOUNT MGMT</a></div>-->
<div id="snav" style="">May 18, 2017 02:35:05 PM PDT</div>


	<!-- bc -->
	<span id="bcdata">
	<a href="/">E-Commerce Times</a> &gt; <a href="/perl/section/crm/">CRM <!--crm--></a> &gt; <a href="/perl/section/product-news/">Products <!--crm--></a>
	|  
	</span>
	<!-- /bc -->
	
</div>
<!-- [% IF !NO_PRINTER_COPYRIGHT %] -->
<script type="text/javascript"><!--//<![CDATA[
document.write('<div class="printer-copyright">');
document.write('Please note that this material is copyright protected. It is illegal to display or reproduce this article without permission for any commercial purpose, including use as marketing or public relations literature. ');
document.write('To obtain reprints of this article for authorized use, please call a sales representative at (818) 461-9700 or visit <a href="http://www.ectnews.com/about/reprints/">http://www.ectnews.com/about/reprints/</a>.');
document.write('</div>');
//]]>//--></script>
<!-- [% END %] -->




<div id="content-main">
	<div class="content-block">
	
	<!-- content-main -->
	<div id="story">

<h1 class="title">SugarCRM Trots Out Sugar 7.9 With Quotes</h1>
 
<div id="story-byline">
	<!--byline-->By Richard Adhikari <span class="byline-sep">&bull;</span> <a href="http://www.crmbuyer.com">CRM Buyer</a>  <span class="byline-sep">&bull;</span> <a href="http://www.ectnews.com/">ECT News Network</a><!--/byline-->
	<br />
	<!--date-->May 18, 2017 1:19 PM PT<!--/date-->
	</div>
<script type="text/javascript"><!--//<![CDATA[
	var ENN_sc_u = 'http://www.ecommercetimes.com/story/84543.html';
	var ENN_sc_t = 'SugarCRM%20Trots%20Out%20Sugar%207.9%20With%20Quotes';
	var ENN_sc_b = 'SugarCRM%20on%20Wednesday%20announced%20the%20general%20availability%20of%20Sugar%207.9%20with%20a%20new%20quote-generation%20and%20management%20feature%20that%20helps%20users%20turn%20opportunities%20into%20closed%20deals.%20The%20upgrade%20provides%20next-generation%20reporting%20capabilities,%20plus%20enhanced%20advanced%20workflow,%20which%20lets%20users%20trigger%20a%20process%20based%20on%20fields%20changing%20to%20or%20from%20specific%20values.';
	ENN_a_sview('richard_adhikari',84543);
	//]]>//--></script>


<div id="story-body"><p class="story-body">SugarCRM on Wednesday announced the general availability of Sugar 7.9 with a new quote-generation and management feature that helps users turn opportunities into closed deals.</p>
<img src="/ai/368966/sugarcrm.jpg" alt="SugarCRM Trots Out Sugar 7.9 With Quotes" class="story-image" width='200' height='200' />


<p>The upgrade provides next-generation reporting capabilities, plus enhanced advanced workflow, which lets users trigger a process based on fields changing to or from specific values.</p>
<p>Sugar 7.9 includes additional operators for evaluating text fields, and additional variable user options for record assignment. It has an improved data query framework, as phase one of the company's reporting feature remake.</p>
<p>Other new features:
</p><ul>
<li>a new list view based on Sugar Sidecar;</li>
<li>a new Sugar Intelligence Panel and other new report capabilities;</li>
<li>an enhanced data query framework;</li>
<li>support for PHP 7;</li>
<li>prepared statements, which help prevent SQL injection attacks;</li>
<li>a new help popup that replaces the existing help dashboard;</li>
<li>structured global search using Boolean operators; and</li>
<li>library updates.</li> 
</ul><p></p>
<p>Sugar 7.9 supports upgrades from 7.8.x and is available for all deployment types, including on-demand and on-premises. It's compatible and supported for new installations and upgrades for customers running on MySQL, DB2, Oracle, or Microsoft SQL Server databases.</p>
<p>Sugar 7.9 PHP 7.1 certification will be released in a coming update, said David Folk, SugarCRM's VP of product management.</p>
<p>"We're targeting later this summer," he told CRM Buyer. Until then, PHP 5.6 will continue to be the officially supported version.

</p>
<h2 class="subhead">
New Quotes Feature
</h2>
<p>
 
Sugar 7.9's  new quote-generation and management feature offers drag-and-drop line-item reordering, click-to-group, and new quote export capabilities. Users can export a quote PDF directly from the related opportunity record, saving time.</p>
<p>"These three features are direct responses to [user] feedback," Folk noted. "In general, users wanted a more streamlined and intuitive quotes UI."</p>
<p>Configure price quote technology "has high interest from companies," remarked Cindy Zhou, a principal analyst at <a class="story-keyword-offsite" href="http://www.constellationr.com/" onclick="window.open('http://www.constellationr.com/'); return false;">Constellation Research</a>.</p>
<p>"Adding this feature shows Sugar's adding features customers want," she told CRM Buyer.</p>
<p>The quoting capabilities "are a great way for customers to get additional value from Sugar," observed Rebecca Wettemann, VP of research at <a class="story-keyword-offsite" href="http://nucleusresearch.com/" onclick="window.open('http://nucleusresearch.com/'); return false;">Nucleus Research</a>.</p>
<p>"Edge apps such as CPQ deliver 4.2 times the ROI of core CRM features such as sales force automation," she told CRM Buyer.

</p>
<h2 class="subhead">
Platform Focus
</h2>
<p>
 
Sugar 7.9's revamped reports list lets users leverage common features such as field filtering, favorites designation and the intelligence pane, Folk noted. It also lets users tag reports to improve their organization.</p>
<p>The new help popup lets users "see their intelligence pane content while reviewing help information," he pointed out.</p>
<p>Prepared statements, for which SugarCRM adopted parts of 
<a href="http://docs.doctrine-project.org/en/latest/" target="_blank">Doctrine's</a> database abstraction layer, lets users optimize database queries, resulting in "significant performance improvements," Folk noted.</p>
<p>"This latest release shows Sugar's focus on platform development, and brings its business process management capabilities to more effectively compete against VPM-focused CRM vendors such as Bpm'online and Pega," noted Nucleus Research's Wettemann.</p>
<p>Sugar 7.9's advanced workflow and quoting capabilities, user productivity enhancements, and attractive pricing versus other leaders in the market, "gives [7.9] a compelling value proposition," Wettemann said.</p>
<p>The changes constitute phase one of SugarCRM's remake of its reporting features.</p>
<p>"Phase two is in progress," SugarCRM's Flock said.</p>
<p>"Directionally, we're focusing on charts -- clickthroughs, improved support for rendering in PDFs, etc.," he added.</p>
<p>"Advanced reporting and analytics is a key demand from CRM customers, and [SugarCRM] Chief Product Officer Rich Green is driving the changes based on his deep expertise in analytics," said Constellation Research's Zhou. "This is great for Sugar customers."

</p>
<h2 class="subhead">
Hurdles to Overcome
</h2>
<p>
 
However, SugarCRM is still lacking deep functionality in areas such as marketing and sales force automation, which it delivers through partners, according to Nucleus Research's CRM Technology Value Matrix 1H2017 report.</p>
<p>"Their biggest challenge," Zhou said, "is that they're in a highly competitive market with Salesforce, Oracle and other players."
<img src="http://www.ectnews.com/images/end-enn.gif" width="21" height="10" border="0" />


</p>
<hr noshade="noshade" size="1" /><p id="story-authorbio"><img src="/images/rws279361/Richard Adhikari.jpg" align="left" />
<strong>Richard Adhikari</strong> has been an ECT News Network reporter since 2008. His areas of focus include cybersecurity, mobile technologies, CRM, databases, software development, mainframe and mid-range computing, and application development. He has written and edited for numerous publications, including <em>Information Week</em> and <em>Computerworld</em>. He is the author of two books on client/server technology. 
<a href="mailto:r.adhikari@newsroom.ectnews.com">Email Richard.</a><br clear="all" />
</p></div>

</div>

<hr noshade="noshade" size="1" />


		
		<style>
		#shareleft { display: absolute; position: fixed; top: 250px; margin-left: -125px; }
		.st_twitter_hcount, .st_facebook_hcount, .st_linkedin_hcount, .st_plusone_hcount,.st_sharethis_hcount, .st_pinterest_hcount, .st_stumbleupon_hcount {
			display: block;
			margin-bottom: 15px;
		}
		.st_plusone_hcount { margin-left: 3px }
		</style>
		<script type="text/javascript" src="http://w.sharethis.com/button/buttons.js"></script>
		<script type="text/javascript">stLight.options({publisher:'aa1224c6-b198-4ba7-8912-a0e9e2e5e489', mobileWidget: "true", doNotCopy: "true"});</script>

		<div id="shareleft" style="margin-bottom: 10px">
		<span class="st_plusone_hcount" displayText="+1" st_url="http://www.crmbuyer.com/story/84543.html" st_title="SugarCRM Trots Out Sugar 7.9 With Quotes"></span>
		<span class="st_twitter_hcount" displayText="Tweet" st_url="http://www.crmbuyer.com/story/84543.html" st_title="SugarCRM Trots Out Sugar 7.9 With Quotes" st_via="technewsworld"></span>
		<span class="st_facebook_hcount" displayText="Share" st_url="http://www.crmbuyer.com/story/84543.html" st_title="SugarCRM Trots Out Sugar 7.9 With Quotes"></span>
		<span class="st_linkedin_hcount"  st_url="http://www.crmbuyer.com/story/84543.html" st_title="SugarCRM Trots Out Sugar 7.9 With Quotes"></span>
		<span class="st_stumbleupon_hcount" displayText="Share" st_url="http://www.crmbuyer.com/story/84543.html" st_title="SugarCRM Trots Out Sugar 7.9 With Quotes"></span>
		<span class="st_sharethis_hcount" displayText="Share" st_url="http://www.crmbuyer.com/story/84543.html" st_title="SugarCRM Trots Out Sugar 7.9 With Quotes"></span>
		</div>	
		<!--<div style="position:absolute;right:0px;bottom:100px" class="fb-like" data-href="http://www.crmbuyer.com/story/84543.html" data-send="false" data-layout="button_count" data-width="450" data-show-faces="true" data-font="verdana"></div>-->
		
		
		<p id="story-toolbox2">
		
		<div id="cccperms">
		<div style="margin-bottom: 10px;height:18px; line-height:18px;">
		<a target="_blank" href="http://www.copyright.com/OpenURL/?sid=Pub_CRMBuyer&servicename=all&issn=4780057&date=2007&WT.mc_id=Pub_CRMBuyer"><img style="vertical-align:middle; margin-right: 5px;" width="16" height="18" border="0" src="/images/2013/ccc-button.png" />Get Permission to License or Reproduce this Article</a>
		</div>
		<span style="white-space: nowrap;"><img src="/images/work/icon_print_20x14.gif" alt="" width="20" height="14" border="0" /><a href="#" class="printtext tool-print" title="Print" onclick="ENN_print_toggle(this);return false;">Print</a></span>
<span style="white-space: nowrap;"><img src="/images/work/icon_send_20x14.gif" alt="" width="20" height="14" border="0" /><a class="tool-email" href="/perl/mailit/?id=84543">Email</a></span>
<span style="white-space: nowrap;"><img src="/images/2006/icon_reprint_20x14.gif" alt="" width="20" height="14" border="0" /><a href="http://www.ectnews.com/about/reprints.xhtml">Reprints</a></span>
<span style="white-space: nowrap;"><img src="/images/work/icon_search_20x14.gif" alt="" width="20" height="14" border="0" /><a href="#searchbyline">More by Richard Adhikari</a></span></div></p>
 
 


 
 
 
 	<!--/content-block-->
	</div>
<!--/content-main-->
</div>

<div id="content-nav">
	<div id="share" style="">
		<table cellpadding="0" cellspacing="0" border="0" width="100%">
		<tr>
		<td align="center" valign="top"><a href="https://www.facebook.com/ectnews" target="_blank"><img src="/images/2015/navicon-facebook_32x32.png" width="32 height="32" border="0" alt="Facebook" /></a></td>
		<td align="center" valign="top"><a href="https://www.twitter.com/technewsworld" target="_blank"><img src="/images/2015/navicon-twitter_32x32.png" width="32 height="32" border="0" alt="Twitter" /></a></td>
		<td align="center" valign="top"><a href="http://www.linkedin.com/company/ect-news-network" target="_blank"><img src="/images/2015/navicon-linkedin_32x32.png" width="32 height="32" border="0" alt="LinkedIn" /></a></td>
		<td align="center" valign="top"><a href="https://plus.google.com/108979104378490788701/posts" target="_blank"><img src="/images/2015/navicon-googleplus_32x32.png" width="32 height="32" border="0" alt="Google+" /></a></td>
		<td align="center" valign="top"><a href="http://www.stumbleupon.com/submit" onclick="ENN_wo('http://www.stumbleupon.com/submit?url=' + (typeof ENN_sc_u != 'undefined' ? ENN_sc_u : document.location.href)); return false;" target="_blank"><img src="/images/2015/navicon-stumbleupon_32x32.png" width="32 height="32" border="0" /></a></td>
		<td align="center" valign="top"><a href="http://www.ectnews.com/about/link-to-us.xhtml#rss" target="_blank"><img src="/images/2015/navicon-rss_32x32.png" width="32 height="32" border="0" alt="RSS" /></a></td>
		</tr></table>
	</div>
	<div id="shortcuts" class="content-block">
		<div class="headline-item">
		<table cellpadding="0" cellspacing="0" border="0" width="100%" height="14"><tr><td align="left"><img src="http://www.ectnews.com/images/2015/icon_mostpop_14x14roundcorner.png" width="14" height="14" border="0" /> <a class="headline" href="/perl/mostpop/">Most Popular</a></td><td align="center"><img src="http://www.ectnews.com/images/2012/icon_newsletter_16x12.png" width="16" height="12" border="0" /> <a class="headline" href="http://www.ectnews.com/perl/newsletter_registration.pl">Newsletters</a></td><td align="right"><img src="http://www.ectnews.com/images/2012/icon_alert_14x14.png" width="14" height="14" border="0" /> <a class="headline" href="http://www.ectnews.com/about/newsalerts/">News Alerts</a></td></tr></table>
		</div>
		<!--
		<div class="headline-item">
		<a class="headline" href="/perl/mostpop/">Most Popular</a> <span style="font-size:10px;">|</span> <a class="headline" href="http://www.ectnews.com/oneweek/network.xhtml" >This Week on ECT News Network</a>
		</div>
		-->
	</div>
	
	
	
	
	
	
	<div class="right-bb">
	
	</div>
	
	

			
			<div class="survey" style="border: solid 1px #cbcbcb">
			<div class="survey-description" style="background-color:#eeeeee;font-weight:bold">How worried are you about a global cyberwar?</div>
			<div class="survey-body" style="padding:5px">
			<form>
			<input type="hidden" name="survey_id" value="116" />
			<table>
			
				<tr class="survey-opt" style="">
				<td valign="top"><input type="radio" name="opt_id" value="638" /></td><td>Extremely -- it could cost as many lives as conventional warfare.</td>
				</tr>
		
				<tr class="survey-opt" style="">
				<td valign="top"><input type="radio" name="opt_id" value="639" /></td><td>Very -- We're already engaged, and we're losing.</td>
				</tr>
		
				<tr class="survey-opt" style="">
				<td valign="top"><input type="radio" name="opt_id" value="640" /></td><td>Somewhat -- but I have confidence that the U.S. ultimately would prevail.</td>
				</tr>
		
				<tr class="survey-opt" style="">
				<td valign="top"><input type="radio" name="opt_id" value="641" /></td><td>Not very -- it could cause mass confusion but it wouldn't last long.</td>
				</tr>
		
				<tr class="survey-opt" style="">
				<td valign="top"><input type="radio" name="opt_id" value="642" /></td><td>Not at all -- if it helps us to avoid nuclear warfare, I'd welcome it.</td>
				</tr>
		
			</table>
			<div class="survey-vote"><button onclick="return ENN_vote(this.form)">Vote to See Results</button></div>
			</form>
			</div>
			</div>
			
	
	
	<div class="content-tab border-tnw"><a class="content-block-intro" href="http://www.technewsworld.com/">TechNewsWorld</a></div>
	<div class="content-block">
	
			<div class="headline-item" id="rhd-84542">
			<a href="http://www.technewsworld.com/story/84542.html" >Google Pushes AI, Machine Learning to the Front</a>
			</div>
			

			<div class="headline-item" id="rhd-84525">
			<a href="http://www.technewsworld.com/story/84525.html" >Wearable Tech Can Detect Life-Threatening Heart Problems</a>
			</div>
			

			<div class="headline-item" id="rhd-84536">
			<a href="http://www.technewsworld.com/story/84536.html" >HPE Unveils Huge Single-Memory Computer Prototype</a>
			</div>
			

			<div class="headline-item" id="rhd-84534">
			<a href="http://www.technewsworld.com/story/84534.html" >Nintendo Readies Mario for E3 Spotlight</a>
			</div>
			

			<div class="headline-item" id="rhd-84527">
			<a href="http://www.technewsworld.com/story/84527.html" >Dell's 'Alice' Will Guide Women Through VC Wonderland</a>
			</div>
			

			<div class="headline-item" id="rhd-84528">
			<a href="http://www.technewsworld.com/story/84528.html" >Nvidia Embraces Deep Neural Nets With Volta</a>
			</div>
			

			<div class="headline-item" id="rhd-84524">
			<a href="http://www.technewsworld.com/story/84524.html" >Microsoft Debuts Smarter Cloud at Build</a>
			</div>
			

			<div class="headline-item" id="rhd-84515">
			<a href="http://www.technewsworld.com/story/84515.html" >Gadget Ogling: Amazon Gives Fashion Advice, Snacks Get Musical, and Coffee Tables Get Smart</a>
			</div>
			
	</div>
	
	<div class="right-bb">
	
	</div>
	
	<div class="content-tab border-cad"><a class="content-block-intro" href="http://www.crmbuyer.com/">CRM Buyer</a></div>
	<div class="content-block">
	
			<div class="headline-item" id="rhd-84539">
			<a href="http://www.crmbuyer.com/story/84539.html" >E-Commerce  Gets the Einstein Treatment</a>
			</div>
			

			<div class="headline-item" id="rhd-84532">
			<a href="http://www.crmbuyer.com/story/84532.html" >3 Ways Your  Sales Organization Should Prepare for AI</a>
			</div>
			

			<div class="headline-item" id="rhd-84526">
			<a href="http://www.crmbuyer.com/story/84526.html" >Veeva Offers Cross-Stack Customer Insights</a>
			</div>
			

			<div class="headline-item" id="rhd-84521">
			<a href="http://www.crmbuyer.com/story/84521.html" >Big Accounting Deal</a>
			</div>
			

			<div class="headline-item" id="rhd-84514">
			<a href="http://www.crmbuyer.com/story/84514.html" >Nutshell CTO Andy Fowler: Good CRM Tools Stay Out of the Way</a>
			</div>
			

			<div class="headline-item" id="rhd-84508">
			<a href="http://www.crmbuyer.com/story/84508.html" >Ecosystem Two-Dot-Oh</a>
			</div>
			

			<div class="headline-item" id="rhd-84506">
			<a href="http://www.crmbuyer.com/story/84506.html" >Salesforce Rejiggers Enterprise Apps Partner Plan</a>
			</div>
			

			<div class="headline-item" id="rhd-84498">
			<a href="http://www.crmbuyer.com/story/84498.html" >Congress Probes United Airlines' Customer Mishandling</a>
			</div>
			
	</div>

	<div class="right-bb">
	
	</div>

	<div class="content-tab border-lni"><a class="content-block-intro" href="http://www.linuxinsider.com/">LinuxInsider</a></div>
	<div class="content-block">
	
			<div class="headline-item" id="rhd-84541">
			<a href="http://www.linuxinsider.com/story/84541.html" >Feren OS: A Linux Desktop Game-Changer</a>
			</div>
			

			<div class="headline-item" id="rhd-84538">
			<a href="http://www.linuxinsider.com/story/84538.html" >Crate.io Packs New Features, Services Into DB Upgrade</a>
			</div>
			

			<div class="headline-item" id="rhd-84535">
			<a href="http://www.linuxinsider.com/story/84535.html" >Google's New Mobile OS Will Have a Distinctly Non-Linux Hue</a>
			</div>
			

			<div class="headline-item" id="rhd-84523">
			<a href="http://www.linuxinsider.com/story/84523.html" >The IoT's Scramble to Combat Botnets</a>
			</div>
			

			<div class="headline-item" id="rhd-84519">
			<a href="http://www.linuxinsider.com/story/84519.html" >What Internet-Connected War Might Look Like</a>
			</div>
			

			<div class="headline-item" id="rhd-84517">
			<a href="http://www.linuxinsider.com/story/84517.html" >Raspberry Pi Fans Can Build Their Own AI Voice Assistant</a>
			</div>
			

			<div class="headline-item" id="rhd-84507">
			<a href="http://www.linuxinsider.com/story/84507.html" >A Taste of Linux From a Sample Disk Platter</a>
			</div>
			

			<div class="headline-item" id="rhd-84502">
			<a href="http://www.linuxinsider.com/story/84502.html" >Ultimate Edition Linux: Rough Road to a Nice Destination</a>
			</div>
			
	</div>
	
	
	
	<div class="hslice" id="ectheadlines"><a rel="feedurl" href="/shared_cs/navsliceupdate.xhtml" style="display:none;"></a><div class="entry-title" style="display:none">E-Commerce Times Headlines</div>

	<div class="content-tab border-ect"><a class="content-block-intro" href="http://www.ecommercetimes.com/">E-Commerce Times</a></div>
	<div class="content-block">
	
			<div class="headline-item" id="rhd-84540">
			<a href="http://www.ecommercetimes.com/story/84540.html" >Intertwining Artificial Intelligence With Blockchain</a>
			</div>
			

			<div class="headline-item" id="rhd-84537">
			<a href="http://www.ecommercetimes.com/story/84537.html" >Massive Ransomware Attack Reaps Meager Profits</a>
			</div>
			

			<div class="headline-item" id="rhd-84533">
			<a href="http://www.ecommercetimes.com/story/84533.html" >Federal First Responder Project Presents Juicy Telecom Opportunity</a>
			</div>
			

			<div class="headline-item" id="rhd-84531">
			<a href="http://www.ecommercetimes.com/story/84531.html" >Microsoft Bashes NSA Following Massive Ransomware Attacks</a>
			</div>
			

			<div class="headline-item" id="rhd-84530">
			<a href="http://www.ecommercetimes.com/story/84530.html" >Charter's Wireless Play</a>
			</div>
			

			<div class="headline-item" id="rhd-84529">
			<a href="http://www.ecommercetimes.com/story/84529.html" >British Hospitals, FedEx Among Thousands Hit by Ransomware</a>
			</div>
			

			<div class="headline-item" id="rhd-84520">
			<a href="http://www.ecommercetimes.com/story/84520.html" >Consumer WiFi Use: No Letup in Sight</a>
			</div>
			

			<div class="headline-item" id="rhd-84516">
			<a href="http://www.ecommercetimes.com/story/84516.html" >John Oliver's Viewers Flood FCC Site With Net Neutrality Concerns</a>
			</div>
			
	</div>

	</div>

	<div class="right-bb">
	
	</div>
	
	
<!--/content-nav-->
</div>

</div>


<div id="content-bottom">

<a name="inside-site"></a>

	





	


</div>
</div>
</div>

<div id="footer-container">
<div id="footer">

	<table class="headlines-section publication-info">
	<tr>
	<td valign="top"><div><a href="http://www.ectnews.com/about/advertising/#publications">Publications</a></div>
	<ul>
	<li><a class="headline" href="http://www.ecommercetimes.com/">E-Commerce Times</a></li>
	<li><a class="headline" href="http://www.technewsworld.com/">TechNewsWorld</a></li>
	<li><a class="headline" href="http://www.linuxinsider.com/">LinuxInsider</a></li>
	<li><a class="headline" href="http://www.crmbuyer.com/">CRM Buyer</a></li>
	</ul>
	<div id="bottom-logo" style="position: absolute;width:455px; height:125px; margin-top:10px"><a href="http://www.ectnews.com/"><img src="/images/2013/enn-logo-bottom.png" align="left" width="455" height="125" border="0" style="margin-left: -5px;" alt="ECT News Network" /></a></div>

	</td>
	<td valign="top" style="padding-left:50px"><div><a href="http://www.ectnews.com/perl/newsletter_registration.pl">Newsletters</a></div>
	<ul>
	<li><a class="headline" href="http://www.ectnews.com/perl/newsletter_registration.pl" onclick='window.open("http://www.ecommercetimes.com/perl/nwsltrdisp.pl?n=ect_daily","_blank","resizable=yes,menubar=yes,location=no,toolbar=no,scrollbars=yes,status=no,directories=no,width=650,height=400"); return false;'>E-Commerce Minute</a></li>
	<li><a class="headline" href="http://www.ectnews.com/perl/newsletter_registration.pl" onclick='window.open("http://www.technewsworld.com/perl/nwsltrdisp.pl?n=tnw_daily","_blank","resizable=yes,menubar=yes,location=no,toolbar=no,scrollbars=yes,status=no,directories=no,width=650,height=400"); return false;'>Tech News Flash</a></li>
	<li><a class="headline" href="http://www.ectnews.com/perl/newsletter_registration.pl" onclick='window.open("http://www.ectnews.com/perl/nwsltrdisp.pl?n=enn_weekly","_blank","resizable=yes,menubar=yes,location=no,toolbar=no,scrollbars=yes,status=no,directories=no,width=650,height=400"); return false;'>ECT News Network Weekly</a></li>
	<li><a class="headline" href="http://www.ectnews.com/perl/newsletter_registration.pl" onclick='window.open("http://www.ectnews.com/perl/nwsltrdisp.pl?n=edpick_alert","_blank","resizable=yes,menubar=yes,location=no,toolbar=no,scrollbars=yes,status=no,directories=no,width=650,height=400"); return false;'>Editor's Pick</a></li>
	<li><a class="headline" href="http://www.ectnews.com/perl/newsletter_registration.pl">Subscribe</a></li>
	</ul>
	</td>

	<td valign="top">
	<div>Reader Services</div>
	<ul>
	<li><a class="headline" href="http://www.ectnews.com/perl/User.pl">Account Management</a></li>
	<li><a class="headline" href="http://www.ectnews.com/perl/board/mboard.pl">Discussion</a></li>
	<li><a class="headline" href="http://www.ectnews.com/about/link-to-us.xhtml">Linking Policy</a></li>
	<li><a class="headline" href="http://www.ectnews.com/about/network_map.xhtml">Network Map</a></li>
	<li><a class="headline" href="http://www.ectnews.com/about/newsalerts/">News Alerts</a></li>
	<li><a class="headline" href="http://www.ectnews.com/about/link-to-us.xhtml#rss">RSS / XML Feeds</a></li>
	<li><a class="headline" href="http://www.ectnews.com/perl/search.pl">Search ECT News Network</a></li>
	</ul>
	<table cellpadding="0" cellspacing="0" border="0">
		<tr>
		<td><a href="https://www.facebook.com/ectnews" target="_blank"><img src="/images/2013/navicon-facebook_20x20-gray.png" width="20" height="20" border="0" alt="Facebook" /></a></td>
		<td><a href="https://www.twitter.com/technewsworld" target="_blank"><img src="/images/2013/navicon-twitter_20x20-gray.png" width="20" height="20" border="0" alt="Twitter" /></a></td>
		<td><a href="http://www.linkedin.com/company/ect-news-network" target="_blank"><img src="/images/2013/navicon-linkedin_20x20-gray.png" width="20" height="20" border="0" alt="LinkedIn" /></a></td>
		<td><a href="https://plus.google.com/108979104378490788701/posts" target="_blank"><img src="/images/2013/navicon-googleplus_20x20-gray.png" width="20" height="20" border="0" alt="Google+" /></a></td>
		<td><a href="http://www.stumbleupon.com/submit" onclick="ENN_wo('http://www.stumbleupon.com/submit?url=' + (typeof ENN_sc_u != 'undefined' ? ENN_sc_u : document.location.href)); return false;" target="_blank"><img src="/images/2013/navicon-stumbleupon_20x20-gray.png" width="20" height="20" border="0" /></a></td>
		<td><a href="http://www.ectnews.com/about/link-to-us.xhtml#rss" target="_blank"><img src="/images/2013/navicon-rss_20x20-gray.png" width="20" height="20" border="0" alt="RSS" /></a></td>
		</tr>
	</table>
	</td>
	<td valign="top" style="padding-left:10px"><div>Company Info</div>
	<ul>
	<li><a class="headline" href="http://www.ectnews.com/about/">About</a></li>
	<li><a class="headline" href="http://www.ectnews.com/about/advertising/">Advertising</a></li>
	<li><a class="headline" href="http://www.ectnews.com/about/bizdev.xhtml">Business Development</a></li>
	<li><a class="headline" href="http://www.ectnews.com/about/careers.xhtml">Careers</a></li>
	<li><a class="headline" href="http://www.ectnews.com/about/#contact">Contact</a></li>
	<li><a class="headline" href="http://www.ectnews.com/about/permissions.xhtml">Permissions</a></li>
	<li><a class="headline" href="http://www.ectnews.com/about/reprints/">Reprint Information</a></li>
	</ul>
	</td>
	</tr>
	</table>
	<div id="bottom-copyright">
		<div style="float:right;">
		<a class="bottom-copyright" href="http://www.ectnews.com/about/terms-of-service.xhtml">Terms of Service</a> | <a class="bottom-copyright" href="http://www.ectnews.com/about/privacy.xhtml">Privacy Policy</a> | <a class="bottom-copyright" href="http://www.ectnews.com/about/advertising/">How To Advertise</a>
		</div>
		Copyright 1998-2017 ECT News Network, Inc. All Rights Reserved.

	</div>
</div>
</div>






<script type="text/javascript">
	(function(){
		window._pxAppId ='PXeL3l4XIH';
		// Custom parameters
		// window._pxParam1 = "<param1>";
		var p = document.getElementsByTagName('script')[0],
			s = document.createElement('script');
		s.async = 1;
		s.src = '//client.perimeterx.net/PXeL3l4XIH/main.min.js';
		p.parentNode.insertBefore(s,p);
	}());
</script>
<div style="position:fixed; top:0; left:0;" width="1" height="1">
	<img src="//collector-PXeL3l4XIH.perimeterx.net/api/v1/collector/pxPixel.gif?appId=PXeL3l4XIH">
	<!-- With custom parameters: -->
	<!--<img src="//collector-PXeL3l4XIH.perimeterx.net/api/v1/collector/pxPixel.gif?appId=PXeL3l4XIH&p1=VALUE&p2=VALUE2&p3=VALUE3">-->
</div>
<noscript>
	<div style="position:fixed; top:0; left:0;" width="1" height="1">
		<img src="//collector-PXeL3l4XIH.perimeterx.net/api/v1/collector/noScript.gif?appId=PXeL3l4XIH">
	</div>
</noscript>
</body>
</html>
